Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    Status
    Offline
    xxx123's Avatar
    Member
    Join Date
    Aug 2007
    Posts
    156
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    mohon di bantu mengapa setingan queue tree tdk bs membagi rata bw di lokal saya.

    mohon bantuan dari master mikrotik

    managemnet bw spt ini spt yang pada pa tutorial2 yg ada
    kenapa kok tidak bisa membagi rata bw ke client

    mohon sekiranya para master mikrotik
    berkenan membantu

    sbb setingan mikrotik saya :
    FIREWALL NAT :

    [admin@extreme.net] ip firewall nat> pr
    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=srcnat out-interface=pppoe-speedy action=masquerade

    1 chain=dstnat in-interface=ether2 src-address=192.168.0.0/24 protocol=tcp
    dst-port=80 action=redirect to-ports=8088
    SETINGAN WEB-PROXY :

    [admin@extreme.net] ip web-proxy> pr
    enabled: yes
    src-address: 192.168.0.0
    port: 8088
    hostname: "proxy"
    transparent-proxy: yes
    parent-proxy: 0.0.0.0:0
    cache-administrator: "webmaster"
    max-object-size: 4096KiB
    cache-drive: system
    max-cache-size: unlimited
    max-ram-cache-size: 1048576KiB
    status: running
    reserved-for-cache: 20994048KiB
    reserved-for-ram-cache: 2048KiB

    SETINGAN MANGLE "

    [admin@extreme.net] ip firewall mangle> pr
    Flags: X - disabled, I - invalid, D - dynamic
    0 ;;; UP-CLIENT
    chain=prerouting src-address=192.168.0.0/24 action=mark-packet
    new-packet-mark=up-client passthrough=no

    1 ;;; D0WN-CLIENT
    chain=forward src-address=192.168.0.0/24 action=mark-connection
    new-connection-mark=down-client passthrough=yes

    2 ;;; DIRECT -DOWN
    chain=forward in-interface=pppoe-speedy connection-mark=down-client
    action=mark-packet new-packet-mark=down-direct passthrough=no

    3 ;;; DOWN-PROXY
    chain=output out-interface=ether2 dst-address=192.168.0.0/24
    action=mark-packet new-packet-mark=down-direct passthrough=no

    SETINGAN QUEUE TYPE
    [admin@extreme.net] queue type> pr
    0 name="default" kind=pfifo pfifo-limit=50

    1 name="ethernet-default" kind=pfifo pfifo-limit=50

    2 name="wireless-default" kind=sfq sfq-perturb=5 sfq-allot=1514

    3 name="synchronous-default" kind=red red-limit=60 red-min-threshold=10
    red-max-threshold=50 red-burst=20 red-avg-packet=1000

    4 name="hotspot-default" kind=sfq sfq-perturb=5 sfq-allot=1514

    5 name="PCQ_download" kind=pcq pcq-rate=0 pcq-limit=50
    pcq-classifier=dst-address pcq-total-limit=2000

    6 name="PCQ_upload" kind=pcq pcq-rate=0 pcq-limit=50
    pcq-classifier=src-address pcq-total-limit=2000

    7 name="default-small" kind=pfifo pfifo-limit=10

    SETINGAN QUEUE TREE

    [admin@extreme.net] queue tree> pr
    Flags: X - disabled, I - invalid
    0 name="CLIENT-DOWN" parent=ALL-DOWN packet-mark=down-direct limit-at=37000
    queue=PCQ_download priority=8 max-limit=370000 burst-limit=0
    burst-threshold=0 burst-time=0s

    1 name="CLIENT-UP" parent=global-in packet-mark=up-client limit-at=0
    queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0
    burst-time=0s

    2 name="UP-CLIENT" parent=CLIENT-UP packet-mark=up-client limit-at=20000
    queue=PCQ_upload priority=8 max-limit=100000 burst-limit=0
    burst-threshold=0 burst-time=0s

    3 name="ALL-DOWN" parent=ether2 packet-mark=down-direct limit-at=0
    queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0
    burst-time=0s

    mohon sekiranya berkenan untuk mengkoreksi dan mohon di beri masukan


    regard

    NB mohon maap kemarin mangglenya ketinggalan]
    demikian setingan pembagian bw dan web-proxy di tempat saya
    mohon di bantu mengapa kok tidak bisa rata pembagian bwnya

    sekiranya berkenan


    thx
    Last edited by xxx123; 31-10-2007 at 21:55. Reason: maap manglenya ketingalan mohon dibantu sekiranya

  2. #2
    Status
    Offline
    NGERI's Avatar
    Newbie
    Join Date
    Sep 2007
    Location
    Mataram
    Posts
    64
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ip firewall filter mangle ... ????
    mana ??

    coba pake rules di bawah ini... dijamin 100 % berhasil . sudah sya test....
    interface
    Flags: X - disabled, D - dynamic, R - running
    # NAME TYPE RX-RATE TX-RATE MTU
    0 R ether1 ether 0 0 1500
    1 R ether2 ether 0 0 1500

    ip firewall
    /ip firewall mangle add chain=forward src-address=192.168.222.0/24 action=mark-connection new-connection-mark=users-con
    (adress 192.168.222.0/24 -- ganti dengan network anda)
    /ip firewall mangle add connection-mark=users-con action=mark-packet new-packet-mark=users chain=forward

    queue
    /queue type add name=pcq-download kind=pcq pcq-classifier=dst-address
    /queue type add name=pcq-upload kind=pcq pcq-classifier=src-address
    /queue tree add name=Download parent=ether2 max-limit=512000
    (asumsi ether2 = terhubung ke local)
    /queue tree add parent=Download queue=pcq-download packet-mark=users
    /queue tree add name=Upload parent=ether1 max-limit=512000
    (asumsi interface ether1 = terhubung ke internet/publik)
    /queue tree add parent=Upload queue=pcq-upload packet-mark=users

    selamat mencoba...Click here to enlarge

  3. #3
    Status
    Offline
    xxx123's Avatar
    Member
    Join Date
    Aug 2007
    Posts
    156
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by NGERI Click here to enlarge
    ip firewall filter mangle ... ????
    mana ??

    coba pake rules di bawah ini... dijamin 100 % berhasil . sudah sya test....
    interface
    Flags: X - disabled, D - dynamic, R - running
    # NAME TYPE RX-RATE TX-RATE MTU
    0 R ether1 ether 0 0 1500
    1 R ether2 ether 0 0 1500

    ip firewall
    /ip firewall mangle add chain=forward src-address=192.168.222.0/24 action=mark-connection new-connection-mark=users-con
    (adress 192.168.222.0/24 -- ganti dengan network anda)
    /ip firewall mangle add connection-mark=users-con action=mark-packet new-packet-mark=users chain=forward

    queue
    /queue type add name=pcq-download kind=pcq pcq-classifier=dst-address
    /queue type add name=pcq-upload kind=pcq pcq-classifier=src-address
    /queue tree add name=Download parent=ether2 max-limit=512000
    (asumsi ether2 = terhubung ke local)
    /queue tree add parent=Download queue=pcq-download packet-mark=users
    /queue tree add name=Upload parent=ether1 max-limit=512000
    (asumsi interface ether1 = terhubung ke internet/publik)
    /queue tree add parent=Upload queue=pcq-upload packet-mark=users

    selamat mencoba...Click here to enlarge
    makasih om wat partisipasinya d threat saya

    cuma saya agak bingung dengan penjelasan anda mengenai
    1. /queue tree add name=Download parent=ether2 max-limit=512000
    (asumsi ether2 = terhubung ke local)
    queue tree add parent=Download queue=pcq-download packet-mark=users

    PERTANYAAN :
    setingan queue tree yang bawah tidak aada limit bw ??? dan brapa setingan minimal bw tiap clientnya kok tidak ada commentnya ya??


    2. /queue tree add name=Upload parent=ether1 max-limit=512000
    (asumsi interface ether1 = terhubung ke internet/publik)

    PERTANYAAN :
    parennya bukan global in?? kalo saya baca di blog2 dan di web microtik kok global in ya?? apa bedanya ?? mohon penjelasan


    3. /ip firewall mangle add connection-mark=users-con action=mark-packet new-packet-mark=users chain=forward


    ini setingan mngle abos conection-mark-user-conn kok di queue di hubungkan ke queue-tree upload??

    mohon penjelasan

    thx
    Last edited by xxx123; 31-10-2007 at 22:22.

  4. #4
    Status
    Offline
    dot
    dot's Avatar
    Newbie
    Join Date
    Oct 2007
    Posts
    48
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba saya jawab ya, sekali lagi klo salah mohon dibenerin

    cuma saya agak bingung dengan penjelasan anda mengenai
    1. /queue tree add name=Download parent=ether2 max-limit=512000
    (asumsi ether2 = terhubung ke local)
    queue tree add parent=Download queue=pcq-download packet-mark=users

    PERTANYAAN :
    setingan queue tree yang bawah tidak aada limit bw ??? dan brapa setingan minimal bw tiap clientnya kok tidak ada commentnya ya??
    Maksutnya bandwith untuk download 512000 akan dibagi rata sama mikrotik ke user sedang maen internet, klo cuma 1 orang yang pake internet, ya dia dapet bandwith download utuh 512000

    2. /queue tree add name=Upload parent=ether1 max-limit=512000
    (asumsi interface ether1 = terhubung ke internet/publik)

    PERTANYAAN :
    parennya bukan global in?? kalo saya baca di blog2 dan di web microtik kok global in ya?? apa bedanya ?? mohon penjelasan
    sama aja kok, tinggal pilih yang enak yang mana
    masalah apa beda global-in sama ether1 (asumsi eth yg terhubung ke internet) tanya sama yang lebih pakar aja Click here to enlarge


    3. /ip firewall mangle add connection-mark=users-con action=mark-packet new-packet-mark=users chain=forward


    ini setingan mngle abos conection-mark-user-conn kok di queue di hubungkan ke queue-tree upload??
    ya klo gk dihubungkan ke queue tree gk bisa bagi bandwidth donk, perasaan buat bagi2 bandwidth ada di queue tree dan queue simple deh Click here to enlarge

  5. The Following User Says Thank You to dot For This Useful Post:


  6. #5
    Status
    Offline
    NGERI's Avatar
    Newbie
    Join Date
    Sep 2007
    Location
    Mataram
    Posts
    64
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ok makasi mr. dot... Click here to enlarge
    sya cuma mau nambahkan, untuk pertanyaan no. 1
    betul seperti katanya mr. dot, lalu bisa jg ditambahkan limit at = 20kbit (misalnya) tergantung situ sebagai admin aja... limit max 400 kbit.... jadi setiap user minimal dapat 20 kbit, kalo penuh yang make.... dan kalo misalnya cuma 1 orang yang make dapat bandwidth 400 kbit...

    pertanyaan 2. ada yang make global in, betul juga... kalo sya pake ether1 bisa juga... misalnya di interface dirubah namanya ether1 menjadi public, maka ...
    /queue tree add name=Upload parent=public max-limit=512000

    pertanyaan no. 3 ... kegunaan dari ip firewall mangle... salah satunya untuk menandai packet, misalnya berdasarkan destination address, ato source address, ( kecuali berdasarkan suku, agama, jenis kelamin.... pastinya ndak ada itu Click here to enlarge )... packet yang sudah ditandai tentunya akan terpisah dengan packet yang lain... nah kemudian dibuat rules baru di queue....

  7. #6
    Status
    Offline
    xxx123's Avatar
    Member
    Join Date
    Aug 2007
    Posts
    156
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    maksud saya dari penjelasan di atas kenapa
    kok mangle ( users ) ud mengatur upload kok dimskkan di donload ??

    yang ini :

    /queue tree add parent=Download queue=pcq-download packet-mark=users
    /queue tree add name=Upload parent=ether1 max-limit=512000
    (asumsi interface ether1 = terhubung ke internet/publik)
    /queue tree add parent=Upload queue=pcq-upload packet-mark=users

  8. #7
    Status
    Offline
    NGERI's Avatar
    Newbie
    Join Date
    Sep 2007
    Location
    Mataram
    Posts
    64
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    /queue tree add parent=Download queue=pcq-download packet-mark=users
    /queue tree add name=Upload parent=ether1 max-limit=512000
    (asumsi interface ether1 = terhubung ke internet/publik)
    /queue tree add parent=Upload queue=pcq-upload packet-mark=users
    yang diatur /dilimit bandwidthnya itu upload dan downloadnya.... kalo misalnya pengen cuma mengatur download aja.... bisa juga.... 2 baris terakhir dihapus aja...artinya uploadnya tidak dibatasi alias bebas dipake ma client....

  9. #8
    Status
    Offline
    okto_2005's Avatar
    Member Super Senior
    Join Date
    Jul 2007
    Posts
    655
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mungkin lebih baik packet marking users dibuat beda
    download:
    users-down
    upload
    users-up

  10. #9
    Status
    Offline
    xxx123's Avatar
    Member
    Join Date
    Aug 2007
    Posts
    156
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by okto_2005 Click here to enlarge
    mungkin lebih baik packet marking users dibuat beda
    download:
    users-down
    upload
    users-up

    setubuh ini dengan yang ini

    bisa tolong kk2 senior tolong di jelaskan lebih detail dengan mark yang spt diatas


    smoga berkenan


    regard

  11. #10
    Status
    Offline
    xxx123's Avatar
    Member
    Join Date
    Aug 2007
    Posts
    156
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    mohon di bantu dan di tunggu pencerahannya kk

    mohon di bantu dan di tunggu pencerahannya kk

  12. #11
    Status
    Offline
    xxx123's Avatar
    Member
    Join Date
    Aug 2007
    Posts
    156
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by xxx123 Click here to enlarge
    mohon di bantu dan di tunggu pencerahannya kk

    pencerahannya di tunggu kk

    pls

  13. #12
    Status
    Offline
    xxx123's Avatar
    Member
    Join Date
    Aug 2007
    Posts
    156
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by okto_2005 Click here to enlarge
    mungkin lebih baik packet marking users dibuat beda
    download:
    users-down
    upload
    users-up

    kk kk senior pls donk di kasi pencerahan dengan setingan mange dengan paket
    spt penjelasan diatas

    wa bener2 pengen bs soalnya ga rata pembagian bw di warnet saya


    pls sekiranya berkenan membantu

    thx

  14. #13
    Status
    Offline
    bbotak's Avatar
    Newbie
    Join Date
    Sep 2007
    Posts
    30
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bos kalo untuk bw IIX dan Int yg terpisah gimana?

  15. #14
    Status
    Offline
    xxx123's Avatar
    Member
    Join Date
    Aug 2007
    Posts
    156
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by bbotak Click here to enlarge
    bos kalo untuk bw IIX dan Int yg terpisah gimana?
    ud banyak tuz nya om di halaman belakang

    monggo liat2 dulu

    NB :

    kk master2 tolong donk di bantus saya gmn nih


    pls help

  16. #15
    Status
    Offline
    NGERI's Avatar
    Newbie
    Join Date
    Sep 2007
    Location
    Mataram
    Posts
    64
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    apanya lagi...??
    Click here to enlarge

  17. The Following User Says Thank You to NGERI For This Useful Post:


 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Simple Queue, Memisah Bandwidth Lokal dan Internasional
    By [a] in forum QOS & Traffic Shaping
    Replies: 51
    Last Post: 27-09-2012, 09:30
  2. membagi bandwidth internasional dan lokal
    By ponywaterhouse in forum General Networking
    Replies: 10
    Last Post: 15-08-2011, 13:44
  3. [ask]misahin bw lokal+inter dengan queue tree
    By pc2console in forum Scripting @ Mikrotik
    Replies: 5
    Last Post: 29-09-2007, 18:08
  4. Replies: 3
    Last Post: 29-09-2007, 16:25
  5. [ask] Beda Simple Queue deengan Queue Tree
    By tobi_cjr in forum General Networking
    Replies: 1
    Last Post: 09-08-2007, 16:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •