Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 22
  1. #1
    Status
    Offline
    fahrezy's Avatar
    Newbie
    Join Date
    Dec 2007
    Location
    indonesia
    Posts
    45
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Hotspot tidak bisa browsing

    Hari Pertama saya menggabungkan 2 line speedy. Dan hasilnya kecepatan meningkat 2 kali lipat
    [admin@MikroTik] > interface pr
    Flags: X - disabled, D - dynamic, R - running
    # NAME TYPE RX-RATE TX-RATE MTU
    0 R local ether 0 0 1500
    1 R line1 ether 0 0 1500
    2 R line2 ether 0 0 1500
    3 R hotspot ether 0 0 1500


    [admin@MikroTik] > ip address pr
    Flags: X - disabled, I - invalid, D - dynamic
    # ADDRESS NETWORK BROADCAST INTERFACE
    0 192.168.0.1/24 192.168.0.0 192.168.0.255 local
    1 192.168.1.2/24 192.168.1.0 192.168.1.255 line1
    2 192.168.2.2/24 192.168.2.0 192.168.2.255 line2
    3 192.168.3.1/24 192.168.3.0 192.168.3.255 hotspot

    0 chain=prerouting in-interface=local connection-state=new nth=1,2,0
    action=mark-connection new-connection-mark=satu passthrough=yes

    1 chain=prerouting in-interface=local connection-mark=satu
    action=mark-routing new-routing-mark=satu passthrough=no

    2 chain=prerouting in-interface=local connection-state=new nth=1,2,1
    action=mark-connection new-connection-mark=dua passthrough=yes

    3 chain=prerouting in-interface=local connection-mark=dua
    action=mark-routing new-routing-mark=dua passthrough=no

    4 chain=prerouting in-interface=hotspot connection-state=new nth=1,2,0
    action=mark-connection new-connection-mark=tiga passthrough=yes

    5 chain=prerouting in-interface=hotspot connection-mark=satu
    action=mark-routing new-routing-mark=satu passthrough=no




    [admin@MikroTik] ip firewall nat> pr
    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=srcnat connection-mark=satu action=src-nat to-addresses=192.168.1.2
    to-ports=0-65535

    1 chain=srcnat connection-mark=dua action=src-nat to-addresses=192.168.2.2
    to-ports=0-65535

    2 chain=srcnat connection-mark=satu action=src-nat
    to-addresses=192.168.1.2 to-ports=0-65535


    [admin@MikroTik] > ip route pr
    Flags: X - disabled, A - active, D - dynamic,
    C - connect, S - static, r - rip, b - bgp, o - ospf
    # DST-ADDRESS PREF-SRC G GATEWAY DISTANCE INTERFACE
    0 ADC 192.168.0.0/24 192.168.0.1 local
    1 ADC 192.168.1.0/24 192.168.1.2 line1
    2 ADC 192.168.2.0/24 192.168.2.2 line2
    3 ADC 192.168.3.0/24 192.168.3.1 hotspot
    4 A S 0.0.0.0/0 r 192.168.0.1 local
    5 A S 0.0.0.0/0 r 192.168.1.1 line1
    6 A S 0.0.0.0/0 r 192.168.2.1 line2
    7 S 0.0.0.0/0 r 192.168.2.1 line2

    Tapi yang jalur ke hotspot kuk ga bisa konek yah………..!!!saya minta tolong bangets kasih solusi,kalo ngeping ke ethernet yang manuju modem jadi, tapi ngeping ke modem ga jadi.
    terima kasih
    Last edited by fahrezy; 11-07-2009 at 11:58.

  2. #2
    Status
    Offline
    paimin's Avatar
    Member Super Senior
    Join Date
    May 2008
    Location
    negeri impian
    Posts
    571
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    dns nya dah di setting lom boss?????

  3. #3
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Click here to enlarge Originally Posted by paimin Click here to enlarge
    dns nya dah di setting lom boss?????
    Bisa jadi nih Click here to enlarge

  4. #4
    Status
    Offline
    fahrezy's Avatar
    Newbie
    Join Date
    Dec 2007
    Location
    indonesia
    Posts
    45
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    lupa copas

    sudah tadi lupa copas

    [admin@MikroTik] > ip dns pr
    primary-dns: 202.134.1.10
    secondary-dns: 202.134.1.10
    allow-remote-requests: yes
    cache-size: 2048KiB
    cache-max-ttl: 1w
    cache-used: 18KiB


    cuma hotspotnya yang ga bisa conek inet

    saya agak janggal sama mangle dan NATnyaClick here to enlarge

  5. #5
    Status
    Offline
    paimin's Avatar
    Member Super Senior
    Join Date
    May 2008
    Location
    negeri impian
    Posts
    571
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ping ke dns bisa ga ndan????/

  6. #6
    Status
    Offline
    fahrezy's Avatar
    Newbie
    Join Date
    Dec 2007
    Location
    indonesia
    Posts
    45
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    dari mana

    saya bisa browsing lewat jaringan local, tapi saya ga bisa browsing lewat jaringan hotspot...........

    kalo saya browsing pasti dunk dns connect

  7. #7
    Status
    Offline
    paimin's Avatar
    Member Super Senior
    Join Date
    May 2008
    Location
    negeri impian
    Posts
    571
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalo ngeping ke ethernet yang manuju modem jadi, tapi ngeping ke modem ga jadi.<<<<<hotspotnya setingan ip hotspot coba di cek lagi ndan??
    klo dari lokal dah bisa harusnya dari interfece hotspot juga dah bisa..

  8. #8
    Status
    Offline
    paimin's Avatar
    Member Super Senior
    Join Date
    May 2008
    Location
    negeri impian
    Posts
    571
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    atau cek ini;;

    [paimin@MikroTik] > ip firewall nat print
    Flags: X - disabled, I - invalid, D - dynamic
    0 X ;;; place hotspot rules here
    chain=unused-hs-chain action=passthrough

    1 chain=srcnat action=masquerade

    2 ;;; masquerade hotspot network
    chain=srcnat action=masquerade src-address=192.168.9.0/28
    yaa sekedar masukan boss....

  9. #9
    Status
    Offline
    fahrezy's Avatar
    Newbie
    Join Date
    Dec 2007
    Location
    indonesia
    Posts
    45
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    coba koreksi manglenya

    Click here to enlarge Originally Posted by paimin Click here to enlarge
    kalo ngeping ke ethernet yang manuju modem jadi, tapi ngeping ke modem ga jadi.<<<<<hotspotnya setingan ip hotspot coba di cek lagi ndan??
    klo dari lokal dah bisa harusnya dari interfece hotspot juga dah bisa..
    saya juga tidak mengerti, tapi saya janggal sama mangel dan NATnya

    Click here to enlarge Originally Posted by tidak jadi
    chain=srcnat out-interface=line1 src-address=192.168.3.0/24
    action=masquerade<==not connetcted to internet

    coba pak saya koreksi manglenya, terus setelah itu Natnya
    Last edited by fahrezy; 11-07-2009 at 13:39.

  10. #10
    Status
    Offline
    spymedan's Avatar
    Moderator
    Join Date
    Oct 2007
    Location
    Medan Metropolitan
    Posts
    2,821
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Lah Biasanya Nat-nya Otomatis setelah create hotspot, coba liat "Network Connection Detail " di Wifi Lan Clientnya...dah sesuai lom...Click here to enlarge

    Misalanya seperti ini :

    Physical Address: 00-1A-73-1F-25-37
    IP Address: 10.5.50.220
    Subnet Mask: 255.255.255.0
    Default Gateway: 10.5.50.1
    DHCP Server: 10.5.50.1
    Lease Obtained: 11/07/2009 19:37:29
    Lease Expires: 11/07/2009 20:37:29
    DNS Servers: 10.5.50.1, 203.130.206.250, 202.134.0.155
    WINS Server:

    Gitu gan... Click here to enlarge

  11. #11
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Itu kok manglenya ada tiga, tolong diperjelas itu yang di /ip route nya pake /ip route print detail...

    Kayaknya masalahnya di yang di mark route tiga itu routingnya gak aktif deh...

    Kalau mau pake mangle untuk 2 interface mendingan dibikin counternya beda lah, misalnya:

    Code:
    /ip firewall mangle
    add chain=prerouting in-interface=local connection-state=new nth=1,2,0 action=mark-connection new-connection-mark=satu passthrough=yes
    
    add chain=prerouting in-interface=local connection-mark=satu action=mark-routing new-routing-mark=satu passthrough=no
    
    add chain=prerouting in-interface=local connection-state=new nth=1,2,1 action=mark-connection new-connection-mark=dua passthrough=yes
    
    add chain=prerouting in-interface=local connection-mark=dua action=mark-routing new-routing-mark=dua passthrough=no
    
    add chain=prerouting in-interface=hotspot connection-state=new nth=1,3,0 action=mark-connection new-connection-mark=hs-satu passthrough=yes
    
    add chain=prerouting in-interface=hotspot connection-mark=hs-satu action=mark-routing new-routing-mark=satu passthrough=no
    
    add chain=prerouting in-interface=hotspot connection-state=new nth=1,3,1 action=mark-connection new-connection-mark=hs-dua passthrough=yes
    
    add chain=prerouting in-interface=hotspot connection-mark=hs-dua action=mark-routing new-routing-mark=dua passthrough=no
    trus di /ip route cukup dibikin yang routing mark "satu" ama "dua" aja.
    Last edited by yosanpro; 11-07-2009 at 21:20.

  12. #12
    Status
    Offline
    yogaponsel's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Location
    "BnetAkses"
    Posts
    2,511
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    4 chain=prerouting in-interface=hotspot connection-state=new nth=1,2,0
    action=mark-connection new-connection-mark=tiga passthrough=yes

    5 chain=prerouting in-interface=hotspot connection-mark=satu
    action=mark-routing new-routing-mark=satu passthrough=no

    ( utk di atas koq agak aneh .. emang hotspot harus di mangle juga ya ... tu hotspot buat klient ? bukan ptp kan ? .. menurut aku sih nggak perlu di mangle .. lebih mudah lagi kalo satu subnett dengan jaringan lokal ... kecuali mo pake web login ... )

    coba NAT pake masquarade aja .... jadi 1 nat .. seperi tutor akange

    ip route pr--------- seperti di kasih suhu yosan ...........

  13. #13
    Status
    Offline
    fahrezy's Avatar
    Newbie
    Join Date
    Dec 2007
    Location
    indonesia
    Posts
    45
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    maaf koreksi lagi

    saya udah mempraktekan punyanya mas sofyan tapi belum conect, mungkin ada yang kurang, coba koreksi lagi maz

    [admin@MikroTik] > ip firewall mangle pr
    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=prerouting in-interface=local connection-state=new nth=1,2,0
    action=mark-connection new-connection-mark=satu passthrough=yes

    1 chain=prerouting in-interface=local connection-mark=satu
    action=mark-routing new-routing-mark=satu passthrough=no

    2 chain=prerouting in-interface=local connection-state=new nth=1,2,1
    action=mark-connection new-connection-mark=dua passthrough=yes

    3 chain=prerouting in-interface=local connection-mark=dua
    action=mark-routing new-routing-mark=dua passthrough=no

    4 chain=prerouting in-interface=hotspot connection-state=new nth=1,3,0
    action=mark-connection new-connection-mark=hs-satu passthrough=yes

    5 chain=prerouting in-interface=hotspot connection-mark=hs-satu
    action=mark-routing new-routing-mark=satu passthrough=no

    6 chain=prerouting in-interface=hotspot connection-state=new nth=1,3,1
    action=mark-connection new-connection-mark=hs-dua passthrough=yes

    7 chain=prerouting in-interface=hotspot connection-mark=hs-dua
    action=mark-routing new-routing-mark=dua passthrough=no
    ip Natnya

    0 chain=srcnat connection-mark=satu action=src-nat to-addresses=192.168.1.2
    to-ports=0-65535

    1 chain=srcnat connection-mark=dua action=src-nat to-addresses=192.168.2.2
    to-ports=0-65535
    ip routenya

    [admin@MikroTik] > /ip route print detail
    Flags: X - disabled, A - active, D - dynamic,
    C - connect, S - static, r - rip, b - bgp, o - ospf
    0 ADC dst-address=192.168.0.0/24 pref-src=192.168.0.1 interface=local scope=10
    target-scope=0

    1 ADC dst-address=192.168.1.0/24 pref-src=192.168.1.2 interface=line1 scope=10
    target-scope=0

    2 ADC dst-address=192.168.2.0/24 pref-src=192.168.2.2 interface=line2 scope=10
    target-scope=0

    3 ADC dst-address=192.168.3.0/24 pref-src=192.168.3.1 interface=hotspot
    scope=10 target-scope=0

    4 A S dst-address=0.0.0.0/0 gateway=192.168.0.1 interface=local
    gateway-state=reachable scope=255 target-scope=10

    5 A S dst-address=0.0.0.0/0 gateway=192.168.1.1 interface=line1
    gateway-state=reachable scope=255 target-scope=10 routing-mark=satu

    6 A S dst-address=0.0.0.0/0 gateway=192.168.2.1 interface=line2
    gateway-state=reachable scope=255 target-scope=10 routing-mark=dua

    7 S dst-address=0.0.0.0/0 gateway=192.168.2.1 interface=line2
    gateway-state=reachable scope=255 target-scope=10


    akhirnya sudah jadi, makasih mas yosan jadi kita tinggal nge-Nat doank

    [admin@MikroTik] > ip firewall nat pr
    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=srcnat connection-mark=satu action=src-nat to-addresses=192.168.1.2
    to-ports=0-65535

    1 chain=srcnat connection-mark=dua action=src-nat to-addresses=192.168.2.2
    to-ports=0-65535

    2 chain=srcnat connection-mark=hs-satu action=src-nat
    to-addresses=192.168.1.2 to-ports=0-65535

    3 chain=srcnat connection-mark=hs-dua action=src-nat
    to-addresses=192.168.2.2 to-ports=0-65535

    nah kan sudah conect neeh...............!!kemudian saya aktifkan webloginnya, eh.........malah ga bisa browsing. tapi kalo tak disable /ip hotspotnyanya malah bisa buat browsing. kenapa iah!!!
    Last edited by fahrezy; 12-07-2009 at 10:32.

  14. #14
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    perasaan Akang, buat hotspot kalo LB ga sampe segitunya deh, di Akang biasa2 aja LB-nya HotSpot bagus tuh lancar

  15. #15
    Status
    Offline
    fahrezy's Avatar
    Newbie
    Join Date
    Dec 2007
    Location
    indonesia
    Posts
    45
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Akangage Click here to enlarge
    perasaan Akang, buat hotspot kalo LB ga sampe segitunya deh, di Akang biasa2 aja LB-nya HotSpot bagus tuh lancar
    iya we....kali ga tau kenapa, tapi pada NAT muncul
    Click here to enlarge

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. hotspot mikrotik..bisa connect tapi rx tidak aktif
    By router_cisco83 in forum Wireless Networking
    Replies: 10
    Last Post: 27-03-2012, 01:38
  2. hotspot tidak bisa ke login
    By rey1024 in forum Beginner Basics
    Replies: 9
    Last Post: 18-04-2010, 03:12
  3. PPPOE, Browsing IIX bisa, Browsing IX tidak bisa..Tolong pak..
    By andnov23 in forum General Networking
    Replies: 17
    Last Post: 21-06-2009, 01:14
  4. ping gateway+dns ok, tapi hotspot gak bisa browsing
    By mrgubrak in forum Beginner Basics
    Replies: 3
    Last Post: 21-05-2009, 10:59
  5. Replies: 7
    Last Post: 18-04-2009, 15:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •