Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 2 of 2 FirstFirst 12
Results 16 to 26 of 26

Thread: tanya dunk ???

  1. #16
    Status
    Offline
    sum14rdi's Avatar
    VIP Member
    Join Date
    Sep 2007
    Location
    Tambun-Bekasi
    Posts
    860
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    buat manglenya
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="zph squid" content=
    "X-Cache: HIT" disabled=no new-connection-mark=proxy-con passthrough=yes protocol=tcp

    add action=mark-connection chain=prerouting comment="" content= "X-Cache-Lookup: HIT" disabled=no new-connection-mark=proxy-con passthrough=yes protocol=tcp

    add action=mark-connection chain=prerouting comment="" disabled=no dscp=12 new-connection-mark=proxy-con passthrough=yes

    add action=mark-packet chain=prerouting comment="" connection-mark=proxy-con disabled=no new-packet-mark=proxy-hit passthrough=no

    add action=mark-connection chain=prerouting comment=ix/iix disabled=no \
    dst-address-list=nice in-interface=ether1 new-connection-mark=\
    iix-conn-hotspot passthrough=yes protocol=!icmp

    add action=mark-packet chain=prerouting comment="" connection-mark=\
    iix-conn-hotspot disabled=no new-packet-mark=iix-pkt-hotspot passthrough=\
    no

    add action=mark-connection chain=prerouting comment=ix/iix disabled=no \
    dst-address-list=akamai new-connection-mark=ix-conn passthrough=no \
    protocol=!icmp

    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-list=nice in-interface=LAN new-connection-mark=iix-conn \
    passthrough=yes protocol=!icmp

    add action=mark-packet chain=prerouting comment="" connection-mark=iix-conn \
    disabled=no new-packet-mark=iix-pkt passthrough=no

    add action=mark-connection chain=prerouting comment="" disabled=no \
    new-connection-mark=ix-conn passthrough=yes protocol=!icmp

    add action=mark-packet chain=prerouting comment="" connection-mark=ix-conn \
    disabled=no new-packet-mark=intl-pkt passthrough=no

    buat simple queue-nya
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=\
    "proxy traffic" direction=both disabled=no dst-address=0.0.0.0/0 \
    interface=all limit-at=0/0 max-limit=0/0 name=proxy-hit packet-marks=\
    proxy-hit parent=none priority=4 queue=default/default total-queue=\
    default-small

    add burst-limit=256k/1M burst-threshold=96k/256k burst-time=8s/8s comment="" \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=LAN limit-at=\
    0/0 max-limit=128k/512k name=iix-client-prnt packet-marks=iix-pkt parent=\
    none priority=8 queue=default/default total-queue=default-small

    add burst-limit=256k/1M burst-threshold=96k/256k burst-time=8s/8s comment="" \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=LAN limit-at=\
    0/0 max-limit=128k/512k name=intl-client-prnt packet-marks=intl-pkt \
    parent=none priority=8 queue=default/default total-queue=default-small

    add burst-limit=128k/512k burst-threshold=32k/128k burst-time=8s/8s comment=\
    "" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
    limit-at=0/0 max-limit=64k/256k name=1.129-iix parent=iix-client-prnt \
    priority=8 queue=default/default target-addresses=192.168.1.129/32 \
    total-queue=default-small

    add burst-limit=128k/512k burst-threshold=32k/64k burst-time=8s/8s comment="" \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
    8k/0 max-limit=64k/128k name=1.129-intl parent=intl-client-prnt priority=\
    8 queue=default/default target-addresses=192.168.1.129/32 total-queue=\
    default-small
    saya gak pakai internal proxy tapi pake external proxy, traffic dibelokan pake dst-nat

  2. The Following User Says Thank You to sum14rdi For This Useful Post:


  3. #17
    Status
    Offline
    sufandi's Avatar
    Member Senior
    Join Date
    May 2008
    Location
    permukaan bumi
    Posts
    482
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wah, seting nya panjanag gituClick here to enlarge...huhahahhaha...Click here to enlargegk jadi d bos....

    tadi kenapa proxy gue gk mau cache file yang gue download dari port 80 ya,

    teruz tadi gue coba nonton youtube tentanng penampakan MICHEAL JACKSON,teruz gue beberapa waktu kemudian gue bukan lagi eh langsung penuh gk usa buff lagi...tapi gue restart komputer langsung bruba jadi asal,gk cache lagi vedio nya...
    Last edited by sufandi; 10-07-2009 at 22:46.

  4. #18
    Status
    Offline
    dunk2's Avatar
    Member Super Senior
    Join Date
    Apr 2009
    Location
    CGK - DXB - BRU
    Posts
    690
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by sum14rdi Click here to enlarge
    buat manglenya



    buat simple queue-nya


    saya gak pakai internal proxy tapi pake external proxy, traffic dibelokan pake dst-nat
    berjalan baeekkkk... squid pake ubuntu jaunty... mak nyoossss
    tp ngomong2 interface public saya kok jd full load terus yah???
    Last edited by dunk2; 12-07-2009 at 15:29. Reason: spelling check

  5. The Following User Says Thank You to dunk2 For This Useful Post:


  6. #19
    Status
    Offline
    sufandi's Avatar
    Member Senior
    Join Date
    May 2008
    Location
    permukaan bumi
    Posts
    482
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    @atas

    boleh tau OS nya download dimana ya...?

  7. #20
    Status
    Offline
    dunk2's Avatar
    Member Super Senior
    Join Date
    Apr 2009
    Location
    CGK - DXB - BRU
    Posts
    690
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by sufandi Click here to enlarge
    @atas

    boleh tau OS nya download dimana ya...?
    jaunty??
    di situs resmi ubuntu kan ada boss..
    di deehhh.. hehehe,, ada server indo juga...

    sebelum download,, minta cendol dulu yah bro...
    Last edited by dunk2; 12-07-2009 at 15:30.

  8. The Following User Says Thank You to dunk2 For This Useful Post:


  9. #21
    Status
    Offline
    sufandi's Avatar
    Member Senior
    Join Date
    May 2008
    Location
    permukaan bumi
    Posts
    482
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mas, yang di maksud ini ya


  10. #22
    Status
    Offline
    dunk2's Avatar
    Member Super Senior
    Join Date
    Apr 2009
    Location
    CGK - DXB - BRU
    Posts
    690
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by sufandi Click here to enlarge
    mas, yang di maksud ini ya

    pilih yg server boss..

  11. #23
    Status
    Offline
    sum14rdi's Avatar
    VIP Member
    Join Date
    Sep 2007
    Location
    Tambun-Bekasi
    Posts
    860
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by dunk2 Click here to enlarge
    berjalan baeekkkk... squid pake ubuntu jaunty... mak nyoossss
    tp ngomong2 interface public saya kok jd full load terus yah???
    coba di torch aja interface publicnya, jangan2 ada yang make resource proxynya...

  12. #24
    Status
    Offline
    dunk2's Avatar
    Member Super Senior
    Join Date
    Apr 2009
    Location
    CGK - DXB - BRU
    Posts
    690
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by sum14rdi Click here to enlarge
    coba di torch aja interface publicnya, jangan2 ada yang make resource proxynya...
    kl torch squid, apa harusnya ip lokal saja yg masuk??
    di saya banyak ip site liar boss,, makan BW tinggi bgt

  13. #25
    Status
    Offline
    sum14rdi's Avatar
    VIP Member
    Join Date
    Sep 2007
    Location
    Tambun-Bekasi
    Posts
    860
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    kalo gitu diblock aja gan....koneksi dari luar (yang masuk dari interface publik) yang mengarah ke port squid-nya misalkan pake port 8080/3128 ya diblock aja dan jangan lupa in-interface nya =public soalnya klo salah bisa2 gak pada bisa akses squidnya ....heheheheh

  14. #26
    Status
    Offline
    sufandi's Avatar
    Member Senior
    Join Date
    May 2008
    Location
    permukaan bumi
    Posts
    482
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kasus dunk2 apa termasuk VIRUZ...tHX

 

 
Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. tanya dunk?????
    By frinda in forum General Networking
    Replies: 6
    Last Post: 06-06-2009, 12:01
  2. Tanya dunk... Mikrotik and CMTS
    By Brahms in forum General Networking
    Replies: 6
    Last Post: 14-05-2009, 15:20
  3. Kasi Solusi Dunk
    By Boedie in forum General Networking
    Replies: 6
    Last Post: 07-01-2008, 18:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •