Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 3 of 3 FirstFirst 123
Results 31 to 42 of 42

Thread: Limit YouTube

  1. #31
    Status
    Offline
    ronald_garang's Avatar
    Baru Gabung
    Join Date
    Apr 2009
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    limiter you tube

    pak...kalo emang sudah sukses..limit you tubenya kasih ke kita donk scriptnya sapa tau jadi masukan..ok


    tx

  2. #32
    Status
    Offline
    tuah's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Posts
    18
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    mau dong tut's nya....

  3. #33
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tuah Click here to enlarge
    mau dong tut's nya....
    belum pernah dengar klo limit youtube, klo download bisa saja...
    karena liat video di youtube termasuk download... melimit nya..


    /ip firewall filter
    add chain=forward src-address=192.168.1.0/24 protocol=tcp content=.flv \
    action=add-dst-to-address-list address-list=video drop address- \
    list-timeout=01:00:00
    add chain=forward src-address=192.168.1.0/24 protocol=tcp content=.mpeg \
    action=add-dst-to-address-list address-list=video drop address- \
    list-timeout=01:00:00


    /ip firewall mangle
    add chain=forward protocol=tcp src-address-list=video drop action=mark-packet \
    new-packet-mark=batas video

    /queue simple
    add name=downloadVideo max-limit=64000/64000 packet-marks=batas video

    Click here to enlarge

  4. #34
    Status
    Offline
    hendrisiregar's Avatar
    Baru Gabung
    Join Date
    May 2011
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Batasi Video Youtube

    Click here to enlarge klau untuk membatasi VIdeo Youtube saat membuka browsing youtube coba aja kk mampir disini mungkin bermanfaat buat kak semuanya

  5. #35
    Status
    Offline
    macbok168's Avatar
    Newbie
    Join Date
    Nov 2008
    Posts
    20
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ninggalin jejak dlo ach..

  6. #36
    Status
    Offline
    arthalita01's Avatar
    Newbie
    Join Date
    Oct 2010
    Posts
    46
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sama dgn atas ane Click here to enlarge

  7. #37
    Status
    Offline
    brutuz_1's Avatar
    VIP Member
    Join Date
    Feb 2010
    Posts
    790
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    kalo ane pake Layer 7, alhamdulillah bisa ke limit...

    Code:
    ^.*get.+.c.youtube.com.*$

  8. #38
    Status
    Offline
    jufry's Avatar
    Baru Gabung
    Join Date
    Nov 2010
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by brutuz_1 Click here to enlarge
    kalo ane pake Layer 7, alhamdulillah bisa ke limit...

    Code:
    ^.*get.+.c.youtube.com.*$
    mikrotiknya make versi berapa gan..??

  9. #39
    Status
    Offline
    g_bLunk's Avatar
    Calon Member
    Join Date
    May 2012
    Location
    Bandung
    Posts
    83
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    0
    Feedback Score
    0
    pake layer 7 protocols aja mas broo .. !

    http/(0\.9|1\.0|1\.1)[\x09-\x0d ][1-5][0-9][0-9][\x09-\x0d -~]*(content-type: video)
    terus di mangle nya
    ;;; http-video mark-packet
    chain=forward action=mark-packet new-packet-mark=http-video
    passthrough=no layer7-protocol=http-video packet-mark=!Download_pkt_hit
    dan terakhir di queue tree
    name="8. Youtube" parent=MAIN-DOWN | BROWSE packet-mark=http-video
    limit-at=0 queue=Http-video priority=8 max-limit=200k burst-limit=0
    burst-threshold=0 burst-time=0s
    CMIIW

  10. #40
    Status
    Offline
    setengahgila's Avatar
    Baru Gabung
    Join Date
    Feb 2011
    Location
    Jakarta
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Misi Newby Numpang Kasih Pendapat...
    Kali Aja Berguna..

    Tested On RB750G Ros 5.14
    Disini Ane Terapin Supaya Streaming Youtube Bisa Lancar Tapi Kalo Download Langsung Drop...

    Layer 7
    Code:
    /ip firewall layer7-protocol
    add name=Extension regexp="\\.(exe|rar|zip|7z|cab|asf|mov|wmv|mpg|mpeg|mkv|avi|flv|wav|rm|mp3|mp4|ram|rmvb|dat|vob|daa|iso|nrg|bin|vcd|ogg|wma|divx|d2v|pdf|xls|xlsx|doc|docx|txt|msi|3gp|mpeg2|mpeg3|mpeg4|nup|tar|gz)"
    add name=Youtube regexp="^.*get.+.c.youtube.com.*\$"
    Mangle
    Code:
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=Youtube disabled=no layer7-protocol=Youtube new-connection-mark=Youtube passthrough=yes
    add action=mark-packet chain=prerouting connection-mark=Youtube disabled=no new-packet-mark=Youtube_Con passthrough=no
    add action=mark-connection chain=prerouting comment="Limit Download" disabled=no layer7-protocol=Extension new-connection-mark=Download passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=Download disabled=no new-packet-mark=Download_Con passthrough=no
    Disini Ane Cuma Pake Simple Que Aja Biar Ga Ribet...
    Code:
    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=2M/2M name="3. Youtube" packet-marks=Youtube_Con parent=none priority=8 queue=default-small/default-small target-addresses=192.168.1.0/24 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=512k/512k name=Youtube_PC_Server packet-marks="" parent="3. Youtube" priority=5 queue=default-small/default-small target-addresses=192.168.1.100/32 total-queue=default-small
    
    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=1500k/1500k name="4. Limit_Download" packet-marks=Download_Con parent=none priority=8 queue=default-small/default-small target-addresses=192.168.1.0/24 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all limit-at=0/0 max-limit=512k/256k name=Download_PC_Server packet-marks="" parent="4. Limit_Download" priority=8 queue=default-small/default-small target-addresses=192.168.1.100/32 total-queue=default-small
    Hasilnya Bandwidth IIX 6Mb + IX 1Mb Buat Jalanin 20PC Ga Pernah Terdengar Lag Dan Sebangsanya...
    Mohon Koreksinya Kalo Masih Banyak Kekeliruan..

  11. #41
    Status
    Offline
    fendy's Avatar
    Newbie
    Join Date
    Dec 2009
    Posts
    40
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    klo punya saya pakai layer 7 protocol
    langkah 1 :
    youtube international 'http://www.youtube.com'
    youtube lokal http/(0\.9|1\.0|1\.1)[\x09-\x0d ][1-5][0-9][0-9][\x09-\x0d -~]*(content-type: video)
    langkah 2
    mark paket chain forward packet mark youtube international action mark packet youtube international
    mark paket chain forward packet mark youtube lokal action mark packet youtube lokal
    langkah 3
    buat queue
    name youtube parent global-out limit at 128kb max limit 128kb
    name youtube-lokal parent youtube packet mark youtube lokal max-limit 128kb
    name youtube-international parent youtube packet mark youtube international max-limit 128kb

    dites saja mudah2an cocok
    untuk youtube international biasanya video clip luar negri
    youtube lokal coba aja dengan dangdut
    Last edited by fendy; 10-07-2012 at 10:41.

  12. #42
    Status
    Offline
    rizaaal's Avatar
    Baru Gabung
    Join Date
    Mar 2013
    Location
    Bekasi, Indonesia
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by brutuz_1 Click here to enlarge
    kalo ane pake Layer 7, alhamdulillah bisa ke limit...

    Code:
    ^.*get.+.c.youtube.com.*$
    ane berhasil pake ini buat ngelimit youtubenya. tapi kodenya agak di modif dikit jadi :

    Code:
    ^.*get.+.youtube.com.*$
    Terus dibikin chain forward buat ngemark layer 7 ini supaya alamat-alamatnya langsung ditambahin ke address list khusus koneksi youtube. abis itu baru di mark packet berdasarkan chain forward tadi.

    Terakhir tinggal dibikin queue treenya deh Click here to enlarge

    coba lihat disini untuk referensi menambahkan alamat-alamat youtube ke dalam suatu address list. tinggal dimodif bagian advancednya jangan rule contentnya yang diisi, tapi rule layer 7 nya.



    CMIIW Click here to enlarge

 

 
Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •