Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 11 of 11
  1. #1
    Status
    Offline
    ponywaterhouse's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Posts
    1,507
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    membagi bandwidth internasional dan lokal

    arrgghh...
    puyeng nih gw...
    udah coba yg di tutorial, kaga mempan buat ngebatesin nya..
    yg ada malah simple queue nya jebol..

    trus cari2 tutorial serupa di google, mirip2 semua..

    sebenernya gmn sih cara misahin dan ngelimit bandwith nya..

    klo yg gw coba2, di mangle udah bisa kepisah.. tapi begitu simple queue, gak pengaruh.. yg ada malah jebol queue nya..

    ato mending pake queue tree? tp gmn cara setting nya yah?

    please help kk.. Click here to enlargeClick here to enlarge

  2. #2
    Status
    Offline
    [a]
    [a]'s Avatar
    Administrator
    Join Date
    Jun 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    1,729
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    bro...bisa diposting konfig yg dah lo coba...

    di mangle, queue, firewall dan gambar topologinya...

    tulung yah..biar bisa ngebayanginnya lebih asik...Click here to enlarge

  3. #3
    Status
    Offline
    mikrotik's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    132
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Masa ga bisa ? gw aja coba tutornya berhasil kok, coba copy in konfig punya u.

  4. #4
    Status
    Offline
    ponywaterhouse's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Posts
    1,507
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mangle nya :
    Code:
     0   ;;; iix
         chain=prerouting action=mark-connection new-connection-mark=iix con 
         passthrough=yes in-interface=wlan1 dst-address-list=nice 
    
     1   chain=prerouting action=mark-connection new-connection-mark=iix con 
         passthrough=yes in-interface=wlan1 src-address-list=nice 
    
     2   chain=prerouting action=mark-packet new-packet-mark=IIX PAKET 
         passthrough=no connection-mark=iix con 
    
     3   ;;; int
         chain=prerouting action=mark-connection new-connection-mark=int con 
         passthrough=yes dst-address-list=!nice 
    
     4   chain=prerouting action=mark-connection new-connection-mark=int con 
         passthrough=yes src-address-list=!nice 
    
     5   chain=prerouting action=mark-packet new-packet-mark=INT PAKET 
         passthrough=no connection-mark=int con
    di mangle sih ke capture paket2 nya..
    Click here to enlarge


    setting queue :
    Code:
    
     8    name="clien-iix" target-addresses=192.168.5.20/32 dst-address=0.0.0.0/0 
          interface=all parent=none packet-marks=IIX PAKET direction=both 
          priority=8 queue=default-small/default-small limit-at=64000/64000 
          max-limit=64000/64000 burst-limit=128000/128000 burst-time=10s/10s 
          total-queue=default-small 
    
     9    name="klien-intl" target-addresses=192.168.5.20/32 dst-address=0.0.0.0/0 
          interface=all parent=none packet-marks=INT PAKET direction=both 
          priority=8 queue=default-small/default-small limit-at=0/0 
          max-limit=20000/20000 total-queue=default-small 
    
    10    name="klien" target-addresses=192.168.5.20/32 dst-address=0.0.0.0/0 
          interface=all parent=none direction=both priority=8 
          queue=default-small/default-small limit-at=0/0 max-limit=64000/30000 
          total-queue=default-small
    nah di simple queue nya ga mempan nih..
    Click here to enlarge


    settingan ini gw pasang di RB532, bukan di router pc..

    topologi jaringan:

    internet
    .....I
    .....I
    router pc
    ....I....I
    ....I....I--klien warnet
    ....I
    ....I--RB532--klien rtrw
    Last edited by ponywaterhouse; 16-10-2007 at 12:38.

  5. #5
    Status
    Offline
    New2MT's Avatar
    Member
    Join Date
    Oct 2007
    Posts
    102
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    dibagian mangle rule, no 1 dan 4 kayanya ga perlu deh.
    src-address (biasanya IP distribusi/client) ga perlu di mark.

    sehrusnya bisa jalan koq.

    juga di perhatian interface di simple queuenya, kadang2 interface all bisa ngaco... ga tau kenapa Click here to enlarge
    usahakan dilimit diinterface distribusinya saja

  6. #6
    Status
    Offline
    ponywaterhouse's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Posts
    1,507
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by New2MT Click here to enlarge
    dibagian mangle rule, no 1 dan 4 kayanya ga perlu deh.
    src-address (biasanya IP distribusi/client) ga perlu di mark.

    sehrusnya bisa jalan koq.

    juga di perhatian interface di simple queuenya, kadang2 interface all bisa ngaco... ga tau kenapa Click here to enlarge
    usahakan dilimit diinterface distribusinya saja
    thanks bro..

    btw, ada yg punya script buat misahin bandwith nya, tapi pake queue tree...

  7. #7
    Status
    Offline
    New2MT's Avatar
    Member
    Join Date
    Oct 2007
    Posts
    102
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sama aja di quetree bisa dikasih packet mark juga, seperti quesimple. Click here to enlarge

    ur welcom.

  8. #8
    Status
    Offline
    ponywaterhouse's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Posts
    1,507
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    boleh minta contoh script nya ga yah?
    buat ngebagi bw lokal + internasional dgn queue tree..


    simple queue nya payah nih..

    thanks..

  9. #9
    Status
    Offline
    xxx123's Avatar
    Member
    Join Date
    Aug 2007
    Posts
    156
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    waiting mode on Click here to enlarge

  10. #10
    Status
    Offline
    mustikanet's Avatar
    Member Senior
    Join Date
    Oct 2010
    Location
    http://mustikanet.com
    Posts
    445
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Izin nyimak Gan....Click here to enlarge

  11. #11
    Status
    Offline
    tanpa_kabel's Avatar
    Member Senior
    Join Date
    Oct 2009
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    363
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Coba ini deh gan.. ane coba di ROS v4.11 c jalan..



    {
    :local sukhoi
    :set sukhoi "PC0"
    :local ip
    :set ip "192.168.0."
    :local startip
    :set startip 2
    :local endip
    :set endip 250
    /queue tree add name="Donlot" parent=Tenant limit-at=0 priority=8 queue=default
    /queue tree add name="Upload" parent=Public limit-at=0 priority=8 queue=default
    :for i from=$startip to=$endip do={
    :if ($i < 10) do={:set sukhoi "PC0"} else={:set sukhoi "PC"}
    /ip firewall mangle add chain=prerouting src-address=($ip . $i) action=mark-connection new-connection-mark=(mc . $i)
    /ip firewall mangle add chain=prerouting protocol=!1 connection-mark=(mc . $i)action=mark-packet new-packet-mark=(mp . $i) passthrough=no
    /queue tree add name=($sukhoi. $i. "Down") parent="Donlot" packet-mark=(mp . $i) limit-at=40000 max-limit=256000 queue=default priority=8
    /queue tree add name=($sukhoi. $i. "Up") parent="Upload" packet-mark=(mp . $i) limit-at=40000 max-limit=256000 queue=default priority=8
    }
    }

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Simple Queue, Memisah Bandwidth Lokal dan Internasional
    By [a] in forum QOS & Traffic Shaping
    Replies: 51
    Last Post: 27-09-2012, 09:30
  2. Membagi bandwidth sesuai paket rt-rwnet
    By zeembuh in forum General Networking
    Replies: 16
    Last Post: 15-08-2011, 13:37
  3. [ask]misahin bw lokal+inter dengan queue tree
    By pc2console in forum Scripting @ Mikrotik
    Replies: 5
    Last Post: 29-09-2007, 18:08
  4. [ASK] membagi 64 Kbps share 1:10
    By servas in forum General Networking
    Replies: 1
    Last Post: 19-08-2007, 03:27
  5. [Tanya]1 PC = internasional 26 PC = IIX
    By Spirit_Moon in forum Beginner Basics
    Replies: 38
    Last Post: 20-07-2007, 19:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •