Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    agliza's Avatar
    Baru Gabung
    Join Date
    Sep 2008
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    PPTP + User Manager

    Mas mas
    Mohon bantuannya.. Click here to enlarge
    saya sudah membuat server PPTP di mikrotik dan rencananya autentifkasinya menggunakan radius. radius dan pptp dalam 1 PC mas.
    saya sudah set configurasinya :

    / tool user-manager router
    add subscriber=mikrotik name="router1" ip-address=172.23.18.6 \
    shared-secret="123456" comment="" disabled=no

    / tool user-manager customer
    add subscriber=mikrotik login="mikrotik" password="mikrotik" time-zone=+00:00 \
    permissions=owner parent=mikrotik comment="" disabled=no

    / radius
    add service=ppp called-id="" domain="" address=172.23.18.6 secret="123456" \
    authentication-port=1812 accounting-port=1813 timeout=300ms \
    accounting-backup=no realm="" comment="" disabled=no

    / ppp aaa
    set use-radius=yes accounting=yes interim-update=0s

    / ppp profile
    add name="ppptp" local-address=172.23.21.1 remote-address=radius \
    use-compression=default use-vj-compression=default use-encryption=required \
    only-one=default change-tcp-mss=yes comment=""



    ketika saya mencoba masuk ke PPTP server kok muncul tulisan ini yach
    "access was denied because the username and/or password was invalid on the domain"

    setelah saya masukan user di
    / ppp secret
    add name="1" service=any caller-id="" password="1" profile=default routes="" \
    limit-bytes-in=0 limit-bytes-out=0 comment="" disabled=no

    bisa masuk ke server ... Click here to enlarge jadi pptp ga bermasalah donk ?

    jadi dimana yach letak kesalahannya , kok muncul
    "access was denied because the username and/or password was invalid on the domain" ??

    mohon para master2 bantuannya , maklum saya masih newbie..Click here to enlarge
    mohon maaf jika ada yg tidak berkenan..

    thanks

    Agliza

  2. #2
    Status
    Offline
    cumie's Avatar
    Member
    Join Date
    Jan 2009
    Location
    Banjarbaru
    Posts
    132
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by agliza Click here to enlarge

    / ppp profile
    add name="ppptp" local-address=172.23.21.1 remote-address=radius \
    use-compression=default use-vj-compression=default use-encryption=required \
    only-one=default change-tcp-mss=yes comment=""



    koq remote addressnya = radius ?
    itu radius nama ip poolnya ?

    klo login tanpa radius dah jalan ?

    punya saya seperti ini:

    [admin@psert] > ppp profile pr det
    Flags: * - default
    0 * name="default" local-address=192.168.133.1 use-compression=default
    use-vj-compression=default use-encryption=default only-one=yes change-tcp-mss=no
    dns-server=172.17.19.1




    klo config saya,
    [admin@psert] > ip pool pr
    # NAME RANGES
    0 bisnis 172.21.1.218-172.21.1.253
    1 unlimited 172.25.0.3-172.25.63.253
    2 office 172.22.2.3-172.22.2.253


    profile ppp gak ngeload remote address, tapi radius client dikasih pool name, ipnya akan lari kesana nantinya.
    Click here to enlarge

  3. The Following User Says Thank You to cumie For This Useful Post:


  4. #3
    nuxer
    nuxer's Avatar
    Ok bro agliza
    setelah saya mencermati konfigurasi di atas itu radiusnya belum nyambung atau endak konek. buktinya kalo pake user yang di /ppp secret baru berhasil kan sedangkan kalo pake user radius gagal .

    Agar PPTP server kita jalan menggunakan radius server di mikrotik sebagai berikut :
    ( setingan yang lain sudah oke ) yang perlu dicermati bagian ini :

    yang pertama :

    / ppp profile
    add name="ppptp" local-address=172.23.21.1 remote-address="" \
    use-compression=default use-vj-compression=default use-encryption=required \
    only-one=default change-tcp-mss=yes comment=""
    untuk yang remote-address tidak perlu diisi . untuk ip address client2x disetup pada user manager

    contoh :
    /tool user manager user pr
    subscriber=mikrotik name="edan" password="edan"
    ip-address=172.23.21.2
    uptime-used=14s download-used=1520
    upload-used=5029 last-seen=jun/06/2009 02:19:56
    credit-count=0 credit-left=0s credit-duration=0s
    credit-price=0 credit-time-added=0s
    yang kedua

    pada bagian jendela ppp ada pptp server klik nah pada bagian default Profile pilih yang ppptp ( profile yang anda setup sebelumnya ) kemudian di ok

    yang ketiga
    hapus user dan pasword dari /ppp secret !

    NB:
    karena radius server dan radius client berada pada satu mesin ip address dan shared sacretnya cukup sbb :

    / radius
    add service=ppp called-id="" domain="" address=127.0.0.1 secret="123456" \
    authentication-port=1812 accounting-port=1813 timeout=300ms \
    accounting-backup=no realm="" comment="" disabled=no
    / tool user-manager router
    add subscriber=mikrotik name="router1" ip-address=127.0.0.1 \
    shared-secret="123456" comment="" disabled=no

    kemudian test dial pptp dari client menggunakan user yang ada di user-manager.
    semoga memecahkan masalah anda.
    cwiiii

  5. The Following User Says Thank You to nuxer For This Useful Post:


  6. #4
    Status
    Offline
    agliza's Avatar
    Baru Gabung
    Join Date
    Sep 2008
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bro nuxer..
    terima kasih infonya...
    saya coba dulu yach...

    nanti saya kabarin lagi perkembangannya Click here to enlarge

  7. #5
    Status
    Offline
    agliza's Avatar
    Baru Gabung
    Join Date
    Sep 2008
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    hiks masih ternyata mas..

    Error 691: Access was denied because the username and/or password invalid on the domain

    mas2 mungkin ada yg punya tutorialnya / link tutorial ..bisa dikirim mas buat baca2 nech..
    saya bener2 penasaran.. dah ubek-ubek tapi masih belum bisa..

    Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Radius Server, user manager dan user winbox
    By kifli.sul in forum HotSpot, The Dude & User Manager
    Replies: 11
    Last Post: 15-08-2014, 16:29
  2. Delete User on user-manager
    By yanbali in forum HotSpot, The Dude & User Manager
    Replies: 14
    Last Post: 26-07-2014, 18:50
  3. [Ask] cara bikin user demo di user manager
    By iP4Q in forum Wireless Networking
    Replies: 1
    Last Post: 30-04-2013, 10:59
  4. Sharing USer di User Manager
    By kifli.sul in forum HotSpot, The Dude & User Manager
    Replies: 2
    Last Post: 24-05-2009, 19:33
  5. Export User name dan Password User Manager
    By wedantara in forum HotSpot, The Dude & User Manager
    Replies: 0
    Last Post: 02-04-2008, 13:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •