Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    Status
    Offline
    cumie's Avatar
    Member
    Join Date
    Jan 2009
    Location
    Banjarbaru
    Posts
    132
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Post report: Trouble PPPoE yang menggunakan radius server

    [admin@MT-PPPoE] > ppp aaa pr
    use-radius: yes
    accounting: yes
    interim-update: 0s
    pppoe active dengan menggunakan radius server

    [admin@MT-PPPoE] > ppp prof pr
    Flags: * - default
    0 * name="default" local-address=172.21.1.1 use-compression=default
    use-vj-compression=default use-encryption=default only-one=yes
    change-tcp-mss=no dns-server=172.17.19.1
    bagian profile, only-one=yes default atau no tidak berpengaruh sama sekali, namun saat radius di non aktifkan dan dibuatkan account pppoe, user tidak bisa melakukan multiple login

    [admin@MT-PPPoE] > ip pool pr
    # NAME RANGES
    0 bisnis 172.21.1.3-172.21.1.253
    1 unlimited 172.25.0.3-172.25.63.253
    2 office 172.22.1.3-172.22.1.253
    pool di atas yang diberikan untuk user radius

    [admin@MT-PPPoE] > ppp active pr
    Flags: R - radius
    # NAME SERVICE CALLER-ID ADDRESS UPTIME ENCODING
    0 R herry pppoe 00:4F:62:1A:09:05 172.25.63.253 8h18m4s
    1 R hrujgad3 pppoe 00:15:6D:AD:3D:13 172.25.63.251 4h38m17s
    2 R rahman pppoe 00:23:4D:BB:67:14 172.25.63.239 3h19m34s
    3 R rahman pppoe 00:22:43:3A:45:F5 172.25.63.238 2h57m51s
    4 R meity pppoe 00:21:27:CC:7A:B3 172.25.63.236 2h30m
    5 R hrbwg9gy pppoe 00:0C:42:39:41:56 172.21.1.253 29m3s
    6 R havid pppoe 00:1F:B0:C8:B4:69 172.21.1.252 9m39s
    7 R havid pppoe 00:21:27:CC:77:BA 172.21.1.251 25s
    ada user yang aktif dengan nama yang sama pada mac yang berbeda

    Berikut adalah Gambar Jika dilihat di Winbox :

    Click here to enlarge


    Click here to enlarge gimana nih ya... mohon masukannya, thx
    catatan, saya menggunakan server pc, routerOs x86 3.24, dom lvl 6. saya sudah coba pada versi 3.xx , 4 beta, hasilnya negative

  2. #2
    Status
    Offline
    d3v4's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Location
    di alam baka
    Posts
    1,015
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    lihat punya ku :

    Code:
    [XXXXXX@DMZ-router] > /ppp profile print   
    Flags: * - default 
     0 * name="default" use-compression=default use-vj-compression=default use-encryption=default only-one=yes 
         change-tcp-mss=yes 
    
     2 * name="default-encryption" local-address=192.168.88.13 remote-address=pptp use-compression=no 
         use-vj-compression=no use-encryption=yes only-one=yes change-tcp-mss=default
    Code:
    [XXXXXXXXX@DMZ-router] > /radius print detail 
    Flags: X - disabled 
     0   service=ppp,login called-id="" domain="" address=127.0.0.1 secret="XXXXX" authentication-port=1812 
         accounting-port=1813 timeout=300ms accounting-backup=no realm=""
    Code:
    [XXXXXXX@DMZ-router] > /system package print 
    Flags: X - disabled 
     #   NAME                                      VERSION                                     SCHEDULED              
     0   system                                    3.20                                                               
     1   hotspot                                   3.20                                                               
     2   ppp                                       3.20                                                               
     3   wireless                                  3.20                                                               
     4   security                                  3.20                                                               
     5 X ipv6                                      3.20                                                               
     6 X mpls                                      3.20                                                               
     7   routerboard                               3.20                                                               
     8   routeros-powerpc                          3.20                                                               
     9   dhcp                                      3.20                                                               
    10   routing                                   3.20                                                               
    11   advanced-tools                            3.20                                                               
    12   user-manager                              3.20

    works perfectly
    kok beda ya ??

  3. #3
    Status
    Offline
    cumie's Avatar
    Member
    Join Date
    Jan 2009
    Location
    Banjarbaru
    Posts
    132
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    user gak bisa multiple login ?
    profile yang digunakan default encryption / default ?

  4. #4
    Status
    Offline
    d3v4's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Location
    di alam baka
    Posts
    1,015
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ngga bisa multi login

    profil :
    default

  5. #5
    Status
    Offline
    cumie's Avatar
    Member
    Join Date
    Jan 2009
    Location
    Banjarbaru
    Posts
    132
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by d3v4 Click here to enlarge
    lihat punya ku :

    Code:
    [XXXXXX@DMZ-router] > /ppp profile print   
    Flags: * - default 
     0 * name="default" use-compression=default use-vj-compression=default use-encryption=default only-one=yes 
         change-tcp-mss=yes 
    
     2 * name="default-encryption" local-address=192.168.88.13 remote-address=pptp use-compression=no 
         use-vj-compression=no use-encryption=yes only-one=yes change-tcp-mss=default

    works perfectly
    kok beda ya ??
    seperti diatas ini, default-encrytion yang dipakai, local-address & remote adressnya diisiin. beda dengan punya saya, saya gak make remote address karena account pppoenya ada 3 paket dengan ip pool beda, jadi user yang dikasih pool name.
    Click here to enlargecuman kayaknya itu bukan penyebab bisanya multilogin, soalnya biar masukin remote-address=bisnis , tetap saja bisa multiple login. Click here to enlarge

    gimana ya Click here to enlarge

  6. #6
    Status
    Offline
    dimppkke's Avatar
    Newbie
    Join Date
    Nov 2007
    Posts
    21
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Kenapa ngga di Kunci aja Mac Address nya om.
    Masukkan di Caller id nya

    /ppp secret print detail

    3 name="juragan" service=any caller-id="00:80:48:1C:90:26" password="axioo" profile=AP routes="limit-bytes-in=0 limit-bytes-out=0

    kalo di aku sih bisa.

  7. #7
    Status
    Offline
    cumie's Avatar
    Member
    Join Date
    Jan 2009
    Location
    Banjarbaru
    Posts
    132
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dimppkke Click here to enlarge
    Kenapa ngga di Kunci aja Mac Address nya om.
    Masukkan di Caller id nya

    /ppp secret print detail

    3 name="juragan" service=any caller-id="00:80:48:1C:90:26" password="axioo" profile=AP routes="limit-bytes-in=0 limit-bytes-out=0

    kalo di aku sih bisa.
    sorry gan, kan pake radius, jadi di ppp secret, kosong sama sekali Click here to enlarge
    klo pake di secret situ, gk masalah, gk bs multiple login koq.

  8. #8
    Status
    Offline
    d3v4's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Location
    di alam baka
    Posts
    1,015
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    itu server address nya di buat supaya semua client punya gateway yang sama.

    tapi ip address client nya beda2 pake pool di masukan di user man.

    Code:
    [XXXXX@DMZ-router] /tool user-manager> export 
    # jan/12/1970 18:41:14 by RouterOS 3.20
    # software id = 
    #
    /tool user-manager customer
    add comment="" disabled=no login=admin parent=admin password=XXXXX paypal-accept-pending=no paypal-allowed=no \
        paypal-secure-response=no permissions=owner signup-allowed=no subscriber=admin time-zone=+00:00
    /tool user-manager router
    add comment="" disabled=no ip-address=127.0.0.1 log=auth-ok,auth-fail,acct-ok,acct-fail name=admin \
        shared-secret=XXXXXX subscriber=admin
    /tool user-manager user
    add comment="" disabled=no name=proxy18 password=XXXXX pool-name=pptp subscriber=admin
    log nya

    Code:
    69 subscriber=admin user="proxy18" user-orig="proxy18" nas-port=168 nas-port-type=virtual 
       calling-station-id="192.168.18.2" user-ip=192.168.88.200 host-ip=127.0.0.1 status=accounting-success 
       time=mar/19/2009 15:18:37 
    
    70 subscriber=admin user="proxy18" user-orig="proxy18" nas-port=169 nas-port-type=virtual 
       calling-station-id="192.168.18.2" host-ip=127.0.0.1 status=authorization-success time=mar/19/2009 15:20:38 
    
    71 subscriber=admin user="proxy18" user-orig="proxy18" nas-port=169 nas-port-type=virtual 
       calling-station-id="192.168.18.2" user-ip=192.168.88.199 host-ip=127.0.0.1 status=accounting-success 
       time=mar/19/2009 15:20:38 
    
    72 subscriber=admin user="proxy18" user-orig="proxy18" nas-port=169 nas-port-type=virtual 
       calling-station-id="192.168.18.2" user-ip=192.168.88.199 host-ip=127.0.0.1 status=accounting-success 
       time=mar/19/2009 15:21:39 
    
    73 subscriber=admin user="proxy18" user-orig="proxy18" nas-port=170 nas-port-type=virtual 
       calling-station-id="192.168.18.2" host-ip=127.0.0.1 status=authorization-success time=mar/19/2009 15:21:53

  9. The Following User Says Thank You to d3v4 For This Useful Post:


  10. #9
    Status
    Offline
    cumie's Avatar
    Member
    Join Date
    Jan 2009
    Location
    Banjarbaru
    Posts
    132
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    yap, saya juga begitu, poolnya saya kasih di pool name userman.
    saya mo coba downgrade ke 3.10 dulu, sapa tau dedemitnya ada disana Click here to enlarge

  11. #10
    Status
    Offline
    lonthong2002's Avatar
    Member Senior
    Join Date
    Jul 2007
    Location
    Malang
    Posts
    397
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    wes kalau bos D3va yg turun tangan semua problem pasti beres
    Click here to enlargeClick here to enlargeClick here to enlargeClick here to enlarge

  12. #11
    Status
    Offline
    cumie's Avatar
    Member
    Join Date
    Jan 2009
    Location
    Banjarbaru
    Posts
    132
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    downgrade to 3.10 sama aja Click here to enlarge malah queue tree gk jalan hikz

  13. #12
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kayanya betapa nya udah selesai, sekarang saatnya ilmunya di turunin buat muridnya.Click here to enlarge

  14. #13
    Status
    Offline
    cumie's Avatar
    Member
    Join Date
    Jan 2009
    Location
    Banjarbaru
    Posts
    132
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge
    kayanya betapa nya udah selesai, sekarang saatnya ilmunya di turunin buat muridnya.Click here to enlarge
    muridnya ? nah suhu doni, bantuin dong Click here to enlarge dimanakah salah saya ?Click here to enlarge

  15. #14
    Status
    Offline
    Spring's Avatar
    Contributor
    Join Date
    Oct 2009
    Location
    Manado
    Posts
    964
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sebelumnya maaf krn membangunkan trit yg udah RIP...
    cuma sekedar terpancing aja buat ikut2an nge-jawab pertanyaan TS, soalnya dari awal sampe trit ini gak pernah lagi dapat posting baru, kok kayaknya gak ada yg cobain di Server nya dicenteng "One Session per Host"... menurut aku sih itu kuncinya...

  16. #15
    Status
    Offline
    thian_virg's Avatar
    Baru Gabung
    Join Date
    Dec 2009
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    cc

    kl di bikin gini gimanaClick here to enlarge

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hotspot Mikrotik 2 area yang berbeda tp 1 radius server
    By semuthitam in forum General Networking
    Replies: 15
    Last Post: 13-05-2013, 23:40
  2. pppoe server + radius + usermanager
    By macbok168 in forum Beginner Basics
    Replies: 7
    Last Post: 16-07-2010, 18:11
  3. Replies: 3
    Last Post: 04-10-2008, 14:53
  4. membuat radius menggunakan suse linux
    By kotaro in forum Wireless Networking
    Replies: 0
    Last Post: 10-06-2008, 19:57
  5. [ask] PPPoE server with radius user manager
    By ragil in forum General Networking
    Replies: 3
    Last Post: 29-04-2008, 21:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •