Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 3 of 3
  1. #1
    Status
    Offline
    d4n9k3l's Avatar
    Newbie
    Join Date
    Apr 2009
    Location
    Tangerang
    Posts
    29
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Question membatasi bandwidth IIX dan Intl dengan Queue Tree

    kk bisa gak membatasi bandwidth IIX dan Intl dengan Queue Tree per IP????? klo bisa gmna settingnya???Click here to enlargeClick here to enlargeClick here to enlarge

  2. #2
    Status
    Offline
    [a]
    [a]'s Avatar
    Administrator
    Join Date
    Jun 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    1,729
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    - sudah baca2 di bagian tutorial belum ?

    - sudah paham benar blum memngenai Queue Tree? Kalau sudah, implementasi dari Simple Queue ke Queue Tree pasti bisa dong...

  3. #3
    Status
    Offline
    d4n9k3l's Avatar
    Newbie
    Join Date
    Apr 2009
    Location
    Tangerang
    Posts
    29
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    udah.... aku pake cara ini
    nambahin bro deva deh..

    buat queue tree nya..

    di mangle, mark paket buat klien
    Quote:
    /ip firewall mangle
    add action=mark-packet chain=forward comment="Popon" disabled=no \
    dst-address=192.168.5.22 in-interface=ether2 new-packet-mark="D IIX Popon" \
    out-interface=wlan1 passthrough=yes src-address-list="IP IIX"

    add action=mark-packet chain=forward comment="" disabled=no \
    dst-address=192.168.5.22 in-interface=ether2 new-packet-mark="D INT Popon" \
    out-interface=wlan1 passthrough=yes src-address-list="!IP IIX"

    add action=mark-packet chain=forward comment="" disabled=no \
    dst-address-list="IP IIX" in-interface=wlan1 new-packet-mark="U IIX Popon" \
    out-interface=ether2 passthrough=yes src-address=192.168.5.22

    add action=mark-packet chain=forward comment="" disabled=no \
    dst-address-list="!IP IIX" in-interface=wlan1 new-packet-mark="U INT Popon" \
    out-interface=ether2 passthrough=yes src-address=192.168.5.22
    trus buat queue tree nya..

    IIX Download
    Quote:
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1000000 name="IIX D 512" packet-mark="" parent=wlan1 priority=8 \
    queue=default

    add burst-limit=512000 burst-threshold=0 burst-time=1m disabled=no \
    limit-at=32000 max-limit=128000 name="D IIX Popon" packet-mark="D IIX Popon" \
    parent="IIX D 512" priority=8 queue=default
    IIX Upload
    Quote:
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=512000 name="IIX U 512" packet-mark="" parent=ether2 priority=8 \
    queue=default

    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32000 \
    max-limit=32000 name="U IIX Popon" packet-mark="U IIX Popon" parent="IIX U \
    512" priority=8 queue=default
    Int Upload
    Quote:
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=128000 name="INT U 64" packet-mark="" parent=ether2 priority=8 \
    queue=default

    add burst-limit=32000 burst-threshold=0 burst-time=10s disabled=no limit-at=0 \
    max-limit=32000 name="U INT Popon" packet-mark="U INT Popon" parent="INT U \
    64" priority=8 queue=default
    Int Download
    Quote:
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=90000 name="INT D 64" packet-mark="" parent=wlan1 priority=8 \
    queue=default

    add burst-limit=0 burst-threshold=0 burst-time=10s disabled=no limit-at=0 \
    max-limit=32000 name="D INT Popon" packet-mark="D INT Popon" parent="INT D \
    64" priority=7 queue=default
    oia, biar bisa dipisahin, web-proxy nya di mikrotik jangan dipake..
    dulu berpusing2 ria bareng bro deva ngeliatin mangle yg gak jalan2.. hehe..
    tp tetep ga bisa!!!Click here to enlargeClick here to enlargeClick here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pilih mana: queue simple atau queue tree+pcq ?
    By awarmanf in forum General Networking
    Replies: 59
    Last Post: 04-07-2012, 02:22
  2. Replies: 27
    Last Post: 13-08-2010, 12:12
  3. Replies: 10
    Last Post: 17-10-2009, 12:51
  4. queue tree dengan 3 atau lebih interface
    By chrone in forum Beginner Basics
    Replies: 1
    Last Post: 14-04-2008, 10:12
  5. [ask]misahin bw lokal+inter dengan queue tree
    By pc2console in forum Scripting @ Mikrotik
    Replies: 5
    Last Post: 29-09-2007, 18:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •