Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 11 of 11
  1. #1
    Status
    Offline
    hendra_manto's Avatar
    Baru Gabung
    Join Date
    Apr 2009
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    import nice.src gagal

    Dear All,

    say sudah upload file nice.src lewat ftp:


    C:\>ftp 10.200.16.12
    Connected to 10.200.16.12.
    220 MikroTik FTP server (MikroTik 3.10) ready
    User (10.200.16.12Click here to enlargenone)): admin
    331 Password required for admin
    Password:
    230 User admin logged in
    ftp> put nice.src
    200 PORT command successful
    150 Opening ASCII mode data connection for '/nice.src'
    226 ASCII transfer complete
    ftp: 26111 bytes sent in 0.00Seconds 26111000.00Kbytes/sec.
    ftp>

    import:

    [admin@MikroTik] > import nice.src
    input does not match any value of file-name

    Kira-kira masalahnya apa ya ?
    cek file :
    [admin@MikroTik] > file print
    # NAME TYPE SIZE CREATION-TIME
    0 autosupout.rif .rif file 229472 jan/01/1970 00:36:04
    1 auto-before-reset.b... backup 19460 jan/01/1970 01:04:04
    2 autosupout.old.rif .rif file 232656 jan/01/1970 00:35:15
    3 nice.src .src file 26111 jan/01/1970 01:46:23
    [admin@MikroTik] >


    Warm regards,

    Hendra Manto Sitorus

  2. #2
    Status
    Offline
    rezalesmana's Avatar
    Member
    Join Date
    Jun 2008
    Posts
    142
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Waktu ftp-nya, sebelum ftp harus ganti jadi tipe ascii dolo sebelum put nice.rsc


  3. #3
    Status
    Offline
    Mr. wireless's Avatar
    Member Senior
    Join Date
    Dec 2007
    Posts
    497
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by hendra_manto Click here to enlarge
    Dear All,

    Kira-kira masalahnya apa ya ?
    cek file :
    [admin@MikroTik] > file print
    # NAME TYPE SIZE CREATION-TIME
    0 autosupout.rif .rif file 229472 jan/01/1970 00:36:04
    1 auto-before-reset.b... backup 19460 jan/01/1970 01:04:04
    2 autosupout.old.rif .rif file 232656 jan/01/1970 00:35:15
    3 nice.src .src file 26111 jan/01/1970 01:46:23
    [admin@MikroTik] >


    Warm regards,

    Hendra Manto Sitorus

    yang 0,1,2,3 delete semua dulu...
    terus upload nice.rsc via ftp lagi...
    kl ga ftp... drag aja...
    buka winbox..terus
    drag nice.rsc nya ke files

    terus import dah...

    thx
    //devall

  4. #4
    Status
    Offline
    rezalesmana's Avatar
    Member
    Join Date
    Jun 2008
    Posts
    142
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Kadang2 klo drag suka gagal. Saya sih lebih prefer pake ftp, pake cara kayak di artikel mikrotik.co.id langsung beres.

  5. #5
    Status
    Offline
    Mr. wireless's Avatar
    Member Senior
    Join Date
    Dec 2007
    Posts
    497
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    kl aku berhasil terus...Click here to enlarge
    jadi sugest...

  6. #6
    Status
    Offline
    sum14rdi's Avatar
    VIP Member
    Join Date
    Sep 2007
    Location
    Tambun-Bekasi
    Posts
    860
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    bukannya klo untuk v 3.xx ada scriptnya untuk donlot file nice.rsc

    :if ([:len [/file find name=nice.rsc]] > 0) do={ /file remove nice.rsc };/tool fetch address=ixp.mikrotik.co.id src-path=/download/nice.rsc;/import nice.rsc
    file ini ditaruh discheduler, tinggal atur waktunya aja discheduller, sorry gak ada yang komplitnya, maklum tinggal ambil dari winboxClick here to enlarge

    klo yg v 2.9.xx kayaknya gak bisa dech....Click here to enlarge

  7. #7
    Status
    Offline
    zainalk29's Avatar
    Member Super Senior
    Join Date
    Aug 2007
    Location
    Banjarmasin, Yogyakarta, Indonesia
    Posts
    676
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by hendra_manto Click here to enlarge
    Dear All,

    say sudah upload file nice.src lewat ftp:


    C:\>ftp 10.200.16.12
    Connected to 10.200.16.12.
    220 MikroTik FTP server (MikroTik 3.10) ready
    User (10.200.16.12Click here to enlargenone)): admin
    331 Password required for admin
    Password:
    230 User admin logged in
    ftp> put nice.src
    200 PORT command successful
    150 Opening ASCII mode data connection for '/nice.src'
    226 ASCII transfer complete
    ftp: 26111 bytes sent in 0.00Seconds 26111000.00Kbytes/sec.
    ftp>

    import:

    [admin@MikroTik] > import nice.src
    input does not match any value of file-name

    Kira-kira masalahnya apa ya ?
    cek file :
    [admin@MikroTik] > file print
    # NAME TYPE SIZE CREATION-TIME
    0 autosupout.rif .rif file 229472 jan/01/1970 00:36:04
    1 auto-before-reset.b... backup 19460 jan/01/1970 01:04:04
    2 autosupout.old.rif .rif file 232656 jan/01/1970 00:35:15
    3 nice.src .src file 26111 jan/01/1970 01:46:23
    [admin@MikroTik] >


    Warm regards,

    Hendra Manto Sitorus
    kalo mau enak gini aja :

    masuk ke mikrotik nya terus buka New Terminal terus paste kan isi dari nice.rsc nya

    /ip firewall address-list
    add list=nice address="1.2.3.4"
    remove [find list="nice"]
    add list=nice address="114.120.0.0/13"
    add list=nice address="114.56.0.0/14"
    add list=nice address="125.166.0.0/15"
    add list=nice address="125.162.0.0/16"
    add list=nice address="125.163.0.0/16"
    add list=nice address="125.160.0.0/16"
    add list=nice address="125.161.0.0/16"
    dst.............................. sampai habis.

    CMIIW ........... Click here to enlarge

  8. #8
    Status
    Offline
    amedya's Avatar
    Member
    Join Date
    Jun 2008
    Location
    0.0.0.0/0
    Posts
    296
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by zainalk29 Click here to enlarge
    kalo mau enak gini aja :

    masuk ke mikrotik nya terus buka New Terminal terus paste kan isi dari nice.rsc nya

    /ip firewall address-list
    add list=nice address="1.2.3.4"
    remove [find list="nice"]
    add list=nice address="114.120.0.0/13"
    add list=nice address="114.56.0.0/14"
    add list=nice address="125.166.0.0/15"
    add list=nice address="125.162.0.0/16"
    add list=nice address="125.163.0.0/16"
    add list=nice address="125.160.0.0/16"
    add list=nice address="125.161.0.0/16"
    dst.............................. sampai habis.

    CMIIW ........... Click here to enlarge

    IDEM,,,stubuh coba cara yg satu ini oom...btw wa juga baru tau...hehheeeeee Click here to enlarge

  9. #9
    Status
    Offline
    d4n9k3l's Avatar
    Newbie
    Join Date
    Apr 2009
    Location
    Tangerang
    Posts
    29
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    buat nambahain barang kali ada yg kelewat Click here to enlargeClick here to enlargeClick here to enlarge

    C:>dir nice.*

    Volume in drive C has no label.

    Volume Serial Number is 5418-6EEF



    Directory of C:

    04/26/2007 06:42p 17,523 nice.rsc

    1 File(s) 17,523 bytes

    0 Dir(s) 47,038,779,392 bytes free



    C:>ftp 192.168.0.1

    Connected to 192.168.0.1.

    220 R&D FTP server (MikroTik 2.9.39) ready

    User (192.168.0.1Click here to enlargenone)): admin

    331 Password required for admin

    Password: ********

    230 User admin logged in



    ftp> ascii

    200 Type set to A

    ftp> put nice.rsc



    200 PORT command successful

    150 Opening ASCII mode data connection for '/nice.rsc'

    226 ASCII transfer complete

    ftp: 17523 bytes sent in 0.00Seconds 17523000.00Kbytes/sec.



    ftp> bye

    221 Closing

    [admin@MikroTik] > import nice.rsc



    Opening script file nice.rsc

    Script file loaded and executed successfully
    semoga membantuClick here to enlargeClick here to enlargeClick here to enlarge

  10. #10
    Status
    Offline
    Anonymous's Avatar
    Newbie
    Join Date
    Nov 2008
    Location
    Somewhere
    Posts
    52
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by hendra_manto Click here to enlarge
    Dear All,

    say sudah upload file nice.src lewat ftp:


    C:\>ftp 10.200.16.12
    Connected to 10.200.16.12.
    220 MikroTik FTP server (MikroTik 3.10) ready
    User (10.200.16.12Click here to enlargenone)): admin
    331 Password required for admin
    Password:
    230 User admin logged in
    ftp> put nice.src
    200 PORT command successful
    150 Opening ASCII mode data connection for '/nice.src'
    226 ASCII transfer complete
    ftp: 26111 bytes sent in 0.00Seconds 26111000.00Kbytes/sec.
    ftp>

    import:

    [admin@MikroTik] > import nice.src
    input does not match any value of file-name

    Kira-kira masalahnya apa ya ?
    cek file :
    [admin@MikroTik] > file print
    # NAME TYPE SIZE CREATION-TIME
    0 autosupout.rif .rif file 229472 jan/01/1970 00:36:04
    1 auto-before-reset.b... backup 19460 jan/01/1970 01:04:04
    2 autosupout.old.rif .rif file 232656 jan/01/1970 00:35:15
    3 nice.src .src file 26111 jan/01/1970 01:46:23
    [admin@MikroTik] >


    Warm regards,

    Hendra Manto Sitorus
    maaf gan mungkin aku masih pemula, kaya nya salah upload deh, atau mungkin salah rename tuh file nya, soalnya yg di upload nice.src kalo gak salah seharusnya kan nice.rsc semoga membantu...Click here to enlarge

  11. #11
    Status
    Offline
    carox's Avatar
    Newbie
    Join Date
    Jun 2009
    Posts
    47
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by LordCyber Click here to enlarge
    maaf gan mungkin aku masih pemula, kaya nya salah upload deh, atau mungkin salah rename tuh file nya, soalnya yg di upload nice.src kalo gak salah seharusnya kan nice.rsc semoga membantu...Click here to enlarge
    wah bro jeli juga tuh....

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 14-01-2010, 14:46
  2. Replies: 12
    Last Post: 11-04-2008, 08:28
  3. script download nice.rsc dan import secara otomatis berdasarkan sceduler
    By ahmad.rifani in forum Scripting @ Mikrotik
    Replies: 4
    Last Post: 19-02-2008, 14:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •