Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 60
  1. #31
    Status
    Offline
    cak-opiq's Avatar
    Calon Member
    Join Date
    Aug 2010
    Posts
    99
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by karaeng Click here to enlarge
    gimana klo dibuatkan metode HTB di Quee tree
    jadi tetap ngelimit Per IP
    kayaknya stabil banget tuh..........
    Ane praktekin di downstream... Hasilnya bagus... Thx gan.

  2. #32
    Status
    Offline
    ladoneldi's Avatar
    Baru Gabung
    Join Date
    Feb 2011
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    need toturial

    Click here to enlarge Originally Posted by dingo Click here to enlarge
    Ane sih gini gan :
    Queue tree buat aktifitas Browsing, Dongdot, Upload, Proxy, Ping.
    Simple queue buta game online, Poker dan temen temenya....


    Tergantung Manglenya juga kita bikin di chain apa....CMIIW...Click here to enlarge

    ini gimana cara settingnya bro????

  3. #33
    Status
    Offline
    isurganteng's Avatar
    Calon Member
    Join Date
    Sep 2007
    Location
    pekanbaru
    Posts
    73
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    tapi juragan ... queue tree kalo saya pake resorce lebih besar dari pada simple queue ... saya pake rb750 ... apa saya salah seting ya .??? rencana mo pake queue tree ... tapi balik lagi ke simple queue ... dah beberapa kali coba bolak balik balik lagi ke simple queue ... Click here to enlarge

  4. #34
    Status
    Offline
    cakodidixx's Avatar
    Baru Gabung
    Join Date
    Nov 2010
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by agusfazri Click here to enlarge
    Berdasarkan tutorial2 yang sudah ada di internet tentang setting queue tree mikrotik, maka saya ambil kesimpulan untuk rule yang baik dan efektif menurut saya dan mungkin bisa anda terapkan juga.

    Contoh Kasus :

    Warnet
    Bandwidth Total= 512k
    Jumlah Client = 8
    ip router Mikrotik = 192.168.1.1
    ip client = 192.168.1.2-192.168.1.9

    1. Buat Mangle :
    /ip firewall mangle

    (menangkap semua traffic/koneksi untuk semua client)
    add chain=forward action=mark-connection new-connection-mark=all-warnet passthrough=yes dst-address=192.168.1.2-192.168.1.9
    add chain=forward action=mark-packet new-packet-mark=all-warnet passthrough=no connection-mark=all-warnet

    (menangkap semua traffic/koneksi client satu persatu. ulangi rule ini sesuai dengan banyaknya client anda)
    add chain=forward action=mark-connection new-connection-mark=client1 passthrough=yes dst-address=192.168.1.2
    add chain=forward action=mark-packet new-packet-mark=client1 passthrough=no connection-mark=client1

    add chain=forward action=mark-connection new-connection-mark=client2 passthrough=yes dst-address=192.168.1.3
    add chain=forward action=mark-packet new-packet-mark=client2 passthrough=no connection-mark=client2

    ......... dan seterusnya sampai 8 client................

    2. Buat Queue Tree
    /queue tree

    (melihat total bandwidth yang digunakan oleh semua client)
    add name="all-warnet" parent=global-out packet-mark=all-warnet limit-at=0 queue=default priority=8 max-limit=512000

    (membatasi bandwidth per client)
    add name="client1" parent=all-warnet packet-mark=client1 limit-at=70000 queue=default priority=3 max-limit=512000

    add name="client2" parent=all-warnet packet-mark=client2 limit-at=70000 queue=default priority=3 max-limit=512000

    ......... dan seterusnya sampai 8 client................

    3. Pada rule queue tree saya, semua client mempunyai hak dan jaminan bandwidth yang sama. ilustrasinya, bandwidth akan diberikan full 512k apabila hanya satu client yang online (contoh client1), tapi ketika ada client lain yang online atau request bandwidth maka bandwidth client1 akan turun secara otomatis. apabila semua client membutuhkan bandwidth maka masing2 client bandwitdh akan mendapatkan 512k dibagi 8 client = 64k.

    4. Mungkin anda bertanya, kenapa saya pasang limit at = 0 pada queue al warnet sedangkan pada client limit at = 70k dan kenapa priority pada queue all warnet berbeda dengan queue client..?? jawaban dan cara perhitungannya bisa anda temukan
    Click here to enlargeClick here to enlargeClick here to enlarge


    courtesy :
    gan kalau untuk client hotspot bisa ngak..?? dibeber disini..!! Click here to enlargeClick here to enlargethanks

  5. #35
    Status
    Offline
    xkruz's Avatar
    Baru Gabung
    Join Date
    Jun 2010
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sama nih lagi coba queue tree..

    di share dong gan queue treenya Click here to enlarge

  6. #36
    Status
    Offline
    joko_kuno's Avatar
    Member Super Senior
    Join Date
    Apr 2010
    Posts
    601
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by xkruz Click here to enlarge
    sama nih lagi coba queue tree..

    di share dong gan queue treenya Click here to enlarge
    PHP Code:
    /ip firewall mangle
    add action
    =mark-connection chain=forward comment=HIT disabled=no dscp=12 in-interface=proxy \
        new-
    connection-mark=HIT out-interface=lokal passthrough=yes protocol=tcp src-port=878
    add action
    =mark-packet chain=forward comment="" connection-mark=HIT disabled=no in-interface=proxy \
        new-
    packet-mark=PKT-HIT out-interface=lokal passthrough=no protocol=tcp src-port=878
    add action
    =mark-connection chain=forward comment="LOSS HIT" disabled=no in-interface=proxy \
        new-
    connection-mark=HIT-LOSS out-interface=lokal passthrough=yes protocol=tcp src-port=878
    add action
    =mark-packet chain=forward comment="" connection-mark=HIT-LOSS disabled=no in-interface=\
        
    proxy new-packet-mark=PKT-LOSS out-interface=lokal passthrough=no protocol=tcp src-port=878
    add action
    =mark-connection chain=prerouting comment="Point Blank" disabled=no dst-address=\
        
    203.89.146.0/23 dst-port=39190 new-connection-mark=PB passthrough=yes protocol=tcp
    add action
    =mark-connection chain=prerouting comment="" disabled=no dst-address=203.89.146.0/23 \
        
    dst-port=40000-40010 new-connection-mark=PB passthrough=yes protocol=udp
    add action
    =mark-packet chain=prerouting comment="" connection-mark=PB disabled=no new-packet-mark=\
        
    Game_Pkt passthrough=no
    add action
    =mark-connection chain=prerouting comment="FB + GAME" content=http://www.facebook.com/ \
        
    disabled=no dst-port=80 new-connection-mark=facebook_conn passthrough=yes protocol=tcp
    add action
    =mark-connection chain=prerouting comment="" content=fbcdn.net disabled=no dst-port=80 \
        new-
    connection-mark=facebook_conn passthrough=yes protocol=tcp
    add action
    =mark-connection chain=prerouting comment="" content=apps.facebook.com disabled=no \
        
    dst-port=80 new-connection-mark=facebook_conn passthrough=yes protocol=tcp
    add action
    =mark-connection chain=prerouting comment="" content=zynga.com disabled=no dst-port=80 \
        new-
    connection-mark=facebook_conn passthrough=yes protocol=tcp
    add action
    =mark-connection chain=prerouting comment="" content=pokerdisabled=no dst-port=80 \
        new-
    connection-mark=facebook_conn passthrough=yes protocol=tcp
    add action
    =mark-connection chain=prerouting comment="" content=www.google-analytics.com disabled=no \
        
    dst-port=80 new-connection-mark=facebook_conn passthrough=yes protocol=tcp
    add action
    =mark-connection chain=prerouting comment="" content=nav3.zynga.com disabled=no dst-port=\
        
    80 new-connection-mark=facebook_conn passthrough=yes protocol=tcp
    add action
    =mark-connection chain=prerouting comment="" disabled=no dst-address=174.129.233.0/24 \
        
    dst-port=80 new-connection-mark=facebook_conn passthrough=yes protocol=tcp
    add action
    =mark-connection chain=prerouting comment="" content=twitter.com disabled=no dst-port=80 \
        new-
    connection-mark=facebook_conn passthrough=yes protocol=tcp
    add action
    =mark-connection chain=prerouting comment="" content=twimg.com disabled=no dst-port=80 \
        new-
    connection-mark=facebook_conn passthrough=yes protocol=tcp
    add action
    =mark-connection chain=prerouting comment="" content=static.zynga.com disabled=no \
        
    dst-port=80 new-connection-mark=facebook_conn passthrough=yes protocol=tcp
    add action
    =mark-connection chain=prerouting comment="" content=ninjasaga.com disabled=no dst-port=\
        
    80 new-connection-mark=facebook_conn passthrough=yes protocol=tcp
    add action
    =mark-connection chain=prerouting comment="Zinga Poker" disabled=no dst-port=843 \
        new-
    connection-mark=facebook_conn passthrough=yes protocol=tcp
    add action
    =mark-connection chain=prerouting comment="" disabled=no dst-port=9339 \
        new-
    connection-mark=facebook_conn passthrough=yes protocol=tcp
    add action
    =mark-packet chain=prerouting comment="" connection-mark=facebook_conn disabled=no \
        new-
    packet-mark=Facebook_Pkt passthrough=no
    add action
    =mark-connection chain=prerouting comment=YM disabled=no dst-port=\
        
    5000-5010,5050,5100,8001,8002 new-connection-mark=YM passthrough=yes protocol=tcp
    add action
    =mark-packet chain=prerouting comment="" connection-mark=YM disabled=no new-packet-mark=\
        
    YM_pkt passthrough=no
    add action
    =mark-connection chain=postrouting comment=UPLOAD connection-bytes=96000-4294967295 \
        
    connection-mark=!facebook_conn disabled=no new-connection-mark=Upload out-interface=Speedy \
        
    packet-mark=!Facebook_Pkt passthrough=yes protocol=tcp
    add action
    =mark-packet chain=postrouting comment="" connection-mark=Upload disabled=no \
        new-
    packet-mark=Upload out-interface=Speedy packet-mark=!Facebook_Pkt passthrough=no protocol=\
        
    tcp
    add action
    =mark-connection chain=prerouting comment=DOWNLOAD connection-bytes=204800-\
        
    connection-mark=!facebook_conn disabled=no in-interface=Speedy new-connection-mark=Download \
        
    packet-mark=!Facebook_Pkt passthrough=yes protocol=tcp src-port=21,80,443
    add action
    =mark-packet chain=prerouting comment="" connection-bytes=204800-\
        
    connection-mark=Download disabled=no in-interface=Speedy new-packet-mark=Download packet-mark=\
        !
    Facebook_Pkt passthrough=no protocol=tcp src-port=21,80,443 
    monggo gan di coba...... quenya bikin sendiri ya,,,,,,,,Click here to enlargeClick here to enlarge

  7. #37
    Status
    Offline
    drhenk18's Avatar
    Calon Member
    Join Date
    Mar 2008
    Posts
    95
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    simple queue jadi ketahuan user mana yang ikut partai download

  8. #38
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by joko_kuno Click here to enlarge
    PHP Code:
    /ip firewall mangle
    add action
    =mark-connection chain=forward comment=HIT disabled=no dscp=12 in-interface=proxy \
        new-
    connection-mark=HIT out-interface=lokal passthrough=yes protocol=tcp src-port=878
    add action
    =mark-packet chain=forward comment="" connection-mark=HIT disabled=no in-interface=proxy \
        new-
    packet-mark=PKT-HIT out-interface=lokal passthrough=no protocol=tcp src-port=878 
    monggo gan di coba...... quenya bikin sendiri ya,,,,,,,,Click here to enlargeClick here to enlarge
    squid menandai HIT dengan tos packet-per-packet bukan connection nya
    suatu connection mungkin di lalui object yang miss dan hit secara bersamaan
    jika anda menandai suatu packet yang HIT dengan mark-conn , bisa jadi ada object yang miss ikut terloss

    sebaiknya menandai HIT proxy cukup dengan mark-packet jangan di mark-con
    Last edited by adiputrolds; 19-05-2011 at 23:24.

  9. #39
    Status
    Offline
    ch4rli3's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    158
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    melihat smua komen teman2, simple queue dan queue tree dua2nya bagus, dan masing2 punya kelebihan dan kekurangan.
    Yang ingin BW di bagi rata bisa mencoba simple queue, dan jika per client beda2 BW nya bisa pakai queue tree.

    untuk newbie tidak perlu bingung, karena keduanya handal.
    semuanya kembali ke masalah selera..

    saya biasa pakai ke duanya, tergantung jumlah client dan perilaku clientnya..

    Click here to enlarge

  10. #40
    Status
    Offline
    joko_kuno's Avatar
    Member Super Senior
    Join Date
    Apr 2010
    Posts
    601
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    squid menandai HIT dengan tos packet-per-packet bukan connection nya
    suatu connection mungkin di lalui object yang miss dan hit secara bersamaan
    jika anda menandai suatu packet yang HIT dengan mark-conn , bisa jadi ada object yang miss ikut terloss

    sebaiknya menandai HIT proxy cukup dengan mark-packet jangan di mark-con
    thank's om adi.... udah di edit kok.......Click here to enlargeClick here to enlarge

  11. #41
    Status
    Offline
    zhaaltar's Avatar
    Baru Gabung
    Join Date
    Jul 2010
    Location
    Bandung
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Bingung Queue treeClick here to enlargenya pake simple lebih gampang sih

  12. #42
    Status
    Offline
    gatakut's Avatar
    Baru Gabung
    Join Date
    May 2011
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    simple lebih mudah settingnya... rumit bgt pas nyoba queue tree Click here to enlarge

  13. #43
    Status
    Offline
    suwono's Avatar
    Baru Gabung
    Join Date
    May 2010
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    simple Q memang lebih sederhana lebih mudah settingnya, tapi kalau banyak trafic bisa ada yang RTO, nah di Q Tree Bandwidth akan di bagi rata sesuai limit at nya. Sebenarnya tak terlalu rumit juga.Click here to enlarge

  14. #44
    Status
    Offline
    agam atjoeng's Avatar
    Baru Gabung
    Join Date
    May 2010
    Location
    Medan
    Posts
    18
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    add action=change-dscp chain=postrouting comment=icmp.critical disabled=no new-dscp=1 protocol=icmp
    add action=mark-connection chain=postrouting comment="" disabled=no dscp=1 new-connection-mark=icmp.critical_conn passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=icmp.critical_conn disabled=no new-packet-mark=icmp.critical_pkt passthrough=no

    add action=change-dscp chain=postrouting comment=dns.critical disabled=no dst-port=53 new-dscp=1 protocol=tcp
    add action=change-dscp chain=postrouting comment="" disabled=no dst-port=53 new-dscp=1 protocol=udp
    add action=mark-connection chain=postrouting comment="" disabled=no dscp=1 new-connection-mark=dns.critical_conn passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=dns.critical_conn disabled=no new-packet-mark=dns.critical_pkt passthrough=no

    add action=mark-packet chain=output comment="hit from proxy" disabled=no dscp=4 new-packet-mark=proxy.hit_pkt out-interface=local passthrough=no

    add action=mark-connection chain=prerouting comment=mark_all disabled=no dst-address-list=!.net in-interface=local new-connection-mark=all.pre_conn passthrough=yes
    add action=mark-connection chain=forward comment="" disabled=no new-connection-mark=all.post_conn out-interface=local passthrough=yes src-address-list=!.net
    add action=mark-packet chain=prerouting comment="" connection-mark=all.pre_conn disabled=no new-packet-mark=all.pre_pkt passthrough=yes
    add action=mark-packet chain=forward comment="" connection-mark=all.post_conn disabled=no new-packet-mark=all.post_pkt passthrough=yes

    add action=mark-connection chain=prerouting comment=games connection-mark=all.pre_conn disabled=no dst-address-list=.cached new-connection-mark=games_conn passthrough=yes
    add action=mark-connection chain=prerouting comment=games connection-mark=all.pre_conn disabled=no dst-address-list="point blank" new-connection-mark=games_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=all.pre_conn disabled=no dst-address-list="zynga poker" new-connection-mark=games_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=all.pre_conn disabled=no dst-address-list=atlantica new-connection-mark=games_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=all.pre_conn disabled=no dst-address-list="perfect world" new-connection-mark=games_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=all.pre_conn disabled=no dst-address-list=mako new-connection-mark=games_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=all.pre_conn disabled=no dst-address-list="cross fire" new-connection-mark=games_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=all.pre_conn disabled=no dst-address-list=warrock new-connection-mark=games_conn passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=games_conn disabled=no new-packet-mark=games_pkt passthrough=no

    add action=mark-connection chain=prerouting comment=browsing connection-mark=all.pre_conn disabled=no new-connection-mark=browsing_conn packet-size=0-64 passthrough=yes protocol=tcp tcp-flags=ack
    add action=mark-connection chain=prerouting comment="" connection-mark=all.pre_conn disabled=no dst-port=80,443 new-connection-mark=browsing_conn passthrough=yes protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=0-262144 connection-mark=browsing_conn disabled=no new-packet-mark=browsing_pkt passthrough=no protocol=tcp

    add action=mark-connection chain=prerouting comment=proxy disabled=no dst-address-list=!.net new-connection-mark=proxy_conn passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-list=!.net new-connection-mark=proxy_conn passthrough=yes protocol=udp

    add action=mark-packet chain=forward comment=download connection-bytes=262144-4294967295 connection-mark=all.post_conn disabled=no dst-address=192.168.1.29 new-packet-mark=net.00_pkt passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=262144-4294967295 connection-mark=all.post_conn disabled=no dst-address=192.168.1.1 new-packet-mark=net.01_pkt passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=262144-4294967295 connection-mark=all.post_conn disabled=no dst-address=192.168.1.2 new-packet-mark=net.02_pkt passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=262144-4294967295 connection-mark=all.post_conn disabled=no dst-address=192.168.1.3 new-packet-mark=net.03_pkt passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=262144-4294967295 connection-mark=all.post_conn disabled=no dst-address=192.168.1.4 new-packet-mark=net.04_pkt passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=262144-4294967295 connection-mark=all.post_conn disabled=no dst-address=192.168.1.5 new-packet-mark=net.05_pkt passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=262144-4294967295 connection-mark=all.post_conn disabled=no dst-address=192.168.1.6 new-packet-mark=net.06_pkt passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=262144-4294967295 connection-mark=all.post_conn disabled=no dst-address=192.168.1.7 new-packet-mark=net.07_pkt passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=262144-4294967295 connection-mark=all.post_conn disabled=no dst-address=192.168.1.8 new-packet-mark=net.08_pkt passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=262144-4294967295 connection-mark=all.post_conn disabled=no dst-address=192.168.1.9 new-packet-mark=net.09_pkt passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=262144-4294967295 connection-mark=all.post_conn disabled=no dst-address=192.168.1.10 new-packet-mark=net.10_pkt passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=262144-4294967295 connection-mark=all.post_conn disabled=no dst-address=192.168.1.11 new-packet-mark=net.11_pkt passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=262144-4294967295 connection-mark=all.post_conn disabled=no dst-address=192.168.1.88 new-packet-mark=net.88_pkt passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=262144-4294967295 connection-mark=all.post_conn disabled=no dst-address-list=!.client new-packet-mark=net.xx_pkt passthrough=no protocol=tcp
    ============================
    kalo pake internal proxy IDM koq bobol ya ?
    ada clue ... thanx

  15. #45
    Status
    Offline
    isurganteng's Avatar
    Calon Member
    Join Date
    Sep 2007
    Location
    pekanbaru
    Posts
    73
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by suwono Click here to enlarge
    simple Q memang lebih sederhana lebih mudah settingnya, tapi kalau banyak trafic bisa ada yang RTO, nah di Q Tree Bandwidth akan di bagi rata sesuai limit at nya. Sebenarnya tak terlalu rumit juga.Click here to enlarge
    icmp nya di mangle juragan... jadi ndak rto ... sisain aja bw untuk ping.... saya pake simple queue tapi ping stabil kok ... walo lagi downlod full bw client

 

 
Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. queue tree or queue simple
    By c0nf in forum General Networking
    Replies: 116
    Last Post: 21-04-2013, 00:06
  2. queue simple
    By c0nf in forum General Networking
    Replies: 33
    Last Post: 14-05-2009, 19:18
  3. queue tree dengan 3 atau lebih interface
    By chrone in forum Beginner Basics
    Replies: 1
    Last Post: 14-04-2008, 10:12
  4. Replies: 3
    Last Post: 29-09-2007, 16:25
  5. [ask] Beda Simple Queue deengan Queue Tree
    By tobi_cjr in forum General Networking
    Replies: 1
    Last Post: 09-08-2007, 16:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •