Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 2 of 4 FirstFirst 1234 LastLast
Results 16 to 30 of 60
  1. #16
    Status
    Offline
    siber's Avatar
    Member Super Senior
    Join Date
    Oct 2009
    Location
    www.hikmah-teknologi.com
    Posts
    616
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by c0nf Click here to enlarge
    sama2 aja sih kalo kata gw
    bedanya kalo pake queue tree cape bikin mangle nya
    Click here to enlarge
    khan fasilitas script bro, bikin 100 baris cuma 2 menitan hehehe

    utk warnet bagus quee tree, bandwith nganggur bisa terpakai,
    utk WISP bagus pake simple, gampang nyekenya heheh

  2. #17
    Status
    Offline
    uburcumi's Avatar
    :: Gw Banget Cing ::
    Join Date
    Jun 2009
    Location
    www.mikrotikservice.net
    Posts
    2,281
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    2 (100%)
    kl saya saat ini make keduanya....dimana queue tree sebagai limitasi download dan simple que diset hanya upload yg di limit dii angka 64k, sedangakan download di set unlimited.
    Cara itu dapat menghasilkan :
    1. Download terlimit mengikuti alur queue tree
    2. Aktifitas user bisa di pantau secara "live" di simple que dari pergerakan di uploadnya, di tinggal kemanapun, tinggal remote, kl OP nakal, masukin user dg exit client, bisa langsung di introgasi dari jauh...hehehheClick here to enlarge

    SO : penggabungan keduanya adalah yg terbaik [menurut sayaClick here to enlarge].

    Lebih mantap lagi kalo :
    Misal ada 10 user, jika :
    1. Jumlah user yg OL ada 10 orang, maka masing2 rata mendapat jatah BW 128/256 (tanpa memperdulikan aktivitas yg di lakukan user, kl dia download bisa2 browsingnya yg klah tapi gak bisa menganggu jatah bw user lain).
    2. Jika user yg OL misala ada 3, maka secara otomatis 3 user itu mendapat jatah bw sebesar 128/256 dan di tambah BW pinjaman dari user yg tidak OL.
    tentunya jika kita melihat poin 1, pasti dg simple que, tapi point ke 2 cenderung ke que tree, nah perpindahan otomatis itu kira2 gmn ya???mmmm belum ketemu neh...

    Mohon bantuannya...Click here to enlarge

  3. The Following 2 Users Say Thank You to uburcumi For This Useful Post:


  4. #18
    Status
    Offline
    warkirasep's Avatar
    Member
    Join Date
    Oct 2009
    Posts
    293
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    saya sekarang pake simple queue walaupun agak ribet tapi sesuai si dengan keribetan nyettingnya...
    ya segala sesutau sesuailah....

  5. #19
    Status
    Offline
    dilonk27's Avatar
    Newbie
    Join Date
    Dec 2009
    Posts
    35
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by uburcumi Click here to enlarge
    kl saya saat ini make keduanya....dimana queue tree sebagai limitasi download dan simple que diset hanya upload yg di limit dii angka 64k, sedangakan download di set unlimited.
    Cara itu dapat menghasilkan :
    1. Download terlimit mengikuti alur queue tree
    2. Aktifitas user bisa di pantau secara "live" di simple que dari pergerakan di uploadnya, di tinggal kemanapun, tinggal remote, kl OP nakal, masukin user dg exit client, bisa langsung di introgasi dari jauh...hehehheClick here to enlarge

    SO : penggabungan keduanya adalah yg terbaik [menurut sayaClick here to enlarge].

    Lebih mantap lagi kalo :
    Misal ada 10 user, jika :
    1. Jumlah user yg OL ada 10 orang, maka masing2 rata mendapat jatah BW 128/256 (tanpa memperdulikan aktivitas yg di lakukan user, kl dia download bisa2 browsingnya yg klah tapi gak bisa menganggu jatah bw user lain).
    2. Jika user yg OL misala ada 3, maka secara otomatis 3 user itu mendapat jatah bw sebesar 128/256 dan di tambah BW pinjaman dari user yg tidak OL.
    tentunya jika kita melihat poin 1, pasti dg simple que, tapi point ke 2 cenderung ke que tree, nah perpindahan otomatis itu kira2 gmn ya???mmmm belum ketemu neh...

    Mohon bantuannya...Click here to enlarge
    iya tuh prtanyaan yg sama ?
    Click here to enlarge

    nice solusi kyanya ?
    Click here to enlarge

  6. #20
    Status
    Offline
    dingo's Avatar
    Member Super Senior
    Join Date
    Jan 2008
    Location
    Puncak Kesejukan
    Posts
    641
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Ane sih gini gan :
    Queue tree buat aktifitas Browsing, Dongdot, Upload, Proxy, Ping.
    Simple queue buta game online, Poker dan temen temenya....


    Tergantung Manglenya juga kita bikin di chain apa....CMIIW...Click here to enlarge

  7. The Following User Says Thank You to dingo For This Useful Post:


  8. #21
    Status
    Offline
    indifferentials's Avatar
    Member Senior
    Join Date
    Oct 2009
    Location
    /var/log
    Posts
    423
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Alhamdulillah setelah melalui perjuangan dan setting menyetting
    pilihan jatuh pada simple que dan que three, dgn simple melimit upload 48k Click here to enlarge
    hasilnya 25 user bisa OL bersamaan, ada yg poker, ada yg donlot dan gak mengganggu yg browsing Click here to enlarge

    thanks to bro Uburcumi Click here to enlarge

  9. #22
    Status
    Offline
    si_faisal's Avatar
    Contributor
    Join Date
    Jul 2008
    Location
    Jakarta & Sukabumi
    Posts
    485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalo saya senengnya pake simple queue dengan algorithm sfq
    dibuat berkelas dengan sistem parent-child
    hasilnya mirip2 queue tree Click here to enlarge

    setupnya nggak terlalu ribet, nggak seperti queue tree yang perlu mangle packet sana-sini
    cara nya udah pernah saya post di sini


    cmiiw Click here to enlarge
    Last edited by si_faisal; 09-03-2010 at 08:30.

  10. The Following User Says Thank You to si_faisal For This Useful Post:


  11. #23
    Status
    Offline
    agusfazri's Avatar
    Calon Member
    Join Date
    Mar 2010
    Location
    Cijulang, Jawa Barat, Indonesia, Indonesia
    Posts
    88
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Kalau di simple qeueu bila kita memakai proxy squid, apakah ikut kelimit dari proxynya?
    Bagaimana tuts- di simple qeueu supaya akses dari proxy tidak ke limit?Click here to enlarge

  12. #24
    Status
    Offline
    troyPollux's Avatar
    Member
    Join Date
    Mar 2010
    Location
    Surabaya - Malang (PP)
    Posts
    248
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    vote deh buat queue tree, mo pake idm kek, torrent kek, youtube kek, lancar jaya Click here to enlarge

  13. #25
    Status
    Offline
    agusfazri's Avatar
    Calon Member
    Join Date
    Mar 2010
    Location
    Cijulang, Jawa Barat, Indonesia, Indonesia
    Posts
    88
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Berdasarkan tutorial2 yang sudah ada di internet tentang setting queue tree mikrotik, maka saya ambil kesimpulan untuk rule yang baik dan efektif menurut saya dan mungkin bisa anda terapkan juga.

    Contoh Kasus :

    Warnet
    Bandwidth Total= 512k
    Jumlah Client = 8
    ip router Mikrotik = 192.168.1.1
    ip client = 192.168.1.2-192.168.1.9

    1. Buat Mangle :
    /ip firewall mangle

    (menangkap semua traffic/koneksi untuk semua client)
    add chain=forward action=mark-connection new-connection-mark=all-warnet passthrough=yes dst-address=192.168.1.2-192.168.1.9
    add chain=forward action=mark-packet new-packet-mark=all-warnet passthrough=no connection-mark=all-warnet

    (menangkap semua traffic/koneksi client satu persatu. ulangi rule ini sesuai dengan banyaknya client anda)
    add chain=forward action=mark-connection new-connection-mark=client1 passthrough=yes dst-address=192.168.1.2
    add chain=forward action=mark-packet new-packet-mark=client1 passthrough=no connection-mark=client1

    add chain=forward action=mark-connection new-connection-mark=client2 passthrough=yes dst-address=192.168.1.3
    add chain=forward action=mark-packet new-packet-mark=client2 passthrough=no connection-mark=client2

    ......... dan seterusnya sampai 8 client................

    2. Buat Queue Tree
    /queue tree

    (melihat total bandwidth yang digunakan oleh semua client)
    add name="all-warnet" parent=global-out packet-mark=all-warnet limit-at=0 queue=default priority=8 max-limit=512000

    (membatasi bandwidth per client)
    add name="client1" parent=all-warnet packet-mark=client1 limit-at=70000 queue=default priority=3 max-limit=512000

    add name="client2" parent=all-warnet packet-mark=client2 limit-at=70000 queue=default priority=3 max-limit=512000

    ......... dan seterusnya sampai 8 client................

    3. Pada rule queue tree saya, semua client mempunyai hak dan jaminan bandwidth yang sama. ilustrasinya, bandwidth akan diberikan full 512k apabila hanya satu client yang online (contoh client1), tapi ketika ada client lain yang online atau request bandwidth maka bandwidth client1 akan turun secara otomatis. apabila semua client membutuhkan bandwidth maka masing2 client bandwitdh akan mendapatkan 512k dibagi 8 client = 64k.

    4. Mungkin anda bertanya, kenapa saya pasang limit at = 0 pada queue al warnet sedangkan pada client limit at = 70k dan kenapa priority pada queue all warnet berbeda dengan queue client..?? jawaban dan cara perhitungannya bisa anda temukan
    Click here to enlargeClick here to enlargeClick here to enlarge


    courtesy :

  14. The Following 4 Users Say Thank You to agusfazri For This Useful Post:


  15. #26
    Status
    Offline
    Neo
    Neo's Avatar
    Member Super Senior
    Join Date
    Sep 2008
    Location
    26'S 1066'E
    Posts
    588
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    @^

    limit-at 70kb/s x 8 client = 560kb/s

    sementara max-limit parent 512kb/s ("all-warnet")


    soal HTB di MikroTik »

    Jumlah akumulatif dari limit-at tidaklah boleh melebihi max-limit parent.

  16. #27
    Status
    Offline
    joko_kuno's Avatar
    Member Super Senior
    Join Date
    Apr 2010
    Posts
    601
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalo kayak gini bro, misal klient/ ip 192.168.1.2 kita kasih 256k di simple que, trus buat batesin kalo dia donlot kita kasih 200k dan dilimit di queue tree apakah bisa bro, dengan con byte, jadi apakah kita harus membuat mangle, di que tree, sedangkan di simple cuman target addres aja, jadi ketika ip tsb sedang browsing dan tidak melewati nilai con byte yang telah kita tetapkan, maka dia dapat bw 256 yang telah kita set di smple kue, sedangkan jika browsing telah melewati angka con bite, maka akan terlimit sesuai di queue tre, sehingga IP tsb ada sisa 56kb buat browsing"......
    apakah logika tersebut bisa diterapkan yach.....

    mangle ip 192.168.1.2
    add chain=forward action=mark-connection new-connection-mark=client1 passthrough=yes dst-address=192.168.1.2 connection byte=256000-0
    add chain=forward action=mark-packet new-packet-mark=client1 passthrough=no connection-mark=client1
    queue tree
    add name="client1" parent=global out packet-mark=client1 limit-at=0 queue=default priority=8 max-limit=200000
    simple queue
    name="client1" target-addresses=192.168.1.2 dst-address=0.0.0.0/0 interface=all direction=both priority=8 queue=default/default
    limit-at=0/0 max-limit=0/256k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s
    total-queue=default
    menurut kaka gimana Click here to enlargeClick here to enlarge
    Last edited by joko_kuno; 08-07-2010 at 14:01.

  17. #28
    Status
    Offline
    naga wulan's Avatar
    Member
    Join Date
    Jan 2010
    Location
    Bandoeng
    Posts
    205
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Berdasarkan tutorial2 yang sudah ada di internet tentang setting queue tree mikrotik, maka saya ambil kesimpulan untuk rule yang baik dan efektif menurut saya dan mungkin bisa anda terapkan juga.

    Contoh Kasus :

    Warnet
    Bandwidth Total= 512k
    Jumlah Client = 8
    ip router Mikrotik = 192.168.1.1
    ip client = 192.168.1.2-192.168.1.9

    1. Buat Mangle :
    /ip firewall mangle

    (menangkap semua traffic/koneksi untuk semua client)
    add chain=forward action=mark-connection new-connection-mark=all-warnet passthrough=yes dst-address=192.168.1.2-192.168.1.9
    add chain=forward action=mark-packet new-packet-mark=all-warnet passthrough=no connection-mark=all-warnet

    (menangkap semua traffic/koneksi client satu persatu. ulangi rule ini sesuai dengan banyaknya client anda)
    add chain=forward action=mark-connection new-connection-mark=client1 passthrough=yes dst-address=192.168.1.2
    add chain=forward action=mark-packet new-packet-mark=client1 passthrough=no connection-mark=client1

    add chain=forward action=mark-connection new-connection-mark=client2 passthrough=yes dst-address=192.168.1.3
    add chain=forward action=mark-packet new-packet-mark=client2 passthrough=no connection-mark=client2

    ......... dan seterusnya sampai 8 client................

    2. Buat Queue Tree
    /queue tree

    (melihat total bandwidth yang digunakan oleh semua client)
    add name="all-warnet" parent=global-out packet-mark=all-warnet limit-at=0 queue=default priority=8 max-limit=512000

    (membatasi bandwidth per client)
    add name="client1" parent=all-warnet packet-mark=client1 limit-at=70000 queue=default priority=3 max-limit=512000

    add name="client2" parent=all-warnet packet-mark=client2 limit-at=70000 queue=default priority=3 max-limit=512000

    ......... dan seterusnya sampai 8 client................

    3. Pada rule queue tree saya, semua client mempunyai hak dan jaminan bandwidth yang sama. ilustrasinya, bandwidth akan diberikan full 512k apabila hanya satu client yang online (contoh client1), tapi ketika ada client lain yang online atau request bandwidth maka bandwidth client1 akan turun secara otomatis. apabila semua client membutuhkan bandwidth maka masing2 client bandwitdh akan mendapatkan 512k dibagi 8 client = 64k.

    4. Mungkin anda bertanya, kenapa saya pasang limit at = 0 pada queue al warnet sedangkan pada client limit at = 70k dan kenapa priority pada queue all warnet berbeda dengan queue client..?? jawaban dan cara perhitungannya bisa anda temukan
    minta saran kok di saya ga ada trafik yang keluar ya?
    ini natnya
    0 ;;; batasi download
    chain=prerouting action=mark-connection new-connection-mark=download
    passthrough=yes protocol=tcp in-interface=pppoe-out1 src-port=21,80
    connection-bytes=320000-4294967295

    1 ;;; batasi download
    chain=prerouting action=mark-packet new-packet-mark=download passthrough=no
    in-interface=pppoe-out1 connection-mark=download

    2 X ;;; bw manag
    chain=prerouting action=mark-packet new-packet-mark=all passthrough=no

    3 chain=forward action=mark-connection new-connection-mark=all-sukamanah
    passthrough=yes dst-address=192.168.0.1-192.168.0.29

    4 chain=forward action=mark-packet new-packet-mark=all-sukamanah passthrough=no
    connection-mark=all-sukamanah

    5 chain=forward action=mark-connection new-connection-mark=uzo passthrough=yes
    dst-address=192.168.0.15

    6 chain=forward action=mark-packet new-packet-mark=uzo passthrough=no

    ini queue tree nya
    0 name="download" parent=global-in packet-mark=download limit-at=0 queue=shape
    priority=8 max-limit=320k burst-limit=0 burst-threshold=0 burst-time=0s

    1 X name="PCQ-Upload" parent=global-in packet-mark=all limit-at=0 queue=(unknown)
    priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s

    2 name="all-sukamanah" parent=global-out packet-mark=all-sukamanah limit-at=0
    queue=default priority=8 max-limit=1M burst-limit=0 burst-threshold=0
    burst-time=0s

    3 name="uzo" parent=all-sukamanah packet-mark=uzo limit-at=64k queue=default
    priority=3 max-limit=256k burst-limit=0 burst-threshold=0 burst-time=0s

    salah dimana ya gan? pppoe saya di mikrotik rb 750

  18. #29
    Status
    Offline
    cak-opiq's Avatar
    Calon Member
    Join Date
    Aug 2010
    Posts
    99
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Kalo ane sementara pakai queuetree..
    ane punya punya paling 512kbps

    ane marking traffic berdasar jenisnya: icmp, normal, download. Maaf ngak ada game lewat kyknya, lha wong pemakainya banyakan ibu" rumahan Click here to enlarge
    Pertama: priority.
    - icmp kasih prio 1,
    - normal kasih prio 2,
    - download kasih prio 8.
    Kedua: limitasi bandwidth.
    - DNS, Icmp & Normal kasih 300kbps/450kbps
    - Download kasih 50kbps/350kbps.
    Ketiga: jenis antrian PCQ. Maksudnya biar setiap jenis service dibagi rata ke semua client yang sedang aktif mengalirkan data.

    hasilnya: downloadan kembang kempis tergantung aktifitas browsing. Mengembang kalo sepri browsing, mengempis kl banyak browsing.

    harapannya: browsing lancar... setiap jenis trafik bisa kembang/kempis.
    Repotnya: Ngak bisa monitor usage per client, apalagi nyekek per client Click here to enlarge
    Kendalanya: Mikrotik kurang responsif dalan hal proses kembang kempis setiap jenis traffic.

    Pertanyaan: sementara CPU usage <20%, kl pakai PCbox apa bisa lebih responsif? Kyknya, kalo kerjanya semua sequensial pakai PCbox jg ngak nolong selama trafficnya sama.
    Fyi, duwene cuman Rb750 cak! Click here to enlarge

  19. #30
    Status
    Offline
    karaeng's Avatar
    VIP Member
    Join Date
    Jun 2010
    Posts
    958
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by cak-opiq Click here to enlarge
    Kalo ane sementara pakai queuetree..
    ane punya punya paling 512kbps

    ane marking traffic berdasar jenisnya: icmp, normal, download. Maaf ngak ada game lewat kyknya, lha wong pemakainya banyakan ibu" rumahan Click here to enlarge
    Pertama: priority.
    - icmp kasih prio 1,
    - normal kasih prio 2,
    - download kasih prio 8.
    Kedua: limitasi bandwidth.
    - DNS, Icmp & Normal kasih 300kbps/450kbps
    - Download kasih 50kbps/350kbps.
    Ketiga: jenis antrian PCQ. Maksudnya biar setiap jenis service dibagi rata ke semua client yang sedang aktif mengalirkan data.

    hasilnya: downloadan kembang kempis tergantung aktifitas browsing. Mengembang kalo sepri browsing, mengempis kl banyak browsing.

    harapannya: browsing lancar... setiap jenis trafik bisa kembang/kempis.
    Repotnya: Ngak bisa monitor usage per client, apalagi nyekek per client Click here to enlarge
    Kendalanya: Mikrotik kurang responsif dalan hal proses kembang kempis setiap jenis traffic.

    Pertanyaan: sementara CPU usage <20%, kl pakai PCbox apa bisa lebih responsif? Kyknya, kalo kerjanya semua sequensial pakai PCbox jg ngak nolong selama trafficnya sama.
    Fyi, duwene cuman Rb750 cak! Click here to enlarge
    gimana klo dibuatkan metode HTB di Quee tree
    jadi tetap ngelimit Per IP
    kayaknya stabil banget tuh..........

 

 
Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 4 users browsing this thread. (0 members and 4 guests)

Similar Threads

  1. queue tree or queue simple
    By c0nf in forum General Networking
    Replies: 116
    Last Post: 21-04-2013, 00:06
  2. queue simple
    By c0nf in forum General Networking
    Replies: 33
    Last Post: 14-05-2009, 19:18
  3. queue tree dengan 3 atau lebih interface
    By chrone in forum Beginner Basics
    Replies: 1
    Last Post: 14-04-2008, 10:12
  4. Replies: 3
    Last Post: 29-09-2007, 16:25
  5. [ask] Beda Simple Queue deengan Queue Tree
    By tobi_cjr in forum General Networking
    Replies: 1
    Last Post: 09-08-2007, 16:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •