Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
  1. #16
    Status
    Offline
    fithendriyanto's Avatar
    Baru Gabung
    Join Date
    May 2008
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0

    Contoh, ini juga dapat copy dari tetangga

    Load Balancing Speedy 1 Line + Membagi Bandwith Secara Merata

    Ip Modem 01 : 192.168.1.1 interface=speedy1
    IP Local : 192.168.0.1interface=local


    Setting Buat Mangle

    /ip firewall mangle add chain=prerouting action=mark-connection new-connection-mark=Athlon1 passthrough=yes connection-state=new in-interface=local nth=1,1 comment="" disabled=no
    /ip firewall mangle add chain=prerouting action=mark-routing new-routing-mark=Athlon1 passthrough=no in-interface=local connection-mark=Athlon1 comment="" disabled=no

    Setting NAT

    /ip firewall nat add chain=srcnat action=masquerade out-interface=speedy1
    /ip firewall nat add chain=srcnat action=masquerade src-address="192.168.0.0/24"

    Setting Routenya

    / ip route add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 routing-mark=Athlon1 comment="" disabled=no
    / ip route add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 comment="primary connection" disabled=no

    Membagi Bandwith

    :for x from=5 to=254 do={ /ip firewall mangle add chain=prerouting src-address="192.168.0.$x" action=mark-packet new-packet-mark="Upload-0_$x" passthrough=no }

    :for x from=5 to=254 do={ /ip firewall mangle add chain=postrouting dst-address="192.168.0.$x" action=mark-packet new-packet-mark="Download-0_$x" passthrough=no }

    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=256000 name=UL packet-mark="" parent=local priority=8 queue=default;
    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=1024000 name=DL packet-mark="" parent=local priority=8 queue=default;

    :for x from=5 to=254 do={/queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64000 max-limit=128000 name="Upload0_$x" packet-mark="Upload-0_$x" parent=UL priority=8 queue=default }

    :for x from=5 to=254 do={/queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64000 max-limit=256000 name="Download0_$x" packet-mark="Download-0_$x" parent=DL priority=8 queue=default }

    -----------------------------------------------------------------------

    Load Balancing Speedy 2 Line + Membagi Bandwith Secara Merata

    Ip Modem 01 : 192.168.1.1 interface=speedy1
    IP Modem 02 : 192.168.2.1 interface=speedy2
    IP Local : 192.168.0.1interface=local

    Setting Buat Mangle

    /ip firewall mangle add chain=prerouting action=mark-connection new-connection-mark=Athlon1 passthrough=yes connection-state=new in-interface=local nth=2,1 comment="" disabled=no
    /ip firewall mangle add chain=prerouting action=mark-routing new-routing-mark=Athlon1 passthrough=no in-interface=local connection-mark=Athlon1 comment="" disabled=no

    /ip firewall mangle add chain=prerouting action=mark-connection new-connection-mark=Athlon2 passthrough=yes connection-state=new in-interface=local nth=1,1 comment="" disabled=no
    /ip firewall mangle add chain=prerouting action=mark-routing new-routing-mark=Athlon2 passthrough=no in-interface=local connection-mark=Athlon2 comment="" disabled=no

    Setting NAT

    /ip firewall nat add chain=srcnat action=masquerade out-interface=speedy1
    /ip firewall nat add chain=srcnat action=masquerade out-interface=speedy2
    /ip firewall nat add chain=srcnat action=masquerade src-address="192.168.0.0/24"

    Setting Routenya

    / ip route add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 routing-mark=Athlon1 comment="" disabled=no
    / ip route add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 routing-mark=Athlon2 comment="" disabled=no
    / ip route add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 comment="primary connection" disabled=no

    -----------------------------------------------------------------------

    Load Balancing Speedy 3 Line

    Ip Modem 01 : 192.168.1.5 interface=speedy1 00:01:39:02:09:31
    IP Modem 02 : 192.168.2.5 interface=speedy2 00:01:39:03:EA:A1
    IP Modem 03 : 192.168.3.5 interface=speedy3 00:01:39:02:13:7C
    IP Local : 192.168.0.1interface=local 00:15:F2:AC:9E:07

    203.130.193.74
    202.134.0.155

    Setting Buat Mangle

    /ip firewall mangle add chain=prerouting action=mark-connection new-connection-mark=Athlon1 passthrough=yes connection-state=new in-interface=local nth=3,1 comment="" disabled=no
    /ip firewall mangle add chain=prerouting action=mark-routing new-routing-mark=Athlon1 passthrough=no in-interface=local connection-mark=Athlon1 comment="" disabled=no

    /ip firewall mangle add chain=prerouting action=mark-connection new-connection-mark=Athlon2 passthrough=yes connection-state=new in-interface=local nth=2,1 comment="" disabled=no
    /ip firewall mangle add chain=prerouting action=mark-routing new-routing-mark=Athlon2 passthrough=no in-interface=local connection-mark=Athlon2 comment="" disabled=no

    /ip firewall mangle add chain=prerouting action=mark-connection new-connection-mark=Athlon3 passthrough=yes connection-state=new in-interface=local nth=1,1 comment="" disabled=no
    /ip firewall mangle add chain=prerouting action=mark-routing new-routing-mark=Athlon3 passthrough=no in-interface=local connection-mark=Athlon3 comment="" disabled=no


    Setting NAT

    /ip firewall nat add chain=srcnat action=masquerade out-interface=speedy1
    /ip firewall nat add chain=srcnat action=masquerade out-interface=speedy2
    /ip firewall nat add chain=srcnat action=masquerade out-interface=speedy3
    /ip firewall nat add chain=srcnat action=masquerade src-address="192.168.0.0/24"


    Setting Routenya

    / ip route add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 routing-mark=Athlon1 comment="" disabled=no
    / ip route add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 routing-mark=Athlon2 comment="" disabled=no
    / ip route add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 comment="primary connection" disabled=no

    ------------------------------------------------------------------------

    Load Balancing Speedy 3 Line + 2 Output

    Ip Modem 01 : 192.168.1.1 interface=speedy1
    IP Modem 02 : 192.168.2.1 interface=speedy2
    IP Modem 03 : 192.168.3.1 interface=speedy3
    IP Local : 192.168.0.1 interface=local
    Ip local : 192.168.100.1 interface lokal

    203.130.193.74
    202.134.0.155

    Setting Buat Mangle

    /ip firewall mangle add chain=prerouting action=mark-connection new-connection-mark=Athlon1 passthrough=yes connection-state=new in-interface=local nth=3,1 comment="" disabled=no
    /ip firewall mangle add chain=prerouting action=mark-routing new-routing-mark=Athlon1 passthrough=no in-interface=local connection-mark=Athlon1 comment="" disabled=no

    /ip firewall mangle add chain=prerouting action=mark-connection new-connection-mark=Athlon1 passthrough=yes connection-state=new in-interface=lokal nth=3,1 comment="" disabled=no
    /ip firewall mangle add chain=prerouting action=mark-routing new-routing-mark=Athlon1 passthrough=no in-interface=lokal connection-mark=Athlon1 comment="" disabled=no

    /ip firewall mangle add chain=prerouting action=mark-connection new-connection-mark=Athlon2 passthrough=yes connection-state=new in-interface=local nth=2,1 comment="" disabled=no
    /ip firewall mangle add chain=prerouting action=mark-routing new-routing-mark=Athlon2 passthrough=no in-interface=local connection-mark=Athlon2 comment="" disabled=no

    /ip firewall mangle add chain=prerouting action=mark-connection new-connection-mark=Athlon2 passthrough=yes connection-state=new in-interface=lokal nth=2,1 comment="" disabled=no
    /ip firewall mangle add chain=prerouting action=mark-routing new-routing-mark=Athlon2 passthrough=no in-interface=lokal connection-mark=Athlon2 comment="" disabled=no

    /ip firewall mangle add chain=prerouting action=mark-connection new-connection-mark=Athlon3 passthrough=yes connection-state=new in-interface=local nth=1,1 comment="" disabled=no
    /ip firewall mangle add chain=prerouting action=mark-routing new-routing-mark=Athlon3 passthrough=no in-interface=local connection-mark=Athlon3 comment="" disabled=no

    /ip firewall mangle add chain=prerouting action=mark-connection new-connection-mark=Athlon3 passthrough=yes connection-state=new in-interface=lokal nth=1,1 comment="" disabled=no
    /ip firewall mangle add chain=prerouting action=mark-routing new-routing-mark=Athlon3 passthrough=no in-interface=lokal connection-mark=Athlon3 comment="" disabled=no


    Setting NAT

    /ip firewall nat add chain=srcnat action=masquerade out-interface=speedy1
    /ip firewall nat add chain=srcnat action=masquerade out-interface=speedy2
    /ip firewall nat add chain=srcnat action=masquerade out-interface=speedy3
    /ip firewall nat add chain=srcnat action=masquerade src-address="192.168.0.0/24"
    /ip firewall nat add chain=srcnat action=masquerade src-address="192.168.100.0/24"

    Setting Routenya

    / ip route add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 routing-mark=Athlon1 comment="" disabled=no
    / ip route add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 routing-mark=Athlon2 comment="" disabled=no
    / ip route add dst-address=0.0.0.0/0 gateway=192.168.3.1 scope=255 target-scope=10 routing-mark=Athlon3 comment="" disabled=no
    / ip route add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 comment="primary connection" disabled=no

    -------------------------------------------------------------------

    Sekian dulu apabila ada pertanyaan call aja di 08127380631 Click here to enlarge

  2. The Following User Says Thank You to fithendriyanto For This Useful Post:


  3. #17
    Status
    Offline
    RB750's Avatar
    Calon Member
    Join Date
    Nov 2009
    Posts
    83
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by fithendriyanto Click here to enlarge
    Load Balancing Speedy 1 Line + Membagi Bandwith Secara Merata

    Ip Modem 01 : 192.168.1.1 interface=speedy1
    IP Local : 192.168.0.1interface=local



    Load Balancing Speedy 2 Line + Membagi Bandwith Secara Merata

    Ip Modem 01 : 192.168.1.1 interface=speedy1
    IP Modem 02 : 192.168.2.1 interface=speedy2
    IP Local : 192.168.0.1interface=local


    Load Balancing Speedy 3 Line

    Ip Modem 01 : 192.168.1.5 interface=speedy1 00:01:39:02:09:31
    IP Modem 02 : 192.168.2.5 interface=speedy2 00:01:39:03:EA:A1
    IP Modem 03 : 192.168.3.5 interface=speedy3 00:01:39:02:13:7C
    IP Local : 192.168.0.1interface=local 00:15:F2:AC:9E:07

    203.130.193.74
    202.134.0.155


    Load Balancing Speedy 3 Line + 2 Output

    Ip Modem 01 : 192.168.1.1 interface=speedy1
    IP Modem 02 : 192.168.2.1 interface=speedy2
    IP Modem 03 : 192.168.3.1 interface=speedy3
    IP Local : 192.168.0.1 interface=local
    Ip local : 192.168.100.1 interface lokal

    203.130.193.74
    202.134.0.155

    Click here to enlarge
    thanks for share om..... lengkap ganget mulai dari 1 speedy sampe 3 speedy.

    Click here to enlargeClick here to enlarge

  4. The Following User Says Thank You to RB750 For This Useful Post:


  5. #18
    Status
    Offline
    princenux's Avatar
    Member
    Join Date
    Aug 2007
    Posts
    264
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    hmm
    kalo gak pake PPoE
    nanti efeknya itu .. waktu di cek gateway gak keliatan...
    *menurut gua major bug

    jadi misalnya nih.. let say kita udah puter2 di load balancing...
    dengan kondisi cek gateway dengan ping...
    nah.. nantinya.. misalnya modem 1, itu kabel (telp)nya copot...
    dan modem 2 masih ok...

    nanti si mikrotik akan ping ke modem 1... dan masih idup
    nanti.. orang2 yg nasibnya di lempar ke modem 1.. akan tetap di lempar ke modem 1..
    dan numpuknya orang2 nyasar itu ke modem 1...

    jadi menurut gua sih.. mendingan di PPoE client... di bandingkan modem adslnya di fungsikan sebagai PPoE Client...

    dulu awal banget..
    gua pake kaya gituh..
    dan efeknya... yah.. agak2 byar pet byar pet...

    *cuma masukan aja... Click here to enlarge

  6. #19
    Status
    Offline
    si_faisal's Avatar
    Contributor
    Join Date
    Jul 2008
    Location
    Jakarta & Sukabumi
    Posts
    485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    setuju Gan, mending pppoe client aja ya di MT nya

    kalo koneksi DC, gateway di ip routes langsung ilang, jadi nggak mungkin dilewatin lagi sama paket2 nyasar Click here to enlarge hehehe..

  7. #20
    Status
    Offline
    spymedan's Avatar
    Moderator
    Join Date
    Oct 2007
    Location
    Medan Metropolitan
    Posts
    2,821
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by joeicc Click here to enlarge
    nanya bro..
    bisa ngak 2 speedy untuk 20 pc dengan 1 line local..
    contoh:
    modem 1 ip 192.168.100.2 gateway 192.168.100.1
    modem 2 ip 192.168.200.2 gateway 192.168.200.1
    local 192.168.20.1 - 192.168.20.20 gateway mikrotik 192.168.20.200

    cara setting ya gimana dan load balancing ya gimana..Click here to enlarge
    mohon pencerahaan ya...

    atau maen2

    Semoga membantu..... Click here to enlarge

  8. #21
    Status
    Offline
    meliantha's Avatar
    Baru Gabung
    Join Date
    Dec 2009
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Kalau 2 speedy + 1 mikrotik + 1 wlan, bagaimana ?

 

 
Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •