Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 21
  1. #1
    Status
    Offline
    most_wanted's Avatar
    Newbie
    Join Date
    Dec 2008
    Posts
    42
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    skript Bandwidth yang siippp...

    Buat admin, master2, suhu2.. Click here to enlargeminta pendapatnya nih .......

    Saya lagi binggung nih untuk pengaturan bandwidth management yang efisien di mikrotik. Setelah search pake om google dapat 2 versi. kurang ngerti jg saya coz masih newbie. berikut skriptnya

    #1

    1. Asumsi : Network Address 172.16.0.0/12, interface yang mengarah ke pengguna diberi nama Lan, dan interface yang mengarah ke upstream provider diberi nama Public;

    2. Ketikkan di console atau terminal :
    /ip firewall mangle add chain=forward src-address=172.16.0.0/12 \
    action=mark-connection new-connection-mark=users-con
    /ip firewall mangle add connection-mark=users-con action=mark-packet \
    new-packet-mark=users chain=forward

    /queue type add name=pcq-download kind=pcq pcq-classifier=dst-address
    /queue type add name=pcq-upload kind=pcq pcq-classifier=src-address
    /queue tree add name=Download parent=Lan max-limit=2048000
    /queue tree add parent=Download queue=pcq-download packet-mark=users
    /queue tree add name=Upload parent=Public max-limit=1024000
    /queue tree add parent=Upload queue=pcq-upload packet-mark=users
    /queue tree add parent=Lan queue=pcq-download packet-mark=users
    /queue tree add parent=Public queue=pcq-upload packet-mark=users

    #2
    1. Asumsi : Network Address 192.168.169.0/28, interface yang mengarah ke pengguna diberi nama LAN, dan interface yang mengarah ke upstream provider diberi nama INTERNET;
    2. Ketikkan di console atau terminal :
    /ip firewall mangle add chain=forward src-address=192.168.169.0/28 \
    action=mark-connection new-connection-mark=NET1-CM
    /ip firewall mangle add connection-mark=NET1-CM action=mark-packet \
    new-packet-mark=NET1-PM chain=forward

    /queue type add name=downsteam-pcq kind=pcq pcq-classifier=dst-address
    /queue type add name=upstream-pcq kind=pcq pcq-classifier=src-address
    /queue tree add parent=LAN queue=DOWNSTREAM packet-mark=NET1-PM
    /queue tree add parent=INTERNET queue=UPSTREAM packet-mark=NET1-PM

    1. Beda 2 skrip diatas apa n plus minusnya apa?

    2. Jika saya ingin mengaplikasikan bandwidth u/ warnet dimana bandwidth dibagi adil u/ semua pc. misal jk banwidth 1024kb ada 10 pc maka masing2 dpt 1024/10, tapi jika 2 pc saja yg ol secara otomatis banwidth yg lain diberi ke 2 pc tsb alias 1024/2. apa skrip diatas bisa untuk yg gituan? no 1 atau 2?

    3.
    /ip firewall mangle add chain=forward src-address=172.16.0.0/12 \
    action=mark-connection new-connection-mark=users-con
    /queue tree add parent=Download queue=pcq-download packet-mark=users

    kok dibawahnya jadi users doank n bukan users-con?Click here to enlarge

    Atau jika ada yang punya skrip buat banwidth managemen yg lebih siipp tolong diposting disini donk Click here to enlarge

  2. #2
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    chain=output action=mark-packet new-packet-mark=Proxy-Hit passthrough=no
    out-interface=lokal dscp=4

    13 chain=prerouting action=mark-packet new-packet-mark=Test-Up passthrough=n>
    src-address=192.168.0.0/24 in-interface=lokal

    14 chain=forward action=mark-connection new-connection-mark=Test-Conn
    passthrough=yes src-address=192.168.0.0/24

    15 chain=forward action=mark-packet new-packet-mark=Test-Down passthrough=no
    in-interface=Speedy connection-mark=Test-Conn

    16 chain=output action=mark-packet new-packet-mark=Test-Down passthrough=no
    dst-address=192.168.0.0/24 out-interface=lokal


    queue tree

    0 name="DownStream" parent=lokal packet-mark=Test-Down limit-at=0
    queue=default priority=8 max-limit=128000 burst-limit=0
    burst-threshold=0 burst-time=0s

    1 name="Upstream" parent=global-in packet-mark=Test-Up limit-at=0
    queue=default priority=8 max-limit=64000 burst-limit=0 burst-threshold=0
    burst-time=0s

    hanya bisa di versi 3. coba dulu baru komentar Click here to enlarge

  3. #3
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    yang Akang heran... kenapa proxy dengan DSCP sebagai mark kok ga bagus ya!! bagusan pakenya konten untuk mark-nya

  4. #4
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Akangage Click here to enlarge
    yang Akang heran... kenapa proxy dengan DSCP sebagai mark kok ga bagus ya!! bagusan pakenya konten untuk mark-nya
    g bagusnya gimana kang, soalnya settingan ini dah gw coba sendiri dan karena gw pake simple queue jadi ada sedikit modifikasi, gw test dengan download 1,7 gb setelah selesai gw coba download lagi filenya ga sampe 15 menit dah selesai karena kecepatanya mencapai 5.1 mbps !!Click here to enlarge

    berita buruknya : hdd cepet penuh Click here to enlarge
    Last edited by donipermono1982; 26-02-2009 at 20:25.

  5. The Following User Says Thank You to donipermono1982 For This Useful Post:


  6. #5
    Status
    Offline
    most_wanted's Avatar
    Newbie
    Join Date
    Dec 2008
    Posts
    42
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge
    chain=output action=mark-packet new-packet-mark=Proxy-Hit passthrough=no
    out-interface=lokal dscp=4

    13 chain=prerouting action=mark-packet new-packet-mark=Test-Up passthrough=n>
    src-address=192.168.0.0/24 in-interface=lokal

    14 chain=forward action=mark-connection new-connection-mark=Test-Conn
    passthrough=yes src-address=192.168.0.0/24

    15 chain=forward action=mark-packet new-packet-mark=Test-Down passthrough=no
    in-interface=Speedy connection-mark=Test-Conn

    16 chain=output action=mark-packet new-packet-mark=Test-Down passthrough=no
    dst-address=192.168.0.0/24 out-interface=lokal


    queue tree

    0 name="DownStream" parent=lokal packet-mark=Test-Down limit-at=0
    queue=default priority=8 max-limit=128000 burst-limit=0
    burst-threshold=0 burst-time=0s

    1 name="Upstream" parent=global-in packet-mark=Test-Up limit-at=0
    queue=default priority=8 max-limit=64000 burst-limit=0 burst-threshold=0
    burst-time=0s

    hanya bisa di versi 3. coba dulu baru komentar Click here to enlarge
    wah gan, kita masih newbie baru belajar nih...implementasinya di 2.9.27, klu uda ngerti dasar2nya baru upgrade ke v 3.. step by step nih, dprd lgsg upgrade kagak ngerti apa2, bs berabe dikomplain planggan Click here to enlarge

    klu skrip bm buat versi 2.9.xx ada gak? Click here to enlarge

  7. #6
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by most_wanted Click here to enlarge
    wah gan, kita masih newbie baru belajar nih...implementasinya di 2.9.27, klu uda ngerti dasar2nya baru upgrade ke v 3.. step by step nih, dprd lgsg upgrade kagak ngerti apa2, bs berabe dikomplain planggan Click here to enlarge

    klu skrip bm buat versi 2.9.xx ada gak? Click here to enlarge


    coba pake itu gan...di jamin wus wus wus kalau spek kompie sama isp nya emang stabil dan bagus Click here to enlarge

  8. #7
    Status
    Offline
    most_wanted's Avatar
    Newbie
    Join Date
    Dec 2008
    Posts
    42
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0


    Tapi merurut sharing thread tersebut skripnya gak bisa digunakan buat upload (blm nyoba sih), sementara biar system bisa tetap jalan.

    saya pakai skrip berikut
    /ip firewall mangle
    add chain=forward src-address=192.168.0.0/28 action=mark-connection new-connection-mark=NET1-CM
    add connection-mark=NET1-CM action=mark-packet new-packet-mark=NET1-PM chain=forward

    /queue type
    add name=pcq_downsteam kind=pcq pcq-classifier=dst-address
    add name=pcq_upstream kind=pcq pcq-classifier=src-address

    /queue tree
    add parent=lan queue=pcq_downsteam packet-mark=NET1-PM
    add parent=public queue=pcq_upstream packet-mark=NET1-PM

    pc yg sy gunakan ada 20.
    Ada saran?

  9. #8
    Status
    Offline
    most_wanted's Avatar
    Newbie
    Join Date
    Dec 2008
    Posts
    42
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0


    Tapi merurut sharing thread tersebut skripnya gak bisa digunakan buat upload (blm nyoba sih), sementara biar system bisa tetap jalan.
    saya pakai skrip berikut.Click here to enlarge

    /ip firewall mangle
    add chain=forward src-address=192.168.0.0/28 action=mark-connection new-connection-mark=NET1-CM
    add connection-mark=NET1-CM action=mark-packet new-packet-mark=NET1-PM chain=forward

    /queue type
    add name=pcq_downsteam kind=pcq pcq-classifier=dst-address
    add name=pcq_upstream kind=pcq pcq-classifier=src-address

    /queue tree
    add parent=lan queue=pcq_downsteam packet-mark=NET1-PM
    add parent=public queue=pcq_upstream packet-mark=NET1-PM

    pc yg sy gunakan ada 20.
    Ada saran? Click here to enlarge

  10. #9
    Status
    Offline
    felix_sg's Avatar
    Member Super Senior
    Join Date
    Sep 2007
    Location
    indonesia
    Posts
    607
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by most_wanted Click here to enlarge


    Tapi merurut sharing thread tersebut skripnya gak bisa digunakan buat upload (blm nyoba sih), sementara biar system bisa tetap jalan.
    saya pakai skrip berikut.Click here to enlarge

    /ip firewall mangle
    add chain=forward src-address=192.168.0.0/28 action=mark-connection new-connection-mark=NET1-CM
    add connection-mark=NET1-CM action=mark-packet new-packet-mark=NET1-PM chain=forward

    /queue type
    add name=pcq_downsteam kind=pcq pcq-classifier=dst-address
    add name=pcq_upstream kind=pcq pcq-classifier=src-address

    /queue tree
    add parent=lan queue=pcq_downsteam packet-mark=NET1-PM
    add parent=public queue=pcq_upstream packet-mark=NET1-PM

    pc yg sy gunakan ada 20.
    Ada saran? Click here to enlarge
    saran saya sih,

    1. untuk queuenya kalo ndak pake proxy, langsung aja di queue di terapin pcq, ndak usah pake mangle2 dulu. nah sama aja kan, kalo mau langsung di bagi rata ke 20 klien, malah bikin kerjaan buat mikrotik ngurusin manglenya.

    2. setelah itu di gabungin dengan rule ini
    biar yang pada doyan download tidak menganggu yang lagi browsing.

    3. di queue , rule delay pool itu di taruh diatas rule yang lain. pakenya simple queue aja udah mantap kok.

  11. #10
    Status
    Offline
    most_wanted's Avatar
    Newbie
    Join Date
    Dec 2008
    Posts
    42
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    iya bos. router mk nya saya jadiin gateway,web-proxy, firewall n bandwidth limit. ampe skrg blm ktm solusinya nih. anybody tlg plz..... Click here to enlargeClick here to enlarge

  12. #11
    Status
    Offline
    most_wanted's Avatar
    Newbie
    Join Date
    Dec 2008
    Posts
    42
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by most_wanted Click here to enlarge


    Tapi merurut sharing thread tersebut skripnya gak bisa digunakan buat upload (blm nyoba sih), sementara biar system bisa tetap jalan.

    saya pakai skrip berikut
    /ip firewall mangle
    add chain=forward src-address=192.168.0.0/28 action=mark-connection new-connection-mark=NET1-CM
    add connection-mark=NET1-CM action=mark-packet new-packet-mark=NET1-PM chain=forward

    /queue type
    add name=pcq_downsteam kind=pcq pcq-classifier=dst-address
    add name=pcq_upstream kind=pcq pcq-classifier=src-address

    /queue tree
    add parent=lan queue=pcq_downsteam packet-mark=NET1-PM
    add parent=public queue=pcq_upstream packet-mark=NET1-PM

    pc yg sy gunakan ada 20.
    Ada saran?
    saat skrip ini dijalankan kok gak berfungsi ya.... jk ada 1 yg download smua bandwit terkuras. Click here to enlargeClick here to enlarge

    trs sy ganti dg skrip brkt: Click here to enlarge

    ip firewall mangle print :

    ;;; PC-01
    1 chain=forward src-address=192.168.1.1 action=mark-connection new-connection-mark=01-MC passthrough=yes

    2 chain=forward out-interface=Local connection-mark=01-MC action=mark-packet new-packet-mark=01-DOWN passthrough=yes
    :
    :
    dst tgl ganti src-address,new-connection-mark, connection-mark dan new-packet-mark

    queue simple print :

    name="Client-01" target-addresses=192.168.1.1/32 dst-address=0.0.0.0/0 interface=Local parent=none packet-marks=01-DOWN direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=64000/120000 burst-limit=96000/200000 burst-threshold=56000/60000 burst-time=10s/10s total-queue=default-small
    :
    :
    dst (tgl ganti name dan target-addresses


    hasilny ttp sama 1 download smua bandwit terkuras. Click here to enlarge

    oh ya sub saya /24 target-addresses=192.168.1.1/32 KOK gak bisa diganti /24 ya ? Click here to enlarge

    mohon pencerahannya donk suhu2 n master2 sekalian... matur nuwun..

  13. #12
    Status
    Offline
    felix_sg's Avatar
    Member Super Senior
    Join Date
    Sep 2007
    Location
    indonesia
    Posts
    607
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    weh.. tanyanya kok dobol2 juga di post orang.

    coba proxy di matiin. terus liat apa masi jebol ndak.

  14. #13
    Status
    Offline
    most_wanted's Avatar
    Newbie
    Join Date
    Dec 2008
    Posts
    42
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    maksudna web-proxy na di disable ? proxy klu dimatiin gak bisa browsing bos

    /ip web set enable=no

    apa salah disable ya?
    Click here to enlargeClick here to enlargeClick here to enlarge

  15. #14
    Status
    Offline
    felix_sg's Avatar
    Member Super Senior
    Join Date
    Sep 2007
    Location
    indonesia
    Posts
    607
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    apa sudah di disable juga rule di /ip nat, yang nyuruh mikrotik belokin port 80 ke proxy nya.??

  16. #15
    Status
    Offline
    most_wanted's Avatar
    Newbie
    Join Date
    Dec 2008
    Posts
    42
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wah lama gak nongol nihClick here to enlarge


    sekrang limiternya uda mo jl.....thx 2 all suhu2 yg uda mo ngebantu.... Click here to enlargeClick here to enlargeClick here to enlarge

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Yang mau kasih daftar situs yang harus di blok...disini...
    By genresesif13 in forum Beginner Basics
    Replies: 25
    Last Post: 17-07-2011, 19:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •