Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 7 of 7
  1. #1
    Status
    Offline
    koetoecyber's Avatar
    Newbie
    Join Date
    Apr 2008
    Posts
    40
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    forwarding port untuk remote desktop

    salam semuanya..

    maaf atas pertanyaan yang saya tanya kan jika pertanyaan ini repost

    saya punya topologi seperti ini

    internet ---mikrotik---isa server--LAN
    ip wan mikrotik : 202.x.x.x
    ip LAN mikrotik : 192.168.7.1
    IP wan Isa : 192.168.7.2

    nah saya mau bisa meremote isa server saya dari rumah
    saya sudah buat dst nat di mikrotik
    /ip firewall nat add chain=dstnat dst-address=202.x.x.x protocol=tcp dst-port=3389 action=dst-nat to-addresses=192.168.7.2 to-ports=3389

    tapi tidak jalan. salah dimana yah?
    di isa servernya juga saya beri rule untuk allow remote desktop dari ip 192.168.7.1 ke ip 192.168.7.2

    mohon pencerahan

    terima kasih

  2. #2
    Status
    Offline
    rahwana's Avatar
    Forum Guru
    Join Date
    Nov 2007
    Location
    Sidoarjo, Jawa Timur, Indonesia, Indonesia
    Posts
    1,337
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Yakin melalui port 3389 saja? Coba pakai torch dan lihat koneksi muncul dari port berapa saja dan ke port berapa saja

  3. #3
    Status
    Offline
    koetoecyber's Avatar
    Newbie
    Join Date
    Apr 2008
    Posts
    40
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by rahwana Click here to enlarge
    Yakin melalui port 3389 saja? Coba pakai torch dan lihat koneksi muncul dari port berapa saja dan ke port berapa saja
    saya coba ikutin saran bung rahwana, saya coba pake torch saya lihat sebenarnya dst nat nya jalan. kotak katik sedikit..ternyata jalan..

    ini settingan saya.

    chain=dstnat protocol=tcp dst-port=3389 action=dst-nat to-addresses=192.168.x.x to-ports=3389

    heran kemarin sebelumnya sepertinya tidak jalan, eh dicoba lagi jalan..
    penampakan kali yah..hehehe

    thx buat bung rahwana

  4. #4
    Status
    Offline
    rahwana's Avatar
    Forum Guru
    Join Date
    Nov 2007
    Location
    Sidoarjo, Jawa Timur, Indonesia, Indonesia
    Posts
    1,337
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Sip! Click here to enlarge

  5. #5
    Status
    Offline
    mahestu's Avatar
    Baru Gabung
    Join Date
    Dec 2015
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    maap mau tanya itu untuk allow remote desktopnya gmn ya?yg dari 192.168.7.1 ke 192.168.7.2 ??

  6. #6
    Status
    Offline
    andriefasa's Avatar
    Newbie
    Join Date
    Apr 2011
    Posts
    33
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by koetoecyber Click here to enlarge
    salam semuanya..

    maaf atas pertanyaan yang saya tanya kan jika pertanyaan ini repost

    saya punya topologi seperti ini

    internet ---mikrotik---isa server--LAN
    ip wan mikrotik : 202.x.x.x
    ip LAN mikrotik : 192.168.7.1
    IP wan Isa : 192.168.7.2

    nah saya mau bisa meremote isa server saya dari rumah
    saya sudah buat dst nat di mikrotik
    /ip firewall nat add chain=dstnat dst-address=202.x.x.x protocol=tcp dst-port=3389 action=dst-nat to-addresses=192.168.7.2 to-ports=3389

    tapi tidak jalan. salah dimana yah?
    di isa servernya juga saya beri rule untuk allow remote desktop dari ip 192.168.7.1 ke ip 192.168.7.2

    mohon pencerahan

    terima kasih
    untuk konfigurasi udah benar Om. coba test lewat lan terlebih dahulu.
    cek firewall dari PC servernya

  7. #7
    Status
    Offline
    musafirr's Avatar
    Calon Member
    Join Date
    Jul 2010
    Location
    Tangerang Selatan
    Posts
    78
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Coba dicheck firewall di pc yang akan diremote atau akses allow di computernya "allowc this computer fron remote activity"

    Sent from my ALCATEL ONETOUCH Flash Plus using Tapatalk

 

 

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. [Ask] No Port untuk web-proxy ?
    By rahmatkurniawan2007 in forum Beginner Basics
    Replies: 3
    Last Post: 16-01-2009, 15:01
  2. Forwarding
    By OnCom08 in forum Scripting @ Mikrotik
    Replies: 2
    Last Post: 30-11-2008, 13:54
  3. [ASK] Setting Port Forward untuk uTorrent
    By r_083_rt in forum Beginner Basics
    Replies: 5
    Last Post: 20-08-2008, 21:50
  4. [ask] Forward port untuk uTorrent
    By mas_gagah in forum General Networking
    Replies: 1
    Last Post: 23-08-2007, 19:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •