Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 14 of 14
  1. #1
    Status
    Offline
    vbaby's Avatar
    Baru Gabung
    Join Date
    Jan 2009
    Location
    Jogja
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Question dhcp server pake mikrotik

    dear friend,
    ada yg pnh setup dhcp server pake mikrotik? gimana langkah2nya?
    mohon pencerahan,thx b4

  2. #2
    Status
    Offline
    134L4N9's Avatar
    Newbie
    Join Date
    Jul 2008
    Posts
    21
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    masih nubi juga ni....
    coba dulu y?

    set ip pool
    /ip pool add name="pool1" ranges="192.168.77.0/24"
    Setting DHCP server
    /ip dhcp-server add name=server1 interface=LAN address-pool=p
    ool1
    /ip dhcp-server network add address=192.168.77.0/24 gateway=1
    92.168.77.1 netmask=255.255.255.0 dns-server=192.168.77.1
    Regards,

  3. #3
    Status
    Offline
    iman_herdiaman's Avatar
    Baru Gabung
    Join Date
    Dec 2008
    Location
    Jakarta
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by vbaby Click here to enlarge
    dear friend,
    ada yg pnh setup dhcp server pake mikrotik? gimana langkah2nya?
    mohon pencerahan,thx b4
    # SETUP MIKROTIK
    1. setelah mikrotik terinstall dengan baik dan benar jalankan mikrotik anda
    2. masukkan username & password, dalam hal ini karena masih baru maka default usernam : admin pasword : blank
    3. ganti nama ethernet anda jika anda mau, dalam hal ini anda dapat memberikan nama apa saja = [kucing@mikrotik] >interface
    [kucing@mikrotik] interface >print (melihat dulu berapa banyak ethernet yg terpasang)
    [kucing@mikrotik] interface >set 0 name=LAN
    [kucing@mikrotik] interface >set 1 name=WAN
    4. kemudian nambahkan ip addressnya
    [kucing@mikrotik] >ip address
    [kucing@mikrotik] ip address >add address=192.168.0.1/255.255.0.0 interface=LAN ----> ini untuk ip interface lokal
    [kucing@mikrotik] ip address >add address=203.90.1.1/255.255.255.240 interface=WAN ---> ini untuk ip global yg di dapet dari ISP
    5. kemudian masukin gatewaynya
    [kucing@mikrotik] > ip route
    [kucing@mikrotik] ip route >add gateway=xxx.xxx.xxx.xxx/xxx.xxx.xxx.xxx ----> ini merupakan gateway untuk keluar
    6. kemudian setup webproxy
    [kucing@mikrotik] >ip web-proxy
    [kucing@mikrotik] ip web-proxy >set enable=yes
    [kucing@mikrotik] ip web-proxy >set transparent-proxy=yes
    [kucing@mikrotik] ip web-proxy >set max-object-size=1200KiB ---> ini supaya nge loadnya ngacir si web proxy
    7. kemudian tambahkan rule supaya si client yg menggunakan port 80 akan di oper ke web-proxy
    [kucing@mikrotik] >ip firewall nat
    [kucing@mikrotik] ip firewall nat >add chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=3128
    8. kemudian masukan dns nya
    [kucing@mikrotik] >ip dns
    [kucing@mikrotik] ip dns >set primary-dns=xxx.xxx.xxx.xxx
    [kucing@mikrotik] ip dns >set secondary-dns=xxx.xxx.xxx.xxx
    9. Sekarang masqurade interface WANnya
    [kucing@mikrotik]>ip firewall nat
    [kucing@mikrotik] ip firewall nat>add chain=srcnat out-interface=WAN action=masquerade
    10. sekarang coba ping ke gateway & dns dari mikrotik, kalo REPLY berarti dah konek

  4. The Following 2 Users Say Thank You to iman_herdiaman For This Useful Post:


  5. #4
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Ga nyambung bener Click here to enlarge d tanya DHCP ini jawab konfigurasi standar Click here to enlarge

  6. #5
    Status
    Offline
    ataru's Avatar
    Member
    Join Date
    Oct 2007
    Posts
    127
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wuakakakaka... tp sesuai dengan pertanyaan koq

  7. #6
    Status
    Offline
    cupunech's Avatar
    Member Senior
    Join Date
    Mar 2008
    Location
    bogor
    Posts
    327
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wkwkwwkw
    itu mah konfigurasi awal bozz..

  8. #7
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sesama nubie di larang saling menjerumuskan Click here to enlarge

  9. #8
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    /ip dhcp-server setup

    isi parameter-parameternya, lalu voila... kompi client dah dapet ip dhcp...

  10. #9
    Status
    Offline
    zainalk29's Avatar
    Member Super Senior
    Join Date
    Aug 2007
    Location
    Banjarmasin, Yogyakarta, Indonesia
    Posts
    676
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    semangattttt

  11. #10
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Click here to enlarge Originally Posted by yosanpro Click here to enlarge
    /ip dhcp-server setup

    isi parameter-parameternya, lalu voila... kompi client dah dapet ip dhcp...
    Singkat, Padat, Jelas, berisi dan MAKNNYUUUUUUUSSSSSSSSSSSSSSSSSSS Click here to enlarge

  12. #11
    Status
    Offline
    thin_man's Avatar
    Newbie
    Join Date
    Dec 2008
    Posts
    29
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    hehe...tp ga papa..
    prsaan di thread lain uda ad y CMIIW

  13. #12
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    keknya ada sih, cuman lagi males aja cari linknya buat disampaikan sini...

  14. #13
    Status
    Offline
    d3v4's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Location
    di alam baka
    Posts
    1,015
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    seperti nya untuk pertanyaan model ini

    jawaban yang paling tepat itu seperti ini :

    link :

    ver 3


    ver 2



    baca dulu manual nya, jika ada permasalahan silahkan sampaikan dengan mencantumkan konfigurasi.



    biar pada ga males dan pengetahuannya nggak nanggung!

  15. #14
    Status
    Offline
    zainalk29's Avatar
    Member Super Senior
    Join Date
    Aug 2007
    Location
    Banjarmasin, Yogyakarta, Indonesia
    Posts
    676
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by d3v4 Click here to enlarge
    seperti nya untuk pertanyaan model ini

    jawaban yang paling tepat itu seperti ini :

    link :

    ver 3


    ver 2



    baca dulu manual nya, jika ada permasalahan silahkan sampaikan dengan mencantumkan konfigurasi.



    biar pada ga males dan pengetahuannya nggak nanggung!
    Mantap Juragan ....

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Help donk] dhcp server
    By alherman in forum Beginner Basics
    Replies: 11
    Last Post: 04-12-2008, 15:05
  2. Dhcp Server Routing
    By jinkasep in forum General Networking
    Replies: 3
    Last Post: 01-12-2008, 14:41
  3. help:DHCP server sering eror
    By ud1geol in forum Beginner Basics
    Replies: 3
    Last Post: 28-06-2008, 00:15
  4. DHCP Server
    By deddozt in forum General Networking
    Replies: 0
    Last Post: 13-01-2008, 22:42
  5. Replies: 4
    Last Post: 24-08-2007, 08:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •