Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 3 of 3
  1. #1
    Status
    Offline
    awarmanf's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    222
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Bagaimana mengatur prioritas paket berdasarkan tujuan port tertentu

    Saya mau buat rule agar paket dg tujuan ke port2 tertentu, kebanyakan port game online, mendapat prioritas tertinggi dibandingkan paket untuk tujuan port 80 (www). Nah bagaimana mengatur prioritas paket ini di mikrotik ?

    Sekarang ini saya sdh buat bandwidth management per user sbb:

    Code:
    /queue tree
    add name="1.100-down" parent=downstream-shared packet-mark=1.100-down \
        limit-at=16000 queue=customers priority=8 max-limit=384000 \
        burst-limit=512000 burst-threshold=256000 burst-time=10s disabled=no 
    add name="1.100-up" parent=upstream-shared packet-mark=1.100-up \
        limit-at=16000 queue=customers priority=8 max-limit=128000 burst-limit=0 \
        burst-threshold=0 burst-time=0s disabled=no
    Code di atas untuk mengatur bandwidth user dg ip 10.10.1.100. Di sisi user koneksi dishared untuk beberapa pc. Nah, jika ada 1 pc yg download file (port 80), pc-pc lain yg main game online jadi ngelag (padahal ini usage bandwidthnya kecil). So saya ingin prioritas tertinggi untuk port destination game online. Bagaimana mengatur ini di mikrotik ?

    Mohon pencerahan.

    Click here to enlarge

    Terimakasih sebelumnya.

  2. #2
    Status
    Offline
    aagyung's Avatar
    Calon Member
    Join Date
    Feb 2008
    Location
    Kudus
    Posts
    77
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Hmm begini aja kang...
    1. mangle up/down semua port2 yang untuk game online ke mark-packet = gameonline
    2. mangle up/down others
    3. silakan mau pake simple atau queue tree. Sebenarnya kalau koneksi internet 1:1 sih nggak masalah. Jika 512kbps dibagi 2 gitu ya harusnya nggak akan ngelag. Nah masalahnya jika pake speedy atau yang "up to", kita mainnya di priority pada simple/queue tree...

    Demikian sedikit logika dan pencerahan dari saya.
    Semoga bisa sedikit memberikan bantuan...

    Click here to enlarge

  3. #3
    Status
    Offline
    awarmanf's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    222
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Setelah saya pikir2, mending router mikrotik tidak usah dibebani banyak2 tugas. Saya rasa bandwidth management yg sudah jalan sejauh ini sudah cukup bagus.
    Kalau client yg sewa bandwidth shared ingin men-share lagi dan ingin koneksi bagus saya minta mereka pasang router sendiri dan buat QoS.

    Terimakasih atas tanggapannya.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 10
    Last Post: 10-06-2010, 10:47
  2. Replies: 10
    Last Post: 27-10-2009, 23:52
  3. [ASK] Routing PORT tertentu ...
    By New2MT in forum General Networking
    Replies: 11
    Last Post: 11-08-2008, 01:35
  4. Howto unlimit paket tertentu (bandwidth management)
    By awarmanf in forum General Networking
    Replies: 2
    Last Post: 02-05-2008, 16:49
  5. [ASK] bagaimana blokir port2 tertentu ?
    By rendyka in forum General Networking
    Replies: 1
    Last Post: 30-03-2008, 12:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •