Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 7 of 7
  1. #1
    Status
    Offline
    inoktav's Avatar
    Baru Gabung
    Join Date
    Apr 2008
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0

    Load Balancing dengan 2 jalur LAN

    Salam kenal kepada semua sesepuh dan teman2 mikrotikers.

    Saya punya 2 jalur speedy dan 2 jalur LAN untuk Warnet dan Hotspot, pengennya bikin loadbalancing untuk jaringan ini tapi saya cuman seorang newbie abiss jadi malah bingung. Sudah searching di forum ini tapi kebanyakan jalur masuk ke jaringan (LAN) hanya satu.
    Akhirnya 1 jalur speedy-nya dipake bos, pdhl mubazir abis tu, mohon pencerahannya bagi para master2 mikrotikers...

    Trims sebelumnya........

  2. #2
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by inoktav Click here to enlarge
    Salam kenal kepada semua sesepuh dan teman2 mikrotikers.

    Saya punya 2 jalur speedy dan 2 jalur LAN untuk Warnet dan Hotspot, pengennya bikin loadbalancing untuk jaringan ini tapi saya cuman seorang newbie abiss jadi malah bingung. Sudah searching di forum ini tapi kebanyakan jalur masuk ke jaringan (LAN) hanya satu.
    Akhirnya 1 jalur speedy-nya dipake bos, pdhl mubazir abis tu, mohon pencerahannya bagi para master2 mikrotikers...

    Trims sebelumnya........
    sudah ada di bagian tutorial !!! cocok untuk newbie Click here to enlarge

  3. The Following User Says Thank You to donipermono1982 For This Useful Post:


  4. #3
    Status
    Offline
    mtomstone's Avatar
    Member
    Join Date
    Mar 2008
    Posts
    116
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    ia bro di bagian tutorial coba deh baca2Click here to enlargeClick here to enlarge

  5. #4
    Status
    Offline
    aagyung's Avatar
    Calon Member
    Join Date
    Feb 2008
    Location
    Kudus
    Posts
    77
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Hmm.. sedikit clue ya.. sisanya cari di forum ini.. buanyak banget di tutorial.
    - 2 local interface (ether1 dan wlan1)
    - 2 local interface (ether2 dan ether3) => ganti namanya pake modem1 dan modem 2.
    - kasih ip di masing2 interface, bedakan ip per interface.
    - bikin 2 mangle prerouting -> mark routing -> conn state -> new -> nth 1,2,0 dan 1,2,1
    - bikin nat srcnat -> action srcnat ip interface ke arah modem 1 dan 2 pake conn mark
    - bikin routing berdasarkan routing mark

    Silakan mencoba ya.. silakan dibaca2 lagi di forum ini.

  6. The Following 3 Users Say Thank You to aagyung For This Useful Post:


  7. #5
    Status
    Offline
    inoktav's Avatar
    Baru Gabung
    Join Date
    Apr 2008
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Trims buat bro aagyung, udah jalan sekarang, tapi jadi failover... kalo WAN1 udah pol b/w-nya baru di WAN2 keisi buat klien yang lain, tapi overall memuaskan soalnya dipake banyak klien gak terasa berat koneksinya....

  8. #6
    Status
    Offline
    r3zal04's Avatar
    Newbie
    Join Date
    Oct 2008
    Posts
    24
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    thanks banget bro... aagyung

    NTH nya bejalan dengan oke..

    cuma dirimu yang oke NTH nya untuk speedy 2 line.. Click here to enlarge

    skrng berjalan oke load balancing ane..... Click here to enlarge

    Modem:
    1. Modem 1 ipnya tetap (standart modem 192.168.1.1),
    2. Modem 2 ip diganti 192.168.2.1

    PC Mikrotik:
    1. membutuhkan 4 lan card = 3 lan card tuk konek ke masing modem, 1 lan card tuk konek lan/proxy
    2. PC Mikrotik : setting LAN CARD

    /interface ethernet
    set ether0 name=modem1
    set ether1 name=modem2
    set ether3 name=lan

    2. PC Mikrotik : setting ip address

    /ip address
    add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=modem1 comment=”" disabled=no
    add address=192.168.2.2/24 network=192.168.2.0 broadcast=192.168.2.255 interface=modem2 comment=”" disabled=no
    add address=192.168.3.2/24 network=192.168.3.0 broadcast=192.168.3.255 interface=lan comment=”" disabled=no

    3. PC Mikrotik : setting NAT
    /ip firewall nat
    add chain=srcnat out-interface=modem1 action=masquerade
    add chain=srcnat out-interface=modem2 action=masquerade

    4. PC Mikrotik : setting Routing ip

    /ip route
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 comment=”"disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 routing-mark=modem1 comment=”"disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 routing-mark=modem2 comment=”"disabled=no

    5. PC Mikrotik : setting Load Balancer
    /ip firewall mangle
    add chain=prerouting in-interface=lan connection-state=new nth=1,2,0 action=mark-connection new-connection-mark=modem1 passthrough=yes comment=”" disabled=no
    add chain=prerouting in-interface=lan connection-mark=modem1 action=mark-routing new-routing-mark=modem1 passthrough=no comment=”" disabled=no
    add chain=prerouting in-interface=lan connection-state=new nth=1,2,1 action=mark-connection new-connection-mark=modem2 passthrough=yes comment=”" disabled=no
    add chain=prerouting in-interface=lan connection-mark=modem2 action=mark-routing new-routing-mark=modem2 passthrough=no comment=”" disabled=no


    gitu aja.. Click here to enlarge

    thanks 4
    Last edited by r3zal04; 11-01-2010 at 01:27.

  9. #7
    Status
    Offline
    judy_husin's Avatar
    Newbie
    Join Date
    Mar 2008
    Posts
    32
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Kalo mau lebih manteb pake PCC bozz... cari di bagian tutorial

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. load-balancing squid
    By felix_sg in forum General Networking
    Replies: 5
    Last Post: 25-04-2010, 20:30
  2. (ask) Load Balancing + Squid
    By cyberolog in forum General Networking
    Replies: 3
    Last Post: 20-10-2009, 21:54
  3. problem chat dengan load balancing
    By xatohb in forum Beginner Basics
    Replies: 6
    Last Post: 01-05-2009, 15:19
  4. [ASK] Load balancing dengan RB450 + squid box
    By ariwea in forum General Networking
    Replies: 47
    Last Post: 11-02-2009, 02:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •