Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 5 of 5 FirstFirst ... 345
Results 61 to 69 of 69
  1. #61
    Status
    Offline
    helloween's Avatar
    Baru Gabung
    Join Date
    Dec 2009
    Posts
    18
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ip ether1 = 192.168.1.2/24 ip ether5 = 192.168.3.254/24
    iy ether1 ke modem dan ether5 ke hub..
    coba jelasin dimna yg aneh gan?..

  2. #62
    Status
    Offline
    armyoty's Avatar
    Newbie
    Join Date
    Apr 2010
    Posts
    58
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    nat kedua : add action=masquerade chain=srcnat comment="masquerade modem" out-interface=ether1-speedy src-address=192.168.3.0/24
    kalo udah ada nat pertama : add action=masquerade chain=srcnat out-interface=pppoe-out1 itu nat kedua buat apaan om?
    mangle pertama : add action=mark-connection chain=forward dst-address=192.168.1.1-192.168.1.11 new-connection-mark=all-warnet passthrough=yes
    dst-address di situ bukaanya 192.168.3.1-192.168.3.11 om?

  3. #63
    Status
    Offline
    helloween's Avatar
    Baru Gabung
    Join Date
    Dec 2009
    Posts
    18
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by armyoty Click here to enlarge
    nat kedua : add action=masquerade chain=srcnat comment="masquerade modem" out-interface=ether1-speedy src-address=192.168.3.0/24
    kalo udah ada nat pertama : add action=masquerade chain=srcnat out-interface=pppoe-out1 itu nat kedua buat apaan om?
    mangle pertama : add action=mark-connection chain=forward dst-address=192.168.1.1-192.168.1.11 new-connection-mark=all-warnet passthrough=yes
    dst-address di situ bukaanya 192.168.3.1-192.168.3.11 om?
    nat kedua buat masuk web modem, klo pake nat pertama aja, ga bisa masuk modem di 192.168.1.1
    nah malah klo mangle pertama diganti 192.168.3.1-192.168.3.11
    di queue tree avg. ratenya ga jalan, alias 0 trs..
    queue tree saya yg brmasalah kah om armyoty? Click here to enlarge
    Last edited by helloween; 03-09-2012 at 21:11.

  4. #64
    Status
    Offline
    armyoty's Avatar
    Newbie
    Join Date
    Apr 2010
    Posts
    58
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    1. nat cukup satu aja kayak gini om ga usah dikasih out-interface
    Code:
    /ip firewall nat add chain=srcnat action=masquerade
    2. mangle cukup kayak gini om...
    Code:
    /ip firewall mangle
    add action=mark-connection chain=forward  dst-address=192.168.3.1-192.168.3.11 new-connection-mark=all-warnet passthrough=yes
    add action=mark-packet chain=forward dst-address=192.168.3.1 connection-mark=all-warnet new-packet-mark=server passthrough=no
    add action=mark-packet chain=forward dst-address=192.168.3.2 connection-mark=all-warnet new-packet-mark=client2 passthrough=no
    add action=mark-packet chain=forward dst-address=192.168.3.3 connection-mark=all-warnet new-packet-mark=client3 passthrough=no
    add action=mark-packet chain=forward dst-address=192.168.3.4 connection-mark=all-warnet new-packet-mark=client4 passthrough=no
    add action=mark-packet chain=forward dst-address=192.168.3.5 connection-mark=all-warnet new-packet-mark=client5 passthrough=no
    add action=mark-packet chain=forward dst-address=192.168.3.6 connection-mark=all-warnet new-packet-mark=client6 passthrough=no
    add action=mark-packet chain=forward dst-address=192.168.3.7 connection-mark=all-warnet new-packet-mark=client7 passthrough=no
    add action=mark-packet chain=forward dst-address=192.168.3.8 connection-mark=all-warnet new-packet-mark=client8 passthrough=no
    add action=mark-packet chain=forward dst-address=192.168.3.9 connection-mark=all-warnet new-packet-mark=client9 passthrough=no
    add action=mark-packet chain=forward dst-address=192.168.3.10 connection-mark=all-warnet new-packet-mark=client10 passthrough=no
    add action=mark-packet chain=forward dst-address=192.168.3.11 connection-mark=all-warnet new-packet-mark=client11 passthrough=no
    3. queue tree
    Code:
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s limit-at=0 max-limit=2M name=all-warnet packet-mark=all-warnet parent=ether5 priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s limit-at=180k max-limit=2M name=server packet-mark=server parent=all-warnet priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s limit-at=180k max-limit=1M name=client2 packet-mark=client2 parent=all-warnet priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s limit-at=180k max-limit=1M name=client3 packet-mark=client3 parent=all-warnet priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s limit-at=180k max-limit=1M name=client4 packet-mark=client4 parent=all-warnet priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s limit-at=180k max-limit=1M name=client5 packet-mark=client5 parent=all-warnet priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s limit-at=180k max-limit=1M name=client6 packet-mark=client6 parent=all-warnet priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s limit-at=180k max-limit=1M name=client7 packet-mark=client7 parent=all-warnet priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s limit-at=180k max-limit=1M name=client8 packet-mark=client8 parent=all-warnet priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s limit-at=180k max-limit=1M name=client9 packet-mark=client9 parent=all-warnet priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s limit-at=180k max-limit=1M name=client10 packet-mark=client10 parent=all-warnet priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s limit-at=180k max-limit=1M name=client11 packet-mark=client11 parent=all-warnet priority=3 queue=default
    NAT --> ga ada LB, ga pake webproxy, ga pake proxy eksternal.. nat cukup kayakgitu aja cukup om
    MANGLE --> disederhanakan, marking koneksi jadi satu, lagian untuk destination address sudah ditentukan, ga perlu tambahan marking koneksi di tiap client, langsung ditandai paketnya saja untuk tiap ip client
    QUEUE TREE --> parent untuk queue yg pertama tok yang dirubah jd ether5 atau ether yg terhubung ke komp2 client..

    kalo salah ya maaf.. itu cuma teori amatir.. Click here to enlarge

  5. #65
    Status
    Offline
    helloween's Avatar
    Baru Gabung
    Join Date
    Dec 2009
    Posts
    18
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    waduh mantap lah.. dirubah langsung ok..
    mkasih om armyoty...

  6. #66
    Status
    Offline
    armyoty's Avatar
    Newbie
    Join Date
    Apr 2010
    Posts
    58
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    sami2 om..
    keep oprex and keep trying.. Click here to enlarge

  7. #67
    Status
    Offline
    helloween's Avatar
    Baru Gabung
    Join Date
    Dec 2009
    Posts
    18
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    om armyoty ane minta tolong lgClick here to enlarge
    klo settingan mangle dan queue tree buat prioritaskan traffic games online'y gimna y?
    soalnya user complain sering lag...
    Click here to enlarge

  8. #68
    Status
    Offline
    armyoty's Avatar
    Newbie
    Join Date
    Apr 2010
    Posts
    58
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    tinggal bikin mangle lagi buat nangkep trafik gamenya om.. disesuain port tcp sama port udp gamenya.. tiap game beda2.. cari aja di forum ini udah banyak yg bahas masalah itu.. nanti di queue-nya tinggal prioritynya dikasih nilai 1
    CMIIW

  9. #69
    Status
    Offline
    helloween's Avatar
    Baru Gabung
    Join Date
    Dec 2009
    Posts
    18
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ane blm paham om ~_~
    yg dari sini

    ini kan pke simple, klo pake queue tree gimana?
    masih bingung
    Last edited by helloween; 04-09-2012 at 22:42.

 

 
Page 5 of 5 FirstFirst ... 345

Thread Information

Users Browsing this Thread

There are currently 4 users browsing this thread. (0 members and 4 guests)

Similar Threads

  1. Internet jadi lambat setelah pakai mikrotik
    By emruxc in forum Beginner Basics
    Replies: 23
    Last Post: 11-09-2016, 10:58
  2. web proxy jadi lambat
    By onet in forum General Networking
    Replies: 6
    Last Post: 13-08-2008, 11:30
  3. Replies: 17
    Last Post: 02-07-2008, 22:48
  4. [ask] Upgrage ke V3.6 DOM jadi Full & koneksi jadi lambat?
    By sacilad in forum General Networking
    Replies: 9
    Last Post: 14-04-2008, 02:25
  5. Cara sharing file tapi beda subnetmask
    By Anoordy in forum General Networking
    Replies: 12
    Last Post: 31-01-2008, 22:54

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •