Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2
  1. #1
    Status
    Offline
    Archdanz69's Avatar
    Baru Gabung
    Join Date
    Nov 2016
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Bagi Bandwith Mode Bridge Mikrotik RB750

    Selamat siang suhu, maaf newbie mau tanya perihal cara bagi bandwidth Download dan Upload
    dengan kondisi RB750r2 ane di buat Bridge Mode.
    Topologynya kira2 seperti berikut :

    untuk konfig yang ada di dalam mikrotik sbb :

    Setting Bridge :
    /interface bridge
    add name=bridge1

    /interface ethernet
    set [ find default-name=ether1 ] name=ether1Inet
    set [ find default-name=ether2 ] name=ether2LAN

    /interface bridge port
    add bridge=bridge1 interface=ether1Inet
    add bridge=bridge1 interface=ether2LAN

    /interface bridge settings
    set use-ip-firewall=yes

    Setting DNS :
    /ip dns
    set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4

    IP List :
    /ip firewall address-list
    add address=192.168.0.0/23 list=Local_IPv4

    Setting Mangle :
    /ip firewall mangle
    add action=mark-connection chain=forward dst-address-list=Local_IPv4 \
    new-connection-mark=koneksiDownload passthrough=yes
    add action=mark-packet chain=forward connection-mark=koneksiDownload \
    new-packet-mark=paketDownload passthrough=no
    add action=mark-connection chain=prerouting new-connection-mark=\
    koneksiUpload passthrough=yes src-address-list=Local_IPv4
    add action=mark-packet chain=prerouting connection-mark=koneksiUpload \
    new-packet-mark=paketUpload passthrough=no

    Setting Queue Tree :
    /queue tree
    add name="Total Koneksi" parent=global
    /queue type
    add kind=pcq name=pcqDownload pcq-classifier=dst-address \
    pcq-dst-address6-mask=64 pcq-limit=64KiB pcq-src-address6-mask=64 \
    pcq-total-limit=256KiB
    add kind=pcq name=pcqUpload pcq-classifier=src-address \
    pcq-dst-address6-mask=64 pcq-limit=128KiB pcq-src-address6-mask=64 \
    pcq-total-limit=256KiB
    /queue tree
    add limit-at=64k max-limit=128k name=Download packet-mark=paketDownload \
    parent="Total Koneksi" queue=pcqDownload
    add limit-at=128k max-limit=256k name=Upload packet-mark=paketUpload parent=\
    "Total Koneksi" queue=pcqUpload
    Yang mau saya tanyakan :
    1. kenapa dengan settingan bridge dan mangle yang saya buat saat di test download dan upload di fast.com
    bandwidth yang di tampilkan selalu menuju ke Download semua meskipun proses test upload sedang
    berlangsung?
    2. apa ada konfig saya yang kurang supaya saat proses testing kecepatan upload berlangsung paket yang
    ditampilkan supaya pindah ke Upload?
    3. apabila ada konfigurasi saya yang kurang, bolehkan suhu memberikan petunjuk untuk perbaikannya.

    sekian tread dari Newbie, sebelumnya saya ucapkan terimakasih atas perhatian para suhu disini. Terimakasih

  2. #2
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,697
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Archdanz69 Click here to enlarge
    Selamat siang suhu,
    Siang..

    Click here to enlarge Originally Posted by Archdanz69 Click here to enlarge
    Yang mau saya tanyakan :
    1. kenapa dengan settingan bridge dan mangle yang saya buat saat di test download dan upload di fast.com
    bandwidth yang di tampilkan selalu menuju ke Download semua meskipun proses test upload sedang
    berlangsung?
    Click here to enlarge Originally Posted by Archdanz69 Click here to enlarge
    Setting Mangle :
    /ip firewall mangle
    add action=mark-connection chain=forward dst-address-list=Local_IPv4 \
    new-connection-mark=koneksiDownload passthrough=yes
    add action=mark-packet chain=forward connection-mark=koneksiDownload \
    new-packet-mark=paketDownload passthrough=no
    add action=mark-connection chain=prerouting new-connection-mark=\
    koneksiUpload passthrough=yes src-address-list=Local_IPv4
    add action=mark-packet chain=prerouting connection-mark=koneksiUpload \
    new-packet-mark=paketUpload passthrough=no
    saya buat mudah saja ya. tidak usah pakai mangle mark connection jika tidak mengerti gunanya apa.

    /ip firewall mangle
    add action=mark-packet chain=forward dst-address-list=Local_IPv4 \
    new-packet-mark=paketDownload passthrough=no
    add action=mark-packet chain=forward src-address-list=Local_IPv4\
    new-packet-mark=paketUpload passthrough=no

    masalahmu selesai.

    Click here to enlarge Originally Posted by Archdanz69 Click here to enlarge
    sekian tread dari Newbie, sebelumnya saya ucapkan terimakasih atas perhatian para suhu disini. Terimakasih

  3. The Following User Says Thank You to Anto.PJ For This Useful Post:


 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ASK] Setting 2 Mikrotik sxt-G-2hnd mode AP Bridge
    By etanadiarta in forum General Networking
    Replies: 0
    Last Post: 19-03-2017, 03:28
  2. [ASK] Cara Bridge Mode dimodem Huawei HG8245a ke mikrotik
    By Irfan95 in forum Ask for HELP..!
    Replies: 0
    Last Post: 26-08-2015, 04:04
  3. [ASK] Seting mikrotik mode bridge dengan Ip modem 192.168.1.254
    By ZieVenom in forum Beginner Basics
    Replies: 2
    Last Post: 20-03-2014, 14:32
  4. [ASK] Bagaimana Bagi Bagi Bandwith di Mode Load Balancing ?
    By samsumantap in forum General Networking
    Replies: 8
    Last Post: 09-01-2012, 19:49
  5. RB750 sebagai bridge dan Bandwith Limiter
    By thejackgroup in forum Beginner Basics
    Replies: 3
    Last Post: 08-05-2010, 02:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •