Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2
  1. #1
    Status
    Offline
    gonxillua's Avatar
    Baru Gabung
    Join Date
    Aug 2014
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Static Routing Hotspot Mikrotik

    Static Routing Hotspot Mikrotik

    topology : internet ->modem->mikrotik->switch->lan (pc desktop)
    .................................................. .............->mikrotik hotspot (smartphone wifi/hotspot)
    saya punya internet 2 line wan1 dan wan2, menggunakan mikrotik untuk memisahkan port game online dan port browsing menggunakan static routing, mark connection dan mark routing
    network :
    ether 1 = wan1 : : pppoe-out1
    ether 2 = wan2 : : pppoe-out2
    ether 3 = lan : 192.168.10.1/24
    ether 4 = bridge-hotspot : 192.168.20.1/24 (hasil bridging ether 4 and wlan1)
    /ip firewall mangle
    add action=mark-connection chain=prerouting dst-port=80,8080,8888,443,10000 \new-connection-mark=browsing protocol=tcp src-address=192.168.10.0/24
    add action=mark-routing chain=prerouting connection-mark=browsing dst-port=\80,8080,8888,443,10000 new-routing-mark=browsing passthrough=no protocol=\tcp
    /ip route

    masalah :
    Jika saya menggunakan pppoe-out1 atau pppoe-out2 ditetapkan sebagai "add default route" di "ppp-> interface-> dial up, "Hotspot Jalan" browsing, dll, tetapi di lan (mark connetion, mark routing,dll) di ip firewall mangle tidak bekerja / tidak berguna
    jika saya set kosong/tidak di centang "add default route" di kedua ppoe-out 1 dan ppoe-out 2, "Lan Jalan" mark connection,mark routing, dll, tetapi hotspot tersambung, tidak ada internet / tidak bisa browsing, dll.

    bagaimana supaya hotspot menggunakan koneksi dari pppoe-out1 atau pppoe-out2 dengan settingan "add default route" di (ppp-> interface-> dial up) tidak di centang di kedua ppoeout 1 dan ppoeout 2
    ada saran apa yang harus saya lakukan untuk memperbaiki ini ?
    cara yang sudah saya coba :
    coba 1. /ip firewall mangle
    add chain=prerouting in-interface=bridge-hotspot action=mark-routing new-routing-mark=hotspot-browsing
    /ip route
    add dst-address=0.0.0.0/0 routing-mark=hotspot-browsing gateway=ppoe-out1 distance=1
    coba 2. /ip firewall mangle
    add action=mark-connection chain=prerouting new-connection-mark=hotspot src-address=192.168.20.0/24
    add action=mark-routing chain=prerouting connection-mark=hotspot new-routing-mark=hotspot-browsing
    /ip route
    add dst-address=0.0.0.0/0 routing-mark=hotspot-browsing gateway=pppoe-out1
    "tidak berhasil"
    catatan: Saya membuat hotspot auto menggunakan "hotspot setup" jadi ada ip firewall filter, ip firewall nat untuk hotspot yang dibuat oleh sistem

    terima kasih atas bantuannya.
    Attached Images Attached Images
    Last edited by gonxillua; 07-11-2017 at 16:53.

  2. #2
    Status
    Online
    pos_ronda's Avatar
    VIP Member
    Join Date
    Aug 2009
    Location
    Sleman, Indonesia
    Posts
    900
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    add default nya dicentang aja pppoe1 kasih distance 1 pppoe2 kasih distance 2. nanti ada tambahan 2 baris ip route. itu sebagai routing default.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ASK] Setting VPN di mikrotik untuk Static routing
    By nitaufan in forum General Networking
    Replies: 1
    Last Post: 25-04-2014, 13:38
  2. Static routing di Packet Tracer
    By Ervan Luky Prastyo in forum Beginner Basics
    Replies: 7
    Last Post: 30-09-2013, 20:45
  3. Static Routing Pada Mikrotik
    By idhamkhaidir in forum General Networking
    Replies: 6
    Last Post: 08-11-2012, 11:48
  4. [SHARE] PPT Static Routing
    By RendraT in forum Beginner Basics
    Replies: 3
    Last Post: 17-07-2012, 11:13
  5. [ASK] Setting Routing Static
    By ndayan in forum General Networking
    Replies: 22
    Last Post: 17-11-2009, 15:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •