Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 3 of 3
  1. #1
    Status
    Offline
    Brindz's Avatar
    Newbie
    Join Date
    Sep 2008
    Posts
    34
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    2Wan + 2 Lan tidak bisa browsing

    Hallo...
    disini saya ada masalah dengan menggunakan 2 Wan dan 2 Lan.
    saat saya konfigurasi seperti thread yang sudah ada disini namun belum lewat juga(tidak bisa browsing)

    Berikut konfigurasinya

    # ADDRESS NETWORK INTERFACE
    0 ;;; Wifi Lan
    172.10.10.1/24 172.10.10.0 bridge1
    1 ;;; Lan Solaris
    192.168.1.1/24 192.168.1.0 ether3
    2 ;;; Astinet
    36.67.131.159/24 36.67.131.0 ether2 - Astinet
    3 D 1.1.1.1/32 1.1.1.2 VPN Skipz
    4 D 36.78.71.161/32 36.78.64.1 Bridge Indihome
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Mangle Wifi" in-interface=\
    bridge1 new-connection-mark=Wifi src-address=172.10.10.0/24
    add action=mark-routing chain=prerouting connection-mark=Wifi new-routing-mark=\
    Wifi passthrough=no
    add action=mark-connection chain=prerouting comment="Mangle Apps" in-interface=\
    ether3 new-connection-mark=Apps src-address=192.168.1.0/24
    add action=mark-routing chain=prerouting connection-mark=Apps new-routing-mark=\
    Aps passthrough=no
    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" \
    disabled=yes
    add action=masquerade chain=srcnat comment="Nat Astinet" disabled=yes \
    dst-address=36.67.131.159 out-interface="ether2 - Astinet" src-address=\
    192.168.1.0/24
    add action=masquerade chain=srcnat comment="Nat Indihome" disabled=yes \
    dst-address=10.64.64.86 out-interface="ether1 - Indihome" src-address=\
    172.10.10.0/24
    add action=redirect chain=dstnat comment="Redirect Web Proxy" disabled=yes \
    dst-port=80,8080 in-interface=bridge1 protocol=tcp src-address-list=\
    "Network Skipz" to-ports=8080
    add action=masquerade chain=srcnat disabled=yes out-interface=\
    "ether1 - Indihome" src-address=172.10.10.0/24
    add action=masquerade chain=srcnat disabled=yes out-interface=\
    "ether2 - Astinet" src-address=192.168.1.0/24
    add action=masquerade chain=srcnat
    /ip route
    add check-gateway=ping disabled=yes distance=1 gateway="Bridge Indihome" \
    routing-mark=Wifi
    add check-gateway=ping comment="Default Route Astinet" disabled=yes distance=1 \
    gateway=36.67.131.158 routing-mark=Aps
    add comment="Default Route Astinet" distance=1 gateway=36.67.131.158
    add comment="Route Home" distance=1 dst-address=10.10.10.0/24 gateway=1.1.1.2
    Kesalahannya dimana ya?Click here to enlarge

  2. #2
    Status
    Offline
    r0t0r's Avatar
    Newbie
    Join Date
    Aug 2007
    Location
    Padang
    Posts
    53
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    yang gak bisa browsing dari mananya bro ? LAN Solaris atau satunya lagi ?

  3. #3
    Status
    Offline
    Brindz's Avatar
    Newbie
    Join Date
    Sep 2008
    Posts
    34
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    semua nya. nah saat ini ada beberapa rule yang di disable. agar bisa browsing sementara
    disini saya buat rule agar indihome untuk wifi dan astinet untuk apps(solaris). dan jika salah satu down akan membackup wifi maupun apps
    namun saat rule saya jalankan mengakibatkan tidak bisa browsing.
    Last edited by Brindz; 27-03-2017 at 15:16.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ASK] VPN PPTP Server tidak jalan pada 2wan (loadbalancing)
    By fianprasetia in forum Wireless Networking
    Replies: 1
    Last Post: 26-02-2016, 15:16
  2. [ASK] ping bisa tapi tidak bisa browsing
    By David Cool in forum General Networking
    Replies: 4
    Last Post: 23-02-2014, 21:36
  3. tidak bisa browsing
    By ElangLiar in forum Beginner Basics
    Replies: 6
    Last Post: 11-08-2011, 14:44
  4. tidak bisa browsing
    By irvin in forum Beginner Basics
    Replies: 11
    Last Post: 05-07-2011, 09:36
  5. PPPOE, Browsing IIX bisa, Browsing IX tidak bisa..Tolong pak..
    By andnov23 in forum General Networking
    Replies: 17
    Last Post: 21-06-2009, 01:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •