Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 4 of 4
  1. #1
    Status
    Offline
    debula's Avatar
    Newbie
    Join Date
    Jun 2011
    Posts
    30
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    0
    Feedback Score
    0

    Resolver DNS static

    Mohon bantuan mastah, ane punya bbrp server di lokal di belakang mikrotik, semuanya di akses dengan IP lokal, ane mau jadiin akses menggunakan IP itu jadi lokal domain, ane udah setting di DNS static, tapi masih gak bisa di akses kalo pakai domain itu di browser... udh coba pakai rule nat utk resolve DNS, yang ini :

    /ip firewall add chain=dstnat action=dst-nat to-addresses=192.168.1.1 to-ports=53 protocol=udp dst-port=53

    /ip firewall add chain=dstnat action=dst-nat to-addresses=192.168.1.1 to-ports=53 protocol=tcp dst-port=53

    yg terjadi malah akses ke internetnya malah jadi kacau...

    ada saran buat resolve dns staticnya?

  2. #2
    Status
    Offline
    myitanium's Avatar
    Member
    Join Date
    Aug 2015
    Posts
    147
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by debula Click here to enlarge
    Mohon bantuan mastah, ane punya bbrp server di lokal di belakang mikrotik, semuanya di akses dengan IP lokal, ane mau jadiin akses menggunakan IP itu jadi lokal domain, ane udah setting di DNS static, tapi masih gak bisa di akses kalo pakai domain itu di browser... udh coba pakai rule nat utk resolve DNS, yang ini :

    /ip firewall add chain=dstnat action=dst-nat to-addresses=192.168.1.1 to-ports=53 protocol=udp dst-port=53

    /ip firewall add chain=dstnat action=dst-nat to-addresses=192.168.1.1 to-ports=53 protocol=tcp dst-port=53

    yg terjadi malah akses ke internetnya malah jadi kacau...

    ada saran buat resolve dns staticnya?
    192.168.1.1 ini IP router+DNS Server?
    di Mikrotik DNS Server, centang Allow Remote Request, sudah?

  3. #3
    Status
    Offline
    debula's Avatar
    Newbie
    Join Date
    Jun 2011
    Posts
    30
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by myitanium Click here to enlarge
    192.168.1.1 ini IP router+DNS Server?
    di Mikrotik DNS Server, centang Allow Remote Request, sudah?

    udh di centang gan... tetap gak mau resolve ke ip yg udh di static kan di DNS, tapi kalau pakai rule di atas tdi mau, cuma browsing kadang2 putus tiba2, dns not found gitu tulisan di browsernya..

  4. #4
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,056
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ga usah pake to address

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Simple Load Balancing + DNS Resolver + Secret Fiture
    By adhielesmana in forum Tutorial
    Replies: 253
    Last Post: 05-04-2014, 09:07
  2. [ASK] Mohon Info - IP Static vs IP Static Telkom
    By w3l3h in forum Beginner Basics
    Replies: 3
    Last Post: 01-04-2014, 15:32
  3. Replies: 290
    Last Post: 19-01-2012, 23:22
  4. Replies: 6
    Last Post: 25-10-2011, 00:54
  5. [ASK] WDS static
    By stevanus in forum Wireless Networking
    Replies: 4
    Last Post: 29-05-2009, 10:16

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •