Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 11 of 11
  1. #1
    Status
    Offline
    alie's Avatar
    Newbie
    Join Date
    Jul 2008
    Posts
    24
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    tolong di filter

    temen2 bantuin saya yok. Saya ada bikin virus chain nih, tolong filter/saring yang kira2 gk berguna atau malah bikin kacau system.

    fyi: saya post jadi 3 bagian soalnya gk muat Click here to enlarge

    /ip firewall filter
    add chain=virus dst-port=1 protocol=tcp action=drop comment="Socks Des Troie"
    add chain=virus dst-port=2 protocol=tcp action=drop comment="Death"
    add chain=virus dst-port=8 protocol=icmp action=drop comment="Ping Attack"
    add chain=virus dst-port=20 protocol=tcp action=drop comment="Senna Spy"
    add chain=virus dst-port=21 protocol=tcp action=drop comment="FTP service, Dolly Trojan"
    add chain=virus dst-port=22 protocol=tcp action=drop comment="Shaft"
    add chain=virus dst-port=23 protocol=tcp action=drop comment="Fire Hacker"
    add chain=virus dst-port=25 protocol=tcp action=drop comment="Trojans & Worms using this port"
    add chain=virus dst-port=31 protocol=tcp action=drop comment="Agent 31, Hacker's Paradise"
    add chain=virus dst-port=37 protocol=tcp action=drop comment="Trojans & Worms using this port"
    add chain=virus dst-port=41 protocol=tcp action=drop comment="Deep Throat"
    add chain=virus dst-port=53 protocol=tcp action=drop comment="Trojans & Worms using this port"
    add chain=virus dst-port=58 protocol=tcp action=drop comment="DM Setup"
    add chain=virus dst-port=69 protocol=tcp action=drop comment="Trojans & Worms using this port"
    add chain=virus dst-port=70 protocol=tcp action=drop comment="W32.Evala.Worm"
    add chain=virus dst-port=79 protocol=tcp action=drop comment="Firehotcker"
    add chain=virus dst-port=80 protocol=tcp action=drop comment="Trojans & Worms using this port"
    add chain=virus dst-port=81 protocol=tcp action=drop comment="Beagle.S"
    add chain=virus dst-port=85 protocol=tcp action=drop comment="Common Port for phishing scam sites"
    add chain=virus dst-port=87 protocol=tcp action=drop comment="Common Port for phishing scam sites"
    add chain=virus dst-port=88 protocol=tcp action=drop comment="pwsteal.likmet.a"
    add chain=virus dst-port=90 protocol=tcp action=drop comment="Hidden Port 2.o"
    add chain=virus dst-port=99 protocol=tcp action=drop comment="Common Port for phishing scam sites"
    add chain=virus dst-port=110 protocol=tcp action=drop comment="ProMail Trojan"
    add chain=virus dst-port=113 protocol=tcp action=drop comment="Trojans & Worms using this port"
    add chain=virus dst-port=119 protocol=tcp action=drop comment="Happy99"
    add chain=virus dst-port=121 protocol=tcp action=drop comment="Jammer Killah"
    add chain=virus dst-port=129 protocol=tcp action=drop comment="Password Generator Protocol"
    add chain=virus dst-port=135 protocol=tcp,udp action=drop comment="Trojans & Worms using this port"
    add chain=virus dst-port=137 protocol=tcp,udp action=drop comment="Netbios name (DoS attacks)"
    add chain=virus dst-port=138 protocol=tcp,udp action=drop comment="Netbios datagram"
    add chain=virus dst-port=139 protocol=tcp,udp action=drop comment="Netbios session (DoS attacks)"
    add chain=virus dst-port=146 protocol=tcp action=drop comment="Infector 1.3"
    add chain=virus dst-port=382 protocol=tcp action=drop comment="W32.Rotor"
    add chain=virus dst-port=420 protocol=tcp action=drop comment="W32.kibuv.b"
    add chain=virus dst-port=421 protocol=tcp action=drop comment="Tcp Wrappers"
    add chain=virus dst-port=443 protocol=tcp action=drop comment="Trojans & Worms using this port"
    add chain=virus dst-port=445 protocol=tcp action=drop comment="Trojans & Worms using this port"
    add chain=virus dst-port=456 protocol=tcp action=drop comment="Hacker's Paradise"
    add chain=virus dst-port=530 protocol=tcp action=drop comment="W32.kibuv.worm"
    add chain=virus dst-port=531 protocol=tcp action=drop comment="Rasmin"
    add chain=virus dst-port=555 protocol=tcp action=drop comment="Stealth Spy, Phaze, 7-11 Trojan"
    add chain=virus dst-port=559 protocol=tcp action=drop comment="Trojans & Worms using this port"
    add chain=virus dst-port=587 protocol=tcp action=drop comment="Sober worm Variants"
    add chain=virus dst-port=666 protocol=tcp action=drop comment="Attack FTP"
    add chain=virus dst-port=666 protocol=udp action=drop comment="N0kN0k Trojan"
    add chain=virus dst-port=777 protocol=tcp action=drop comment="BackDoor.Netcrack.B"
    add chain=virus dst-port=778 protocol=tcp action=drop comment="BackDoor.Netcrack.B"
    add chain=virus dst-port=880 protocol=tcp action=drop comment="Common Port for phishing scam sites"
    add chain=virus dst-port=901 protocol=tcp action=drop comment="Backdoor.Devil"
    add chain=virus dst-port=902 protocol=tcp action=drop comment="Backdoor.Devil"
    add chain=virus dst-port=911 protocol=tcp action=drop comment="Dark Shadow"
    add chain=virus dst-port=999 protocol=tcp action=drop comment="DeepThroat"
    add chain=virus dst-port=1000 protocol=tcp action=drop comment="Der Spaeher"
    add chain=virus dst-port=1001 protocol=tcp action=drop comment="Backdoor.Wortbot"
    add chain=virus dst-port=1011 protocol=tcp action=drop comment="Doly Trojan"
    add chain=virus dst-port=1012 protocol=tcp action=drop comment="Doly Trojan"
    add chain=virus dst-port=1015 protocol=tcp action=drop comment="Doly Trojan"
    add chain=virus dst-port=1024 protocol=tcp action=drop comment="Backdoor.lingosky"
    add chain=virus dst-port=1025 protocol=tcp action=drop comment="Trojans & Worms using this port"
    add chain=virus dst-port=1025 protocol=udp action=drop comment="Maverick's Matrix 1.2 - 2.0"
    add chain=virus dst-port=1033 protocol=tcp action=drop comment="NetSpy"
    add chain=virus dst-port=1034 protocol=tcp action=drop comment="Trojans & Worms using this port"
    add chain=virus dst-port=1042 protocol=tcp action=drop comment="Bla"
    add chain=virus dst-port=1045 protocol=tcp action=drop comment="Rasmin"
    add chain=virus dst-port=1080 protocol=tcp action=drop comment="Trojans & Worms using this port"
    add chain=virus dst-port=1081 protocol=tcp action=drop comment="Backdoor.Zagaban"
    add chain=virus dst-port=1111 protocol=tcp action=drop comment="Trojans & Worms using this port"
    add chain=virus dst-port=1218 protocol=tcp action=drop comment="Backdoor.Sazo"
    add chain=virus dst-port=1234 protocol=tcp action=drop comment="Trojans & Worms using this port"
    add chain=virus dst-port=1243 protocol=tcp action=drop comment="Sub Seven"
    add chain=virus dst-port=1245 protocol=tcp action=drop comment="VooDoo Doll"
    add chain=virus dst-port=12345 protocol=tcp action=drop comment="Backdoor.Amitis.B"
    add chain=virus dst-port=1269 protocol=tcp action=drop comment="Maverick's Matrix"
    add chain=virus dst-port=12631 protocol=tcp action=drop comment="WhackJob"
    add chain=virus dst-port=1349 protocol=udp action=drop comment="BackOrifice DLL Comm"
    add chain=virus dst-port=1394 protocol=tcp action=drop comment="GoFriller, Backdoor G-1"
    add chain=virus dst-port=1433 protocol=tcp action=drop comment="w32.spybot.ofn"
    add chain=virus dst-port=1492 protocol=tcp action=drop comment="FTP99CMP"
    add chain=virus dst-port=1505 protocol=tcp,udp action=drop comment="FunkProxy"
    add chain=virus dst-port=1509 protocol=tcp action=drop comment="Psyber Streaming server"
    add chain=virus dst-port=1533 protocol=tcp action=drop comment="Backdoor.Miffice"
    add chain=virus dst-port=1534 protocol=tcp action=drop comment="Bizex.Worm"
    add chain=virus dst-port=1600 protocol=tcp action=drop comment="Shivka-Burka"
    add chain=virus dst-port=1604 protocol=tcp,udp action=drop comment="ICA Browser"
    add chain=virus dst-port=1751 protocol=tcp action=drop comment="Loxbot.d"
    add chain=virus dst-port=1772 protocol=tcp action=drop comment="Backdoor.NetControle"
    add chain=virus dst-port=1807 protocol=tcp action=drop comment="SpySender"
    add chain=virus dst-port=1863 protocol=tcp action=drop comment="Trojans & Worms using this port"
    add chain=virus dst-port=1981 protocol=tcp action=drop comment="Shockrave"
    add chain=virus dst-port=1999 protocol=tcp action=drop comment="BackDoor.BiFrose"
    add chain=virus dst-port=2000 protocol=tcp,udp action=drop comment="BackDoor.Fearic"
    add chain=virus dst-port=2001 protocol=tcp action=drop comment="Trojan Cow"
    add chain=virus dst-port=2002 protocol=tcp action=drop comment="TransScout"
    add chain=virus dst-port=2003 protocol=tcp action=drop comment="TransScout"
    add chain=virus dst-port=2004 protocol=tcp action=drop comment="TransScout"
    add chain=virus dst-port=2005 protocol=tcp action=drop comment="TransScout"
    add chain=virus dst-port=2023 protocol=tcp action=drop comment="Ripper"
    add chain=virus dst-port=2041 protocol=tcp action=drop comment="W32.korgo.a"
    add chain=virus dst-port=2080 protocol=tcp action=drop comment="Backdoor.TJServ"
    add chain=virus dst-port=2090 protocol=tcp action=drop comment="Backdoor.Expjan"
    add chain=virus dst-port=2115 protocol=tcp action=drop comment="Bugs"
    add chain=virus dst-port=2140 protocol=tcp action=drop comment="Deep Throat"
    add chain=virus dst-port=2140 protocol=udp action=drop comment="Deep Throat"
    add chain=virus dst-port=2155 protocol=tcp action=drop comment="Illusion Mailer"
    add chain=virus dst-port=2222 protocol=udp action=drop comment="BackDoor.Botex"
    add chain=virus dst-port=2283 protocol=tcp action=drop comment="Dumaru.Y"
    add chain=virus dst-port=2322 protocol=tcp action=drop comment="backdoor.shellbot"
    add chain=virus dst-port=2333 protocol=tcp action=drop comment="backdoor.shellbot"
    add chain=virus dst-port=2334 protocol=tcp action=drop comment="Eyeveg.worm.c"
    add chain=virus dst-port=2335 protocol=tcp action=drop comment="backdoor.shellbot"
    add chain=virus dst-port=2414 protocol=tcp action=drop comment="vbs.shania"
    add chain=virus dst-port=2565 protocol=tcp action=drop comment="Striker"
    add chain=virus dst-port=2583 protocol=tcp action=drop comment="WinCrash"
    add chain=virus dst-port=2716 protocol=tcp action=drop comment="The Prayer 1.2 -1.3"
    add chain=virus dst-port=2721 protocol=tcp action=drop comment="Phase Zero"
    add chain=virus dst-port=2745 protocol=tcp action=drop comment="Beagle.J"
    add chain=virus dst-port=2766 protocol=tcp action=drop comment="W32.hllw.deadhat.b"
    add chain=virus dst-port=2801 protocol=tcp action=drop comment="Phineas Phucker"
    add chain=virus dst-port=2989 protocol=tcp action=drop comment="Backdoor.Brador.A"
    add chain=virus dst-port=2989 protocol=udp action=drop comment="Rat"
    add chain=virus dst-port=3024 protocol=tcp action=drop comment="WinCrash"
    add chain=virus dst-port=3028 protocol=tcp action=drop comment="Backdoor.Wortbot"
    add chain=virus dst-port=3030 protocol=tcp action=drop comment="W32.Mytob.cz@mm"
    add chain=virus dst-port=3067 protocol=tcp action=drop comment="W32.korgo.a"
    add chain=virus dst-port=3127 protocol=tcp action=drop comment="Trojans & Worms using this port"
    add chain=virus dst-port=3127-3198 protocol=tcp action=drop comment="MyDoom.B@mm"
    add chain=virus dst-port=3129 protocol=tcp action=drop comment="Master's Paradise"
    add chain=virus dst-port=3150 protocol=tcp action=drop comment="Deep Throat"
    add chain=virus dst-port=3150 protocol=udp action=drop comment="Deep Throat"
    add chain=virus dst-port=3195 protocol=tcp action=drop comment="Backdoor.IRC.Whisper.b"
    add chain=virus dst-port=3256 protocol=tcp action=drop comment="W32.HLLW.Dax"
    add chain=virus dst-port=3306 protocol=tcp action=drop comment="Backdoor.Nemog.D"
    add chain=virus dst-port=3332 protocol=tcp action=drop comment="Trojans & Worms using this port"
    add chain=virus dst-port=3385 protocol=tcp action=drop comment="w32.Mytob.kp@MM"
    add chain=virus dst-port=3737 protocol=tcp action=drop comment="Backdoor.helios"
    add chain=virus dst-port=3410 protocol=tcp action=drop comment="W32.mockbot.a.worm"
    Last edited by alie; 11-09-2008 at 17:06.

  2. #2
    Status
    Offline
    alie's Avatar
    Newbie
    Join Date
    Jul 2008
    Posts
    24
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    add chain=virus dst-port=3456 protocol=tcp,udp action=drop comment="Backdoor.Fearic"
    add chain=virus dst-port=3459 protocol=tcp action=drop comment="Eclipse 2000"
    add chain=virus dst-port=3547 protocol=tcp action=drop comment="Backdoor.Amitis.B"
    add chain=virus dst-port=3700 protocol=tcp action=drop comment="Portal of Doom"
    add chain=virus dst-port=3791 protocol=tcp action=drop comment="Eclypse"
    add chain=virus dst-port=3801 protocol=udp action=drop comment="Eclypse"
    add chain=virus dst-port=4000 protocol=udp action=drop comment="WityWorm (BlackICE/ISS)"
    add chain=virus dst-port=4001 protocol=tcp action=drop comment="Backdoor.OptixPro.13.C"
    add chain=virus dst-port=4092 protocol=tcp action=drop comment="WinCrash"
    add chain=virus dst-port=4128 protocol=tcp action=drop comment="Backdoor.rcserv"
    add chain=virus dst-port=4242 protocol=tcp action=drop comment="Backdoor.Nemog.D"
    add chain=virus dst-port=4300 protocol=tcp action=drop comment="Backdoor.smokodoor"
    add chain=virus dst-port=4387 protocol=tcp action=drop comment="Phatbot"
    add chain=virus dst-port=4444 protocol=tcp action=drop comment="Trojans & Worms using this port"
    add chain=virus dst-port=4512 protocol=tcp action=drop comment="W32.mytob.db"
    add chain=virus dst-port=4567 protocol=tcp action=drop comment="File Nail"
    add chain=virus dst-port=4590 protocol=tcp action=drop comment="ICQ Trojan"
    add chain=virus dst-port=4646 protocol=tcp action=drop comment="Backdoor.Nemog.D"
    add chain=virus dst-port=4661 protocol=tcp action=drop comment="Backdoor.Nemog.D"
    add chain=virus dst-port=4751 protocol=tcp action=drop comment="Beagle.U"
    add chain=virus dst-port=4820 protocol=tcp action=drop comment="Backdoor.tuxder"
    add chain=virus dst-port=4888 protocol=tcp action=drop comment="W32.Opanki"
    add chain=virus dst-port=4899 protocol=tcp action=drop comment="W32.RaHack"
    add chain=virus dst-port=4903 protocol=tcp action=drop comment="Common Port for phishing scam sites"
    add chain=virus dst-port=8080 protocol=tcp action=drop comment="Trojans & Worms using this port"
    add chain=virus dst-port=8081 protocol=tcp action=drop comment="Trojans & Worms using this port"
    add chain=virus dst-port=9999 protocol=tcp action=drop comment="The prayer 1.2 -1.3"
    add chain=virus dst-port=5000 protocol=tcp action=drop comment="Trojans & Worms using this port"
    add chain=virus dst-port=5001 protocol=tcp action=drop comment="Sokets de Trois v1./Bubbel"
    add chain=virus dst-port=5011 protocol=tcp action=drop comment="Ootlt"
    add chain=virus dst-port=5031 protocol=tcp action=drop comment="Net Metropolitan 1.0"
    add chain=virus dst-port=5032 protocol=tcp action=drop comment="Net Metropolitan 1.04"
    add chain=virus dst-port=5152 protocol=tcp action=drop comment="Backdoor.laphex.client"
    add chain=virus dst-port=5190 protocol=tcp action=drop comment="Trojans & Worms using this port"
    add chain=virus dst-port=5321 protocol=tcp action=drop comment="Firehotcker"
    add chain=virus dst-port=5400 protocol=tcp action=drop comment="Blade Runner"
    add chain=virus dst-port=5401 protocol=tcp action=drop comment="Blade Runner"
    add chain=virus dst-port=5402 protocol=tcp action=drop comment="Blade Runner"
    add chain=virus dst-port=5418 protocol=tcp action=drop comment="Backdoor.DarkSky.B"
    add chain=virus dst-port=5419 protocol=tcp action=drop comment="Backdoor.DarkSky.B"
    add chain=virus dst-port=5503 protocol=udp action=drop comment="Remote Shell Trojan"
    add chain=virus dst-port=5521 protocol=tcp action=drop comment="Illusion Mailer"
    add chain=virus dst-port=5550 protocol=tcp action=drop comment="Xtcp"
    add chain=virus dst-port=5512 protocol=tcp action=drop comment="Xtcp"
    add chain=virus dst-port=5553 protocol=tcp action=drop comment="Backdoor.Xlog"
    add chain=virus dst-port=5554 protocol=tcp action=drop comment="W32.Sasser.Worm"
    add chain=virus dst-port=5555 protocol=tcp action=drop comment="Backdoor.Sysbug"
    add chain=virus dst-port=5555 protocol=tcp action=drop comment="Backdoor.OptixPro"
    add chain=virus dst-port=5556 protocol=tcp action=drop comment="BO Facil"
    add chain=virus dst-port=5557 protocol=tcp action=drop comment="BO Facil"
    add chain=virus dst-port=5558 protocol=tcp action=drop comment="Backdoor.Easyserv"
    add chain=virus dst-port=5569 protocol=tcp action=drop comment="Robo-Hack"
    add chain=virus dst-port=5555 protocol=tcp action=drop comment="W32.MiMail.P"
    add chain=virus dst-port=5588 protocol=tcp action=drop comment="Backdoor.EasyServ"
    add chain=virus dst-port=5637 protocol=tcp action=drop comment="PC Crasher"
    add chain=virus dst-port=5638 protocol=tcp action=drop comment="PC Crasher"
    add chain=virus dst-port=5714 protocol=tcp action=drop comment="WinCrash"
    add chain=virus dst-port=5741 protocol=tcp action=drop comment="WinCrash"
    add chain=virus dst-port=5742 protocol=tcp action=drop comment="WinCrash"
    add chain=virus dst-port=5800 protocol=tcp action=drop comment="Backdoor.Evivinc"
    add chain=virus dst-port=5900 protocol=tcp action=drop comment="Backdoor.Evivinc"
    add chain=virus dst-port=6000 protocol=tcp action=drop comment="LovGate.ak"
    add chain=virus dst-port=6129 protocol=tcp action=drop comment="W32.mockbot.a.worm"
    add chain=virus dst-port=6180 protocol=tcp action=drop comment="Common Port for phishing scam sites"
    add chain=virus dst-port=6187 protocol=tcp action=drop comment="Trojan.Tilser"
    add chain=virus dst-port=6400 protocol=tcp action=drop comment="The Thing"
    add chain=virus dst-port=6565 protocol=tcp action=drop comment="Backdoor.Nemog.D"
    add chain=virus dst-port=6631 protocol=tcp action=drop comment="backdoor.sdbot.ag"
    add chain=virus dst-port=6667 protocol=tcp action=drop comment="Trojans & Worms using this port"
    add chain=virus dst-port=6669 protocol=tcp action=drop comment="Vampyre"
    add chain=virus dst-port=6670 protocol=tcp action=drop comment="Deep Throat"
    add chain=virus dst-port=6671 protocol=tcp action=drop comment="Deep Throat"
    add chain=virus dst-port=6711 protocol=tcp action=drop comment="Sub Seven, Backdoor.G"
    add chain=virus dst-port=6712 protocol=tcp action=drop comment="Sub Seven"
    add chain=virus dst-port=6713 protocol=tcp action=drop comment="Sub Seven"
    add chain=virus dst-port=6723 protocol=tcp action=drop comment="Mstream attack-handler"
    add chain=virus dst-port=6771 protocol=tcp action=drop comment="Deep Throat"
    add chain=virus dst-port=6776 protocol=tcp action=drop comment="Sub Seven, Backdoor.G"
    add chain=virus dst-port=6777 protocol=tcp action=drop comment="W32/Bagle@MM"
    add chain=virus dst-port=6789 protocol=tcp action=drop comment="NetSky.U"
    add chain=virus dst-port=6838 protocol=udp action=drop comment="Mstream Agent-handler"
    add chain=virus dst-port=6912 protocol=tcp action=drop comment="Sh*t Heap"
    add chain=virus dst-port=6939 protocol=tcp action=drop comment="Indoctrination"
    add chain=virus dst-port=6969 protocol=tcp action=drop comment="Trojans & Worms using this port"
    add chain=virus dst-port=6970 protocol=tcp action=drop comment="Gate Crasher"
    add chain=virus dst-port=7000 protocol=tcp action=drop comment="w32.mytob.mx@mm"
    add chain=virus dst-port=7043 protocol=tcp action=drop comment="W32.Spybot.ycl"
    add chain=virus dst-port=7000 protocol=tcp action=drop comment="Remote Grab"
    add chain=virus dst-port=7028 protocol=tcp action=drop comment="Unknown Trojan"
    add chain=virus dst-port=7028 protocol=udp action=drop comment="Unknown Trojan"
    add chain=virus dst-port=7300 protocol=tcp action=drop comment="Net Monitor"
    add chain=virus dst-port=7301 protocol=tcp action=drop comment="Net Monitor"
    add chain=virus dst-port=7306 protocol=tcp action=drop comment="Net Monitor"
    add chain=virus dst-port=7307 protocol=tcp action=drop comment="Net Monitor"
    add chain=virus dst-port=7308 protocol=tcp action=drop comment="Net Monitor"
    add chain=virus dst-port=7329 protocol=tcp action=drop comment="Backdoor.netshadow"
    add chain=virus dst-port=7410 protocol=tcp action=drop comment="Backdoor.phoenix"
    add chain=virus dst-port=7597 protocol=tcp action=drop comment="QaZ (Remote Access Trojan)"
    add chain=virus dst-port=7614 protocol=tcp action=drop comment="Backdoor.GRM"
    add chain=virus dst-port=7740 protocol=tcp action=drop comment="backdoor.nodelm"
    add chain=virus dst-port=7741 protocol=tcp action=drop comment="backdoor.nodelm"
    add chain=virus dst-port=7742 protocol=tcp action=drop comment="backdoor.nodelm"
    add chain=virus dst-port=7743 protocol=tcp action=drop comment="backdoor.nodelm"
    add chain=virus dst-port=7744 protocol=tcp action=drop comment="backdoor.nodelm"
    add chain=virus dst-port=7745 protocol=tcp action=drop comment="backdoor.nodelm"
    add chain=virus dst-port=7746 protocol=tcp action=drop comment="backdoor.nodelm"
    add chain=virus dst-port=7747 protocol=tcp action=drop comment="backdoor.nodelm"
    add chain=virus dst-port=7748 protocol=tcp action=drop comment="backdoor.nodelm"
    add chain=virus dst-port=7749 protocol=tcp action=drop comment="backdoor.nodelm"
    add chain=virus dst-port=7789 protocol=tcp action=drop comment="ICKiller"
    add chain=virus dst-port=7823 protocol=tcp action=drop comment="Backdoor.Amitis.B"
    add chain=virus dst-port=7955 protocol=tcp action=drop comment="W32.kibuv.b"
    add chain=virus dst-port=7983 protocol=udp action=drop comment="MStream handler-agent"
    add chain=virus dst-port=7999 protocol=tcp action=drop comment="w32.mytob.lz@mm"
    add chain=virus dst-port=8000 protocol=tcp action=drop comment="w32.mytob.jw@mm"
    add chain=virus dst-port=8012 protocol=tcp action=drop comment="Backdoor.Ptakks.b"
    add chain=virus dst-port=8076 protocol=tcp action=drop comment="W32.Spybot.pen"
    add chain=virus dst-port=8080 protocol=tcp action=drop comment="Trojans & Worms using this port"
    add chain=virus dst-port=8090 protocol=tcp action=drop comment="Backdoor.Asniffer"
    add chain=virus dst-port=8126 protocol=tcp action=drop comment="W32.PejayBot"
    add chain=virus dst-port=8787 protocol=tcp,udp action=drop comment="BackOrifice 2000
    add chain=virus dst-port=8811 protocol=tcp action=drop comment="Backdoor.Monator"
    add chain=virus dst-port=8866 protocol=tcp action=drop comment="Beagle.B@mm"
    add chain=virus dst-port=8879 protocol=tcp,udp action=drop comment="BackOrifice 2000"
    add chain=virus dst-port=8888 protocol=tcp action=drop comment="W32.Axatak"
    add chain=virus dst-port=8889 protocol=tcp action=drop comment="W32.Axatak"
    add chain=virus dst-port=9000 protocol=tcp action=drop comment="W32.randex.ccf"
    add chain=virus dst-port=9125 protocol=tcp action=drop comment="Backdoor.nibu.k"
    add chain=virus dst-port=9325 protocol=udp action=drop comment="MStream Agent-handler"
    add chain=virus dst-port=9400 protocol=tcp action=drop comment="InCommand"
    add chain=virus dst-port=9604 protocol=tcp action=drop comment="W32.kibuv.worm"
    add chain=virus dst-port=9696 protocol=tcp action=drop comment="Backdoor.gholame"
    add chain=virus dst-port=9697 protocol=tcp action=drop comment="Backdoor.gholame"
    add chain=virus dst-port=9870 protocol=tcp action=drop comment="BackDoor.RC3.B"
    add chain=virus dst-port=9872 protocol=tcp action=drop comment="Portal of Doom"
    add chain=virus dst-port=9873 protocol=tcp action=drop comment="Portal of Doom"
    add chain=virus dst-port=9874 protocol=tcp action=drop comment="Portal of Doom"
    add chain=virus dst-port=9875 protocol=tcp action=drop comment="Portal of Doom"
    add chain=virus dst-port=9876 protocol=tcp action=drop comment="Cyber Attacker"
    add chain=virus dst-port=9878 protocol=tcp action=drop comment="Trans Scout"
    add chain=virus dst-port=9898-9999 protocol=tcp action=drop comment="W32.dabber.a"
    add chain=virus dst-port=9989 protocol=tcp action=drop comment="iNi-Killer"
    add chain=virus dst-port=9995 protocol=tcp action=drop comment="W.32.Sasser Worm"
    add chain=virus dst-port=9999 protocol=tcp action=drop comment="Trojans & Worms using this port"
    add chain=virus dst-port=10000 protocol=tcp action=drop comment="W32.dumaru.ad"
    add chain=virus dst-port=10001 protocol=tcp action=drop comment="Backdoor.Zdemon.126"
    add chain=virus dst-port=10002 protocol=tcp action=drop comment="Backdoor.Zdemon.126"
    add chain=virus dst-port=10008 protocol=tcp action=drop comment="Cheese worm"
    add chain=virus dst-port=10027 protocol=tcp action=drop comment="w32.mytob.jw@mm"
    add chain=virus dst-port=10067 protocol=tcp action=drop comment="Portal of Doom"
    add chain=virus dst-port=10067 protocol=udp action=drop comment="Portal of Doom"
    add chain=virus dst-port=10080 protocol=tcp action=drop comment="Mydoom.B"
    add chain=virus dst-port=10100 protocol=tcp action=drop comment="backdoor.ranky.o"
    add chain=virus dst-port=10102 protocol=tcp action=drop comment="backdoor.staprew"
    add chain=virus dst-port=10103 protocol=tcp action=drop comment="backdoor.tuimer"
    add chain=virus dst-port=10167 protocol=udp action=drop comment="Portal of Doom"
    add chain=virus dst-port=10498 protocol=udp action=drop comment="Mstream handler-agent"

  3. #3
    Status
    Offline
    alie's Avatar
    Newbie
    Join Date
    Jul 2008
    Posts
    24
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    add chain=virus dst-port=10520 protocol=tcp action=drop comment="Acid Shivers"
    add chain=virus dst-port=10607 protocol=tcp action=drop comment="Coma"
    add chain=virus dst-port=10666 protocol=tcp action=drop comment="Ambush"
    add chain=virus dst-port=11000 protocol=tcp action=drop comment="Senna Spy"
    add chain=virus dst-port=11050 protocol=tcp action=drop comment="Host Control"
    add chain=virus dst-port=11223 protocol=tcp action=drop comment="Progenic Trojan"
    add chain=virus dst-port=11768 protocol=tcp action=drop comment="Dipnet/oddBob Trojan"
    add chain=virus dst-port=11831 protocol=tcp action=drop comment="Latinus Server"
    add chain=virus dst-port=12000 protocol=tcp action=drop comment="Backdoor.Satancrew"
    add chain=virus dst-port=12065 protocol=tcp action=drop comment="Backdoor.Berbew.j"
    add chain=virus dst-port=12076 protocol=tcp action=drop comment="GJamer"
    add chain=virus dst-port=12223 protocol=tcp action=drop comment="Hack'99, KeyLogger"
    add chain=virus dst-port=12345 protocol=tcp action=drop comment="Netbus, Ultor's Trojan"
    add chain=virus dst-port=12346 protocol=tcp action=drop comment="Netbus"
    add chain=virus dst-port=12456 protocol=tcp action=drop comment="NetBus"
    add chain=virus dst-port=12361 protocol=tcp action=drop comment="Whack-a-Mole"
    add chain=virus dst-port=12362 protocol=tcp action=drop comment="Whack-a-Mole"
    add chain=virus dst-port=12631 protocol=tcp action=drop comment="Whack Job"
    add chain=virus dst-port=12701 protocol=tcp action=drop comment="Eclypse 2000"
    add chain=virus dst-port=12754 protocol=tcp action=drop comment="Mstream attack-handler"
    add chain=virus dst-port=13000 protocol=tcp action=drop comment="Senna Spy"
    add chain=virus dst-port=13173 protocol=tcp action=drop comment="Backdoor.Amitis.B"
    add chain=virus dst-port=13468 protocol=tcp action=drop comment="W32.Sober.D"
    add chain=virus dst-port=13700 protocol=tcp action=drop comment="Kuang2 the Virus"
    add chain=virus dst-port=14247 protocol=tcp action=drop comment="Trojan.Mitglieder.h"
    add chain=virus dst-port=15104 protocol=tcp action=drop comment="Mstream attack-handler"
    add chain=virus dst-port=15118 protocol=tcp action=drop comment="Dipnet/oddBob Trojan"
    add chain=virus dst-port=15432 protocol=tcp action=drop comment="Backdoor.Cyn"
    add chain=virus dst-port=16322 protocol=tcp action=drop comment="Backdoor.Lastdoor"
    add chain=virus dst-port=16484 protocol=tcp action=drop comment="Mosucker"
    add chain=virus dst-port=16661 protocol=tcp action=drop comment="Backdoor.Haxdoor.D"
    add chain=virus dst-port=16959 protocol=tcp action=drop comment="SubSeven DEFCON8 2.1 Backdoor"
    add chain=virus dst-port=16969 protocol=tcp action=drop comment="Priority"
    add chain=virus dst-port=17300 protocol=tcp action=drop comment="Kuang2.B Trojan"
    add chain=virus dst-port=17940 protocol=tcp action=drop comment="W32.Imav.a"
    add chain=virus dst-port=18753 protocol=udp action=drop comment="Shaft handler to Agent"
    add chain=virus dst-port=19937 protocol=tcp action=drop comment="Backdoor.Gaster"
    add chain=virus dst-port=20000 protocol=tcp action=drop comment="Millennium"
    add chain=virus dst-port=20001 protocol=tcp action=drop comment="Millennium"
    add chain=virus dst-port=20034 protocol=tcp action=drop comment="NetBus 2 Pro"
    add chain=virus dst-port=20203 protocol=tcp action=drop comment="Logged!"
    add chain=virus dst-port=20331 protocol=tcp action=drop comment="Bla Trojan"
    add chain=virus dst-port=20432 protocol=tcp action=drop comment="Shaft Client to handlers"
    add chain=virus dst-port=20433 protocol=tcp action=drop comment="Shaft Agent to handlers"
    add chain=virus dst-port=20480 protocol=tcp action=drop comment="Trojan.Adnap"
    add chain=virus dst-port=20742 protocol=tcp action=drop comment="Trojan.Mitglieder.E"
    add chain=virus dst-port=21211 protocol=tcp action=drop comment="W32.dasher.b
    add chain=virus dst-port=21554 protocol=tcp,udp action=drop comment="GirlFriend"
    add chain=virus dst-port=22222 protocol=tcp action=drop comment="Prosiak"
    add chain=virus dst-port=22311 protocol=tcp action=drop comment="Backdoor.Simali"
    add chain=virus dst-port=22784 protocol=tcp action=drop comment="Backdoor-ADM"
    add chain=virus dst-port=23005 protocol=tcp action=drop comment="W32.hllw.nettrash"
    add chain=virus dst-port=23006 protocol=tcp action=drop comment="W32.hllw.nettrash"
    add chain=virus dst-port=23232 protocol=tcp action=drop comment="backdoor.berbew.j"
    add chain=virus dst-port=23435 protocol=tcp action=drop comment="Trojan.Framar"
    add chain=virus dst-port=23476 protocol=tcp action=drop comment="Donald Dick"
    add chain=virus dst-port=23477 protocol=tcp action=drop comment="Donald Dick"
    add chain=virus dst-port=23523 protocol=tcp action=drop comment="w32.mytob.km@mm"
    add chain=virus dst-port=2556 protocol=tcp action=drop comment="Beagle.N"
    add chain=virus dst-port=26274 protocol=tcp action=drop comment="Delta Source"
    add chain=virus dst-port=26274 protocol=udp action=drop comment="Delta Source"
    add chain=virus dst-port=27015 protocol=udp action=drop comment="linux.plupii.c"
    add chain=virus dst-port=27374 protocol=udp action=drop comment="Sub-7 2.1"
    add chain=virus dst-port=27379 protocol=tcp action=drop comment="Backdoor.optix.04"
    add chain=virus dst-port=27444 protocol=udp action=drop comment="Trin00/TFN2K"
    add chain=virus dst-port=27573 protocol=udp action=drop comment="Sub-7 2.1"
    add chain=virus dst-port=27573 protocol=tcp action=drop comment="Sub-7 2.1"
    add chain=virus dst-port=27665 protocol=tcp action=drop comment="Trin00 DoS Attack"
    add chain=virus dst-port=29147 protocol=tcp action=drop comment="Backdoor.Sdbot.ai"
    add chain=virus dst-port=29292 protocol=tcp action=drop comment="Backdoor.NTHack"
    add chain=virus dst-port=29559 protocol=tcp action=drop comment="Latinus Server"
    add chain=virus dst-port=29891 protocol=tcp action=drop comment="The Unexplained"
    add chain=virus dst-port=29999 protocol=tcp action=drop comment="Backdoor.Antilam.20"
    add chain=virus dst-port=30029 protocol=tcp action=drop comment="AOL Trojan"
    add chain=virus dst-port=30100 protocol=tcp action=drop comment="NetSphere"
    add chain=virus dst-port=30101 protocol=tcp action=drop comment="NetSphere"
    add chain=virus dst-port=30102 protocol=tcp action=drop comment="NetSphere"
    add chain=virus dst-port=30133 protocol=tcp action=drop comment="NetSphere Final"
    add chain=virus dst-port=30303 protocol=tcp action=drop comment="Sockets de Troi"
    add chain=virus dst-port=30999 protocol=tcp action=drop comment="Kuang2"
    add chain=virus dst-port=31335 protocol=udp action=drop comment="Trin00 DoS Attack"
    add chain=virus dst-port=31336 protocol=tcp action=drop comment="BO-Whack"
    add chain=virus dst-port=31337 protocol=udp action=drop comment="Backorifice (BO)"
    add chain=virus dst-port=31337 protocol=tcp action=drop comment="Netpatch"
    add chain=virus dst-port=31338 protocol=tcp action=drop comment="NetSpy DK"
    add chain=virus dst-port=31338 protocol=udp action=drop comment="Deep BO"
    add chain=virus dst-port=31339 protocol=tcp action=drop comment="NetSpy DK"
    add chain=virus dst-port=31666 protocol=tcp action=drop comment="BOWhack"
    add chain=virus dst-port=31785 protocol=tcp action=drop comment="Hack'a'Tack"
    add chain=virus dst-port=31787 protocol=udp action=drop comment="Hack`a'Tack"
    add chain=virus dst-port=31789 protocol=udp action=drop comment="Hack'a'Tack"
    add chain=virus dst-port=31790 protocol=udp action=drop comment="Hack`a'Tack"
    add chain=virus dst-port=31791 protocol=udp action=drop comment="Hack'a'Tack"
    add chain=virus dst-port=32121 protocol=tcp action=drop comment="backdoor.berbew.j"
    add chain=virus dst-port=32418 protocol=tcp action=drop comment="Acid Battery"
    add chain=virus dst-port=32440 protocol=tcp action=drop comment="Backdoor.Alets.B"
    add chain=virus dst-port=33270 protocol=tcp action=drop comment="Trinity Trojan"
    add chain=virus dst-port=33322 protocol=tcp action=drop comment="trojan.lodeight.b"
    add chain=virus dst-port=33333 protocol=tcp action=drop comment="Prosiak"
    add chain=virus dst-port=33911 protocol=tcp action=drop comment="Spirit 2001 a"
    add chain=virus dst-port=34324 protocol=tcp action=drop comment="BigGluck, TN"
    add chain=virus dst-port=36183 protocol=tcp action=drop comment="Backdoor.Lifefournow"
    add chain=virus dst-port=37651 protocol=tcp action=drop comment="Yet Another Trojan"
    add chain=virus dst-port=39999 protocol=tcp action=drop comment="TrojanProxy.Win32.Mitglieder"
    add chain=virus dst-port=40421 protocol=tcp action=drop comment="Master's Paradise"
    add chain=virus dst-port=40412 protocol=tcp action=drop comment="The Spy"
    add chain=virus dst-port=40421 protocol=tcp action=drop comment="Agent, Master's of Paradise"
    add chain=virus dst-port=40422 protocol=tcp action=drop comment="Master's Paradise"
    add chain=virus dst-port=40423 protocol=tcp action=drop comment="Master's Paradise"
    add chain=virus dst-port=40425 protocol=tcp action=drop comment="Master's Paradise"
    add chain=virus dst-port=40426 protocol=tcp action=drop comment="Master's Paradise"
    add chain=virus dst-port=43210 protocol=tcp action=drop comment="Master's Paradise"
    add chain=virus dst-port=44280 protocol=tcp action=drop comment="Backdoor.Amitis.B"
    add chain=virus dst-port=44390 protocol=tcp action=drop comment="Backdoor.Amitis.B"
    add chain=virus dst-port=47252 protocol=tcp action=drop comment="Delta Source"
    add chain=virus dst-port=47262 protocol=udp action=drop comment="Delta Source"
    add chain=virus dst-port=47387 protocol=tcp action=drop comment="Backdoor.Amitis.B"
    add chain=virus dst-port=47891 protocol=tcp action=drop comment="Backdoor.antilam.20"
    add chain=virus dst-port=49301 protocol=udp action=drop comment="OnLine keyLogger"
    add chain=virus dst-port=50005 protocol=tcp action=drop comment="Trojan.Fulamer.25"
    add chain=virus dst-port=50505 protocol=tcp action=drop comment="Sokets de Trois v2."
    add chain=virus dst-port=50776 protocol=tcp action=drop comment="Fore"
    add chain=virus dst-port=51234 protocol=tcp action=drop comment="Backdoor.Cyn"
    add chain=virus dst-port=51435 protocol=tcp action=drop comment="W32.kalel.a@mm"
    add chain=virus dst-port=53001 protocol=tcp action=drop comment="Remote Windows Shutdown"
    add chain=virus dst-port=54320 protocol=tcp action=drop comment="Back Orifice 2000"
    add chain=virus dst-port=54320 protocol=udp action=drop comment="Back Orifice"
    add chain=virus dst-port=54321 protocol=tcp action=drop comment="School Bus, Back Orifice"
    add chain=virus dst-port=54321 protocol=udp action=drop comment="Back Orifice 2000"
    add chain=virus dst-port=56565 protocol=tcp action=drop comment="Backdoor.Osirdoor"
    add chain=virus dst-port=57341 protocol=udp action=drop comment="NetRaider Trojan"
    add chain=virus dst-port=57341 protocol=tcp action=drop comment="NetRaider Trojan"
    add chain=virus dst-port=58008 protocol=tcp action=drop comment="BackDoor.Tron"
    add chain=virus dst-port=58009 protocol=tcp action=drop comment="BackDoor.Tron"
    add chain=virus dst-port=58666 protocol=tcp action=drop comment="BackDoor.Redkod"
    add chain=virus dst-port=59211 protocol=tcp action=drop comment="BackDoor.DuckToy"
    add chain=virus dst-port=60000 protocol=tcp action=drop comment="Deep Throat"
    add chain=virus dst-port=60006 protocol=tcp action=drop comment="Trojan.Fulamer.25"
    add chain=virus dst-port=61000 protocol=tcp action=drop comment="Backdoor.mite"
    add chain=virus dst-port=61466 protocol=tcp action=drop comment="Telecommando"
    add chain=virus dst-port=61348 protocol=tcp action=drop comment="Bunker-Hill Trojan"
    add chain=virus dst-port=61603 protocol=tcp action=drop comment="Bunker-Hill Trojan"
    add chain=virus dst-port=63485 protocol=tcp action=drop comment="Bunker-Hill Trojan"
    add chain=virus dst-port=63808 protocol=tcp action=drop comment="Phatbot"
    add chain=virus dst-port=63809 protocol=tcp action=drop comment="Phatbot"
    add chain=virus dst-port=63809 protocol=tcp action=drop comment="W32.hllw.gaobot.dk"
    add chain=virus dst-port=64429 protocol=tcp action=drop comment="Backdoor.Amitis.B"
    add chain=virus dst-port=65000 protocol=tcp action=drop comment="Trojans & Worms using this port"
    add chain=virus dst-port=65506 protocol=tcp action=drop comment="Phatbot"
    add chain=virus dst-port=65535 protocol=tcp action=drop comment="Adore Worm/Linux"

  4. #4
    Status
    Offline
    ponywaterhouse's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Posts
    1,507
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalau dibilang berguna, sih pasti berguna yah..
    (klo ngga, ngapain ada yg bikin filter kaya gt)

    buat ditaro di mikrotik, tergantung seberapa paranoid kita terhadap virus2 itu..

    klo gw pribadi, gak pake filter virus sama sekali..

    Code:
    add chain=virus dst-port=21 protocol=tcp action=drop comment="FTP service, Dolly Trojan"
    add chain=virus dst-port=80 protocol=tcp action=drop comment="Trojans & Worms using this port"
    add chain=virus dst-port=8080 protocol=tcp action=drop comment="Trojans & Worms using this port"
    aduh.. apa ga terlalu parno ya yg bikin script nya? haha..

  5. #5
    Status
    Offline
    alie's Avatar
    Newbie
    Join Date
    Jul 2008
    Posts
    24
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    hahaha, saya lagi iseng di kantor, jadinya bikin gituan Click here to enlarge

    kali aja ada yang mao make, saya pribadi juga gak pake, takut bikin berat routernya Click here to enlarge

  6. #6
    Status
    Offline
    BatavianX's Avatar
    Member Senior
    Join Date
    Dec 2007
    Location
    x-Region
    Posts
    485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ponywaterhouse Click here to enlarge
    kalau dibilang berguna, sih pasti berguna yah..
    (klo ngga, ngapain ada yg bikin filter kaya gt)

    buat ditaro di mikrotik, tergantung seberapa paranoid kita terhadap virus2 itu..

    klo gw pribadi, gak pake filter virus sama sekali..

    Code:
    add chain=virus dst-port=21 protocol=tcp action=drop comment="FTP service, Dolly Trojan"
    add chain=virus dst-port=80 protocol=tcp action=drop comment="Trojans & Worms using this port"
    add chain=virus dst-port=8080 protocol=tcp action=drop comment="Trojans & Worms using this port"
    aduh.. apa ga terlalu parno ya yg bikin script nya? haha..
    Code:
    add chain=virus dst-port=21 protocol=tcp action=drop comment="FTP service, Dolly Trojan"
    add chain=virus dst-port=80 protocol=tcp action=drop comment="Trojans & Worms using this port"
    add chain=virus dst-port=8080 protocol=tcp action=drop comment="Trojans & Worms using this port"
    Click here to enlargeClick here to enlargeClick here to enlarge

  7. #7
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Anjrittttttt panjang nian!!! Itu pake RB apa PC? bisa langsung tinggi tuh traffic-nya Click here to enlarge

  8. #8
    Status
    Offline
    ponywaterhouse's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Posts
    1,507
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Akangage Click here to enlarge
    Anjrittttttt panjang nian!!! Itu pake RB apa PC? bisa langsung tinggi tuh traffic-nya Click here to enlarge
    kalau RB.. kasian cpu usage nya.. hehe..

  9. #9
    Status
    Offline
    banana's Avatar
    Newbie
    Join Date
    Aug 2008
    Posts
    54
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    pt 10000 jangan di filter
    mof ( master of fantasy ngak bisa maen )

  10. #10
    Status
    Offline
    New2MT's Avatar
    Member
    Join Date
    Oct 2007
    Posts
    102
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    port 21, 80, 8080 Click here to enlarge
    port 1433 buat mysql
    port 10000 buat vpn klikbca

  11. #11
    Status
    Offline
    alie's Avatar
    Newbie
    Join Date
    Jul 2008
    Posts
    24
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    euheuheuehuehue,

    makasih makasih, ayo ada lagi gak yang mao nyumbang Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Perbedaan Mangle, Filter sama NAT
    By ebiet04 in forum Beginner Basics
    Replies: 73
    Last Post: 29-06-2015, 12:49
  2. [ask] ttg rule firewall filter MT .. benarkah ??
    By earthlink in forum General Networking
    Replies: 6
    Last Post: 04-09-2014, 10:19
  3. BGP Routing Filter buat MT 2.9.27
    By t3rm in forum General Networking
    Replies: 16
    Last Post: 04-05-2010, 16:33
  4. script utk memindahkan posisi filter rules
    By mikrotikers in forum Scripting @ Mikrotik
    Replies: 5
    Last Post: 28-02-2008, 14:38
  5. (ask) filter dan blok ip
    By agung in forum Beginner Basics
    Replies: 3
    Last Post: 28-11-2007, 09:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •