Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 6 of 6
  1. #1
    Status
    Offline
    andreppti's Avatar
    Newbie
    Join Date
    Dec 2012
    Posts
    58
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Forwarding IP Publik ke IP Server

    Mau tanya, IP publik kantor saya forwarding ke IP Lokal Server dengan NAT...
    Kurang lebih scriptnya seperti ini:

    ip firewall chain=dstnat dst-address=180.240.116.106 protocol=tcp dst-port=80 action=dst-nat to-addresses=10.10.0.3 to-ports=80

    Masalahnya itu Server jadi gak bisa detect IP Client asli yang mengakses Server...
    Yang terdetek ip gateway server yaitu 10.10.0.1
    Semua client yang mengakses server terdetect dari ip 10.10.0.1

    Kira-kira solusinya seperti apa ya master..?

    [maaf klo ternyata ada thread yang sama, sudah search gak ketemu]

  2. #2
    Status
    Offline
    hafiz777's Avatar
    Baru Gabung
    Join Date
    Dec 2013
    Location
    Medan
    Posts
    16
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Coba pakai ini

    add action=return chain=prerouting comment=local-network dst-address=\
    10.10.0.0/24 src-address=10.10.0.0/24
    CMIIW Master.

  3. #3
    Status
    Offline
    andreppti's Avatar
    Newbie
    Join Date
    Dec 2012
    Posts
    58
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by hafiz777 Click here to enlarge
    Coba pakai ini



    CMIIW Master.
    itu fungsinya apa..? Click here to enlarge
    itu di firewall mangle ya..?

  4. #4
    Status
    Offline
    hafiz777's Avatar
    Baru Gabung
    Join Date
    Dec 2013
    Location
    Medan
    Posts
    16
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    iya mangle gan.. Click here to enlarge

  5. #5
    Status
    Offline
    andreppti's Avatar
    Newbie
    Join Date
    Dec 2012
    Posts
    58
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by hafiz777 Click here to enlarge
    iya mangle gan.. Click here to enlarge
    tetep gak bs gan... ip yang terdeteksi oleh server tetap 10.10.0.1 padahal diakses dari jaringan lain...

  6. #6
    Status
    Offline
    coolqas's Avatar
    Baru Gabung
    Join Date
    Nov 2009
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    nat nya udah di setting seperti ini kira" ?


    /ip firewall nat
    add action=dst-nat chain=dstnat comment="comment" dst-address=223.25.xx.xx \
    dst-port=8011 in-interface="wan" protocol=tcp to-addresses=\
    10.10.10.10 to-ports=80
    Last edited by coolqas; 11-04-2016 at 18:23.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ASK] Port forwarding ip publik ke LAN lewat koneksi L2TP
    By diwakoe in forum General Networking
    Replies: 1
    Last Post: 14-03-2015, 23:21
  2. [ASK] setting mikrotik untuk akses web server di virtual mesin melalui IP Publik
    By johnnymikrotik in forum Beginner Basics
    Replies: 2
    Last Post: 07-09-2014, 02:07
  3. Replies: 4
    Last Post: 10-06-2013, 22:02
  4. ASK? Cara merubah ip publik remote mikrotik ke name server??
    By warkirasep in forum General Networking
    Replies: 4
    Last Post: 30-04-2010, 09:08
  5. tidak bisa port forwarding ke web server
    By grizzly in forum HotSpot, The Dude & User Manager
    Replies: 0
    Last Post: 02-02-2010, 16:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •