Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 6 of 6
  1. #1
    Status
    Offline
    bachoez's Avatar
    Baru Gabung
    Join Date
    Jan 2008
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Memisahkan Gateway Internasional dan IIX pada Router yg telah di load balancing

    Om aku mau tanya cara Memisahkan Gateway Internasional dan IIX pada router yg telah di load balancing dong...........!!!!
    Dah nyoba2 ngga bisa2.....
    Click here to enlarge
    Puyeng neh....
    Click here to enlarge Click here to enlarge

  2. #2
    Status
    Offline
    ponywaterhouse's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Posts
    1,507
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    udah coba apa aja? kasi tau step2 nya dong..
    trus mentok dimana nya..
    coba deh kasi penjelasan detail..

    klo situ ga kasi tau udah ngapain aja, paling2 ntar pada suruh baca tutorial..

  3. #3
    Status
    Offline
    banana's Avatar
    Newbie
    Join Date
    Aug 2008
    Posts
    54
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    1. kalo misal 4 line tidak bisa lagi memisahkan iix dan int
    2. kalo mo memisahkab lb nya terpaksa pake jadi 3
    3. line ke 4 dijadikan gw ke iix
    4. semua ip nice di mark dan dijadikan gw u. line ke4

    misal :

    mark semua iix ke line ke4 :
    mark mangle :
    /ip firewall mangle
    add chain=prerouting dst-address-list=nice action=mark-routing new-routing-mark=iix-patch passthrough=yes comment="iix \
    patch" disabled=yes

    /ip route add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=adsl1
    /ip route add dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=adsl2
    /ip route add dst-address=0.0.0.0/0 gateway=192.168.3.1 routing-mark=adsl3
    /ip route add dst-address=0.0.0.0/0 gateway=192.168.3.1 routing-mark=nice
    /ip route add dst-address=0.0.0.0/0 gateway=192.168.1.1

    jangan lupa dibuat rule di
    ip route rule
    paling atas lookup nya ke nice
    setelah itu semua lookup ke adsl1 s/d 3
    yg terakhir lookup ke main.

    kalo di route rule ngaj dibuat, ntar dibaca route yg paling atas...
    kecuali route rule nya ip nya lebih kecil dari default gw.

    selamat mencoba

  4. #4
    Status
    Offline
    bachoez's Avatar
    Baru Gabung
    Join Date
    Jan 2008
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Post

    Saya pake 2 isp di load balance, trus begitu saya tambah script bwt misahin bandwidth int & lokal koneksi malah putus.

    Ini om rule's yg saya pake...
    Tolong kasitau ya klo ada salah....
    Klo bisa si kasi contoh script lengkapnya ya....
    He.........
    Click here to enlarge
    Thank's B4

    [admin@Bagus_CORENET] > ip address print
    Flags: X - disabled, I - invalid, D - dynamic
    # ADDRESS NETWORK BROADCAST INTERFACE
    0 192.168.2.1/24 192.168.2.0 192.168.2.255 LAN_CORENET
    1 202.57.6.91/27 202.57.6.64 202.57.6.95 WAN_KTI
    2 202.182.55.46/30 202.182.55.44 202.182.55.47 WAN_AIM


    [admin@Bagus_CORENET] > ip firewall mangle print
    Flags: X - disabled, I - invalid, D - dynamic
    0 ;;; Core_1
    chain=prerouting in-interface=LAN_CORENET src-address-list=odd action=mark-connection
    new-connection-mark=odd passthrough=yes

    1 chain=prerouting in-interface=LAN_CORENET src-address-list=odd action=mark-routing
    new-routing-mark=odd passthrough=no

    2 chain=prerouting in-interface=LAN_CORENET src-address-list=even action=mark-connection
    new-connection-mark=even passthrough=yes

    3 chain=prerouting in-interface=LAN_CORENET src-address-list=even action=mark-routing
    new-routing-mark=even passthrough=no

    4 chain=prerouting in-interface=LAN_CORENET connection-state=new nth=1,2,0 action=mark-connection
    new-connection-mark=odd passthrough=yes

    5 chain=prerouting in-interface=LAN_CORENET connection-mark=odd action=add-src-to-address-list
    address-list=odd address-list-timeout=1d

    6 chain=prerouting in-interface=LAN_CORENET connection-mark=odd action=mark-routing
    new-routing-mark=odd passthrough=no

    7 chain=prerouting in-interface=LAN_CORENET connection-state=new nth=1,2,1 action=mark-connection
    new-connection-mark=even passthrough=yes

    8 chain=prerouting in-interface=LAN_CORENET connection-mark=even action=add-src-to-address-list
    address-list=even address-list-timeout=1d

    9 chain=prerouting in-interface=LAN_CORENET connection-mark=even action=mark-routing
    new-routing-mark=even passthrough=no

    10 ;;; mark all indonesia source connection traffic
    chain=forward src-address-list=nice action=mark-connection new-connection-mark=mark-con-indonesia
    passthrough=yes

    11 ;;; mark all indonesia destination connection traffic
    chain=forward dst-address-list=nice action=mark-connection new-connection-mark=mark-con-indonesia
    passthrough=yes

    12 ;;; mark all overseas source connection traffic
    chain=forward src-address-list=!nice action=mark-connection new-connection-mark=mark-con-overseas
    passthrough=yes

    13 ;;; mark all overseas destination connection traffic
    chain=forward dst-address-list=!nice action=mark-connection new-connection-mark=mark-con-overseas
    passthrough=yes

    14 ;;; mark all indonesia traffic
    chain=prerouting connection-mark=mark-con-indonesia action=mark-packet new-packet-mark=indonesia
    passthrough=yes

    15 ;;; mark all overseas traffic
    chain=prerouting connection-mark=mark-con-overseas action=mark-packet new-packet-mark=overseas
    passthrough=yes


    [admin@Bagus_CORENET] > ip firewall nat print
    Flags: X - disabled, I - invalid, D - dynamic
    0 ;;; Core_1
    chain=srcnat connection-mark=odd action=src-nat to-addresses=202.182.55.46 to-ports=0-65535

    1 chain=srcnat connection-mark=even action=src-nat to-addresses=202.57.6.91 to-ports=0-65535


    [admin@Bagus_CORENET] > ip route print
    Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf
    # DST-ADDRESS PREF-SRC G GATEWAY DISTANCE INTERFACE
    0 ADC 192.168.2.0/24 192.168.2.1 LAN_CORENET
    1 ADC 202.57.6.64/27 202.57.6.91 WAN_KTI
    2 ADC 202.182.55.44/30 202.182.55.46 WAN_AIM
    3 A S ;;; Core_1
    0.0.0.0/0 r 202.182.55.45 WAN_AIM
    4 A S 0.0.0.0/0 r 202.57.6.65 WAN_KTI
    5 A S 0.0.0.0/0 r 202.182.55.45 WAN_AIM


    Click here to enlargeClick here to enlargeClick here to enlarge

  5. #5
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Uedan....... ini newbie GA BACA TUTORIAL APA GIMANA?

  6. #6
    Status
    Offline
    banana's Avatar
    Newbie
    Join Date
    Aug 2008
    Posts
    54
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    tak akan bisa bro...
    karna kegunaan dari lb = membagi traffic secara merata ke beberapa koneksi.

    lb bukan memmbuat routing, tapi membuat 2 jadi 1 ( bukan 2 jadi 3 )

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 19
    Last Post: 02-07-2011, 15:35
  2. Replies: 27
    Last Post: 13-08-2010, 12:12
  3. Memisahkan IIX ke ISP wireless dan Internasional ke speedy ...
    By eonerxk in forum QOS & Traffic Shaping
    Replies: 19
    Last Post: 08-06-2010, 00:48
  4. Memisahkan Gateway Internasonal dan IIX
    By okto_2005 in forum QOS & Traffic Shaping
    Replies: 15
    Last Post: 23-06-2008, 18:04
  5. Replies: 3
    Last Post: 08-11-2007, 12:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •