Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2
  1. #1
    Status
    Offline
    blankcode403's Avatar
    Baru Gabung
    Join Date
    Jul 2008
    Location
    Jakarta
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Red face tanya soal queue tree ???

    halooo mo tanya lagi nie sama para sepuhClick here to enlarge
    kasusnya kayak gini w punya bw kecil, sedangkan w harus bagi2 rata bw w biar adil trus akhirnya w tanya ma bibi wiki trus di hasilnya kayak gini :Click here to enlarge
    / ip firewall mangle
    add chain=prerouting action=mark-packet new-packet-mark=icmp_in passthrough=no in-interface=public protocol=icmp comment="icmp" disabled=no
    add chain=postrouting action=mark-packet new-packet-mark=icmp_out passthrough=no out-interface=public protocol=icmp comment="" disabled=no
    add chain=prerouting action=mark-packet new-packet-mark=p2p_in passthrough=no p2p=all-p2p in-interface=public comment="p2p" disabled=no
    add chain=postrouting action=mark-packet new-packet-mark=p2p_out passthrough=no p2p=all-p2p out-interface=public comment="" disabled=no
    add chain=prerouting action=mark-packet new-packet-mark=pop3_in passthrough=no in-interface=public src-port=110 protocol=tcp comment="pop3" disabled=no
    add chain=postrouting action=mark-packet new-packet-mark=pop3_out passthrough=no out-interface=public dst-port=110 protocol=tcp comment="" disabled=no
    add chain=prerouting action=mark-packet new-packet-mark=smtp_in passthrough=no in-interface=public src-port=25 protocol=tcp comment="smtp" disabled=no
    add chain=postrouting action=mark-packet new-packet-mark=smtp_out passthrough=no out-interface=public dst-port=25 protocol=tcp comment="" disabled=no
    add chain=prerouting action=mark-packet new-packet-mark=imap_in passthrough=no in-interface=public src-port=143 protocol=tcp comment="imap" disabled=no
    add chain=postrouting action=mark-packet new-packet-mark=imap_out passthrough=no out-interface=public dst-port=143 protocol=tcp comment="" disabled=no
    add chain=prerouting action=mark-packet new-packet-mark=ssh_in passthrough=no in-interface=public dst-port=22 protocol=tcp comment="ssh" disabled=no
    add chain=postrouting action=mark-packet new-packet-mark=ssh_out passthrough=no out-interface=public src-port=22 protocol=tcp comment="" disabled=no
    add chain=prerouting action=mark-packet new-packet-mark=winbox_in passthrough=no in-interface=pulic dst-port=8291 protocol=tcp
    comment="winbox" disabled=no
    add chain=postrouting action=mark-packet new-packet-mark=winbox_out passthrough=no out-interface=public src-port=8291 protocol=tcp comment="" disabled=no
    add chain=prerouting action=mark-packet new-packet-mark=dns_in passthrough=no in-interface=public src-port=53 protocol=udp comment="dns" disabled=no
    add chain=postrouting action=mark-packet new-packet-mark=dns_out passthrough=no out-interface=public dst-port=53 protocol=udp comment="" disabled=no
    add chain=prerouting action=mark-packet new-packet-mark=http_in passthrough=no in-interface=public src-port=80 protocol=tcp comment="http" disabled=no
    add chain=postrouting action=mark-packet new-packet-mark=http_out passthrough=no out-interface=public dst-port=80 protocol=tcp comment="" disabled=no
    add chain=prerouting action=mark-packet new-packet-mark=ssl_in passthrough=no in-interface=public src-port=443 protocol=tcp comment="ssl" disabled=no
    add chain=postrouting action=mark-packet new-packet-mark=ssl_out passthrough=no out-interface=public dst-port=443 protocol=tcp comment="" disabled=no
    add chain=prerouting action=mark-packet new-packet-mark=udp_in passthrough=no in-interface=public protocol=udp comment="udp" disabled=no
    add chain=postrouting action=mark-packet new-packet-mark=udp_out passthrough=no out-interface=public protocol=udp comment="" disabled=n
    add chain=prerouting action=mark-packet new-packet-mark=tcp_in passthrough=no in-interface=public protocol=tcp comment="tcp" disabled=no
    add chain=postrouting action=mark-packet new-packet-mark=tcp_out passthrough=no out-interface=public protocol=tcp comment="" disabled=no
    add chain=prerouting action=mark-packet new-packet-mark=other_in passthrough=no in-interface=public comment="other" disabled=no
    add chain=postrouting action=mark-packet new-packet-mark=other_out passthrough=no out-interface=public comment="" disabled=no

    setelah selesai buat deh queue treenya:

    /queue tree
    add name="upload_public1" parent=global-out packet-mark="" limit-at=0 queue=wireless-default priority=4 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="icmp_down" parent=global-in packet-mark=icmp_in limit-at=0 queue=wireless-default priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="icmp_up" parent=global-out packet-mark=icmp_out limit-at=0 queue=wireless-default priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="winbox_down" parent=global-in packet-mark=winbox_in limit-at=0 queue=wireless-default priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="winbox_up" parent=global-out packet-mark=winbox_out limit-at=0 queue=wireless-default priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="dns_down" parent=global-in packet-mark=dns_in limit-at=0 queue=wireless-default priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="dns_up" parent=global-out packet-mark=dns_out limit-at=0 queue=wireless-default priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="http_up" parent=upload_public1 packet-mark=http_out limit-at=0 queue=wireless-default priority=2 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="ssl_up" parent=upload_public1 packet-mark=ssl_out limit-at=0 queue=wireless-default priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="p2p_up" parent=upload_public1 packet-mark=p2p_out limit-at=0 queue=wireless-default priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="udp_up" parent=upload_public1 packet-mark=udp_out limit-at=0 queue=wireless-default priority=6 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="tcp_up" parent=upload_public1 packet-mark=tcp_out limit-at=0 queue=wireless-default priority=4 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="other_up" parent=upload_public1 packet-mark=other_out limit-at=0 queue=wireless-default priority=7 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="download_public1" parent=global-in packet-mark="" limit-at=0 queue=wireless-default priority=4 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="http_down" parent=download_public1 packet-mark=http_in limit-at=0 queue=wireless-default priority=2 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="ssl_down" parent=download_public1 packet-mark=ssl_in limit-at=0 queue=wireless-default priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="p2p_down" parent=download_public1 packet-mark=p2p_in limit-at=0 queue=wireless-default priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="udp_down" parent=download_public1 packet-mark=udp_in limit-at=0 queue=wireless-default priority=6 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="tcp_down" parent=download_public1 packet-mark=tcp_in limit-at=0 queue=wireless-default priority=4 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="other" parent=download_public1 packet-mark=other_in limit-at=0 queue=wireless-default priority=7 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="ssh_down" parent=global-in packet-mark=ssh_in limit-at=0 queue=wireless-default priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="ssh_up" parent=global-out packet-mark=ssh_out limit-at=0 queue=wireless-default priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="pop3_down" parent=download_public1 packet-mark=pop3_in limit-at=0 queue=wireless-default priority=5 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="smtp_down" parent=download packet-mark=smtp_in limit-at=0 queue=wireless-default priority=5 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="imap_down" parent=download packet-mark=imap_in limit-at=0 queue=wireless-default priority=5 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="imap_up" parent=upload packet-mark=imap_out limit-at=0 queue=wireless-default priority=5 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="smtp_out" parent=upload packet-mark=smtp_out limit-at=0 queue=wireless-default priority=5 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="pop3_up" parent=upload packet-mark=pop3_out limit-at=0 queue=wireless-default priority=5 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no

    BW nya dah w atur sesuai kebutuhan ,
    yang mo ditanya
    1.kenapa setelah 2 hari w pasang sering ngelek, Rx ma Tx sering ga jalan, sering RTO tapi masih bisa browse.
    2.trus mo tanya juga fungsi prerouting,postrouting,input,output yang ada di chain dan penempatannya yang sesuai
    sory tanyanya kebanyakan, sebelumnya terima kasih ya hehehehe
    atas ilmu2 yang di berikanClick here to enlargeClick here to enlargeClick here to enlarge

  2. #2
    Status
    Offline
    ponywaterhouse's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Posts
    1,507
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by blankcode403 Click here to enlarge
    halooo mo tanya lagi nie sama para sepuhClick here to enlarge
    kasusnya kayak gini w punya bw kecil, sedangkan w harus bagi2 rata bw w biar adil trus akhirnya w tanya ma bibi wiki trus di hasilnya kayak gini
    klo mo bagi rata bandwit nya coba mampir kesini..


    ato klo ga mau pake mode pcq, pake simple queue standar aja.. alokasikan bandwith yg sama besarnya untuk tiap2 pc..

    klo masalah lag, coba cek total bandwith.. apakah pemakaian sudah maksimal (pemakaian = alokasi bandwith)

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. queue tree or queue simple
    By c0nf in forum General Networking
    Replies: 116
    Last Post: 21-04-2013, 00:06
  2. [ask]setting queue tree
    By botakedan in forum Wireless Networking
    Replies: 2
    Last Post: 21-04-2013, 00:03
  3. [tanya] queue tree ....
    By princenux in forum General Networking
    Replies: 3
    Last Post: 16-06-2008, 18:02
  4. Replies: 3
    Last Post: 29-09-2007, 16:25
  5. [ask] Beda Simple Queue deengan Queue Tree
    By tobi_cjr in forum General Networking
    Replies: 1
    Last Post: 09-08-2007, 16:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •