Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 10 of 10
  1. #1
    Status
    Offline
    kernel26's Avatar
    Baru Gabung
    Join Date
    Aug 2007
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    help me for configuration mikrotik

    hallo

    i have internet with modem Thomson THG520 and i want to add router microtik for more computers but this my ISP is registred my MaC address form my Ethernet card xx.xx.xx.xx.xx.xx and my IP is
    172.17.0.50 Ip adress
    255.255.0.0 netmask
    172.17.0.254 gatway

    dns

    xx.xxx.xx.2
    xx.xxx.xx.4

    how to make internet to my microtik for to connect more computers
    i have one PC-pentium3 and 2 ethernet card and one switch 8 ports

    tnaky

  2. #2
    Status
    Offline
    okto_2005's Avatar
    Member Super Senior
    Join Date
    Jul 2007
    Posts
    655
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    hi...

    where is your previous ethernet card??? in your system with win**?
    your ethernet card addon card or builtin in mainboard???

    if your ethernet card is addon, why not place it on mikrotik box and then name it WAN, for internet access then next card name it LOCAL for internal network.

    if your ethernet card builtin with motherboard do it sameway with previous step, (sacrificing your mobo to mikrotik box Click here to enlarge ),if you dont want sacrificing your system which had win**, buy another board which can be customizing MAC address in BIOS. change it with previous registered MAC address in your provider.

    after this you can install mikrotik according Tuts here.
    Last edited by okto_2005; 20-08-2007 at 07:24.

  3. #3
    Status
    Offline
    [a]
    [a]'s Avatar
    Administrator
    Join Date
    Jun 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    1,729
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    yups...the above solution is correct...

    just to add one more...

    even if you put another pc as a mikrotik box with another eth card, you can just call the ISP and ask them to change your MAC-addr Record..of course there is a downtime for this...could be around 15 minutes to 1 hour...

  4. #4
    Status
    Offline
    geonet_comp's Avatar
    Member Super Senior
    Join Date
    Aug 2007
    Posts
    527
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by kernel26 Click here to enlarge
    hallo

    i have internet with modem Thomson THG520 and i want to add router microtik for more computers but this my ISP is registred my MaC address form my Ethernet card xx.xx.xx.xx.xx.xx and my IP is
    172.17.0.50 Ip adress
    255.255.0.0 netmask
    172.17.0.254 gatway

    dns

    xx.xxx.xx.2
    xx.xxx.xx.4

    how to make internet to my microtik for to connect more computers
    i have one PC-pentium3 and 2 ethernet card and one switch 8 ports

    tnaky
    So u wanna share ur internet to another pc at your local network right?
    Maybe like this scheme :
    internet --- MT --- local --- switch ---another 7 users

    @MT using 2 NIC, to internet and to LAN
    first off all u must add ip address to ur MT, but u must know which interface connected to internet and which one to the LAN. At default MT call it ether1 and ether2, if u know whoch interface connected to where u can begin d installation. Ex. ether1 connected to internet and ether2 to LAN
    For local fo example u using 192.168.1.1/24 @ MT and rest for client.
    Here we are:
    /ip address add address=172.17.0.50/16 interface=ether1
    /ip address add address=192.168.1.1/24 interface=ether2

    then we set the dns
    /ip dns set allow-remote-requests=yes primary-dns=xx.xxx.xx.2
    secondary-dns=xx.xxx.xx.4

    then set the gateway
    /ip route add gateway=172.17.0.254

    at last u must do masquerade to allow your LAN connected to internet
    /ip firewall nat add chain=srcnat src-address=192.168.1.0/24 out-interface=public action=masquerade

    thats all folks, may it help Click here to enlarge

  5. #5
    Status
    Offline
    d3v4's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Location
    di alam baka
    Posts
    1,015
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    pada jago2 bahasa english euy.. jadi malu Click here to enlarge

  6. #6
    Status
    Offline
    lonthong2002's Avatar
    Member Senior
    Join Date
    Jul 2007
    Location
    Malang
    Posts
    397
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    wahh salah forumm... bukan nya ini forum mikrotik indonesia? heueheuheue kalau kira posting di forum mikrotik yg sono harus pake bahasa English.... kenapa kalau di forum ini boleh dual language yaa... huahauahuaha


    Click here to enlargeClick here to enlarge

  7. #7
    Status
    Offline
    okto_2005's Avatar
    Member Super Senior
    Join Date
    Jul 2007
    Posts
    655
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    g tau tuh... mungkin bukan org indo.... blasteran kali susah omong indo Click here to enlarge

  8. #8
    Status
    Offline
    [a]
    [a]'s Avatar
    Administrator
    Join Date
    Jun 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    1,729
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    hihihi...bule nyasar ke forum ini...tapi kok nekat nanya yah..

    tapi karena semangat kebersamaan kita yang besar.....halahhhh, apa coba...ya sudah dijawab ajah dulu....

    Click here to enlarge

  9. #9
    Status
    Offline
    genbnet's Avatar
    Baru Gabung
    Join Date
    Oct 2008
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    waduh.. si BULE kemane ya?!.. udeh BERES belum ya!?,
    tebak-an gw die pake FASTNET nech!, bener gak om2x?! Click here to enlarge

  10. #10
    Status
    Offline
    himknight's Avatar
    Calon Member
    Join Date
    Sep 2007
    Posts
    86
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wah keren neh sampai bule aja tanya di sini Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •