Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 6 of 6
  1. #1
    Status
    Offline
    tiramisu17's Avatar
    Baru Gabung
    Join Date
    Mar 2015
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Smile Block Youtube di L7, Google Drive juga kerblockir

    Salam kenal Masta (MIMIN)...
    ane ada sedikit kendala dan mohon solusi disini.

    Dikantor ane, ane pake RB450, dan untuk block akses youtube & facebook ane pke tutor yg ada di sini pke Layer7 & Filter Rules sprt biasa dipakai.
    Tapi kenapa pas Filter rules buat youtube nyala (youtube bloked) Google Drive jg ikutan ga bisa di buka.

    Klu ada master yang pernah alamin dan solved mohon bantuanya.
    Trims

  2. #2
    Status
    Offline
    ariodhilla's Avatar
    Baru Gabung
    Join Date
    Apr 2015
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Coba ini gan pake Script ini
    Pertama buat ini dulu

    /ip firewall layer7-protocol
    add name=facebook regexp="^.+(facebook.com).*\$"
    add name=youtube regexp="^.+(youtube.com).*\$"
    ================================================== ==============
    /ip firewall filter
    add action=drop chain=forward comment="blok fb" dst-port=80,443 in-interface=\
    "bridge LANWAN" layer7-protocol=facebook protocol=tcp src-address=\
    192.168.0.0/24
    add action=drop chain=forward comment="blok ytb" dst-port=80,443 in-interface=\
    "bridge LANWAN" layer7-protocol=youtube protocol=tcp src-address=\
    192.168.0.0/24

    Coba aja kalo ane sih bisa lancar jaya

  3. #3
    Status
    Offline
    klopetra's Avatar
    Baru Gabung
    Join Date
    Mar 2014
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ariodhilla Click here to enlarge
    Coba ini gan pake Script ini
    Pertama buat ini dulu

    /ip firewall layer7-protocol
    add name=facebook regexp="^.+(facebook.com).*\$"
    add name=youtube regexp="^.+(youtube.com).*\$"
    ================================================== ==============
    /ip firewall filter
    add action=drop chain=forward comment="blok fb" dst-port=80,443 in-interface=\
    "bridge LANWAN" layer7-protocol=facebook protocol=tcp src-address=\
    192.168.0.0/24
    add action=drop chain=forward comment="blok ytb" dst-port=80,443 in-interface=\
    "bridge LANWAN" layer7-protocol=youtube protocol=tcp src-address=\
    192.168.0.0/24

    Coba aja kalo ane sih bisa lancar jaya
    sama aja gan
    tetap terblock nih gan google drive nya

    ada cara lainnya ga gan

  4. #4
    Status
    Offline
    junstm's Avatar
    Baru Gabung
    Join Date
    Aug 2012
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba pake ini gan...
    regexnya

    ^.+(c.youtube.com|googlevideo.com).*$


    tp saya jg ngalamin ngeblock facebook malah kena juga yahoo mail nya..hahahah..

  5. #5
    Status
    Offline
    Mas_Roshi's Avatar
    Baru Gabung
    Join Date
    May 2017
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Aku coba tidak pakai protocol tcp sepertinya sukses Prend


    /ip firewall layer7-protocol
    add name=facebook regexp="^.+(facebook.com).*\$"
    add name=youtube regexp="^.+(youtube.com).*\$"
    ================================================== ==============
    /ip firewall filter
    add action=drop chain=forward comment="blok fb" layer7-protocol=facebook src-address=\
    192.168.0.0/24

  6. #6
    Status
    Offline
    ojay's Avatar
    Baru Gabung
    Join Date
    May 2013
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    nambahin reqxp (block youtube dan facebook)

    /ip firewall layer7-protocol
    add name=youtube regexp=^.+(youtube).*$|o-o.preferred.pttelkom-|a.youtube.com|b.youtube.com|c.youtube.com
    |d.youtube.com|e.youtube.com|f.youtube.com| g.youtube.com|h.youtube.com|i.youtube.com
    |j.youtube.com|l.youtube.com”|(facebook.com).*$

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 20
    Last Post: 30-10-2014, 14:29
  2. [ASK] blocking youtube impact pada Google Maps
    By adiel.nopria in forum General Networking
    Replies: 2
    Last Post: 23-10-2014, 14:00
  3. [ASK] ip di block google
    By x-code in forum General Networking
    Replies: 0
    Last Post: 29-05-2014, 18:29
  4. [ASK] IP Public di block oleh Google
    By s4n in forum General Networking
    Replies: 5
    Last Post: 13-10-2013, 02:23
  5. Google Drive
    By Akangage in forum News & Events
    Replies: 0
    Last Post: 24-05-2013, 18:25

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •