Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 7 of 7
  1. #1
    Status
    Offline
    phitx_78's Avatar
    Baru Gabung
    Join Date
    Mar 2015
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [SOLVED]DHCP tidak berjalan pada vlan bridge

    Salam kenal semuanya.
    Saya pemula nih mau belajar mikrotik.
    Saat ini saya menggunakan mikrotik RB750 dengan (versi 6.18)
    Saya berencana menggunakan unify (versi 3.2.1) dengan multiple SSID.

    Setting pada phisycal port mikrotik
    port 1 = ISP ( kabel terkonek ke internet)
    port 2 = LAN ( kabel terkonek jaringan LAN)
    port 3 = kabel tidak terkonek
    port 4 = kabel tidak terkonek
    port 5 = unifi ( kabel terkonek ke acces point )

    Dan setting saya pada mikrotik

    /interface bridge
    add l2mtu=1598 name=bridge-LAN
    add l2mtu=1594 name=bridge-W2LAN
    add l2mtu=1594 name=bridge-PSID_Inet

    /interface ethernet
    set 0 name=eth1_ISP
    set 1 name=eth2_LAN
    set 2 name=eth3_PSID_W2LAN
    set 3 name=eth4_PSID_Inet
    set 4 name=eth5_trunk

    /interface vlan
    add interface=bridge-LAN l2mtu=1594 name=vl-W2LAN-bridge-LAN vlan-id=101
    add interface=bridge-LAN l2mtu=1594 name=vl-PSID_Inet-bridge-LAN vlan-id=102

    /ip pool
    add name=pool_LAN ranges=172.20.1.1-172.20.1.199
    add name=pool_W2LAN ranges=172.21.52.1-172.21.52.199
    add name=pool_PSID_Inet ranges=10.206.0.1-10.206.0.199

    /ip dhcp-server
    add address-pool=pool_LAN disabled=no interface=bridge-LAN name=DHCP_LAN
    add address-pool=pool_W2LAN disabled=no interface=bridge-W2LAN name=DHCP_W2LAN
    add address-pool=pool_PSID_Inet LAN disabled=no interface=bridge-PSID_Inet name=DHCP_PSID_Inet

    /interface bridge port
    add bridge=bridge-LAN interface=ether2-local\eth2_LAN
    add bridge=bridge-LAN interface=eth5_trunk

    add bridge=bridge-W2LAN interface=eth3_PSID_W2LAN
    add bridge=bridge-W2LAN interface=vl-W2LAN-bridge-LAN

    add bridge=bridge-PSID_Inet interface=eth4_PSID_Inet
    add bridge=bridge-PSID_Inet interface=vl-PSID_Inet-bridge-LAN

    /ip address
    add address=172.20.1.240/24 interface=bridge-LAN
    add address=172.21.52.240/24 interface=bridge-W2LAN
    add address=10.206.0.240/24 interface=bridge-PSID_Inet

    /ip dhcp-server network
    add address=172.20.1.0/24 dns-server=172.20.1.240 gateway=172.20.1.240
    add address=172.21.52.0/24 dns-server=172.21.52.240 gateway=172.21.52.240
    add address=10.206.0.0/24 dns-server=10.206.0.240 gateway=10.206.0.240

    /ip dns
    set allow-remote-requests=yes

    /ip firewall filter
    add action=jump chain=input jump-target=input-guest in-interface=bridge-W2LAN
    add action=jump chain=input jump-target=input-guest in-interface=bridge-PSID_Inet

    add action=accept chain=input connection-state=established disabled=no
    add action=accept chain=input connection-state=related disabled=no


    add action=accept chain=input in-interface=bridge-LAN

    add action=drop chain=input

    add action=accept chain=forward out-interface=eth1_ISP
    add action=drop chain=forward

    add action=accept chain=input-guest dst-port=53 protocol=tcp
    add action=accept chain=input-guest dst-port=53 protocol=udp
    add action=accept chain=input-guest dst-port=67 protocol=udp
    add action=accept chain=input-guest dst-port=68 protocol=udp

    /ip firewall nat
    add chain=srcnat action=masquerade out-interface=eth1_ISP

    /ip neighbor discovery
    set eth1_ISP discover=no
    set eth3_W2LAN discover=no
    set eth4_PSID_Inet discover=no
    set bridge_W2LAN discover=no
    set bridge_PSID_Inet discover=no
    set vl-W2LAN-eth5 discover=no
    set vl-PSID_Inet-eth5 discover=no

    Saya sudah test dengan laptop ke port 2- port 5
    port 2 = dhcp jalan normal, laptop mendapat IP pool_LAN
    port 3 = dhcp jalan normal, laptop mendapat IP pool_W2LAN
    port 4 = dhcp jalan normal, laptop mendapat IP pool_PSID_Inet
    port 5 = dhcp jalan normal, laptop mendapat IP pool_LAN

    Saya test menghubungkan ke unify dan ada 3 SSID dimana yang 2 SSID sudah saya pointing ke vlan masing-masing.
    SSID 1 = terhubung dan mendapat IP pool_LAN
    SSID 2 = terhubung tapi tidak mendapat IP
    SSID 3 = terhubung tapi tidak mendapat IP

    Nah di sini saya bingung.
    Mungkin ada yang bisa memberi pencerahan
    Last edited by phitx_78; 23-03-2015 at 22:04.

  2. #2
    Status
    Offline
    tukangbajaksawah's Avatar
    Newbie
    Join Date
    Apr 2008
    Posts
    32
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Coba kondisinya gini
    VLAN nya semua ditaruh di ether yang menghadap VLAN nya, bukan di bridge

    Kemudian yang dimasukkan ke bridge port adalah VLAN - VLAN nya

  3. #3
    Status
    Offline
    phitx_78's Avatar
    Baru Gabung
    Join Date
    Mar 2015
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Untuk vlan
    /interface vlan
    add interface=bridge-LAN l2mtu=1594 name=vl-W2LAN-bridge-LAN vlan-id=101
    add interface=bridge-LAN l2mtu=1594 name=vl-PSID_Inet-bridge-LAN vlan-id=102
    di rubah jadi
    /interface vlan
    add interface=eth3_w2lan l2mtu=1594 name=vl-W2LAN-bridge-LAN vlan-id=101
    add interface=eth4_PSID_Inet l2mtu=1594 name=vl-PSID_Inet-bridge-LAN vlan-id=102

    untuk bridge port bukannya memang sudah dimasukan vlan nya?
    /interface bridge port
    add bridge=bridge-LAN interface=ether2-local\eth2_LAN
    add bridge=bridge-LAN interface=eth5_trunk

    add bridge=bridge-W2LAN interface=eth3_PSID_W2LAN
    add bridge=bridge-W2LAN interface=vl-W2LAN-bridge-LAN

    add bridge=bridge-PSID_Inet interface=eth4_PSID_Inet
    add bridge=bridge-PSID_Inet interface=vl-PSID_Inet-bridge-LAN

    Sudah di coba dengan perubahan vlan namun hasil masih sama

  4. #4
    Status
    Offline
    tukangbajaksawah's Avatar
    Newbie
    Join Date
    Apr 2008
    Posts
    32
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    unifi colok port ether brp kah?

    Sent from my D5833 using Tapatalk

  5. #5
    Status
    Offline
    tukangbajaksawah's Avatar
    Newbie
    Join Date
    Apr 2008
    Posts
    32
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ups sorry sudah ada tertulis, berikut bisa dicoba

    /int vlan
    set interface=eth5-trunk [find vlan-id=101]
    set interface=eth5-trunk [find vlan-id=102]

    intinya semua vlan anda pindah ke ether5

    kondisi settingan anda yang terakhir di revisi, port ether yang diisi vlan tidak menghadap ke device yang pake vlan nya,

    kalo yang saya tangkap, unifi ke port5
    kemudian dibuatkan vlan untuk masing masing SSID
    kemudian vlan utk Ssid 2 bridged dengan eth3
    dan vlan utk ssid 3 bridged dengan eth4
    seharusnya vlanya di taro di ether yang menghadap ke unify

    Sent from my D5833 using Tapatalk
    Last edited by tukangbajaksawah; 23-03-2015 at 02:08.

  6. #6
    Status
    Offline
    phitx_78's Avatar
    Baru Gabung
    Join Date
    Mar 2015
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Sudah di test dan berhasil. Thanks atas penjelasannya.
    Lumayan dapat ilmu baru
    Lanjut ke tahap berikutnya

  7. #7
    Status
    Offline
    tukangbajaksawah's Avatar
    Newbie
    Join Date
    Apr 2008
    Posts
    32
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    siap. jangan sungkan.

    Sent from my D5833 using Tapatalk

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. DHCP Server tidak jalan pada Interface VLAN RB1100
    By A8l3h in forum General Networking
    Replies: 5
    Last Post: 13-03-2014, 10:50
  2. [ASK] LB+Vlan+dhcp
    By flamedemon in forum General Networking
    Replies: 6
    Last Post: 02-09-2013, 13:14
  3. Replies: 1
    Last Post: 07-06-2011, 11:33
  4. Simple Queue Pada 3.22 Tidak Berjalan
    By Awimoweh in forum General Networking
    Replies: 18
    Last Post: 31-03-2011, 17:20
  5. Replies: 2
    Last Post: 29-04-2009, 13:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •