Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 3 of 3
  1. #1
    Status
    Offline
    viviv's Avatar
    Baru Gabung
    Join Date
    Aug 2014
    Posts
    19
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Cara Menghubungkan Ether




    Mau nanya lagi dengan teman2 :

    Bagaimana caranya supaya Admin Komputer bisa konek ke server 1 dan server 2 secara bersamaan ?
    Selama ini saya pasang script ini di CRS125G :

    /interface ethernet set ether11 master-port=ether10

    Otomatis komputer admin akan terputus dari server1 dan konek ke server2 , kalo mau konek kembali ke server1 saya balikin dengan :
    /interface ethernet set ether11 master-port=ether1

    Sisi RB450G

    /ip address add address=192.168.1.2/24 interface=ether1 network=192.168.1.0
    /ip address add address=10.10.10.1/24 interface=ether2 network=10.10.10.0
    /ip pool add name=dhcp_pool1 ranges=10.10.10.2-10.10.10.200
    /ip dhcp-server add address-pool=dhcp_pool1 disabled=no interface=ether2 lease-time=20m name=dhcp1
    /ip dhcp-server network add address=10.10.10.0/24 gateway=10.10.10.1
    /ip firewall nat add action=masquerade chain=srcnat out-interface=ether1


    Sisi CRS125G :

    /ip address add address=192.168.2.2/24 interface=ether2 network=192.168.2.0
    /ip address add address=10.10.100.1/24 interface=ether10 network=10.10.100.0
    /ip pool add name=dhcp_pool ranges=10.10.100.2-10.10.100.200
    /ip dhcp-server add address-pool=dhcp_pool disabled=no interface=ether10 lease-time=20m name=dhcp
    /ip dhcp-server network add address=10.10.100.0/24 gateway=10.10.100.1
    /ip firewall nat add action=masquerade chain=srcnat out-interface=ether2

    Terima Kasih

  2. #2
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,697
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    permasalahannya penerapan switch

    kalo dilihat, ether 1,11,20 adalah 1 subnet
    so ether 1 sebagai trunk, dan 11,20 sebagai access
    #CRS
    Code:
    /interface ethernet set ether11 master-port=ether1
    /interface ethernet set ether20 master-port=ether1
    dengan demikian admin(11) dan server1(20) udah bisa komunikasi dengan RB (as switch) dan untuk komunikasi dengan subnet lain di routing harus dilakukan di RB karena IP RB sebagai gateway

    agar bisa komunikasi dengan eth10 ente harus routing di RB juga
    dengan menerapkan VLAN mungkin..

  3. The Following User Says Thank You to Anto.PJ For This Useful Post:


  4. #3
    Status
    Offline
    viviv's Avatar
    Baru Gabung
    Join Date
    Aug 2014
    Posts
    19
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    agar bisa komunikasi dengan eth10 ente harus routing di RB juga
    dengan menerapkan VLAN mungkin..[/QUOTE]


    Pak Anto mohon bantu lebih lanjut petunjuk diatas , saya sudah coba pasang vlan namun belom bisa dan kehilangan ide lagi .

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 37
    Last Post: 28-05-2013, 18:36
  2. [ask] bagaimana agar ether 3 jadi bagian dari lan ether 2
    By dontmissthisoffer.com in forum Beginner Basics
    Replies: 5
    Last Post: 04-03-2013, 04:41
  3. {ASK} cara menghubungkan berbeda network
    By Alfiansyah Tkj in forum General Networking
    Replies: 3
    Last Post: 25-09-2012, 12:07
  4. Cara Menghubungkan Webmail di belakang Mikrotik
    By blukuthuk in forum General Networking
    Replies: 6
    Last Post: 03-05-2011, 22:22
  5. ASK... cara menghubungkan 2 radio mikrotik
    By lonthong2002 in forum Wireless Networking
    Replies: 5
    Last Post: 11-05-2008, 21:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •