Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 6 of 6

Thread: 2 isp 2 lan

  1. #1
    Status
    Offline
    tengkuriza's Avatar
    Baru Gabung
    Join Date
    Nov 2012
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    2 isp 2 lan

    Permisi master2 dan sehu
    saya mau tanya soal Load balancing ....saya sudah mencoba menerapkan dari mbah google dan dari tutorial disini tapi belum menemukan jawaban

    Skenarionya begini

    WAN 1 : 192.168.1.2 Gateway 192.168.1.1
    WAN 2 : 192.165.1.2 Gateway 192.165.1.1

    Lan : 192.168.32.1/24
    192.168.33.1/24
    192.168.34.1/24

    yang saya tanyakan saya mau membuat loadbalancing

    IP 192.168.32.1/24 ke ISP WAN 1
    IP 192.168.33.1/24 ke ISP WAN 2
    IP 192.168.34.1/24 ke ISP WAN 1

    Mohon petunjuknya ya ....?????
    makasi ya master 2

  2. #2
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,697
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    gw to do point aja ya..
    karena saya anggap anda baru, maka rulenya jadi banyak..
    pertama bikin aja ini..
    Code:
    /ip firewall address-list
    add list=local address=192.168.0.0/16
    add list=local address=172.16.0.0/12
    add list=local address=10.0.0.0/8
    kedua, kita mark koneksi dulu, supaya enak track-nya untuk BW management
    Code:
     
    /ip firewall mangle
    add chain=prerouting action=accept connection-state=new src-address=192.168.32.0/22 dst-address-list=local
    add chain=prerouting action=mark-connection connection-state=new src-address=192.168.32.0/24 new-connection-mark=subnet-1
    add chain=prerouting action=mark-connection connection-state=new src-address=192.168.33.0/24 new-connection-mark=subnet-2
    add chain=prerouting action=mark-connection connection-state=new src-address=192.168.34.0/24 new-connection-mark=subnet-3
    trus mark routing
    Code:
    add chain=prerouting action=mark-routing src-address=192.168.32.0/22 connection-mark=subnet-1 new-routing-mark=ISP1
    add chain=prerouting action=mark-routing src-address=192.168.32.0/22 connection-mark=subnet-2 new-routing-mark=ISP2
    add chain=prerouting action=mark-routing src-address=192.168.32.0/22 connection-mark=subnet-3 new-routing-mark=ISP1
    dan routing
    Code:
    /ip route
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=ISP1 check-gateway=ping distance=1
    add dst-address=0.0.0.0/0 gateway=192.165.1.1 routing-mark=ISP2 check-gateway=ping distance=1
    dan fail over jika mau..
    Code:
    /ip route
    add dst-address=0.0.0.0/0 gateway=192.165.1.1 routing-mark=ISP1 check-gateway=ping distance=2
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=ISP2 check-gateway=ping distance=2
    routing udah selesai
    Last edited by Anto.PJ; 24-12-2014 at 19:54.

  3. #3
    Status
    Offline
    tengkuriza's Avatar
    Baru Gabung
    Join Date
    Nov 2012
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    makasi om anto ..saya coba dl ya ...

  4. #4
    Status
    Offline
    brutuz_1's Avatar
    VIP Member
    Join Date
    Feb 2010
    Posts
    792
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tengkuriza Click here to enlarge
    Permisi master2 dan sehu
    saya mau tanya soal Load balancing ....saya sudah mencoba menerapkan dari mbah google dan dari tutorial disini tapi belum menemukan jawaban

    Skenarionya begini

    WAN 1 : 192.168.1.2 Gateway 192.168.1.1
    WAN 2 : 192.165.1.2 Gateway 192.165.1.1

    Lan : 192.168.32.1/24
    192.168.33.1/24
    192.168.34.1/24

    yang saya tanyakan saya mau membuat loadbalancing

    IP 192.168.32.1/24 ke ISP WAN 1
    IP 192.168.33.1/24 ke ISP WAN 2
    IP 192.168.34.1/24 ke ISP WAN 1

    Mohon petunjuknya ya ....?????
    makasi ya master 2
    saya kritik bagian yg ini aja deh ... Click here to enlarge
    ....WAN 2 : 192.165.1.2 Gateway 192.165.1.1...
    itu ip private nya modem bukan,, ??? ato emang udh dapet ip publik ???

  5. #5
    Status
    Offline
    tengkuriza's Avatar
    Baru Gabung
    Join Date
    Nov 2012
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by brutuz_1 Click here to enlarge
    saya kritik bagian yg ini aja deh ... Click here to enlarge

    itu ip private nya modem bukan,, ??? ato emang udh dapet ip publik ???
    iya om brutuz...itu udh dapet ip lokal dr ispnya langsung FO ... ip publicnya udh di CISCO

  6. #6
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,056
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tengkuriza Click here to enlarge
    Permisi master2 dan sehu
    saya mau tanya soal Load balancing ....saya sudah mencoba menerapkan dari mbah google dan dari tutorial disini tapi belum menemukan jawaban

    Skenarionya begini

    WAN 1 : 192.168.1.2 Gateway 192.168.1.1
    WAN 2 : 192.165.1.2 Gateway 192.165.1.1

    Lan : 192.168.32.1/24
    192.168.33.1/24
    192.168.34.1/24

    yang saya tanyakan saya mau membuat loadbalancing

    IP 192.168.32.1/24 ke ISP WAN 1
    IP 192.168.33.1/24 ke ISP WAN 2
    IP 192.168.34.1/24 ke ISP WAN 1

    Mohon petunjuknya ya ....?????
    makasi ya master 2
    anda bisa mengkombinasikan firewal mangle dengan routing mark

    contohnya semacam ini

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •