Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2
  1. #1
    Status
    Offline
    penchot's Avatar
    Baru Gabung
    Join Date
    Jul 2014
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Red face Masalah DNS di Load Balance IP statis dan IP dynamic

    Dear all,

    mau tanya nih, udah ubek2 forum tapi ga nemu masalah yang sama...

    saya punya masalah dengan load balancing ip statis(iforte) dengan ip dynamic(FM), ether1 dipakai untuk ISP Iforte, ether2 dipakai ISP FM, ether3 untuk LAN, ether4 dipakai untuk Wireless.

    yang jadi masalah adalah saat load balancing jalan, DNS statis Iforte menghilang dan berubah menjadi DNS dhcp dari FM. secara langsung DNS FM mengambil alih DNS yang statis,

    mohon petunjuknya dari para master, karena saya masih tahap belajar.

    konfigurasinya seperti ini :

    /ip address
    add address=192.168.0.1/24 disabled=no interface=WAN1 network=192.168.0.0
    add address=192.168.1.2/24 disabled=no interface=WAN2 network=192.168.1.0
    add address=192.168.2.2/23 disabled=no interface=LAN network=192.168.2.0
    /ip firewall mangle
    add action=mark-connection chain=input disabled=no in-interface=WAN1 new-connection-mark=WAN1_connmark passthrough=yes
    add action=mark-connection chain=input disabled=no in-interface=WAN2 new-connection-mark=WAN2_connmark passthrough=yes
    add action=mark-routing chain=output connection-mark=WAN1_connmark disabled=no new-routing-mark=ke_ISP1 passthrough=yes
    add action=mark-routing chain=output connection-mark=WAN2_connmark disabled=no new-routing-mark=ke_ISP2 passthrough=yes
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!LAN in-interface=LAN new-connection-mark=WAN1_connmark passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!LAN in-interface=LAN new-connection-mark=WAN2_connmark passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1
    add action=mark-routing chain=prerouting connection-mark=WAN1_connmark disabled=no in-interface=LAN new-routing-mark=ke_ISP1 passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=WAN2_connmark disabled=no in-interface=LAN new-routing-mark=ke_ISP2 passthrough=yes
    /ip firewall nat
    add action=masquerade chain=srcnat disabled=no out-interface=WAN1
    add action=masquerade chain=srcnat disabled=no out-interface=WAN2
    konfigurasinya hanya seperti itu...mungkin ada yang kurang atau ada yg punya masalah persis seperti saya, yang saya inginkan adalah ISP ether1 selalu menjadi primary.

    Terima kasih.

    Mohon Petunjuknya

  2. #2
    Status
    Offline
    agoesbali's Avatar
    Newbie
    Join Date
    Mar 2010
    Location
    Suroboyo
    Posts
    41
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    di interface yang ke arah FM ada dhcp-clientnya sepertinya kawan, coba di disable aja. atau hilangin centang untuk opsi DNS nya kalo masih pake dhcp-client

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 6
    Last Post: 02-12-2011, 13:50
  2. [ASK] Cara load balance Speedy(IP DInamis) dengan RT/WT.net (IP Statis)
    By brighthand in forum General Networking
    Replies: 1
    Last Post: 27-11-2011, 09:28
  3. [ASK] Masalah routing load balance mikrotik
    By pancegdinajalur in forum General Networking
    Replies: 5
    Last Post: 07-01-2011, 11:34
  4. load balancing 2 speedy dengan IP DYNAMIC
    By yogaponsel in forum General Networking
    Replies: 14
    Last Post: 23-05-2009, 22:53
  5. Load balancing 2 isp input ip dynamic (DHCP)
    By semuthitam in forum General Networking
    Replies: 1
    Last Post: 10-03-2009, 02:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •