Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2
  1. #1
    Status
    Offline
    nugrohombanjar's Avatar
    Baru Gabung
    Join Date
    Jun 2014
    Location
    Banjarnegara
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Queue Atas Address-list dan Queue Single Address

    Dalam sebuah posting terdapat statement berikut:

    /ip firewall address-list add address=192.168.1.2-192.168.1.5 list=staf
    /ip firewall mangle add chain=prerouting action=mark-connection new-connection-mark=staf-conn src-address-list=staf
    /queue tree add name="staf-down" parent=ether2 packet-mark=staf limit-at=30000 max-limit=50000
    Pertanyaan saya, apa pengaruhnya bila queue diubah menjadi seperti berikut:
    /queue simple add ="staf-1-down" target-addresses=192.168.1.2 max-limit=30000/50000
    /queue simple add ="staf-2-down" target-addresses=192.168.1.3 max-limit=30000/50000
    /queue simple add ="staf-3-down" target-addresses=192.168.1.4 max-limit=30000/50000
    /queue simple add ="staf-4-down" target-addresses=192.168.1.5 max-limit=30000/50000

    Matur suwun sharingnya.

  2. #2
    Status
    Offline
    brutuz_1's Avatar
    VIP Member
    Join Date
    Feb 2010
    Posts
    792
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by nugrohombanjar Click here to enlarge
    Dalam sebuah posting terdapat statement berikut:



    Pertanyaan saya, apa pengaruhnya bila queue diubah menjadi seperti berikut:
    /queue simple add ="staf-1-down" target-addresses=192.168.1.2 max-limit=30000/50000
    /queue simple add ="staf-2-down" target-addresses=192.168.1.3 max-limit=30000/50000
    /queue simple add ="staf-3-down" target-addresses=192.168.1.4 max-limit=30000/50000
    /queue simple add ="staf-4-down" target-addresses=192.168.1.5 max-limit=30000/50000

    Matur suwun sharingnya.
    praktekin aja sendiri gan...
    entar juga ketauan sendiri jawabannya...hehehe

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Script add address-list ?
    By abiytia in forum Scripting @ Mikrotik
    Replies: 8
    Last Post: 21-05-2012, 02:04
  2. (ASK) DNS Settings, Address List, Route List berubah otomatif
    By andiprasetya in forum Beginner Basics
    Replies: 11
    Last Post: 15-12-2011, 02:01
  3. Firewall - Address List
    By Dody in forum Beginner Basics
    Replies: 18
    Last Post: 21-08-2010, 17:03
  4. Beda dst-address dan target-address di queue simple
    By awarmanf in forum General Networking
    Replies: 2
    Last Post: 24-04-2009, 13:08
  5. address list
    By c0nf in forum General Networking
    Replies: 3
    Last Post: 06-11-2007, 17:50

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •