Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 7 of 7
  1. #1
    Status
    Offline
    Hobbit's Avatar
    Baru Gabung
    Join Date
    Sep 2012
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Exclamation Kok tidak bisa browsing client hotspot ya?? Help masta..

    Mohon Bimbingannya para masta...
    Masalahnya : Setelah saya Direct client hotspot ke Squid dengan mengenebelkan rule nat dimirktoik.. langsung semua client tidak bisa connek internet.. dan tampilan login hotspot mikrotik tidak tampil.. tapi kalau Directnya saya Disebel... Client Hotspot bisa Konnek internet dan Tampilan login hotspot tampil.
    ini squid.conf milik saya, apakah ada yang perlu saya tambah??
    Sebelumnya saya ucapkan terima kasih para master..

    acl all src all
    acl manager proto cache_object
    acl localhost src 127.0.0.1/32
    acl to_localhost dst 127.0.0.0/8
    acl localnet src 192.168.1.0/24 # RFC1918 possible internal network
    acl localnet src 192.168.3.0/24 # RFC1918 possible internal network
    acl SSL_ports port 443
    acl Safe_ports port 80 # http
    acl Safe_ports port 21 # ftp
    acl Safe_ports port 443 # https
    acl Safe_ports port 1025-65535 # unregistered ports
    acl CONNECT method CONNECT
    acl purge method PURGE

    #CDN Non unknown Extensi
    acl store_rewrite_list_domain dstdomain .gstatic.com
    acl store_rewrite_list_domain dstdomain .avg.com
    acl store_rewrite_list_domain dstdomain .googlevideo.com
    acl store_rewrite_list_domain dstdomain .sourceforge.net
    acl store_rewrite_list_url url_regex ^[0-9]?\.google\.co(m|\.id)
    acl store_rewrite_list_url url_regex ^http://[^/]+\.youtube\.com/videoplayback\?
    acl store_rewrite_list_url url_regex ^[0-9]?.google\.co(m|\.uk|\.id)
    acl store_rewrite_list_url url_regex ^[a-z])[0-9]?(\.gstatic\.com|\.wikimapia\.org)
    acl store_rewrite_list_url url_regex ^
    acl store_rewrite_list_url url_regex ^
    acl store_rewrite_list_url url_regex ^
    acl store_rewrite_list_path urlpath_regex (speedtest|firefox|iav5sx)

    acl RW url_regex \/speedtest\/.*\.(jpg|txt|php).*
    url_rewrite_access allow RW
    #url_rewrite_program /etc/squid/rewriter.pl
    url_rewrite_children 7
    url_rewrite_concurrency 10
    redirector_bypass on

    acl store_rewrite_list_files url_regex ^http://.*\.(gif|jpeg|jpg|jpe|png|ico|swf|bmp|dib|jfif|pcx |svg|tif|crd|pic|max|dxf|eps)$
    acl store_rewrite_list_files url_regex ^http://.*\.(flv|fid|mp4|mp3|avi|mov|wma|wmv|mkv|3gp|rm|ra m|m4v|on2)$
    acl store_rewrite_list_files url_regex ^http://.*\.(exe|msi|msp|msu|dmg|bin|xpi|iso|mar|psf|cab)$
    acl store_rewrite_list_files url_regex ^
    acl store_rewrite_list_files url_regex ^
    acl store_rewrite_list_files url_regex ^

    acl dontrewrite url_regex \.(php|asp|aspx|jspx|js|cgi)\?
    acl dontrewrite url_regex ^
    acl dontrewrite url_regex ^http://[^/]+\.youtube\.com/(get_video|video|videoplayback|videodownload).*(be gin|start)\=[1-9][0-9]*

    acl virus url_regex \.(scr|bat|pif|cmd)$
    http_access deny virus

    http_access allow manager localhost
    http_access deny manager
    #http_access deny !Safe_ports
    #http_access deny CONNECT !SSL_ports
    http_access allow purge localhost
    http_access allow localhost
    http_access allow localnet
    http_access allow all

    pid_filename /var/run/squid.pid
    visible_hostname X-BeninkNet_LuscaProxy
    http_port 8080 transparent

    #tproxy
    cache_effective_user proxy
    cache_effective_group proxy
    dns_nameservers 192.168.90.1 202.134.1.10 202.134.0.155 8.8.8.8 8.8.4.4

    #zph
    zph_mode tos
    zph_local 0x30
    zph_sibling 0
    zph_parent 0
    zph_option 136

    cache_mem 6 MB
    maximum_object_size_in_memory 32 KB
    memory_replacement_policy heap GDSF
    cache_replacement_policy heap LFUDA
    cache_dir aufs /cache 50000 64 256
    minimum_object_size 256 bytes
    maximum_object_size 256 MB

  2. #2
    Status
    Offline
    Hobbit's Avatar
    Baru Gabung
    Join Date
    Sep 2012
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Yang salah Pengaturan Squidnya atau setting Mikrotiknya ya mas...aku bingung....
    Yang menjawab mudah-mudahan ilmunya bertambah dan rizkinya berlimpah.. amin...

  3. #3
    Status
    Offline
    tkgit's Avatar
    Member
    Join Date
    Mar 2014
    Location
    nomaden
    Posts
    175
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    setting NAT di mikrotik?
    topologi jaringan?

  4. #4
    Status
    Offline
    Hobbit's Avatar
    Baru Gabung
    Join Date
    Sep 2012
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Topologi Jaringan Masta
    Click here to enlarge

    dan Ini Setting Nat nya masta...

    /ip firewall nat
    add action=masquerade chain=srcnat comment=MASQUERADE out-interface=\
    pppoe-out1
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    src-address=192.168.3.0/24 to-addresses=0.0.0.0
    add action=dst-nat chain=dstnat comment=DMZ dst-port=22 protocol=tcp \
    to-addresses=192.168.90.2 to-ports=22
    add action=dst-nat chain=dstnat comment="Redirect To Proxy" dst-address-list=\
    "!IP PROXY" dst-port=80 protocol=tcp src-address=192.168.1.0/24 \
    to-addresses=192.168.90.2 to-ports=3128
    add action=dst-nat chain=dstnat comment="Hotspot To Proxy" dst-address-list=\
    "!IP PROXY" dst-port=80 protocol=tcp src-address=192.168.3.0/24 \
    to-addresses=192.168.90.2 to-ports=3128
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes to-addresses=0.0.0.0

  5. #5
    Status
    Offline
    brutuz_1's Avatar
    VIP Member
    Join Date
    Feb 2010
    Posts
    792
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Hobbit Click here to enlarge
    Topologi Jaringan Masta
    Click here to enlarge

    dan Ini Setting Nat nya masta...

    /ip firewall nat
    add action=masquerade chain=srcnat comment=MASQUERADE out-interface=\
    pppoe-out1
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    src-address=192.168.3.0/24 to-addresses=0.0.0.0
    add action=dst-nat chain=dstnat comment=DMZ dst-port=22 protocol=tcp \
    to-addresses=192.168.90.2 to-ports=22
    add action=dst-nat chain=dstnat comment="Redirect To Proxy" dst-address-list=\
    "!IP PROXY" dst-port=80 protocol=tcp src-address=192.168.1.0/24 \
    to-addresses=192.168.90.2 to-ports=3128
    add action=dst-nat chain=dstnat comment="Hotspot To Proxy" dst-address-list=\
    "!IP PROXY" dst-port=80 protocol=tcp src-address=192.168.3.0/24 \
    to-addresses=192.168.90.2 to-ports=3128
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes to-addresses=0.0.0.0
    kalo gk salah dulu ada yg pernah bahas buat rule redirect hotspot to external proxy....
    mungkin kalo gk salah inget kayak gini, di /ip fi nat, intercept/redirect trafic yg udah ter authentifikasi ke ip proxy dan port proxy external nya
    /ip fi nat
    chain=hsauth protocol=tcp dst-port=80 action=dstnat to-address=ip proxy to-port=port proxy
    silahkan di coba dan di sesuaikan untuk ip dan port nya, jangan lupa urutan mangle tersebut juga di perhatikan, karna di mangle, urutan menentukan prestasi...Click here to enlarge

    jumatan dolo nyok.....Click here to enlarge

  6. #6
    Status
    Offline
    Hobbit's Avatar
    Baru Gabung
    Join Date
    Sep 2012
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Tak coba dulu mas... Meskipun sedikit bingung juga hehhee.....Click here to enlarge

  7. #7
    Status
    Offline
    Hobbit's Avatar
    Baru Gabung
    Join Date
    Sep 2012
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalo gk salah dulu ada yg pernah bahas buat rule redirect hotspot to external proxy....
    mungkin kalo gk salah inget kayak gini, di /ip fi nat, intercept/redirect trafic yg udah ter authentifikasi ke ip proxy dan port proxy external nya
    /ip fi nat
    chain=hsauth protocol=tcp dst-port=80 action=dstnat to-address=ip proxy to-port=port proxy
    silahkan di coba dan di sesuaikan untuk ip dan port nya, jangan lupa urutan mangle tersebut juga di perhatikan, karna di mangle, urutan menentukan prestasi...Click here to enlarge

    jumatan dolo nyok.....Click here to enlarge
    Alahmdulia Udah bisa masClick here to enlarge..
    cuman masih ada kendala... WEB yang menggunakan http ==> bisa diakses tapi kalau mengunakan Https:// itu tidak bisa diakses mas..

    Kenapa Ya...Click here to enlarge
    Last edited by Hobbit; 18-04-2014 at 13:48.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hotspot tidak bisa browsing
    By fahrezy in forum General Networking
    Replies: 21
    Last Post: 01-05-2015, 21:25
  2. Client tidak bisa Browsing
    By andrhey in forum Beginner Basics
    Replies: 10
    Last Post: 11-04-2013, 14:02
  3. tidak bisa ping ke client tapi client bisa browsing
    By jeffry christopher in forum General Networking
    Replies: 13
    Last Post: 03-12-2012, 04:50
  4. [ASK] client hotspot tidak bisa lewat proxy
    By silasdrang in forum Wireless Networking
    Replies: 2
    Last Post: 17-01-2012, 12:55
  5. Mikrotik untuk dial adsl, tapi client tidak bisa browsing
    By alcapones in forum Scripting @ Mikrotik
    Replies: 7
    Last Post: 26-12-2010, 11:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •