Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 6 of 6
  1. #1
    Status
    Offline
    denbagoos's Avatar
    Newbie
    Join Date
    Sep 2012
    Location
    Ponorogo
    Posts
    37
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Local Bandwith antara 2 RB

    mau tanya pada para suhu....
    saya pake 2 buah RB yaitu RB750 untuk load balancing dan gateway local dan RB433GL untuk hotspot
    saya ingin membangun file server yg terkoneksi dengan RB750 dan memberikan limit 5MB
    saya ingin tanya bagaimana cara setting nya,karena saat ini ketika saya coba copy file dari file server dengan terkoneksi ke hotspot speed nya kecil sekali,cuma di kisaran 300-400kbps,padahal kalo di lihat dari mikrotik speed download dan upload nya ada di angka 3-4MB,apa yg salah dengan konfigurasi saya
    IP address RB433
    Code:
    # mar/09/2014 10:56:45 by RouterOS 6.7
    # software id = GXF5-B0I2
    #
    /ip address
    add address=192.168.8.1/24 interface=wlan1 network=192.168.8.0
    add address=192.168.9.1/24 interface=wlan2 network=192.168.9.0
    add address=192.168.10.1/24 interface=wlan3 network=192.168.10.0
    add address=192.168.1.2/24 interface=local network=192.168.1.0
    add address=192.168.2.2/24 interface=bridge-local network=192.168.2.0
    IP address RB750
    Code:
    # mar/09/2014 10:55:58 by RouterOS 6.7
    # software id = 3CDV-NNEG
    #
    /ip address
    add address=192.168.1.1/24 interface=Local network=192.168.1.0
    add address=192.168.6.2/24 interface=speedy1 network=192.168.6.0
    add address=192.168.7.2/24 interface=speedy2 network=192.168.7.0
    add address=192.168.0.254/24 interface=LAN network=192.168.0.0
    add address=192.168.2.1/24 interface=bridgelocal network=192.168.2.0
    IP File server : 192.168.0.1

    RB433
    mangle :
    Code:
    # mar/09/2014 10:52:33 by RouterOS 6.7
    # software id = GXF5-B0I2
    #
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=ICMP new-connection-mark=\
        drain-ic protocol=icmp
    add action=mark-packet chain=prerouting connection-mark=drain-ic \
        new-packet-mark=drain-ip protocol=icmp
    add action=mark-connection chain=prerouting comment=LOCAL-CON \
        dst-address-list=local new-connection-mark=lan-con protocol=tcp \
        src-address-list=local
    add action=mark-connection chain=prerouting dst-address-list=local \
        new-connection-mark=lan-con protocol=tcp src-address-list=local
    add action=mark-packet chain=prerouting connection-mark=lan-con \
        dst-address-list=local new-packet-mark=Local-pack passthrough=no \
        protocol=tcp src-address-list=local
    add action=mark-packet chain=prerouting connection-mark=lan-con \
        dst-address-list=local new-packet-mark=Local-pack passthrough=no \
        protocol=tcp src-address-list=local
    queue
    Code:
    # mar/09/2014 11:00:28 by RouterOS 6.7
    # software id = GXF5-B0I2
    #
    /queue simple
    add max-limit=5M/5M name=Local packet-marks=Local-pack priority=3/3 target=\
        192.168.1.0/24,192.168.8.0/24,192.168.9.0/24,192.168.10.0/24
    RB750
    mangle
    Code:
    # mar/09/2014 10:51:08 by RouterOS 6.7
    # software id = 3CDV-NNEG
    #
    /ip firewall mangle
    add action=mark-connection chain=input comment="Load Balancing" \
        connection-state=new in-interface=speedy1 new-connection-mark=ADSL-1
    add action=mark-connection chain=input connection-state=new in-interface=\
        speedy2 new-connection-mark=ADSL-2
    add action=mark-routing chain=output connection-mark=ADSL-1 new-routing-mark=\
        jalur-1 passthrough=no
    add action=mark-routing chain=output connection-mark=ADSL-2 new-routing-mark=\
        jalur-2 passthrough=no
    add action=mark-connection chain=prerouting dst-address-type=!local \
        in-interface=Local new-connection-mark=ADSL-1 per-connection-classifier=\
        both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting dst-address-type=!local \
        in-interface=Local new-connection-mark=ADSL-2 per-connection-classifier=\
        both-addresses-and-ports:2/1
    add action=mark-routing chain=prerouting connection-mark=ADSL-1 in-interface=\
        Local new-routing-mark=jalur-1
    add action=mark-routing chain=prerouting connection-mark=ADSL-2 in-interface=\
        Local new-routing-mark=jalur-2
    add action=mark-connection chain=prerouting comment=ICMP new-connection-mark=\
        drain-ic protocol=icmp
    add action=mark-packet chain=prerouting connection-mark=drain-ic \
        new-packet-mark=drain-ip protocol=icmp
    add action=mark-connection chain=prerouting comment=LOCAL-CON \
        dst-address-list=local new-connection-mark=lan-con protocol=tcp \
        src-address-list=local
    add action=mark-connection chain=prerouting dst-address-list=local \
        new-connection-mark=lan-con protocol=tcp src-address-list=local
    add action=mark-packet chain=prerouting connection-mark=lan-con \
        dst-address-list=local new-packet-mark=Local-pack passthrough=no \
        protocol=tcp src-address-list=local
    add action=mark-packet chain=prerouting connection-mark=lan-con \
        dst-address-list=local new-packet-mark=Local-pack passthrough=no \
        protocol=tcp src-address-list=local
    queue
    Code:
    # mar/09/2014 11:02:35 by RouterOS 6.7
    # software id = 3CDV-NNEG
    #
    /queue simple
    add max-limit=5M/5M name=local packet-marks=Local-pack \
        priority=3/3 target=LAN,Local,bridgelocal
    terima kasih........
    Last edited by denbagoos; 09-03-2014 at 15:04.

  2. #2
    Status
    Offline
    brutuz_1's Avatar
    VIP Member
    Join Date
    Feb 2010
    Posts
    792
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by denbagoos Click here to enlarge
    mau tanya pada para suhu....
    saya pake 2 buah RB yaitu RB750 untuk load balancing dan gateway local dan RB433GL untuk hotspot
    saya ingin membangun file server yg terkoneksi dengan RB750 dan memberikan limit 5MB
    saya ingin tanya bagaimana cara setting nya,karena saat ini ketika saya coba copy file dari file server dengan terkoneksi ke hotspot speed nya kecil sekali,cuma di kisaran 300-400kbps,padahal kalo di lihat dari mikrotik speed download dan upload nya ada di angka 3-4MB,apa yg salah dengan konfigurasi saya
    IP address RB433
    Code:
    # mar/09/2014 10:56:45 by RouterOS 6.7
    # software id = GFM5-B0I2
    #
    /ip address
    add address=192.168.8.1/24 interface=wlan1 network=192.168.8.0
    add address=192.168.9.1/24 interface=wlan2 network=192.168.9.0
    add address=192.168.10.1/24 interface=wlan3 network=192.168.10.0
    add address=192.168.1.2/24 interface=local network=192.168.1.0
    add address=192.168.2.2/24 interface=bridge-local network=192.168.2.0
    IP address RB750
    Code:
    # mar/09/2014 10:55:58 by RouterOS 6.7
    # software id = 3VFV-NNEG
    #
    /ip address
    add address=192.168.1.1/24 interface=Local network=192.168.1.0
    add address=192.168.6.2/24 interface=speedy1 network=192.168.6.0
    add address=192.168.7.2/24 interface=speedy2 network=192.168.7.0
    add address=192.168.0.254/24 interface=LAN network=192.168.0.0
    add address=192.168.2.1/24 interface=bridgelocal network=192.168.2.0
    IP File server : 192.168.0.1

    RB433
    mangle :
    Code:
    # mar/09/2014 10:52:33 by RouterOS 6.7
    # software id = GFM5-B0I2
    #
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=ICMP new-connection-mark=\
        drain-ic protocol=icmp
    add action=mark-packet chain=prerouting connection-mark=drain-ic \
        new-packet-mark=drain-ip protocol=icmp
    add action=mark-connection chain=prerouting comment=LOCAL-CON \
        dst-address-list=local new-connection-mark=lan-con protocol=tcp \
        src-address-list=local
    add action=mark-connection chain=prerouting dst-address-list=local \
        new-connection-mark=lan-con protocol=tcp src-address-list=local
    add action=mark-packet chain=prerouting connection-mark=lan-con \
        dst-address-list=local new-packet-mark=Local-pack passthrough=no \
        protocol=tcp src-address-list=local
    add action=mark-packet chain=prerouting connection-mark=lan-con \
        dst-address-list=local new-packet-mark=Local-pack passthrough=no \
        protocol=tcp src-address-list=local
    queue
    Code:
    # mar/09/2014 11:00:28 by RouterOS 6.7
    # software id = GFM5-B0I2
    #
    /queue simple
    add max-limit=5M/5M name=Local packet-marks=Local-pack priority=3/3 target=\
        192.168.1.0/24,192.168.8.0/24,192.168.9.0/24,192.168.10.0/24
    RB750
    mangle
    Code:
    # mar/09/2014 10:51:08 by RouterOS 6.7
    # software id = 3VFV-NNEG
    #
    /ip firewall mangle
    add action=mark-connection chain=input comment="Load Balancing" \
        connection-state=new in-interface=speedy1 new-connection-mark=ADSL-1
    add action=mark-connection chain=input connection-state=new in-interface=\
        speedy2 new-connection-mark=ADSL-2
    add action=mark-routing chain=output connection-mark=ADSL-1 new-routing-mark=\
        jalur-1 passthrough=no
    add action=mark-routing chain=output connection-mark=ADSL-2 new-routing-mark=\
        jalur-2 passthrough=no
    add action=mark-connection chain=prerouting dst-address-type=!local \
        in-interface=Local new-connection-mark=ADSL-1 per-connection-classifier=\
        both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting dst-address-type=!local \
        in-interface=Local new-connection-mark=ADSL-2 per-connection-classifier=\
        both-addresses-and-ports:2/1
    add action=mark-routing chain=prerouting connection-mark=ADSL-1 in-interface=\
        Local new-routing-mark=jalur-1
    add action=mark-routing chain=prerouting connection-mark=ADSL-2 in-interface=\
        Local new-routing-mark=jalur-2
    add action=mark-connection chain=prerouting comment=ICMP new-connection-mark=\
        drain-ic protocol=icmp
    add action=mark-packet chain=prerouting connection-mark=drain-ic \
        new-packet-mark=drain-ip protocol=icmp
    add action=mark-connection chain=prerouting comment=LOCAL-CON \
        dst-address-list=local new-connection-mark=lan-con protocol=tcp \
        src-address-list=local
    add action=mark-connection chain=prerouting dst-address-list=local \
        new-connection-mark=lan-con protocol=tcp src-address-list=local
    add action=mark-packet chain=prerouting connection-mark=lan-con \
        dst-address-list=local new-packet-mark=Local-pack passthrough=no \
        protocol=tcp src-address-list=local
    add action=mark-packet chain=prerouting connection-mark=lan-con \
        dst-address-list=local new-packet-mark=Local-pack passthrough=no \
        protocol=tcp src-address-list=local
    queue
    Code:
    # mar/09/2014 11:02:35 by RouterOS 6.7
    # software id = 3VFV-NNEG
    #
    /queue simple
    add max-limit=5M/5M name=local packet-marks=Local-pack \
        priority=3/3 target=LAN,Local,bridgelocal
    terima kasih........
    palingan masih kelimit di queue om, soalnya akses ke file server lewat jalur "wan" nya rb433, mungkin solusinya di rb433, untuk tujuan 192.168.0.0/24 (file server) jgn kena NAT, maen routing saja...
    cmiww...Click here to enlarge

  3. #3
    Status
    Offline
    denbagoos's Avatar
    Newbie
    Join Date
    Sep 2012
    Location
    Ponorogo
    Posts
    37
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    masi newbie nie om...bisa kasih penjelasan beserta contoh...Click here to enlarge
    owh ya...saya waktu tes itu menggunakan laptop yg saya binding mac nya...dan tidak saya bikin queue nya...apakah masih terlimit oleh queue juga?

  4. #4
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,697
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    ada yang bagi2 soft-ID nih..
    Click here to enlarge

  5. #5
    Status
    Offline
    denbagoos's Avatar
    Newbie
    Join Date
    Sep 2012
    Location
    Ponorogo
    Posts
    37
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wahahaha...ia kelupaan td.....tp masak ia di sini ada pembajak Click here to enlarge

  6. #6
    Status
    Offline
    tkgit's Avatar
    Member
    Join Date
    Mar 2014
    Location
    nomaden
    Posts
    175
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba screenshut hasil bandwidth test dari client ke rb750

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 05-02-2013, 14:26
  2. antara VPN dan Speedy
    By Udeee in forum Beginner Basics
    Replies: 1
    Last Post: 28-01-2011, 22:35
  3. Apa Beda Antara.....
    By jacky10 in forum General Networking
    Replies: 13
    Last Post: 18-10-2009, 12:24
  4. Replies: 3
    Last Post: 15-09-2009, 00:05
  5. Bagaimana cara bikin NAT antara IP Local ???
    By kangadi in forum Beginner Basics
    Replies: 4
    Last Post: 20-08-2009, 13:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •