Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 12 of 12
  1. #1
    Status
    Offline
    HolyShied's Avatar
    Newbie
    Join Date
    Aug 2007
    Location
    Jakarta
    Posts
    32
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Smile Memperjelas cara blok IP

    Memperjelas cara blok IP bagi beginner yg ga ngerti scripts mikrotik

    cara blok ip? jadi hanya ip tertentu aja yg bisa di gunakan misalnya yg mau sy pake 192.168.1.1 ampe 192.168.1.50 trs ip yg gk di pakenya di blok gmn tuh? terima kasih
    misal sisa ip yg gak kepake adl 192.168.1.51 - 192.168.1.255, script nya berarti..
    drop input:
    ini caranya :

    Code:
    /ip firewall filter add chain=input src-address=(192.168.1. . )action=drop
    /ip firewall filter add chain=forward src-address=(192.168.1. . )action=drop 
    /ip firewall filter add chain=output src-address=(192.168.1. . )action=drop

  2. #2
    Status
    Offline
    d3v4's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Location
    di alam baka
    Posts
    1,015
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    PERTAMAXXXXXXXXXXXXXXX

    REPOST JURAGAAAAANNN Click here to enlarge

    udah pernah di bahas di scripting

  3. #3
    Status
    Offline
    okto_2005's Avatar
    Member Super Senior
    Join Date
    Jul 2007
    Posts
    655
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Keduaxxxxxxx


    ???????? Udah Ada Nih

  4. #4
    Status
    Offline
    HolyShied's Avatar
    Newbie
    Join Date
    Aug 2007
    Location
    Jakarta
    Posts
    32
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by d3v4 Click here to enlarge
    PERTAMAXXXXXXXXXXXXXXX

    REPOST JURAGAAAAANNN Click here to enlarge

    udah pernah di bahas di scripting
    gpp kk namanya juga shares ilmu yg diketahui....
    bangsa ini pelit ilmu makanya bangsa kita selalu terpuruk dimata dunia luar Click here to enlarge

  5. #5
    Status
    Offline
    syahied's Avatar
    Newbie
    Join Date
    Jul 2007
    Posts
    47
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    dua duanya berguna buat saya...he he he...
    malah saya ketemu thread ini dulu sebelum thread

  6. #6
    Status
    Offline
    kingstone's Avatar
    Baru Gabung
    Join Date
    Jul 2007
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bro.... trus gimana caranya kalo ga pake scripting, pakenya ip firewall filter. Apakah harus didrop-in satu2 dari ip 51-255 itu ? lagi pengen memperdalam mikrotik nih bro

  7. #7
    Status
    Offline
    nux
    nux's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    268
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by kingstone Click here to enlarge
    bro.... trus gimana caranya kalo ga pake scripting, pakenya ip firewall filter. Apakah harus didrop-in satu2 dari ip 51-255 itu ? lagi pengen memperdalam mikrotik nih bro
    kalo pake rule di atas harus satu-satu.., 51-255??, padahal tiap ip ada 3 rule...,bisa keriting jarinya...
    enakan pake skrip bro.., tinggal kopi paste 3x di terminal.., ni ada penjelasannya:

    kalo kurang jelas buka:

  8. #8
    Status
    Offline
    tapo's Avatar
    Baru Gabung
    Join Date
    May 2010
    Location
    Sorowako
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlargeClick here to enlarge Bingung....

  9. #9
    Status
    Offline
    aifzzz's Avatar
    Baru Gabung
    Join Date
    Feb 2011
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tapo Click here to enlarge
    Click here to enlargeClick here to enlarge Bingung....
    kalo bingung pegangan Click here to enlarge

  10. #10
    Status
    Offline
    mustikanet's Avatar
    Member Senior
    Join Date
    Oct 2010
    Location
    http://mustikanet.com
    Posts
    445
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Coba ah.....Click here to enlarge

  11. #11
    Status
    Offline
    yohanexz's Avatar
    Member Super Senior
    Join Date
    Sep 2010
    Location
    Rawamangun, Jakarta
    Posts
    613
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    1
    Feedback Score
    0

    Arrow

    test juga aah Click here to enlargeClick here to enlarge

  12. #12
    Status
    Offline
    oriza's Avatar
    Baru Gabung
    Join Date
    Aug 2011
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ada ngga yang bisa bantu ....iza pengen ngblok situs tertentu dari salah satu ip user/user tertentu tidak boleh direct kesitus tersebt...selain pake web proxy pake firwall bisa ngga ya....da tutornya ngga kaka ditunggu pencerahannya ya

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •