Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 6 123 ... LastLast
Results 1 to 15 of 77
  1. #1
    Status
    Offline
    pos_ronda's Avatar
    VIP Member
    Join Date
    Aug 2009
    Location
    Sleman, Indonesia
    Posts
    887
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    menyerdehanakan HTB nya luvin

    kebetulan saya koq agak gatal untuk menyederhanakan HTB nya luvin yang ada di . hal ini saya lakukan untuk bahan diskusi saja, sokur om luvin berkenan untuk hadir dimari.

    kode awal nya sbb:
    komen saya ditunjukkan dengan warna merah

    #Definisikan network LAN agar tidak terlimit bandwidth lokalnya

    Code:
    /ip firewall address-list
    add address=192.168.1.0/24 disabled=no list=lokal
    tanpa di definisikan di address-list-pun bandwidth/paket dalam satu subnet dan satu interface akan diabaikan oleh mikrotik (bahkan router pada umumnya) jadi menurut saya gak perlu lagi didefinikan address-list local kalau hanya untuk limit bandwidth. Misal ping dari 192.168.1.100/24 ke 192.168.1.101/24, sampai mata mlotot pun di torch gak akan kliatan Click here to enlarge

    #Buat Mangle

    Code:
    /ip firewall mangle
    add action=mark-packet chain=forward comment=”" disabled=no dst-address=\
    192.168.1.2 new-packet-mark=client.2 passthrough=no src-address-list=\
    !lokal
    add action=mark-packet chain=forward comment=”" disabled=no dst-address=\
    192.168.1.3 new-packet-mark=client.3 passthrough=no src-address-list=\
    !lokal
    add action=mark-packet chain=forward comment=”" disabled=no dst-address=\
    192.168.1.4 new-packet-mark=client.4 passthrough=no src-address-list=\
    !lokal
    add action=mark-packet chain=forward comment=”" disabled=no dst-address=\
    192.168.1.5 new-packet-mark=client.5 passthrough=no src-address-list=\
    !lokal
    add action=mark-packet chain=forward comment=”" disabled=no dst-address=\
    192.168.1.6 new-packet-mark=client.6 passthrough=no src-address-list=\
    !lokal
    add action=mark-packet chain=forward comment=”" disabled=no dst-address=\
    192.168.1.7 new-packet-mark=client.7 passthrough=no src-address-list=\
    !lokal
    add action=mark-packet chain=forward comment=”" disabled=no dst-address=\
    192.168.1.8 new-packet-mark=client.8 passthrough=no src-address-list=\
    !lokal
    add action=mark-packet chain=forward comment=”" disabled=no dst-address=\
    192.168.1.9 new-packet-mark=client.9 passthrough=no src-address-list=\
    !lokal
    add action=mark-packet chain=forward comment=”" disabled=no dst-address=\
    192.168.1.10 new-packet-mark=client.10 passthrough=no src-address-list=\
    !lokal
    #Menyederhanakan mangle ini cukup dua baris, ganti yang garis bawah dengan interface LAN.

    Code:
    # code pos_ronda
    /ip firewall mangle
    add action=mark-connection chain=forward in-interface=\
        interface-lan new-connection-mark=conn-new
    add action=mark-packet chain=forward connection-mark=conn-new \
        new-packet-mark=pack-new passthrough=no
    #Buat Queue Tree Parent
    Code:
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
    max-limit=2M name=AllDownload parent=global-out \
    priority=8
    untuk parent dalam keterangan nya tidak dibutuhkan limit-at, tapi mengapa di beri limit-at? copy paste kah?
    untuk queue nya saya akan buat di queue simple karena tidak ada lagi global-out di versi 6.x. yang garis bawah mohon disesuaikan.


    Code:
    #code pos_ronda
    /queue simple
    add max-limit=512k/2M name=qs.parent target=interface-lan
    #Buat Queue Tree Child
    Code:
    /queue treeadd burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
    max-limit=512k name=PC-Client.2 packet-mark=client.2 parent=AllDownload \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
    max-limit=512k name=PC-Client.3 packet-mark=client.3 parent=AllDownload \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
    max-limit=512k name=PC-Client.4 packet-mark=client.4 parent=AllDownload \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
    max-limit=512k name=PC-Client.5 packet-mark=client.5 parent=AllDownload \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
    max-limit=512k name=PC-Client.6 packet-mark=client.6 parent=AllDownload \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
    max-limit=512k name=PC-Client.7 packet-mark=client.7 parent=AllDownload \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
    max-limit=512k name=PC-Client.8 packet-mark=client.8 parent=AllDownload \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
    max-limit=512k name=PC-Client.9 packet-mark=client.9 parent=AllDownload \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
    max-limit=512k name=PC-Client.10 packet-mark=client.10 parent=AllDownload \
    priority=8 queue=default
    untuk child nya sebagai berikut:

    Code:
    #code pos_ronda
    /queue simple
    add limit-at=50k/200k max-limit=128k/512k name=qs.02 packet-marks=pack-new parent=qs.parent \
        target=192168.1.2/32
    add limit-at=50k/200k max-limit=128k/512k name=qs.03 packet-marks=pack-new parent=qs.parent \
        target=192168.1.3/32
    add limit-at=50k/200k max-limit=128k/512k name=qs.04 packet-marks=pack-new parent=qs.parent \
        target=192168.1.4/32
    add limit-at=50k/200k max-limit=128k/512k name=qs.05 packet-marks=pack-new parent=qs.parent \
        target=192168.1.5/32
    add limit-at=50k/200k max-limit=128k/512k name=qs.06 packet-marks=pack-new parent=qs.parent \
        target=192168.1.6/32
    add limit-at=50k/200k max-limit=128k/512k name=qs.07 packet-marks=pack-new parent=qs.parent \
        target=192168.1.7/32
    add limit-at=50k/200k max-limit=128k/512k name=qs.08 packet-marks=pack-new parent=qs.parent \
        target=192168.1.8/32
    add limit-at=50k/200k max-limit=128k/512k name=qs.09 packet-marks=pack-new parent=qs.parent \
        target=192168.1.9/32
    add limit-at=50k/200k max-limit=128k/512k name=qs.10 packet-marks=pack-new parent=qs.parent \
        target=192168.1.10/32
    
    jadi alur dari penyederhanaan ini adalah me-marking packet pada mangle, dan menyaringnya lagi berdasarkan ip di queue simple.
    keuntungan yang lain, masing-masing klien bisa langsung ditentukan sekalian limit UPLOAD nya. bandingkan dengan globat-out yang hanya bisa menentukan limit downloadnya.
    sekian dari saya, mari berdiskusi sehat Click here to enlarge
    Last edited by pos_ronda; 29-01-2014 at 01:46. Reason: max-limit dan limit-at
    Gunakan FreeRadius sebagai pengganti user manager

  2. The Following 7 Users Say Thank You to pos_ronda For This Useful Post:


  3. #2
    Status
    Offline
    brutuz_1's Avatar
    VIP Member
    Join Date
    Feb 2010
    Posts
    790
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by pos_ronda Click here to enlarge
    kebetulan saya koq agak gatal untuk menyederhanakan HTB nya luvin yang ada di . hal ini saya lakukan untuk bahan diskusi saja, sokur om luvin berkenan untuk hadir dimari.

    kode awal nya sbb:
    komen saya ditunjukkan dengan warna merah

    #Definisikan network LAN agar tidak terlimit bandwidth lokalnya

    Code:
    /ip firewall address-list
    add address=192.168.1.0/24 disabled=no list=lokal
    tanpa di definisikan di address-list-pun bandwidth/paket dalam satu subnet dan satu interface akan diabaikan oleh mikrotik (bahkan router pada umumnya) jadi menurut saya gak perlu lagi didefinikan address-list local kalau hanya untuk limit bandwidth. Misal ping dari 192.168.1.100/24 ke 192.168.1.101/24, sampai mata mlotot pun di torch gak akan kliatan Click here to enlarge

    #Buat Mangle

    Code:
    /ip firewall mangle
    add action=mark-packet chain=forward comment=" disabled=no dst-address=\
    192.168.1.2 new-packet-mark=client.2 passthrough=no src-address-list=\
    !lokal
    add action=mark-packet chain=forward comment=" disabled=no dst-address=\
    192.168.1.3 new-packet-mark=client.3 passthrough=no src-address-list=\
    !lokal
    add action=mark-packet chain=forward comment=" disabled=no dst-address=\
    192.168.1.4 new-packet-mark=client.4 passthrough=no src-address-list=\
    !lokal
    add action=mark-packet chain=forward comment=" disabled=no dst-address=\
    192.168.1.5 new-packet-mark=client.5 passthrough=no src-address-list=\
    !lokal
    add action=mark-packet chain=forward comment=" disabled=no dst-address=\
    192.168.1.6 new-packet-mark=client.6 passthrough=no src-address-list=\
    !lokal
    add action=mark-packet chain=forward comment=" disabled=no dst-address=\
    192.168.1.7 new-packet-mark=client.7 passthrough=no src-address-list=\
    !lokal
    add action=mark-packet chain=forward comment=" disabled=no dst-address=\
    192.168.1.8 new-packet-mark=client.8 passthrough=no src-address-list=\
    !lokal
    add action=mark-packet chain=forward comment=" disabled=no dst-address=\
    192.168.1.9 new-packet-mark=client.9 passthrough=no src-address-list=\
    !lokal
    add action=mark-packet chain=forward comment=" disabled=no dst-address=\
    192.168.1.10 new-packet-mark=client.10 passthrough=no src-address-list=\
    !lokal
    #Menyederhanakan mangle ini cukup dua baris, ganti yang garis bawah dengan interface LAN.

    Code:
    # code pos_ronda
    /ip firewall mangle
    add action=mark-connection chain=forward in-interface=\
        interface-lan new-connection-mark=conn-new
    add action=mark-packet chain=forward connection-mark=conn-me \
        new-packet-mark=pack-new passthrough=no
    #Buat Queue Tree Parent
    Code:
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
    max-limit=2M name=AllDownload parent=global-out \
    priority=8
    untuk parent dalam keterangan nya tidak dibutuhkan limit-at, tapi mengapa di beri limit-at? copy paste kah?
    untuk queue nya saya akan buat di queue simple karena tidak ada lagi global-out di versi 6.x. yang garis bawah mohon disesuaikan.


    Code:
    #code pos_ronda
    /queue simple
    add max-limit=512k/2M name=qs.parent target=interface-lan
    #Buat Queue Tree Child
    Code:
    /queue treeadd burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
    max-limit=512k name=PC-Client.2 packet-mark=client.2 parent=AllDownload \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
    max-limit=512k name=PC-Client.3 packet-mark=client.3 parent=AllDownload \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
    max-limit=512k name=PC-Client.4 packet-mark=client.4 parent=AllDownload \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
    max-limit=512k name=PC-Client.5 packet-mark=client.5 parent=AllDownload \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
    max-limit=512k name=PC-Client.6 packet-mark=client.6 parent=AllDownload \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
    max-limit=512k name=PC-Client.7 packet-mark=client.7 parent=AllDownload \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
    max-limit=512k name=PC-Client.8 packet-mark=client.8 parent=AllDownload \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
    max-limit=512k name=PC-Client.9 packet-mark=client.9 parent=AllDownload \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
    max-limit=512k name=PC-Client.10 packet-mark=client.10 parent=AllDownload \
    priority=8 queue=default
    untuk child nya sebagai berikut:

    Code:
    #code pos_ronda
    /queue simple
    add limit-at=50k/200k max-limit=128k/512k name=qs.02 packet-marks=pack-new parent=qs.parent \
        target=192168.1.2/32
    add limit-at=50k/200k max-limit=128k/512k name=qs.03 packet-marks=pack-new parent=qs.parent \
        target=192168.1.3/32
    add limit-at=50k/200k max-limit=128k/512k name=qs.04 packet-marks=pack-new parent=qs.parent \
        target=192168.1.4/32
    add limit-at=50k/200k max-limit=128k/512k name=qs.05 packet-marks=pack-new parent=qs.parent \
        target=192168.1.5/32
    add limit-at=50k/200k max-limit=128k/512k name=qs.06 packet-marks=pack-new parent=qs.parent \
        target=192168.1.6/32
    add limit-at=50k/200k max-limit=128k/512k name=qs.07 packet-marks=pack-new parent=qs.parent \
        target=192168.1.7/32
    add limit-at=50k/200k max-limit=128k/512k name=qs.08 packet-marks=pack-new parent=qs.parent \
        target=192168.1.8/32
    add limit-at=50k/200k max-limit=128k/512k name=qs.09 packet-marks=pack-new parent=qs.parent \
        target=192168.1.9/32
    add limit-at=50k/200k max-limit=128k/512k name=qs.10 packet-marks=pack-new parent=qs.parent \
        target=192168.1.10/32
    
    jadi alur dari penyederhanaan ini adalah me-marking packet pada mangle, dan menyaringnya lagi berdasarkan ip di queue simple.
    keuntungan yang lain, masing-masing klien bisa langsung ditentukan sekalian limit UPLOAD nya. bandingkan dengan globat-out yang hanya bisa menentukan limit downloadnya.
    sekian dari saya, mari berdiskusi sehat Click here to enlarge
    om Ronda, ikutan diskusi Om... hehhe
    Code:
    /ip firewall mangle
    add action=mark-packet chain=forward comment=" disabled=no dst-address=\
    192.168.1.2 new-packet-mark=client.2 passthrough=no src-address-list=\
    !lokal
    wah si Om jeli juga yah...hehehe karna emang seharus nya tanpa memasukan parametes "src-address-list=!lokal" pun,address lokal gk bakalan masuk ke parameter ini,karna kita tau trafik lokal to lokal satu segment gk bakalan masuk router..
    atau mungkin biar keren kali ya, banyak parameter yg di sett...Click here to enlarge

    Code:
    # code pos_ronda
    /ip firewall mangle
    add action=mark-connection chain=forward in-interface=\
        interface-lan new-connection-mark=conn-new
    add action=mark-packet chain=forward connection-mark=conn-me \
        new-packet-mark=pack-new passthrough=no
    -^ hehehe udah di edit ternyata...Click here to enlarge

    Code:
    #code pos_ronda
    /queue simple
    add limit-at=50k/200k max-limit=128k/512k name=qs.02 packet-marks=pack-new parent=qs.parent \
        target=192168.1.2/32
    add limit-at=50k/200k max-limit=128k/512k name=qs.03 packet-marks=pack-new parent=qs.parent \
        target=192168.1.3/32
    add limit-at=50k/200k max-limit=128k/512k name=qs.04 packet-marks=pack-new parent=qs.parent \
        target=192168.1.4/32
    add limit-at=50k/200k max-limit=128k/512k name=qs.05 packet-marks=pack-new parent=qs.parent \
        target=192168.1.5/32
    add limit-at=50k/200k max-limit=128k/512k name=qs.06 packet-marks=pack-new parent=qs.parent \
        target=192168.1.6/32
    add limit-at=50k/200k max-limit=128k/512k name=qs.07 packet-marks=pack-new parent=qs.parent \
        target=192168.1.7/32
    add limit-at=50k/200k max-limit=128k/512k name=qs.08 packet-marks=pack-new parent=qs.parent \
        target=192168.1.8/32
    add limit-at=50k/200k max-limit=128k/512k name=qs.09 packet-marks=pack-new parent=qs.parent \
        target=192168.1.9/32
    add limit-at=50k/200k max-limit=128k/512k name=qs.10 packet-marks=pack-new parent=qs.parent \
        target=192168.1.10/32
    
    - hmm... kalo ujung-ujung nya pake simple queue. ya menurut saya gk usah di bikin mangle aja sekalian, langsung aja tembak target address di simple queue nya
    hehehe...

    -just IMHO Om...Click here to enlarge
    Last edited by brutuz_1; 04-02-2014 at 01:33.

  4. #3
    Status
    Offline
    pos_ronda's Avatar
    VIP Member
    Join Date
    Aug 2009
    Location
    Sleman, Indonesia
    Posts
    887
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by brutuz_1 Click here to enlarge
    ...
    - hmm... kalo ujung-ujung nya pake simple queue. ya menurut saya gk usah di bikin mangle aja sekalian, langsung aja tembak target address di simple queue nya
    hehehe...

    -just IMHO Om...Click here to enlarge
    ada bedanya dong. dengan mangle atau tanpa mangle (langsung tembak), walaupun sama-sama HTB Click here to enlarge
    Gunakan FreeRadius sebagai pengganti user manager

  5. The Following 3 Users Say Thank You to pos_ronda For This Useful Post:


  6. #4
    Status
    Offline
    ferrycupu's Avatar
    Member Super Senior
    Join Date
    Jan 2009
    Location
    Jakarta
    Posts
    564
    Reviews
    Read 0 Reviews
    Downloads
    8
    Uploads
    0
    Feedback Score
    0
    sebagai pembaca yang baik selalu memberikan Thanks untuk trit yang bermanfaat...
    terima kasih om Pos_Ronda

  7. The Following 2 Users Say Thank You to ferrycupu For This Useful Post:


  8. #5
    Status
    Offline
    brutuz_1's Avatar
    VIP Member
    Join Date
    Feb 2010
    Posts
    790
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ferrycupu Click here to enlarge
    sebagai pembaca yang baik selalu memberikan Thanks untuk trit yang bermanfaat...
    terima kasih om Pos_Ronda
    oh ya lupa....
    cendols sent...Click here to enlarge

    barcen doong...hehehe

  9. The Following User Says Thank You to brutuz_1 For This Useful Post:


  10. #6
    Status
    Offline
    luvin's Avatar
    Member
    Join Date
    Jul 2011
    Posts
    150
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    dijamin diskusi sehat gak nie..

    trauma banyak yg flaming disini.. hayuk aja kalo mau diskusi sekalian share knowledge..

    ntar sekalian gw ungkapin yg htb+proxy pure 100% work..
    Last edited by luvin; 03-02-2014 at 21:21.

  11. #7
    Status
    Offline
    pos_ronda's Avatar
    VIP Member
    Join Date
    Aug 2009
    Location
    Sleman, Indonesia
    Posts
    887
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by luvin Click here to enlarge
    dijamin diskusi sehat gak nie..

    trauma banyak yg flaming disini.. hayuk aja kalo mau diskusi sekalian share knowledge..
    ya elah om Luvin belum2 udah underestimate. ane aja sebelumnya gak tahu om luvin buat tutorial di situs nya
    baru tahu tahu setelah di promosikan di shout box. makanya ane "bedah" di thread ini.
    kalau link nya gak ada di FMI gak mungkin ane bikin thread ini.

    Click here to enlarge Originally Posted by luvin Click here to enlarge
    ntar sekalian gw ungkapin yg htb+proxy pure 100% work..
    kalau mau ngungkapin, ungkapin aja. bikin thread baru, rata2, bahkan hampir semua TS di sini, mau share knowledge gak perlu pakai ancang-ancang (ntar/besok/jika..). Share ya tinggal share aja. Justru dengan sharing ilmu, keliatan ada ilmu lebih sang TS (jurus yang lebih handal) yang belum terungkap. Kalau hanya sekedar wacana, IMO mungkin aja cuma (ilmu) itu yang dipunyai.

    CMIIW
    Last edited by pos_ronda; 04-02-2014 at 02:52. Reason: typo
    Gunakan FreeRadius sebagai pengganti user manager

  12. The Following User Says Thank You to pos_ronda For This Useful Post:


  13. #8
    Status
    Offline
    luvin's Avatar
    Member
    Join Date
    Jul 2011
    Posts
    150
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by pos_ronda Click here to enlarge
    kebetulan saya koq agak gatal untuk menyederhanakan HTB nya luvin yang ada di . hal ini saya lakukan untuk bahan diskusi saja, sokur om luvin berkenan untuk hadir dimari.
    Jawab : gatel garuk bos.. :kiddin:
    yg disederhanakan artikel gw yg ini ya
    (boleh donk naro link biar jelas sumbernya Click here to enlarge).
    mungkin judulnya bisa memodifikasi or some kind like that ya.. karena menyederhanakan adalah mengurangi sesuatu, bukan merubah.

    well, kalo mau oprek2 dr setingan dasar htb gw ini menjadi yg lebih maknyus kenapa nggak.. ilmu hanya akan menjadi milik orang yg mau berusaha..

    btw, silahkan jika ada yg ingin mengadopsi tutorial yg ada di thread ini atau di web saya, gratis 100%, boleh di copy, boleh di jual lagi.. tapi customernya jgn cuma dikasi akses read dengan alasan bahwa setingannya takut di copas ama orang lain.. saya yakin semua orang yg baru belajar pasti 100% copas dr website Click here to enlarge
    kode awal nya sbb:
    komen saya ditunjukkan dengan warna merah

    #Definisikan network LAN agar tidak terlimit bandwidth lokalnya

    Code:
    /ip firewall address-list
    add address=192.168.1.0/24 disabled=no list=lokal
    tanpa di definisikan di address-list-pun bandwidth/paket dalam satu subnet dan satu interface akan diabaikan oleh mikrotik (bahkan router pada umumnya) jadi menurut saya gak perlu lagi didefinikan address-list local kalau hanya untuk limit bandwidth. Misal ping dari 192.168.1.100/24 ke 192.168.1.101/24, sampai mata mlotot pun di torch gak akan kliatan Click here to enlarge
    Jawab : kita pelan2 aja ya
    - apakah kita bisa yakin 100% akan diabaikan atau bisa yakin 100% ada yg gak ikut kelimit untuk bandwidth local nya ?
    cukup beberapa baris rule dan anda akan yakin 100% kalo tidak ada sama sekali banwidth local yg kelimit oleh bw manajemen
    - "bahkan pada router umumnya" contohnya router apa om ?
    - mungkin bisa dibedakan dulu antara proses ping dan transfer data. apakah sama ? Click here to enlarge
    well, kako mau tetep di hilangkan ya gpp.. toh kan bebas kalo mau bereksperimen.. apa yg saya tulis insya Allah memang udah yg bermanfaat bagi pemirsa :halah:
    #Buat Mangle
    Code:
    /ip firewall mangle
    add action=mark-packet chain=forward comment=" disabled=no dst-address=\
    192.168.1.2 new-packet-mark=client.2 passthrough=no src-address-list=\
    !lokal
    add action=mark-packet chain=forward comment=" disabled=no dst-address=\
    192.168.1.3 new-packet-mark=client.3 passthrough=no src-address-list=\
    !lokal
    #Menyederhanakan mangle ini cukup dua baris, ganti yang garis bawah dengan interface LAN.

    Code:
    # code pos_ronda
    /ip firewall mangle
    add action=mark-connection chain=forward in-interface=\
        interface-lan new-connection-mark=conn-new
    add action=mark-packet chain=forward connection-mark=conn-new \
        new-packet-mark=pack-new passthrough=no
    Jawab : ini yg saya maksud merubah atau bahkan menambahkan.
    - kalo menambahkan sendiri in-interface gpp.. pertanyaannya, buat apa ? tanpa itu mangle juga udah jalan kok
    - mark conn ? jd nambah banyak rule nya donk bos.. jd banyak bgt nanti di mangle. toh cuma 1 baris packet mark udah jalan kok htb nya.
    sekali lg monggo kalo mau eksperimen sendiri
    #Buat Queue Tree Parent
    Code:
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
    max-limit=2M name=AllDownload parent=global-out \
    priority=8
    untuk parent dalam keterangan nya tidak dibutuhkan limit-at, tapi mengapa di beri limit-at? copy paste kah?
    untuk queue nya saya akan buat di queue simple karena tidak ada lagi global-out di versi 6.x. yang garis bawah mohon disesuaikan.
    Jawab :
    - copy paste dr mana ya ?
    mungkin bisa baca lagi artikel htb nya valens atau di artikel saya. dibawah nya ada keterangannya untuk syarat2 penggunaan HTB
    - monggo kalo mau diterapkan di simple queue. karena imo saya prefer maenan di queue tree, lebih powerfull dan oprekable Click here to enlarge
    Code:
    #code pos_ronda
    /queue simple
    add max-limit=512k/2M name=qs.parent target=interface-lan
    #Buat Queue Tree Child
    Code:
    /queue treeadd burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
    max-limit=512k name=PC-Client.2 packet-mark=client.2 parent=AllDownload \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
    max-limit=512k name=PC-Client.3 packet-mark=client.3 parent=AllDownload \
    priority=8 queue=default
    untuk child nya sebagai berikut:

    Code:
    #code pos_ronda
    /queue simple
    add limit-at=50k/200k max-limit=128k/512k name=qs.02 packet-marks=pack-new parent=qs.parent \
        target=192168.1.2/32
    add limit-at=50k/200k max-limit=128k/512k name=qs.03 packet-marks=pack-new parent=qs.parent \
        target=192168.1.3/32
    
    Jawab : once again, kalo ada yg mau maenan simple queue sah2 aja, bebas untuk eksperimen bos..
    jadi alur dari penyederhanaan ini adalah me-marking packet pada mangle, dan menyaringnya lagi berdasarkan ip di queue simple.
    keuntungan yang lain, masing-masing klien bisa langsung ditentukan sekalian limit UPLOAD nya. bandingkan dengan globat-out yang hanya bisa menentukan limit downloadnya.
    sekian dari saya, mari berdiskusi sehat Click here to enlarge
    Jawab : gw gak pernah limit upload di warnet atau med-small network. kenapa ?
    1. bw upload dapet dari provider paling berapa besar sih.
    2. lalu buat apa? game, browsing, streaming, download.. sama dengan bw download semua.. (kecuali maenan web server, dns server DLL)
    3. misal di warnet, berapa persen yg kerjaannya seharian upload foto atau file.. 99% pemakaian cuma game, browsing, download, streaming yg semua itu adalah Download.
    3. my exp, gw gak limit upload jaringan tetep gak masalah..
    monggo kalo ada yg mau nimbrung..
    Last edited by luvin; 04-02-2014 at 10:51. Reason: rapi

  14. #9
    Status
    Offline
    brutuz_1's Avatar
    VIP Member
    Join Date
    Feb 2010
    Posts
    790
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by luvin Click here to enlarge
    Code:
    /ip firewall address-list
    add address=192.168.1.0/24 disabled=no list=lokal
    Jawab : kita pelan2 aja ya
    - apakah kita bisa yakin 100% akan diabaikan atau bisa yakin 100% ada yg gak ikut kelimit untuk bandwidth local nya ?
    cukup beberapa baris rule dan anda akan yakin 100% kalo tidak ada sama sekali banwidth local yg kelimit oleh bw manajemen
    - "bahkan pada router umumnya" contohnya router apa om ?
    - mungkin bisa dibedakan dulu antara proses ping dan transfer data. apakah sama ? Click here to enlarge
    well, kako mau tetep di hilangkan ya gpp.. toh kan bebas kalo mau bereksperimen.. apa yg saya tulis insya Allah memang udah yg bermanfaat bagi pemirsa :halah:
    - tentu lah kita yakin, trafik local satu segment ip dalam satu interface gk bakalan lewat router
    masalh nya om luvin hanya mendefinisikan ip list lokal hanya segment ip yg di gunakan dalam mangle nya,
    tentu ceritanya akan lain apabila om luvin mendefinisikan list lokal nya seperti ini:
    Code:
    /ip firewall address-list
    add address=192.168.1.0/24 disabled=no list=lokal
    add address=192.168.2.0/24 disabled=no list=lokal
    maka tentu rule mangle seperti dibawah ini akan lebih tepat sasaran, karna hanya memarking trafik yg berasal dari internet saja
    Code:
    /ip firewall mangle
    add action=mark-packet chain=forward comment=”" disabled=no dst-address=\
    192.168.1.2 new-packet-mark=client.2 passthrough=no src-address-list=\
    !lokal
    Click here to enlarge Originally Posted by luvin Click here to enlarge
    Code:
    Jawab : gw gak pernah limit upload di warnet atau med-small network. kenapa ?
    1. bw upload dapet dari provider paling berapa besar sih.
    2. lalu buat apa? game, browsing, streaming, download.. sama dengan bw download semua.. (kecuali maenan web server, dns server DLL)
    3. misal di warnet, berapa persen yg kerjaannya seharian upload foto atau file.. 99% pemakaian cuma game, browsing, download, streaming yg semua itu adalah Download.
    3. my exp, gw gak limit upload jaringan tetep gak masalah..
    monggo kalo ada yg mau nimbrung..

    waduh, saya kurang setuju juga si kalo trafik upload gk di perhatikan, knp?
    1. justru provider kaya speedy paket up-to, bw upload kecil bgt (1:4), nah krna sedikit, justru kita harus menej dengan tepat
    2. memang, user warnet biasanya cuman download doang, tapi tetp saja suatu saat ada yg butuh trafik upload yg besar, seperti upload foto ke fb, atau attach file waktu ngimel,
    nah jangan sampai kalo ada momen seperti itu, operator warnet di bikin panas kuping sama yg maen gim karna gim nya lag parah, dan si OP warnet gk bisa ngapa-ngapain karna gk bisa nglimit trafik upload nya,
    tapi kalo saja trafik upload udah di bikinkan, akan lebih aman kalo ada kejadian seperti itu...
    jadi intinya menurut saya, trafik upload juga perlu limiternya, soal mau di loss atau di batesin, bisa atur2 sesuai keadaan... Click here to enlarge
    Last edited by brutuz_1; 04-02-2014 at 14:02.

  15. The Following 2 Users Say Thank You to brutuz_1 For This Useful Post:


  16. #10
    Status
    Offline
    CyberspaceNT's Avatar
    Calon Member
    Join Date
    Nov 2009
    Posts
    79
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    jadi yang bener yang mana nih om?Click here to enlarge

  17. #11
    Status
    Offline
    arie.gunawan's Avatar
    Newbie
    Join Date
    Sep 2012
    Posts
    28
    Reviews
    Read 0 Reviews
    Downloads
    6
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge he he he ... ikut nimbrung juga dah.....

    aku dah pake setingan seperti om luvin ini di queue tree.......... maknyus banget .... Click here to enlarge user mau download pake idm kek ato mau nonton youtube ke ... game gak pernah lagi masalah alias lancar jaya .............
    Click here to enlarge makasih ... om2 sekalian yang telah bebagi ilmunya di forum ini he he he... mudah2an nongkrong disini nambah ilmu lagi

  18. #12
    Status
    Offline
    pos_ronda's Avatar
    VIP Member
    Join Date
    Aug 2009
    Location
    Sleman, Indonesia
    Posts
    887
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Arrow

    Click here to enlarge Originally Posted by luvin Click here to enlarge
    Jawab : kita pelan2 aja ya
    - apakah kita bisa yakin 100% akan diabaikan atau bisa yakin 100% ada yg gak ikut kelimit untuk bandwidth
    local nya ?
    untuk satu subnet satu interface tidak terlimit bandwidth nya saya yakin 100% . justru pahami dulu kata router (route + er) = pengatur rute/jalur. router itu gunanya untuk merouting ANTAR SUBNET dan atau ANTAR INTERFACE.

    Click here to enlarge Originally Posted by luvin Click here to enlarge
    cukup beberapa baris rule dan anda akan yakin 100% kalo tidak ada sama sekali banwidth local yg kelimit
    oleh bw manajemen
    pernyataan yang aneh, bahkan TANPA rule pun bandwidth gak terlimit, justru guna nya rule di mangle itu untuk melimit bukan untuk TIDAK melimit.

    Click here to enlarge Originally Posted by luvin Click here to enlarge
    - "bahkan pada router umumnya" contohnya router apa om ?
    ini out off topik, tapi akan saya jawab
    silakan test dengan free router OS yang ada. smoothwall, ipcop, ipfire, zeroshell, atau router SOHO seperti d-link, tp-link, linksys. silakan di coba sendiri.
    script yang dibikin om luvin adalah di mikrotik. Jadi buktikan aja kalau penyederhanaan script AKAN melimit antar IP. Kalau ada router mikrotik yang fungsinya bisa melimit satu subnet satu interface, silakan post dimari.

    Click here to enlarge Originally Posted by luvin Click here to enlarge
    - mungkin bisa dibedakan dulu antara proses ping dan transfer data. apakah sama ? well, kako mau tetep di hilangkan ya gpp.. toh kan bebas kalo mau bereksperimen.. apa yg saya tulis insya Allah memang udah yg bermanfaat bagi pemirsa :halah:
    ping termasuk transfer data DONG. kalau kita ping ke host, apa tulisan byte itu bukan packet data?
     

    Code:
    $ping news.detik.com
    PING news.detik.com (203.190.241.50) 56(84) bytes of data.
    64 bytes from 203.190.241.50: icmp_req=1 ttl=56 time=63.5 ms

    jadi gimana om, bisa dihilangkan kan?

    Click here to enlarge Originally Posted by luvin Click here to enlarge
    Jawab : ini yg saya maksud merubah atau bahkan menambahkan.
    - kalo menambahkan sendiri in-interface gpp.. pertanyaannya, buat apa ? tanpa itu mangle juga udah jalan kok
    namanya juga router om, sebagai pengatur routing juga harus diberi tahu, packet nya masuk dari mana. ntar ada packet forward dari WAN ke LAN juga ketangkep, padahal yang dibutuhkan hanya melimit dari LAN ke WAN

    Click here to enlarge Originally Posted by luvin Click here to enlarge
    - mark conn ? jd nambah banyak rule nya donk bos.. jd banyak bgt nanti di mangle. toh cuma 1 baris packet mark udah jalan kok htb nya.
    kalau yang ini perlu dikasih link biar ada pencerahan. silakan liat di wiki
    Saya pastekan yang penting.
    Fortunately if connection tracking is enabled, we can use connection marks to optimize our setup.
    nambah banyak? boros? justru gunanya mark conn untuk menghemat cpu.. selain itu saya juga pengin liat connection apa yang jalan lewat /ip fi con.
    untuk banyak atau tidak nya punya saya kan cuma 2 om (dibanding sebelum disederhanakan yang 10 rule).

    Click here to enlarge Originally Posted by luvin Click here to enlarge
    sekali lg monggo kalo mau eksperimen sendiri
    jadi gimana dengan pendapat saya yang di dukung wiki (wiki nya official loh, gak sembarangan bisa di edit user biasa)?

    Click here to enlarge Originally Posted by luvin Click here to enlarge
    Jawab :
    - copy paste dr mana ya ?
    mungkin bisa baca lagi artikel htb nya valens atau di artikel saya. dibawah nya ada keterangannya untuk syarat2 penggunaan HTB
    liat aja kontradiksi nya,
    Code:
    #ini kode luvin
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
    max-limit=2M name=AllDownload parent=global-out \
    priority=8
    bandingkan dengan artikel HTB no. 4 (Dari Valens yang di copy di situs nya)
    Untuk parent dengan level tertinggi, hanya membutuhkan max-limit (tidak membutuhkan parameter limit-at)
    Emang ada level yang lebih tinggi dari global-out. bandingkan dengan kode pos_ronda yang memang gak ada limit-at nya.. (konsisten dengan artikel Valens)


    Click here to enlarge Originally Posted by luvin Click here to enlarge
    - monggo kalo mau diterapkan di simple queue. karena imo saya prefer maenan di queue tree, lebih powerfull dan oprekable
    boleh dong ditunjukkan powerfull dan oprekable nya dimana? terutama untuk versi 6.

    Click here to enlarge Originally Posted by luvin Click here to enlarge
    Jawab : gw gak pernah limit upload di warnet atau med-small network. kenapa ?
    1. bw upload dapet dari provider paling berapa besar sih.
    2. lalu buat apa? game, browsing, streaming, download.. sama dengan bw download semua.. (kecuali maenan web server, dns server DLL)
    3. misal di warnet, berapa persen yg kerjaannya seharian upload foto atau file.. 99% pemakaian cuma game, browsing, download, streaming yg semua itu adalah Download.
    3. my exp, gw gak limit upload jaringan tetep gak masalah.
    yang ini udah dijawab sama agan brutus_1.
    btw, pasti clientnya om luvin yang warnet dan med-small network alim2 semua, gak pernah main torrent, kirim email sampai puluhan MB atau sejenis nya.
    Gunakan FreeRadius sebagai pengganti user manager

  19. The Following User Says Thank You to pos_ronda For This Useful Post:


  20. #13
    Status
    Offline
    Noeg Waskito's Avatar
    Member Senior
    Join Date
    Aug 2012
    Location
    Jogja
    Posts
    405
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    ngikut belajar Gan
    saya mainnya di simple sekarang, udah ga di tree lagi Click here to enlarge

    user saya juga pada gile torrent, kadang berhari2x traffic penuh torrent semua,paket kecil2x tapi buanyak :cd:

  21. #14
    Status
    Offline
    luvin's Avatar
    Member
    Join Date
    Jul 2011
    Posts
    150
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    pernyataan yang aneh, bahkan TANPA rule pun bandwidth gak terlimit, justru guna nya rule di mangle itu untuk melimit bukan untuk TIDAK melimit.
    Jawab : saya juga yakin 100% karena dgn meng-exclude network local semua client saya tidak pernah ada masalah dgn bw manajemen karena akan mengabaikan bw local.
    banyak juga pertanyaan serupa yg menanyakan "kenapa kalo transfer data di sesama komp seperti kena limit di queue ya pak?". dgn cara saya tsb Solved.
    kalo anda gak mau pake gpp kok bebas2 aja Click here to enlarge

    kalo gunanya mangle hanya untuk melimit buat apa ada fitur exclude/if not di mikrotik (baca : !) Click here to enlarge


    ini out off topik, tapi akan saya jawab
    silakan test dengan free router OS yang ada. smoothwall, ipcop, ipfire, zeroshell, atau router SOHO seperti d-link, tp-link, linksys. silakan di coba sendiri.
    script yang dibikin om luvin adalah di mikrotik. Jadi buktikan aja kalau penyederhanaan script AKAN melimit antar IP. Kalau ada router mikrotik yang fungsinya bisa melimit satu subnet satu interface, silakan post dimari.
    Jawab : gak usah ribet2. cukup eksperimen bikin rule, di test, jalan, berbagi ketemen2, bermanfaat. seperti jawaban di atas masalah kebanyakan temen2 Solved.


    ping termasuk transfer data DONG. kalau kita ping ke host, apa tulisan byte itu bukan packet data?
     

    Code:
    $ping news.detik.com
    PING news.detik.com (203.190.241.50) 56(84) bytes of data.
    64 bytes from 203.190.241.50: icmp_req=1 ttl=56 time=63.5 ms

    jadi gimana om, bisa dihilangkan kan?
    Jawab : mungkin coba gw perjelas lagi ya, bandwidth ini yg dari provider alias bw WAN.
    kalo provider bw nya busuk juga ping kesesama lokal juga gak bakal masalah. lalu ngapain gw ngurusin yg bw lokal cuma segede upil (baca : 64 bytes)

    mau dihilangkan sendiri monggo, praktekan sendiri, analisa sendiri, ambil kesimpulan sendiri. do ur own way. sekali lagi Alhamdulillah rule simple diatas sudah kasi solusi untuk kebanyakan masalah di limitasi bw Click here to enlarge


    namanya juga router om, sebagai pengatur routing juga harus diberi tahu, packet nya masuk dari mana. ntar ada packet forward dari WAN ke LAN juga ketangkep, padahal yang dibutuhkan hanya melimit dari LAN ke WAN
    Jawab : kalo cara sederhana saya (kok jd script gw yg sederhana Click here to enlarge) udah jalan, kenapa harus nambah2in gitu. well, terserah anda juga sih


    kalau yang ini perlu dikasih link biar ada pencerahan. silakan liat di wiki
    Saya pastekan yang penting.
    Fortunately if connection tracking is enabled, we can use connection marks to optimize our setup.
    nambah banyak? boros? justru gunanya mark conn untuk menghemat cpu.. selain itu saya juga pengin liat connection apa yang jalan lewat /ip fi con.
    untuk banyak atau tidak nya punya saya kan cuma 2 om (dibanding sebelum disederhanakan yang 10 rule).
    Jawab : yg ini kayaknya dispute deh, mangle saya per ip sebagai syarat untuk htb nya dan dgn per ip tsb justru saya jd tau dan bisa monitoring untuk masing2 traffic di per ip client.
    bisa tolong dijabarkan htb nya kalo mangle cuma 2 biji gitu. sekalian queue nya hasil nya gimana.


    jadi gimana dengan pendapat saya yang di dukung wiki (wiki nya official loh, gak sembarangan bisa di edit user biasa)?
    Jawab : ini artikel saya di wiki mikrotik OFFICIAL Click here to enlarge

    Contributor Wiki Mikrotik adalah para praktisi mikrotik yg sudah lama bergelut dibidangnya dan mendeploy beberapa script yg nantinya bermanfaat bagi beberapa user mikrotik.


    liat aja kontradiksi nya,
    Code:
    #ini kode luvin
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
    max-limit=2M name=AllDownload parent=global-out \
    priority=8
    bandingkan dengan artikel HTB no. 4 (Dari Valens yang di copy di situs nya)

    Emang ada level yang lebih tinggi dari global-out. bandingkan dengan kode pos_ronda yang memang gak ada limit-at nya.. (konsisten dengan artikel Valens)
    Jawab : saya bukan type yg selalu telan mentah2 tutorial tertentu, seperti anda juga hobby oprek2 dan modif tutorial yg bertebaran di google. kalo toh pun limit at nya saya kasi sama 2mb juga gak masalah.

    note : rule parent saya ambil dari hirarki htb exxisting saya yg bercabang hingga 3 segment network dgn kondisi yg berbeda2 dimana masih ada lagi parent paling tinggi.

    kalo mau dihilangkan juga gpp, monggo. karena setelah saya test saya isi 2mb pun juga gak ada efek.

    mungkin ada temen2 lain yg mauberbagi pengalaman


    boleh dong ditunjukkan powerfull dan oprekable nya dimana? terutama untuk versi 6.
    Jawab : bener, saya gak mau pake v6 karena htb saya gak jalan di versi itu. sudah beberapa tahun versi 5 cukup stable dan gak pernah ada masalah. kalo beli rb baru pun kebanyakan default os nya masih versi 5.

    mungkin kalo anda bisa oprek2 dan nemu htb versi baru di versi 6 kenapa nggak di share ke temen2 fmi, siapa tau bermanfaat. gantian bikin artikel htb nya Click here to enlarge

    saya sudah lama gak pernah oprek2 lagi karena sudah bertaun2 yg lalu kerjaan utama pindah dari engineer ke bagian manajemen (duitnya lebih banyak Click here to enlarge), jasa setting cuma kerjaan sampingan disela2 waktu saya.

    artikel simple htb saya hanya sebagian warisan yg bisa saya share ketemen2 dan alhamdulillah berguna bagi kebanyakan orang.
    mungkin temen2 yg masih di engineer yg masih bisa punya banyak waktu bisa meng-inovasikan sesuatu yg bermanfaat.


    yang ini udah dijawab sama agan brutus_1.
    btw, pasti clientnya om luvin yang warnet dan med-small network alim2 semua, gak pernah main torrent, kirim email sampai puluhan MB atau sejenis nya.
    Jawab :
    @brutuz : silahkan kalo mau nambain gak masalah. pengalaman saya gak banyak user minta di set bw upload nya sekalian kecuali client2 saya yg corporate. btw ratusan client warnet saya gak bermasalah, kecuali ada permintaan khusus yg dia sedang eksperimen dgn dns server, cctv, dan sejeninya yg butuh manage bw upload.

    @pos ronda : blunder nie, nebak2 dan prasangka ke client2 gw.. emang tau client gw gimana Click here to enlarge , diatas udah saya jelaskan untuk solusi corporate dan warnet tentunya beda. anda bisa kondisikan sendiri lah sesuai kebuhan Click here to enlarge
    well, once again :
    1. bebas kalo mau modif2 tutorial gw yg ini
    2. bebas kalo mau diterapin di warnet atau networknya temen2
    3. bebas kalo mau di kutip di blog pribadinya
    4. bebas kalo mau dijual lagi ke clientnya masing2
    5. sekali lagi, artikel saya tsb hanya Simple HTB Bandwidth Management yg kemungkinan latency masih bisa naik kalo ada beberapa user yg pake "heavy bandwidth" jd masih agak pengaruh ke game.
    "lalu yg gak simple dan paling optimal setingannya dimana mas ?" ya gw jual lah Click here to enlarge


    yg kita diskusikan sehat ini adalah konfigurasi simple htb bw manajemen saya.

    dimana banyak orang bertanya2 "gimana sih caranya bikin htb seperti yg di artikelnya valens ?"

    mungkin sudah ada beberapa yg tau tp gak mau dishare karena orang tsb juga jualan.

    well, saya mau berbagi karena saya yakin rejeki gak ada yg salah. yg salah kitanya yg gak mau berusaha.

    silahkan juga kalo emang ada temen2 yg terbantu dgn artikel saya dan bisa ngembangkan ke yg lebih powerfull lalu dijual lagi.

    silahkan kalo ada ide2 lain dgn setingan htb yg berbeda dan menurut anda lebih bagus, kenapa gak di share sekalian. itung2 bagi2 ilmu.

    kalo htb temen2 adalah adopsi atau pengembangan dari htb saya juga gpp.

    tetaplah berkarya Click here to enlarge
    Last edited by luvin; 06-02-2014 at 07:39.

  22. #15
    Status
    Offline
    luvin's Avatar
    Member
    Join Date
    Jul 2011
    Posts
    150
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by arie.gunawan Click here to enlarge
    Click here to enlarge he he he ... ikut nimbrung juga dah.....

    aku dah pake setingan seperti om luvin ini di queue tree.......... maknyus banget .... Click here to enlarge user mau download pake idm kek ato mau nonton youtube ke ... game gak pernah lagi masalah alias lancar jaya .............
    Click here to enlarge makasih ... om2 sekalian yang telah bebagi ilmunya di forum ini he he he... mudah2an nongkrong disini nambah ilmu lagi
    seperti kata gw.. stay tune, bakal ada artikel2 gw lagi yg bombastis Click here to enlarge

 

 
Page 1 of 6 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •