Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2
  1. #1
    Status
    Offline
    didiet.ap's Avatar
    Baru Gabung
    Join Date
    Jun 2012
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Bridge RB1100-AH dengan dua router

    Dear all

    saya melakukan bridging pada mikrotik RB1100-AH seperti pada gambar berikut :
    Click here to enlarge

    dengan konfigurasi sebagai berikut :

    /interface bridge add name=bridge1

    /interface bridge port
    add bridge=bridge1 interface=ether1
    add bridge=bridge1 interface=ether2
    add bridge=bridge1 interface=ether3
    add bridge=bridge1 interface=ether4
    add bridge=bridge1 interface=ether5
    add bridge=bridge1 interface=ether6
    add bridge=bridge1 interface=ether7
    add bridge=bridge1 interface=ether8
    add bridge=bridge1 interface=ether9
    add bridge=bridge1 interface=ether10
    add bridge=bridge1 interface=ether11
    add bridge=bridge1 interface=ether12
    add bridge=bridge1 interface=ether13

    /ip address
    add address=172.82.247.5/29 disabled=no interface=ether1
    add address=192.168.254.126/26 disabled=no interface=ether13

    /ip dns
    set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4

    /ip route
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=172.82.247.1

    dan yang jadi permasalahan adalah, saya tidak bisa melakukan ping ke gateway yang 192.168.11.65 apabila ether13 saya masukkan kedalam bridge1, tetapi kalo saya keluarkan dari bridge1, saya dapat melakukan ping dengan sukses

    dari sini apa yang harus saya lakukan agar saya dapat terhubung dengan dua gateway yang ada, sehingga server bisa terhubung ke internet melalui dua gateway tersebut

    terima kasih atas perhatiannya

  2. #2
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    kesalahan anda simpel, ketika semua interface di bridge, maka seluruh alamat interface akan menjadi port bridge. seluruh interface bypassed dan alamat ip berada di bridge

    pengalamatan harus dilakukan pada interface bridge
    solusinya, interface 13 g usah dimasukkan dalam bridge. soalnya router 2 menggunakan IP privat.
    Code:
    /ip address
    add address=172.82.247.5/29 disabled=no interface=bridge1
    add address=192.168.254.126/26 disabled=no interface=ether13
    atau jika memungkinkan, IP publik router 2 di forward ke router RB1100
    lalu mainkan routingnya.. dengan LB bisa..

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Jual] RB1100 harga murah dengan stok banjirrrr
    By ykyleo in forum MikroTik Products
    Replies: 148
    Last Post: 06-09-2013, 12:17
  2. Replies: 4
    Last Post: 16-06-2012, 00:07
  3. mengkoneksikan router rb450 dengan router wireless
    By modz in forum Beginner Basics
    Replies: 6
    Last Post: 14-03-2012, 18:29
  4. [ask] Seting Bridge pada router PC v3.2
    By 3ono in forum Beginner Basics
    Replies: 2
    Last Post: 22-10-2010, 20:02
  5. Ganti AP Bridge jadi Router
    By gyasaguna in forum General Networking
    Replies: 8
    Last Post: 27-11-2008, 02:24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •