Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2
  1. #1
    Status
    Offline
    hardika31's Avatar
    Baru Gabung
    Join Date
    May 2012
    Location
    Tangerang
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Forwading IP PUBLIC

    Master minta wewejangan untuk akses weblocal dan PBX dari ip PUBLIC
    Topologinya :
    IP WEBLOCAL : 192.168.1.4 -> public :139.xxx.xxx.2
    IP PBX : 192.168.1.10 -> Public : 139.xxx.xxx.1

    Click here to enlarge

    Ane ada 5 Ip public:
    1. Webserver
    2. PBX voip

    kalo dari lokal ketik ip public sudah muncul tapi kalo dari akses di Handphone gak muncul
    buka port :
    /ip firewall filter
    add action=accept chain=forward disabled=no dst-port=5060 protocol=udp
    add action=accept chain=forward disabled=no dst-port=5061 protocol=udp

    /ip firewall nat
    ::TO PBX
    add action=dst-nat chain=dstnat disabled=no dst-address=139.xxx.xxx.1 dst-port=\
    5060 protocol=udp to-addresses=192.168.1.10 to-ports=5060
    add action=dst-nat chain=dstnat comment="TO PBX" disabled=\
    yes dst-address=139.xxx.xxx.1 dst-port=80 protocol=tcp to-addresses=\
    192.168.1.10 to-ports=80

    ::TO WEBLOCAL
    add action=dst-nat chain=dstnat disabled=yes dst-address=139.xxx.xxx.2 \
    dst-port=80 protocol=tcp src-address=192.168.1.4 to-addresses=192.168.1.4 \
    to-ports=80

  2. #2
    Status
    Offline
    smartive's Avatar
    Baru Gabung
    Join Date
    Aug 2011
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    20
    Uploads
    0
    Feedback Score
    0
    Konfig dstnat ke weblocal kenapa pake source address segala gan?

    Sent from my HTC Sensation XE with Beats Audio using Tapatalk

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help......Tanya Setting Mikrotik Untuk ip public to ip public .....?
    By motokare2006 in forum General Networking
    Replies: 10
    Last Post: 19-03-2013, 14:02
  2. Replies: 45
    Last Post: 17-07-2012, 22:15
  3. [ask] setting port forwading di mikrotik
    By chestercazz in forum General Networking
    Replies: 2
    Last Post: 26-08-2011, 00:41
  4. [ask]ip public klo d NAT
    By saktie in forum Beginner Basics
    Replies: 1
    Last Post: 30-12-2009, 16:54
  5. IP Public
    By hantulaut in forum Beginner Basics
    Replies: 6
    Last Post: 20-01-2008, 21:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •