Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 3 of 3
  1. #1
    Status
    Offline
    ales_rusty's Avatar
    Baru Gabung
    Join Date
    Mar 2010
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Thumbs up [ASK] Failover WAN vrrp

    Mohon bantuannya..

    Topologi seperti berikut..


    Router 1 dan router 2 menggunakan ISP yang berbeda..
    Click here to enlarge

    confignya..

    Konfigurasi Router Master

    /ip address add address=x.x.x.x interface=ISP
    /ip address add address=192.168.1.1/24 interface=LAN
    /interface vrrp add interface=LAN vrid=49 priority=254
    /interface vrrp add interface=LAN vrid=77
    /ip address add address=192.168.1.253/32 interface=vrrp1
    /ip address add address=192.168.1.254/32 interface=vrrp2

    Konfigurasi Router Slave:

    /ip address add adress=y.y.y.y interface=ISP
    /ip address add address=192.168.1.2/24 interface=LAN
    /interface vrrp add interface=LAN vrid=49
    /interface vrrp add interface=LAN vrid=77 priority=254
    /ip address add address=192.168.1.253/32 interface=vrrp1
    /ip address add address=192.168.1.254/32 interface=vrrp2

    Failover nya kalau ane disable LAN di salah 1 mikrotik, otomatis akan pindah ke mikrotik yang lain, tapi klo ane disable WAN nya, failovernya ga jalan..sedangkan yang ane mau, klo WAN nya ada yang mati 1 otomatis pindah ke router yang 1 nya..

    kira-kira confignya salah dimana ya ga?
    mohon bantuannya..
    terima kasih
    Last edited by ales_rusty; 03-12-2013 at 07:22.

  2. #2
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Wah belom pernah coba gan Click here to enlarge mungkin bawah eike ada yang bisa bantu Click here to enlarge

  3. #3
    Status
    Offline
    si_faisal's Avatar
    Contributor
    Join Date
    Jul 2008
    Location
    Jakarta & Sukabumi
    Posts
    485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    tarik kabel 1 lagi dari R1 ke R2 gan, kasih ip p2p, jadikan R2 sebagai backup gateway R1 dan R1 sebagai backup gateway R2 (mainan priority routing distance)

    bikin deteksi link (netwatch, atau script) kalo isp xxx mati, gateway larikan ke R2
    di router B juga gitu, bikin deteksi link ke isp yyy, kalo mati, larikan ke p2p R1

    vrrp hanya berjalan di 1 segmet network, dan tidak bisa diaplikasikan di link beda isp (secara subnet nya aja udah pasti beda)

    cmiiw & hth
    Last edited by si_faisal; 03-12-2013 at 17:50.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ASK] Failover PVN dan WAN...mentok!!!
    By imannugraha in forum General Networking
    Replies: 0
    Last Post: 09-02-2012, 19:08
  2. [ask] failover load balance
    By iannilianto in forum General Networking
    Replies: 15
    Last Post: 29-05-2011, 18:33
  3. Dual Mikrotik Failover
    By alvee_poke in forum Scripting @ Mikrotik
    Replies: 5
    Last Post: 19-05-2011, 17:51
  4. pppoe failover
    By mbeng in forum Beginner Basics
    Replies: 3
    Last Post: 03-05-2009, 17:08
  5. VRRP Ato Load Balancing ato Bonding
    By pedro6161 in forum General Networking
    Replies: 6
    Last Post: 03-03-2008, 11:43

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •