Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2
  1. #1
    Status
    Offline
    nofri's Avatar
    Member
    Join Date
    Aug 2009
    Posts
    172
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0

    LB PCC NTP client ga masu Sycron

    salam hangat para suhu... th_happy , newbi mau tanya.. setelah setting PCC LB... kok NTP Client started saja.. tidak mau... sycron dia

    /system ntp client
    set enabled=yes mode=multicast primary-ntp=202.154.59.226 secondary-ntp=\
    202.169.224.57.
    al hasil acounting hotspot jadi kacau th_calculation

    apa ada yang salah di setting LB saya yah... mohon pencerahannya... berikut seting LB nya Click here to enlarge
    /ip firewall mangle
    add action=change-mss chain=forward disabled=yes in-interface=pppoe-out2 \
    new-mss=1440 passthrough=yes protocol=tcp tcp-flags=syn tcp-mss=1441-65535
    add action=change-mss chain=forward disabled=yes new-mss=1440 out-interface=\
    pppoe-out2 passthrough=yes protocol=tcp tcp-flags=syn tcp-mss=1441-65535
    add action=change-mss chain=forward disabled=yes in-interface=pppoe-out1 \
    new-mss=1440 passthrough=yes protocol=tcp tcp-flags=syn tcp-mss=1441-65535
    add action=change-mss chain=forward disabled=yes new-mss=1440 out-interface=\
    pppoe-out1 passthrough=yes protocol=tcp tcp-flags=syn tcp-mss=1441-65535
    add action=mark-connection chain=input connection-state=new disabled=no \
    in-interface=ether1-dial_up_1 new-connection-mark=speedy1_conn passthrough=\
    yes
    add action=mark-connection chain=input connection-state=new disabled=no \
    in-interface=ether2-dial_up_2 new-connection-mark=speedy2_conn passthrough=\
    yes
    add action=mark-routing chain=output connection-mark=speedy1_conn disabled=no \
    new-routing-mark=to_speedy1 passthrough=no
    add action=mark-routing chain=output connection-mark=speedy2_conn disabled=no \
    new-routing-mark=to_speedy2 passthrough=no
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    in-interface=bridge_vlan40_LAN_TU new-connection-mark=speedy1_conn \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    in-interface=bridge_vlan20_hotspot new-connection-mark=speedy1_conn \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    in-interface=bridge60_LAN_HOT_SMKF new-connection-mark=speedy1_conn \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    in-interface=bridge_vlan30_LAN_LAB new-connection-mark=speedy1_conn \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    in-interface=bridge_vlan40_LAN_TU new-connection-mark=speedy2_conn \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    in-interface=bridge_vlan20_hotspot new-connection-mark=speedy2_conn \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    in-interface=bridge60_LAN_HOT_SMKF new-connection-mark=speedy2_conn \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    in-interface=bridge_vlan30_LAN_LAB new-connection-mark=speedy2_conn \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1
    add action=mark-routing chain=prerouting connection-mark=speedy1_conn disabled=\
    no in-interface=bridge_vlan40_LAN_TU new-routing-mark=to_speedy1 \
    passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=speedy1_conn disabled=\
    no in-interface=bridge_vlan20_hotspot new-routing-mark=to_speedy1 \
    passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=speedy1_conn disabled=\
    no in-interface=bridge60_LAN_HOT_SMKF new-routing-mark=to_speedy1 \
    passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=speedy1_conn disabled=\
    no in-interface=bridge_vlan30_LAN_LAB new-routing-mark=to_speedy1 \
    passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=speedy2_conn disabled=\
    no in-interface=bridge_vlan40_LAN_TU new-routing-mark=to_speedy2 \
    passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=speedy2_conn disabled=\
    no in-interface=bridge_vlan20_hotspot new-routing-mark=to_speedy2 \
    passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=speedy2_conn disabled=\
    no in-interface=bridge60_LAN_HOT_SMKF new-routing-mark=to_speedy2 \
    passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=speedy2_conn disabled=\
    no in-interface=bridge_vlan30_LAN_LAB new-routing-mark=to_speedy2 \
    passthrough=yes


    /ip route
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 \
    routing-mark=to_speedy1 scope=10 target-scope=10
    add disabled=no distance=2 dst-address=0.0.0.0/0 gateway=pppoe-out2 \
    routing-mark=to_speedy2 scope=10 target-scope=10

  2. #2
    Status
    Offline
    brutuz_1's Avatar
    VIP Member
    Join Date
    Feb 2010
    Posts
    790
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by nofri Click here to enlarge
    salam hangat para suhu... th_happy , newbi mau tanya.. setelah setting PCC LB... kok NTP Client started saja.. tidak mau... sycron dia

    /system ntp client
    set enabled=yes mode=multicast primary-ntp=202.154.59.226 secondary-ntp=\
    202.169.224.57.
    al hasil acounting hotspot jadi kacau th_calculation

    apa ada yang salah di setting LB saya yah... mohon pencerahannya... berikut seting LB nya Click here to enlarge
    /ip firewall mangle
    add action=change-mss chain=forward disabled=yes in-interface=pppoe-out2 \
    new-mss=1440 passthrough=yes protocol=tcp tcp-flags=syn tcp-mss=1441-65535
    add action=change-mss chain=forward disabled=yes new-mss=1440 out-interface=\
    pppoe-out2 passthrough=yes protocol=tcp tcp-flags=syn tcp-mss=1441-65535
    add action=change-mss chain=forward disabled=yes in-interface=pppoe-out1 \
    new-mss=1440 passthrough=yes protocol=tcp tcp-flags=syn tcp-mss=1441-65535
    add action=change-mss chain=forward disabled=yes new-mss=1440 out-interface=\
    pppoe-out1 passthrough=yes protocol=tcp tcp-flags=syn tcp-mss=1441-65535
    add action=mark-connection chain=input connection-state=new disabled=no \
    in-interface=ether1-dial_up_1 new-connection-mark=speedy1_conn passthrough=\
    yes
    add action=mark-connection chain=input connection-state=new disabled=no \
    in-interface=ether2-dial_up_2 new-connection-mark=speedy2_conn passthrough=\
    yes
    add action=mark-routing chain=output connection-mark=speedy1_conn disabled=no \
    new-routing-mark=to_speedy1 passthrough=no
    add action=mark-routing chain=output connection-mark=speedy2_conn disabled=no \
    new-routing-mark=to_speedy2 passthrough=no
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    in-interface=bridge_vlan40_LAN_TU new-connection-mark=speedy1_conn \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    in-interface=bridge_vlan20_hotspot new-connection-mark=speedy1_conn \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    in-interface=bridge60_LAN_HOT_SMKF new-connection-mark=speedy1_conn \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    in-interface=bridge_vlan30_LAN_LAB new-connection-mark=speedy1_conn \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    in-interface=bridge_vlan40_LAN_TU new-connection-mark=speedy2_conn \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    in-interface=bridge_vlan20_hotspot new-connection-mark=speedy2_conn \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    in-interface=bridge60_LAN_HOT_SMKF new-connection-mark=speedy2_conn \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    in-interface=bridge_vlan30_LAN_LAB new-connection-mark=speedy2_conn \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1
    add action=mark-routing chain=prerouting connection-mark=speedy1_conn disabled=\
    no in-interface=bridge_vlan40_LAN_TU new-routing-mark=to_speedy1 \
    passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=speedy1_conn disabled=\
    no in-interface=bridge_vlan20_hotspot new-routing-mark=to_speedy1 \
    passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=speedy1_conn disabled=\
    no in-interface=bridge60_LAN_HOT_SMKF new-routing-mark=to_speedy1 \
    passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=speedy1_conn disabled=\
    no in-interface=bridge_vlan30_LAN_LAB new-routing-mark=to_speedy1 \
    passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=speedy2_conn disabled=\
    no in-interface=bridge_vlan40_LAN_TU new-routing-mark=to_speedy2 \
    passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=speedy2_conn disabled=\
    no in-interface=bridge_vlan20_hotspot new-routing-mark=to_speedy2 \
    passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=speedy2_conn disabled=\
    no in-interface=bridge60_LAN_HOT_SMKF new-routing-mark=to_speedy2 \
    passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=speedy2_conn disabled=\
    no in-interface=bridge_vlan30_LAN_LAB new-routing-mark=to_speedy2 \
    passthrough=yes


    /ip route
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 \
    routing-mark=to_speedy1 scope=10 target-scope=10
    add disabled=no distance=2 dst-address=0.0.0.0/0 gateway=pppoe-out2 \
    routing-mark=to_speedy2 scope=10 target-scope=10
    paling ntp server nya lagi down om.... coba ganti ntp server nya
    kalo saya pake ini aman2 saja...
    Code:
    0.id.pool.ntp.org
    1.id.pool.ntp.org

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. <ask>Client ping dari mikrotik ke client timeout?
    By BestThinkers in forum Wireless Networking
    Replies: 3
    Last Post: 17-05-2013, 15:36
  2. tanya settingan mikrotik client lan dan client wireless
    By sangcek in forum Beginner Basics
    Replies: 3
    Last Post: 16-10-2011, 08:56
  3. Replies: 5
    Last Post: 21-08-2011, 05:47
  4. Replies: 2
    Last Post: 04-04-2011, 17:28
  5. tanya settingan mikrotik client lan dan client wireless
    By sangcek in forum Wireless Networking
    Replies: 2
    Last Post: 27-11-2010, 09:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •