Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    eteve's Avatar
    Baru Gabung
    Join Date
    Jan 2011
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Rule apa untuk membypass simple queue pada mikrotik ?

    All mau tanya.. caranya bypass simple queue bagaimana ya..

    dari rule dibawah dapat dilihat bahwa address 10.0.0.0/27 terkenal limit. yg ingin saya tanyakan rule apa agar web" tertentu dapat diakses tampa limit
    seperti lokal,fb,detik,kompas,dll. dan sebelumnya saya sudah coba serching tapi tidak nemu.. clue yg saya cari rule untuk membypass simple queue pada mikrotik..
    malah kemana" mungkin ada yang mau share sedikit.. terima kasih..

    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=\
    "Limit Regular" direction=both disabled=no interface=all limit-at
    max-limit=256k/128k name=Limit_untuk_jam_7_Pagi_Sampai_Jam_12_sor
    packet-marks="" parent=none priority=8 queue=default-small/defaul
    target-addresses=10.0.0.0/27 total-queue=default-small

    /system scheduler
    add comment="Packet Regular" disabled=no interval=1d name="Packet Reg
    on-event="queue simple enable 0" policy=\
    ftp,reboot,read,write,policy,test,winbox,password, sniff,sensitive
    start-date=oct/02/2013 start-time=07:30:00
    add comment="Keyang Download" disabled=no interval=1d name="Keyang Do
    on-event="queue simple disable 0" policy=\
    ftp,reboot,read,write,policy,test,winbox,password, sniff,sensitive
    start-date=oct/02/2013 start-time=23:59:00

  2. #2
    Status
    Offline
    brutuz_1's Avatar
    VIP Member
    Join Date
    Feb 2010
    Posts
    790
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by eteve Click here to enlarge
    All mau tanya.. caranya bypass simple queue bagaimana ya..

    dari rule dibawah dapat dilihat bahwa address 10.0.0.0/27 terkenal limit. yg ingin saya tanyakan rule apa agar web" tertentu dapat diakses tampa limit
    seperti lokal,fb,detik,kompas,dll. dan sebelumnya saya sudah coba serching tapi tidak nemu.. clue yg saya cari rule untuk membypass simple queue pada mikrotik..
    malah kemana" mungkin ada yang mau share sedikit.. terima kasih..

    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=\
    "Limit Regular" direction=both disabled=no interface=all limit-at
    max-limit=256k/128k name=Limit_untuk_jam_7_Pagi_Sampai_Jam_12_sor
    packet-marks="" parent=none priority=8 queue=default-small/defaul
    target-addresses=10.0.0.0/27 total-queue=default-small

    /system scheduler
    add comment="Packet Regular" disabled=no interval=1d name="Packet Reg
    on-event="queue simple enable 0" policy=\
    ftp,reboot,read,write,policy,test,winbox,password, sniff,sensitive
    start-date=oct/02/2013 start-time=07:30:00
    add comment="Keyang Download" disabled=no interval=1d name="Keyang Do
    on-event="queue simple disable 0" policy=\
    ftp,reboot,read,write,policy,test,winbox,password, sniff,sensitive
    start-date=oct/02/2013 start-time=23:59:00
    bikin rule khusus queue untuk web web yg ingin di bypass, taruh paling atas queue nya kasih bw gede ato unlimited, untuk rule mangle nya bisa gunakan fitur layer7 atau tangkap dst address IP nya...Click here to enlarge

  3. #3
    Status
    Offline
    eteve's Avatar
    Baru Gabung
    Join Date
    Jan 2011
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by brutuz_1 Click here to enlarge
    bikin rule khusus queue untuk web web yg ingin di bypass, taruh paling atas queue nya kasih bw gede ato unlimited, untuk rule mangle nya bisa gunakan fitur layer7 atau tangkap dst address IP nya...Click here to enlarge
    klo boleh tahu kira" gimana.. ya.. saya sudah buat l7 facebook,detik, tapi gak work.. klo boleh minta rule manglenya.. thanks

  4. #4
    Status
    Offline
    kochikohawaii's Avatar
    Baru Gabung
    Join Date
    Feb 2012
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    9
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by eteve Click here to enlarge
    klo boleh tahu kira" gimana.. ya.. saya sudah buat l7 facebook,detik, tapi gak work.. klo boleh minta rule manglenya.. thanks
    bisa lampirkan settingan layer 7 ente bro ..

    mungkin bisa dibandingin ama ane soalnya ditest udah work :

    /ip firewall layer7-protocol
    add comment="" name=facebooks regexp="^.+(facebook.com).*\$"
    add comment="" name=twitters regexp="^.+(twitter.com).*\$"
    add comment="" name=youtube regexp="^.+(youtube.com).*\$"

    /ip firewall mangle
    add action=mark-connection chain=forward comment=facebook disabled=no layer7-protocol=facebooks new-connection-mark=conn-facebook passthrough=no
    add action=mark-packet chain=prerouting comment="" connection-mark=conn-facebook disabled=no new-packet-mark=facebook passthrough=no

    /queuee simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128k/128k name=facebook packet-marks=facebook parent=none priority=8 queue=default-small/default-small target-addresses=10.10.10.0/24 total-queue=default-small

    kalo masih gak bisa juga ada alternatif lain nih :

    /ip firewall filter
    add action=add-dst-to-address-list address-list=ip_facebook address-list-timeout=1d chain=forward comment="koleksi ip facebook" content=facebook.com disabled=no

    /ip firewall mangle
    add action=mark-connection chain=forward comment=facebook disabled=no dst-address-list=ip_facebook new-connection-mark=conn-facebook passthrough=no
    add action=mark-connection chain=forward comment="" disabled=no new-connection-mark=conn-facebook passthrough=no src-address-list=ip_facebook
    add action=mark-packet chain=prerouting comment="" connection-mark=conn-facebook disabled=no new-packet-mark=facebook passthrough=no

    /queuee simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128k/128k name=facebook packet-marks=facebook parent=none priority=8 queue=default-small/default-small target-addresses=10.10.10.0/24 total-queue=default-small

    semoga bisa membantu Click here to enlarge
    Last edited by kochikohawaii; 09-10-2013 at 12:09.

  5. #5
    Status
    Offline
    eteve's Avatar
    Baru Gabung
    Join Date
    Jan 2011
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by kochikohawaii Click here to enlarge
    bisa lampirkan settingan layer 7 ente bro ..

    mungkin bisa dibandingin ama ane soalnya ditest udah work :

    /ip firewall layer7-protocol
    add comment="" name=facebooks regexp="^.+(facebook.com).*\$"
    add comment="" name=twitters regexp="^.+(twitter.com).*\$"
    add comment="" name=youtube regexp="^.+(youtube.com).*\$"

    /ip firewall mangle
    add action=mark-connection chain=forward comment=facebook disabled=no layer7-protocol=facebooks new-connection-mark=conn-facebook passthrough=no
    add action=mark-packet chain=prerouting comment="" connection-mark=conn-facebook disabled=no new-packet-mark=facebook passthrough=no

    /queuee simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128k/128k name=facebook packet-marks=facebook parent=none priority=8 queue=default-small/default-small target-addresses=10.10.10.0/24 total-queue=default-small

    kalo masih gak bisa juga ada alternatif lain nih :

    /ip firewall filter
    add action=add-dst-to-address-list address-list=ip_facebook address-list-timeout=1d chain=forward comment="koleksi ip facebook" content=facebook.com disabled=no

    /ip firewall mangle
    add action=mark-connection chain=forward comment=facebook disabled=no dst-address-list=ip_facebook new-connection-mark=conn-facebook passthrough=no
    add action=mark-connection chain=forward comment="" disabled=no new-connection-mark=conn-facebook passthrough=no src-address-list=ip_facebook
    add action=mark-packet chain=prerouting comment="" connection-mark=conn-facebook disabled=no new-packet-mark=facebook passthrough=no

    /queuee simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=128k/128k name=facebook packet-marks=facebook parent=none priority=8 queue=default-small/default-small target-addresses=10.10.10.0/24 total-queue=default-small

    semoga bisa membantu Click here to enlarge
    ini punya ane

    /ip firewall layer7-protocol
    add comment=Bypass name=facebook regexp="^(.*)(facebook)(.*)\$"
    add comment=Bypass name="toko bagus" regexp="^(.*)(tokobagus)(.*)\$"
    add comment=Bypass name=Kompas regexp="^(.*)(kompas)(.*)\$"
    add comment=Bypass name=klikbca regexp="^(.*)(klikbca)(.*)\$"
    add comment=Bypass name="oke zone" regexp="^(.*)(okezone)(.*)\$"
    add comment=Bypass name="viva news" regexp="^(.*)(vivanews)(.*)\$"
    add comment=Bypass name=kaskus regexp="^(.*)(kaskus)(.*)\$"
    add comment=Bypass name=twitter regexp="^(.*)(twitter)(.*)\$"
    add comment=Bypass name=google regexp="^(.*)(google)(.*)\$"


    ane coba terapin nanti ane report gan.. thanks...

    report.. setelah test ke 2 rule diatas bekerja baik. tapi yg ane mksdnya bukan ini gan.. jadi kebalikan dari rule diatas.

    jadi semua akses di limit dengan simple queue, facebook yang di los.. itu yang ane mksd.. rulenya bagaimana..?
    Last edited by eteve; 10-10-2013 at 00:58. Reason: report test rule baru

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ASK]apa bisa rule QUEUE TREE running bersamaan dgn SIMPLE QUEUE
    By andi_pettaruka in forum Beginner Basics
    Replies: 9
    Last Post: 01-11-2011, 16:45
  2. Replies: 7
    Last Post: 23-12-2009, 20:23

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •