Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 11 of 11
  1. #1
    Status
    Offline
    aix86's Avatar
    Baru Gabung
    Join Date
    Sep 2013
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    FoxPro Error setelah menggunakan mikrotik

    Permisi semuanya, langsung saja ketopik permasalahan.
    saya punya server IBM dengan OS Windows 2003 server Interprise Edition, yang di dalamnya difungsikan sebagai mapping drive untuk menjalankan aplikasi FoxPro dari sisi client.
    Skema jaringan saya saat ini :

    Internet Speedy --> Modem with DHCP --> Switch Client --> Server IBM dan semua PC Client.

    Masalah muncul ketika Skema jaringan berubah seperti ini :
    Internet Speedy --> Modem ( diset Bridge ) --> Mikrotik with pppoe client eth1 (Publik) --> Mikrotik eth2 (Local with DHCP) --> Switch Client --> Server IBM dan semua Client.

    Error yang muncul, aplikasi foxpro sering mengalami error pada saat dijalankan di client, semua firewall di Mikrotik sudah di disabled, ujicoba dengan hanya satu client yang di hubungkan ke server IBM, tetap error.
    Mohon bantuan dan solusinya...

  2. #2
    Status
    Offline
    Noeg Waskito's Avatar
    Member Senior
    Join Date
    Aug 2012
    Location
    Jogja
    Posts
    405
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    coba ping dari client ke IBM server, ada RTO ga?
    /ip fi nat di mikrotik gimana?

  3. #3
    Status
    Offline
    aix86's Avatar
    Baru Gabung
    Join Date
    Sep 2013
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Noeg Waskito Click here to enlarge
    coba ping dari client ke IBM server, ada RTO ga?
    /ip fi nat di mikrotik gimana?
    ping dari client ke IBM server tidak normal (kadang RTO dan kadang TTL tinggi) begitupun ping dari Mikrotik ke Server IBM.
    ping dari client ke Router Mikrotik TTL kadang tinggi.
    untuk NAT di sisi Mikrotik : /ip firewall nat> add action=masquerade chain=srcnat comment=NAT-LOKAL disabled=no

    mohon bantuannya gan, jadi bingung... sayang mikrotiknya klo nda dimanfaatin...
    Last edited by aix86; 18-10-2013 at 18:35.

  4. #4
    Status
    Offline
    aix86's Avatar
    Baru Gabung
    Join Date
    Sep 2013
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Mana nih para master, aku masih nunggu nih jawaban dari kalian
    Makan jadi tidak teratur, tidurpun demikian cari solusinya...

    Lagi pada sibuk yah...

  5. #5
    Status
    Offline
    firdian.cavalera's Avatar
    Newbie
    Join Date
    Jun 2009
    Location
    Semarang
    Posts
    52
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    apa yakin itu disebabkan oleh mikrotik? coba bypass komputer client langsung ke server tersebut lalu jalankan aplikasi. Apakah masih trobel? karena kalau akses server jika masih dalam satu network itu tidak akan terpengaruh oleh mikrotik. coba dicek lagi switch2 atau mungkin ada kabel lan yang konslet.

  6. #6
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    itu nat-nya interface PPPoE speedy kan?

  7. #7
    Status
    Offline
    tanpa_kabel's Avatar
    Member Senior
    Join Date
    Oct 2009
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    363
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by aix86 Click here to enlarge
    ping dari client ke IBM server tidak normal (kadang RTO dan kadang TTL tinggi) begitupun ping dari Mikrotik ke Server IBM.
    ping dari client ke Router Mikrotik TTL kadang tinggi.
    untuk NAT di sisi Mikrotik : /ip firewall nat> add action=masquerade chain=srcnat comment=NAT-LOKAL disabled=no

    mohon bantuannya gan, jadi bingung... sayang mikrotiknya klo nda dimanfaatin...
    Ane rasa ini bukan karena mikrotiknya, lebih karena cabling atau ethernet interface di mikrotik atau server.

    Coba di cek lagi krimpingan, jalur kabel, switch di antaranya dll.

  8. #8
    Status
    Offline
    firdian.cavalera's Avatar
    Newbie
    Join Date
    Jun 2009
    Location
    Semarang
    Posts
    52
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    betul suhu tanpa_kabel, menurut saya itu bukan mikrotiknya, coba dulu bypass salah satu client ke komputer server, karena kalau client akses komputer yang masih dalam satu jaringan paket data tidak akan melewati MikroTik, kalau paket data yang dituju bukan di jaringan tersebut maka otomatis akan melewati MikroTik untuk menuju paket data yang dicari di jaringan lain.

    n.b:
    hati2 dalam menggunakan simple queue karena memperlambat akses antar client
    Click here to enlarge Originally Posted by tanpa_kabel Click here to enlarge
    Ane rasa ini bukan karena mikrotiknya, lebih karena cabling atau ethernet interface di mikrotik atau server.

    Coba di cek lagi krimpingan, jalur kabel, switch di antaranya dll.

  9. #9
    Status
    Offline
    vgate's Avatar
    Forum Guru
    Join Date
    Apr 2008
    Posts
    2,624
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    11 (100%)
    foxpro, jadi ingat jaman jaman jaduldulu wkwkwk

  10. #10
    Status
    Offline
    aix86's Avatar
    Baru Gabung
    Join Date
    Sep 2013
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Maaf baru sempt online... Lagi sibuk ngerjain tugas akhir...
    Ini gan penampakan errornya...
    Click here to enlarge
    makasih buat rekan2 yang setia memberikan masukan...
    masukannya saya tampung dulu dan akan saya praktekkan satu persatu... Click here to enlarge
    Last edited by aix86; 08-03-2014 at 21:05.

  11. #11
    Status
    Offline
    ryuzu's Avatar
    Newbie
    Join Date
    Jan 2012
    Posts
    26
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tanpa_kabel Click here to enlarge
    Ane rasa ini bukan karena mikrotiknya, lebih karena cabling atau ethernet interface di mikrotik atau server.

    Coba di cek lagi krimpingan, jalur kabel, switch di antaranya dll.
    ane setubuh dgn agan ini. bisa jadi ether di mikrotik nya tu masalah, atau settingan interface nya. soalnya kalu di ping kadang bisa kadang kgk berarti = uda nyambung cuma ada masalah

    kalau ga bisa di ping berarti settingan firewall->nat ada masalah

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ASK] setelah menggunakan mikrotik jadi susah masuk ke web broser modem
    By mikrotikrb750 in forum General Networking
    Replies: 10
    Last Post: 30-08-2014, 21:21
  2. [ASK] Mikrotik RouterOS 5.14 Error Setelah Upgrade
    By glen_4455 in forum General Networking
    Replies: 2
    Last Post: 06-04-2012, 23:59
  3. Bagaimana Keluh-Kesan Anda Setelah Menggunakan Mikrotik ??
    By wakumbaba in forum Beginner Basics
    Replies: 0
    Last Post: 04-07-2010, 05:37
  4. Help Me Please......error Setelah Upgrade Rb 133
    By motokare2006 in forum Wireless Networking
    Replies: 13
    Last Post: 25-03-2008, 20:27

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •