Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    ipantri's Avatar
    Newbie
    Join Date
    Mar 2013
    Posts
    30
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    (ASK) MENEJEMENT BANDWITH HOTSPOT mikrotik

    Dear Rekan Rekan FMI,

    Saya lagi testing buat hotspot di mikrotik,, tapi untuk menejement bandwith saya sedikit bingung,,
    saya ingin membuat :
    1.Browsing - Unlimited
    2.Download - Di limit dibagi rata rata sesuai user yang sedang Connect,, ( internet = 2MB ada 4 user berarti peruser dapat 512 )
    3.Torrent dan IDM juga ikut kelimit sesuai dengan Tread no 2

    Ada yang tau ga ya,, caranya Rekan Rekan FMI mohon bantuannya Click here to enlarge
    Thanks

  2. #2
    Status
    Offline
    Brindz's Avatar
    Newbie
    Join Date
    Sep 2008
    Posts
    29
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    perasaan sudah banyak di jelaskan deh bro disini.
    mungkin lebih sering search bro Click here to enlarge

  3. #3
    Status
    Offline
    ferrycupu's Avatar
    Member Super Senior
    Join Date
    Jan 2009
    Location
    Jakarta
    Posts
    564
    Reviews
    Read 0 Reviews
    Downloads
    8
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ipantri Click here to enlarge
    Dear Rekan Rekan FMI,

    Saya lagi testing buat hotspot di mikrotik,, tapi untuk menejement bandwith saya sedikit bingung,,
    saya ingin membuat :
    1.Browsing - Unlimited
    2.Download - Di limit dibagi rata rata sesuai user yang sedang Connect,, ( internet = 2MB ada 4 user berarti peruser dapat 512 )
    3.Torrent dan IDM juga ikut kelimit sesuai dengan Tread no 2

    Ada yang tau ga ya,, caranya Rekan Rekan FMI mohon bantuannya Click here to enlarge
    Thanks
    weleeeh...ada beberapa cara/metode untuk akalin yang agan maksud
    ini punya om

    kl yang ini punya om

    semoga membantu
    Last edited by ferrycupu; 07-08-2013 at 11:31.

  4. #4
    Status
    Offline
    ipantri's Avatar
    Newbie
    Join Date
    Mar 2013
    Posts
    30
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    thanks Om,, d cuba dulu.

  5. #5
    Status
    Offline
    achyar_mikrotik's Avatar
    Baru Gabung
    Join Date
    Aug 2014
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    di coba ini gan

    /ip firewall mangle add chain=prerouting action=jump jump-target=hotspot comment=”Hotspot Jump Mangle” add chain=postrouting action=jump jump-target=hotspot
    add chain=prerouting action=mark-connection new-connection-mark=conn-up passthrough=yes dst-address=192.168.10.0/24 comment=”Hotspot Connections” add chain=postrouting action=mark-connection new-connection-mark=conn-down passthrough=yes src-address=192.168.10.0/24
    add chain=prerouting action=mark-packet new-packet-mark=packet-up passthrough=yes connection-mark=conn-up comment=”Hotspot Packets” add chain=postrouting action=mark-packet new-packet-mark=packet-down passthrough=yes connection-mark=conn-down
    add chain=prerouting action=mark-packet new-packet-mark=hotspot-up passthrough=no connection-mark=conn-up add chain=postrouting action=mark-packet new-packet-mark=hotspot-down passthrough=no connection-mark=conn-down

    ip firewall layer7-protocol add name=Download regexp=”^.*(get|GET).+\\.(exe|rar|zip|7z|cab|asf|m ov|wmv|mpg|mpeg|mkv|avi|flv|pdf|wav|rm|mp3|mp4|ram |rmvb|dat|daa|iso|nrg|bin|vcd|mp2|3gp|mpe|qt|raw|w ma|ogg|doc|deb|tar|bzip|gzip|gzip2|0[0-1][0-1]).*\$” add name=Facebook
    regexp=”^.*get.+.facebook.com.*\$|^.*get.+.zynga.c om.*\$|^.*get.+.fbcdn.net.*\$”
    add name=Youtube regexp=”^.*get.+.c.youtube.com.*\$”

    /ip firewall mangle
    add chain=hotspot action=mark-packet new-packet-mark=facebook passthrough=no
    protocol=tcp layer7-protocol=Facebook comment=”Facebook”
    add chain=hotspot action=mark-packet new-packet-mark=youtube passthrough=no
    protocol=tcp layer7-protocol=Youtube comment=”Youtube”
    add chain=hotspot action=mark-packet new-packet-mark=download passthrough=no
    protocol=tcp layer7-protocol=Download comment=”Download”

    Sekarang kita buat q/queue type:
    add name=”pcq-down” kind=pcq pcq-rate=1M pcq-limit=50 pcq-classifier=dst-address pcqtotal-
    limit=2000 pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-src-addressmask=
    32 pcq-dst-address-mask=32 pcq-src-address6-mask=64 pcq-dst-address6-mask=64
    add name=”pcq-up” kind=pcq pcq-rate=1M pcq-limit=50 pcq-classifier=src-address pcqtotal-
    limit=2000 pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-src-addressmask=
    32 pcq-dst-address-mask=32 pcq-src-address6-mask=64 pcq-dst-address6-mask=64
    /queue tree
    add name=”Hotspot Down” parent=global-out packet-mark=”” limit-at=0 priority=8 maxlimit=
    1M burst-limit=0 burst-threshold=0 burst-time=0s
    add name=”Hotspot Up” parent=global-in packet-mark=”” limit-at=0 priority=8 maxlimit=
    1M burst-limit=0 burst-threshold=0 burst-time=0s add name=”Hotspot Browsing” parent=”Hotspot Down” packet-mark=hotspot-down limit-at=256k queue=pcq-down priority=2 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s add name=”Hotspot Facebook” parent=”Hotspot Down” packet-mark=facebook limit-at=256k queue=pcq-down priority=2 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s add name=”Hotspot Youtube” parent=”Hotspot Down” packet-mark=youtube limit-at=128k queue=pcq-down priority=8 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s add name=”Hotspot Download” parent=”Hotspot Down” packet-mark=download limit-at=128k queue=pcq-down priority=8 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s add name=”Hotspot Upload” parent=”Hotspot Up” packet-mark=hotspot-up limit-at=256k queue=pcq-up priority=8 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0sueue tree nya

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ASK] management bandwith user hotspot mikrotik ?
    By Oke Lah in forum Wireless Networking
    Replies: 16
    Last Post: 02-01-2014, 01:48
  2. Bandwith pada Hotspot
    By anonim in forum Beginner Basics
    Replies: 7
    Last Post: 20-02-2012, 11:06
  3. hotspot dan bandwith management
    By doet in forum HotSpot, The Dude & User Manager
    Replies: 19
    Last Post: 02-08-2011, 06:20
  4. pisah bandwith IX IIX di hotspot gimana ya
    By axisyzr in forum Wireless Networking
    Replies: 0
    Last Post: 27-02-2011, 20:02

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •