Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2
  1. #1
    Status
    Offline
    jeffry christopher's Avatar
    Newbie
    Join Date
    Mar 2012
    Location
    Kota Medan, Indonesia
    Posts
    68
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0

    Load Balancing Tidak Normal

    Permisi para suhu sebelumnya maaf kalau thread ini sudah banyak dibahas sebelumnya.
    tapi saya hanya heran saja mengapa load balancing saya tidak berjalan normal.
    ketika load balancing ke aktivkan traffic hanya tertuju pada 1 Line saja, sementara line Lain tidak terdapat traffic sama sekali.
    Mohon Bantuan nya para suhu untuk mengoreksi settingan LB saya..
    Berikut settingan LB Nya..

    Topologi : Modem---Router---Hub

    /ip firewall mangle>
    X ;;; Test Load balancing
    chain=prerouting action=mark-connection new-connection-mark=Conn_Speedy1 passthrough=yes connection-state=new
    in-interface=speedy1 nth=2,1

    X chain=prerouting action=mark-routing new-routing-mark=1 passthrough=no connection-mark=Conn_Speedy1

    X chain=prerouting action=mark-connection new-connection-mark=Conn_Speedy2 passthrough=yes connection-state=new
    in-interface=speedy2 nth=2,2

    X chain=prerouting action=mark-routing new-routing-mark=2 passthrough=no connection-mark=Conn_Speedy2

    X ;;; //
    chain=input action=mark-connection new-connection-mark=Speedy1 passthrough=yes connection-state=new
    in-interface=speedy1

    X chain=prerouting action=mark-connection new-connection-mark=Speedy1 passthrough=yes connection-state=established
    in-interface=speedy1

    X chain=prerouting action=mark-connection new-connection-mark=Speedy1 passthrough=yes connection-state=related
    in-interface=speedy1

    X chain=output action=mark-routing new-routing-mark=1 passthrough=no connection-mark=Speedy1

    X ;;; //
    chain=input action=mark-connection new-connection-mark=Speedy2 passthrough=yes connection-state=new
    in-interface=speedy2

    X chain=prerouting action=mark-connection new-connection-mark=Speedy2 passthrough=yes connection-state=established
    in-interface=speedy2

    X chain=prerouting action=mark-connection new-connection-mark=Speedy2 passthrough=yes connection-state=related
    in-interface=speedy2

    X chain=output action=mark-routing new-routing-mark=2 passthrough=no connection-mark=Speedy2

    /ip firewall nat>
    X ;;; NAT LB
    chain=srcnat action=masquerade out-interface=speedy1

    X chain=srcnat action=masquerade out-interface=speedy2

    /ip route>
    add check-gateway=ping comment="Route LB" disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=speedy1 scope=30 \
    target-scope=10
    add check-gateway=ping disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=speedy1 routing-mark=1 scope=30 \
    target-scope=10
    add check-gateway=ping disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=speedy2 routing-mark=2 scope=30 \
    target-scope=10

    Mohon pencerahan dari para Suhu Semua..
    Terimakasih..

  2. #2
    Status
    Offline
    ronalyw's Avatar
    Baru Gabung
    Join Date
    May 2014
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    /ip route
    add check-gateway=ping distance=1 gateway=192.168.1.1 routing-mark=to_WAN1
    add check-gateway=ping distance=1 gateway=192.168.2.1 routing-mark=to_WAN2
    add check-gateway=ping distance=1 gateway=192.168.3.1 routing-mark=to_WAN3
    add check-gateway=ping distance=1 gateway=192.168.1.1
    add check-gateway=ping distance=2 gateway=192.168.2.1
    add check-gateway=ping distance=3 gateway=192.168.3.1

    tambahkan lagi ip route tampa routing mark
    jgn lupa jempol nya

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 98
    Last Post: 05-06-2015, 10:08
  2. [ASK] tidak bisa access IP Publik dari Internet dengan load balancing PCC
    By arditriantoro in forum General Networking
    Replies: 21
    Last Post: 20-10-2013, 03:43
  3. Replies: 1
    Last Post: 05-02-2013, 14:26
  4. Replies: 7
    Last Post: 22-08-2011, 18:43
  5. setelah load balancing tidak bisa remote mikrotik
    By pentiumx in forum General Networking
    Replies: 9
    Last Post: 16-06-2009, 18:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •