Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 3 of 3
  1. #1
    Status
    Offline
    aunix's Avatar
    Baru Gabung
    Join Date
    Oct 2012
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    script anti netcut stengah jadi... tinggal disempurnakan... :)

    /ip firewall mangle
    add action=add-src-to-address-list address-list=MALING address-list-timeout=0s chain=forward \
    disabled=no dst-port=136-138 protocol=udp src-address=192.168.50.0/24 src-port=136-138

    /ip firewall filter
    add action=reject chain=forward disabled=no reject-with=icmp-network-unreachable \
    src-address-list=MALING


    teman2 ada yang bisa sempurnakan script diatas?? rules 1 berfungsi untuk "mendeteksi pengguna netcut jd scra otomatis pengguna di masukkan ke dalam address list MALING" kmudian rules ke 2 berfungsi mendrop "paket icmp" berdasarkan host yg terjaring di dalam src address list MALING... untuk rules 1 memang udah jalan host yang menggunakan netcut udah terdeteksi tapi pas di sesi untuk mereject icmp host tersebut mengalami kegagalan.. :'( .... mohon teman2 mungkin ada yg bisa membntu menyelesaikan maslah ini... trima kasih...
    Last edited by aunix; 20-06-2013 at 09:00.

  2. #2
    Status
    Offline
    gity_2000's Avatar
    Baru Gabung
    Join Date
    Sep 2007
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by aunix Click here to enlarge
    /ip firewall mangle
    add action=add-src-to-address-list address-list=MALING address-list-timeout=0s chain=forward \
    disabled=no dst-port=136-138 protocol=udp src-address=192.168.50.0/24 src-port=136-138

    /ip firewall filter
    add action=reject chain=forward disabled=no reject-with=icmp-network-unreachable \
    src-address-list=MALING


    teman2 ada yang bisa sempurnakan script diatas?? rules 1 berfungsi untuk "mendeteksi pengguna netcut jd scra otomatis pengguna di masukkan ke dalam address list MALING" kmudian rules ke 2 berfungsi mendrop "paket icmp" berdasarkan host yg terjaring di dalam src address list MALING... untuk rules 1 memang udah jalan host yang menggunakan netcut udah terdeteksi tapi pas di sesi untuk mereject icmp host tersebut mengalami kegagalan.. :'( .... mohon teman2 mungkin ada yg bisa membntu menyelesaikan maslah ini... trima kasih...
    coba dimangle,dibagian action, ada passthrough, nah centang tuh passthrough,
    ga tau yaa berhasil atau ga.

  3. #3
    Status
    Offline
    Noeg Waskito's Avatar
    Member Senior
    Join Date
    Aug 2012
    Location
    Jogja
    Posts
    405
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    ditambahin chain input Gan
    beneran netcut main di port 136-138 UDP?

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 32
    Last Post: 19-09-2014, 09:57
  2. script / blok berdasarkan active host! [netcut]
    By tjhoens in forum Scripting @ Mikrotik
    Replies: 38
    Last Post: 21-01-2013, 18:18
  3. [ASK] Anti NetCut (ARP Spoofing) dengan VLAN Mikrotik
    By yuven3091 in forum General Networking
    Replies: 2
    Last Post: 07-09-2012, 08:14
  4. Script penangkal NETCUT 2.0
    By goez in forum General Networking
    Replies: 3
    Last Post: 09-12-2010, 21:46
  5. [OPEN DISCUSION] Topologi jaringan anti Net cut dan anti p2p
    By m3tr0mini in forum General Networking
    Replies: 2
    Last Post: 15-11-2010, 01:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •