Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 10 of 10
  1. #1
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0

    [ask]implementasi Bonding Tunnelception (Bonding EoIP in PPtP in PPPoE), bisa?

    kantor pusat mempunyai server pusat data yang ingin diakses oleh kantor cabang,
    di kantor pusat memiliki IP statik dengan upload upto 10 Mbps, sedangkan cabang hanya memiliki 3 line speedy 2Mbps ip dynamic.
    Click here to enlarge
    kantor cabang kadang mengupload file berukuran besar >50MB yang jika diupload dengan jaringan speedy (512kbps) memakan waktu 15 menit s/d berjam-jam
    penyedia internet dedicated belum tersedia.
    ane berpikir, jika upload 512kbps disatukan, upload speedy bisa hingga 1,5 Mbps, dan proses upload menjadi 3x lipat lebih cepat.

    sebenarnya bisa saja melakukan tunneling EoIP ke router pusat per jalur, namun troublenya adalah, IP speedynya yang dynamic..
    jadi solusinya adalah tunneling PPtP, namun kendalanya, kita ga bisa nge bonding interface pptp
    jadi yang ingin saya lakukan dan sedang saya ujicoba adalah bonding EoIP tunnel dalam PPtP via PPPoE

    untuk sementara yang saya coba dan work adalah sebagai berikut:
    Click here to enlarge
    pertanyaannya: apakah ini tidak masalah?? ada yang perlu saya utak atik soal MTU/MSS? soalnya jalur ini ntar juga digunakan untuk aplikasi berbasis web dan database
    untuk rekan2 yang mungkin pernah mencoba, saya minta masukannya..
    Last edited by Anto.PJ; 15-06-2013 at 17:22.

  2. #2
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    solved.. ahahahahah

  3. #3
    Status
    Offline
    arikrennn's Avatar
    Baru Gabung
    Join Date
    Apr 2010
    Posts
    16
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    gmna mas solusinya kasih tahu donk??

  4. #4
    Status
    Offline
    blackcrow's Avatar
    Baru Gabung
    Join Date
    Jul 2010
    Location
    jakarta
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Seberapa besar ya mas pengaruhnya MTU/MSS terhadap apliaksi web base dan database?
    lalu apa yang harus diset di MTU/MSS nya klo ada aplkiasi berbasis web dan data base ada yang tidak berjalan..
    kayanya sama nih kasusnya dengan yang saya alami sekarang...hehe Click here to enlarge
    share dikit boleh mas pengalamannya...

  5. #5
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    tergantung firewall router yang dilalui, kalau Router ISP melimit packet size tertentu untuk dilewatkan, itu adalah trouble
    di mikrotik tersedia feature change MSS :3

  6. #6
    Status
    Offline
    blackcrow's Avatar
    Baru Gabung
    Join Date
    Jul 2010
    Location
    jakarta
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    menurut infromasi dari provider isp yang saya gunakan firewallnya bodongan kosong. saya coba otak atik MTU 1500-1460 hasilnya masih sama..hmm apanya kira kira..Click here to enlarge

  7. #7
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    diuji coba dulu di via LAN, kalo jalan.. berarti masalah memang berasal dari link internetnya.

    bisa di test dengan mengirimkan paket dengan ukuran yang mendekati MTU interface. lalu router di konfigurasi untuk mengubah setiap MSS paket SYN agar bisa lewat.
    karena yang aku perhatikan, yang berasalah hanya paket SYN nya.. sedang paket berikut tidak masalah..

  8. #8
    Status
    Offline
    blackcrow's Avatar
    Baru Gabung
    Join Date
    Jul 2010
    Location
    jakarta
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sip mas aplikasi sudah jalan normal sekarang..tapi knapa ya klo salah satu link ISP Site B nya drop jadi putus putus koneksinya, klo saya check traficnya yang berjalan tidak tidak terlalu tinggi (masih dibawah bandwith yang dimiliki 1 isp), configurasi yang saya pakai hanya bonding eoip.
    bisa kasih cluenya lagi mas..hehe Click here to enlarge

    berikut ane gelar topology dan config routernya
    topology ane :

    Click here to enlarge


    Site A
    ip add public : 202.x.x.2
    gateway : 202.x.x.1
    Lan : 10.10.10.1/24
    IP Bonding : 192.168.1.1/30

    /interface eoip
    add arp=enabled disabled=no l2mtu=65535 local-address=0.0.0.0 mtu=1500 \
    name=siteA1 remote-address=201.x.x.2 tunnel-id=2
    add arp=enabled disabled=no l2mtu=65535 local-address=0.0.0.0 mtu=1500 \
    name=siteA2 remote-address=101.x.x.2 tunnel-id=3

    /interface bonding
    add arp=enabled arp-interval=100ms arp-ip-targets="" disabled=no down-delay=\
    0ms lacp-rate=30secs link-monitoring=none mii-interval=100ms mode=\
    balance-rr mtu=1500 name=bonding1 primary=none slaves=siteA1,siteA2 \
    transmit-hash-policy=layer-2 up-delay=0ms

    /ip route
    add disabled=no distance=5 dst-address=0.0.0.0/0 gateway=202.x.x.1 \ ( ISP 1 )
    scope=30 target-scope=10
    add dst-add=10.10.20.0/24 gateway=192.168.1.2 (route to Lan site B )


    Site B

    IP Public ISP 1 : 201.x.x.2
    IP Public ISP 2 : 101.x.x.2
    LAN : 10.10.20.1/24
    IP Bonding : 192.168.1.2/30

    /ip route
    add disabled=no distance=5 dst-address=0.0.0.0/0 gateway=201.x.x.1 \ ( ISP 1 )
    scope=30 target-scope=10
    add disabled=no distance=10 dst-address=0.0.0.0/0 gateway=101.x.x.1 \ ( ISP 2)
    scope=30 target-scope=10
    add dst-addres=10.10.10.0/24 gateway=192.168.1.1 (route to Lan site A)

    /interface eoip
    add arp=enabled disabled=no l2mtu=65535 local-address=0.0.0.0 \
    mtu=1500 name=siteA1 remote-address=202.x.x.2 \
    tunnel-id=2
    add arp=enabled disabled=no l2mtu=65535 local-address=0.0.0.0 \
    mtu=1500 name=siteA2 remote-address=202.x.x.2 \
    tunnel-id=3

    /interface bonding
    add arp=enabled arp-interval=100ms arp-ip-targets="" disabled=no \
    down-delay=0ms lacp-rate=30secs link-monitoring=none mii-interval=100ms \
    mode=balance-rr mtu=1500 name=bonding1 primary=none slaves=\
    siteA1,siteA2 transmit-hash-policy=layer-2 up-delay=0ms
    Last edited by blackcrow; 20-11-2013 at 22:33.

  9. #9
    Status
    Offline
    blackcrow's Avatar
    Baru Gabung
    Join Date
    Jul 2010
    Location
    jakarta
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    akhirnya ketemu juga caranya di forum tetangga..solped..hihiClick here to enlarge

  10. #10
    Status
    Offline
    marsando's Avatar
    Baru Gabung
    Join Date
    Apr 2009
    Posts
    19
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    om ini sama kasusnya sama saya... itu solve bagai mana? klo ada link forum tetangga boleh di share om, mohon masukannya.... terima kasih banyak sebelum dan sesudahnya

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Howto] Failover Link dengan Bonding EoIP
    By si_faisal in forum Tutorial
    Replies: 7
    Last Post: 05-07-2013, 11:56
  2. [ASK] Testing Implementasi link MPLS VPLS Dengan PTP Bonding
    By m4l41k4t_p3n454r4n in forum General Networking
    Replies: 4
    Last Post: 18-02-2013, 18:26
  3. Replies: 16
    Last Post: 26-02-2012, 00:10
  4. bonding need help
    By wp11b in forum Wireless Networking
    Replies: 8
    Last Post: 25-02-2012, 21:20
  5. [ASK] EoIP over PPTP, client tidak bisa terkoneksi.
    By routerbies in forum General Networking
    Replies: 3
    Last Post: 08-10-2011, 17:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •