permisi sesepuh forum, ane ada masalah mengenai wallet garde n di hotspot ane
masalah : sebelum menggunakan dual wan, wallet garden lancar, wallet garden ane arain ke freeshoutbox.net buat chat kalo ada trouble dari klien.
setelah menggunakan dual wan jadi kagak bisa (sebelum login, kalo uda login bisa tuh)Click here to enlarge

topologi :
input
sapidi--> RB 750g port 1
axis-->tp link 3020-->RB 750g port 5
output
RB port 2-->wifi (hotspot enabled)

mangle (hasil nemu)
/ip firewall mangle
add action=mark-connection chain=input comment="" disabled=no hotspot=auth \
in-interface=ether1 new-connection-mark=speedy_con passthrough=yes
add action=mark-connection chain=input comment="" disabled=no hotspot=auth \
in-interface=ether5 new-connection-mark=axis_con passthrough=yes
add action=mark-connection chain=input comment="" disabled=no hotspot=auth \
in-interface=ether1 new-connection-mark=speedy_con2 passthrough=yes
add action=mark-routing chain=output comment="" connection-mark=speedy_con \
disabled=no hotspot=auth new-routing-mark=to_speedy passthrough=yes
add action=mark-routing chain=output comment="" connection-mark=axis_con \
disabled=no hotspot=auth new-routing-mark=to_axis passthrough=yes
add action=mark-routing chain=output comment="" connection-mark=speedy_con2 \
disabled=no hotspot=auth new-routing-mark=to_speedy2 passthrough=yes
add action=accept chain=prerouting comment="" disabled=no dst-address=\
192.168.1.0/24 in-interface=ether2
add action=accept chain=prerouting comment="" disabled=no dst-address=\
192.168.0.0/24 in-interface=ether2
add action=mark-connection chain=prerouting comment="" disabled=no \
dst-address-type=!local hotspot=auth in-interface=ether2 \
new-connection-mark=speedy_con passthrough=yes per-connection-classifier=\
both-addresses-and-ports:3/0
add action=mark-connection chain=prerouting comment="" disabled=no \
dst-address-type=!local hotspot=auth in-interface=ether2 \
new-connection-mark=axis_con passthrough=yes per-connection-classifier=\
both-addresses-and-ports:3/1
add action=mark-connection chain=prerouting comment="" disabled=no \
dst-address-type=!local hotspot=auth in-interface=ether2 \
new-connection-mark=speedy_con2 passthrough=yes \
per-connection-classifier=both-addresses-and-ports:3/2
add action=mark-routing chain=prerouting comment="" connection-mark=\
speedy_con disabled=no hotspot=auth in-interface=ether2 new-routing-mark=\
to_speedy passthrough=yes
add action=mark-routing chain=prerouting comment="" connection-mark=axis_con \
disabled=no hotspot=auth in-interface=ether2 new-routing-mark=to_axis \
passthrough=yes
add action=mark-routing chain=prerouting comment="" connection-mark=\
speedy_con2 disabled=no hotspot=auth in-interface=ether2 \
new-routing-mark=to_speedy2 passthrough=yes
firewall filter
add action=passthrough chain=unused-hs-chain comment=\
"place hotspot rules here" disabled=yes
add action=accept chain=forward comment=" allow established" \
connection-state=established disabled=no
add action=accept chain=forward comment=" allow related" connection-state=\
related disabled=no
add action=drop chain=forward comment=" drop invalid" connection-state=\
invalid disabled=no
add action=jump chain=forward comment="jump to the virus chain" disabled=no \
jump-target=virus
add action=accept chain=forward comment="Allow HTTP" disabled=no dst-port=80 \
protocol=tcp
add action=accept chain=forward comment="Allow SMTP" disabled=no dst-port=25 \
protocol=tcp
add action=accept chain=forward comment="allow TCP" disabled=no protocol=tcp
add action=accept chain=forward comment="allow ping" disabled=no protocol=\
icmp
add action=accept chain=forward comment="allow udp" disabled=no protocol=udp
add action=drop chain=forward comment="drop everything else" disabled=no
add action=accept chain=input comment="Accept established connections" \
connection-state=established disabled=no
add action=accept chain=input comment="Accept related connections" \
connection-state=related disabled=no
add action=drop chain=input comment="Drop invalid connections" \
connection-state=invalid disabled=no
add action=accept chain=input comment=UDP disabled=no protocol=udp
add action=accept chain=input comment="Allow limited pings" disabled=no \
limit=50/5s,2 protocol=icmp
add action=drop chain=input comment="Drop excess pings" disabled=no protocol=\
icmp
add action=accept chain=input comment="SSH for secure shell" disabled=no \
dst-port=22 protocol=tcp
add action=accept chain=input comment=winbox disabled=no dst-port=8291 \
protocol=tcp
add action=accept chain=input comment="From Modem speedy" disabled=no \
src-address=192.168.1.0/24
add action=accept chain=input comment="From Modem usb" disabled=no \
src-address=192.168.0.0/24
add action=accept chain=input comment="From private WiFi" disabled=no \
src-address=192.168.3.0/24
add action=accept chain=input comment="From private LAN" disabled=no \
src-address=192.168.4.0/24
add action=log chain=input comment="Log everything else" disabled=yes \
log-prefix="DROP INPUT"
add action=drop chain=input comment="Drop everything else" disabled=no
add action=drop chain=virus comment="Drop Blaster Worm" disabled=no dst-port=\
135-139 protocol=tcp
add action=drop chain=virus comment="Drop Messenger Worm" disabled=no \
dst-port=135-139 protocol=udp
add action=drop chain=virus comment="Drop Blaster Worm" disabled=no dst-port=\
445 protocol=tcp
add action=drop chain=virus comment="Drop Blaster Worm" disabled=no dst-port=\
445 protocol=udp
add action=drop chain=virus comment=________ disabled=no dst-port=593 \
di hotspot wallet garden sudah di set ke coy.freeshoutbox.net (dapet dari sini hehehe)
dan sekali lagi sebelum dual wan jalan, tidak ada masalah, ketika tambah satu isp jadi ga mau konek ke freeshoutbox nya
kalo uda login bisa konek ke freeshoutbox
mohon advice dan koreksi
thanks