Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 2 of 2 FirstFirst 12
Results 16 to 22 of 22
  1. #16
    Status
    Offline
    kabits's Avatar
    Baru Gabung
    Join Date
    Sep 2010
    Location
    Semarang
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kasusnya sama dengan sy, bro ardi apakah sdh bisa remote dari WAN?

    Kalo sudah share donkk . . .

  2. #17
    Status
    Offline
    bontot68's Avatar
    Newbie
    Join Date
    Aug 2010
    Posts
    56
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Problem hampir sama di mikrotik saya cuman bedanya saya hanya bisa konek ke router dr luar jaringan ke salah satu isp saja yg default route
    Firstmedia = default route bisa di ping dr luar
    WISP tidak bisa di ping dr luar
    Hanya bisa konek ke firstmedia

    Ada yg tau problemnya dimana

  3. #18
    Status
    Offline
    agoesbali's Avatar
    Newbie
    Join Date
    Mar 2010
    Location
    Suroboyo
    Posts
    41
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by bontot68 Click here to enlarge
    Problem hampir sama di mikrotik saya cuman bedanya saya hanya bisa konek ke router dr luar jaringan ke salah satu isp saja yg default route
    Firstmedia = default route bisa di ping dr luar
    WISP tidak bisa di ping dr luar
    Hanya bisa konek ke firstmedia

    Ada yg tau problemnya dimana
    sepertinya kesalahanya di mangle nya kawan, untuk rule di page 1 TS, koneksi dari luar dimasukin ke PCC juga. Seharusnya koneksi dari dalam keluar aja yang di PCC dan
    untuk yang datang dari luar tetep, semua yang datang dari isp satu di kembalikan lagi ke isp satu jangan di load balance lagi. kira2 begitu Click here to enlarge

    Salaman,

  4. #19
    Status
    Offline
    goez's Avatar
    Newbie
    Join Date
    Jun 2008
    Posts
    48
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wah saya juga ngalami hal ini..
    saya pake rule ini
    /ip address
    add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=Local
    add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=WAN1
    add address=192.168.2.2/24 network=192.168.2.0 broadcast=192.168.2.255 interface=WAN2

    /ip dns set allow-remote-requests=yes cache-max-ttl=1w cache-size=5000KiB max-udp-packet-size=512 servers=221.132.112.8,8.8.8.8

    /ip firewall mangle
    add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN1_conn
    add chain=input in-interface=WAN2 action=mark-connection new-connection-mark=WAN2_conn

    add chain=output connection-mark=WAN1_conn action=mark-routing new-routing-mark=to_WAN1
    add chain=output connection-mark=WAN2_conn action=mark-routing new-routing-mark=to_WAN2

    add chain=prerouting dst-address=192.168.1.0/24 action=accept in-interface=Local
    add chain=prerouting dst-address=192.168.2.0/24 action=accept in-interface=Local

    add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes

    add chain=prerouting connection-mark=WAN1_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN1
    add chain=prerouting connection-mark=WAN2_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN2

    /ip route
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_WAN1 check-gateway=ping <--- posisi aktif bs conect internet namun jika router restart rule ini harus di disable juga supaya bisa browsing
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=to_WAN2 check-gateway=ping <---jika ini di disable maka bisa conect internet

    add dst-address=0.0.0.0/0 gateway=192.168.1.1 distance=1 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 distance=2 check-gateway=ping

    /ip firewall nat
    add chain=srcnat out-interface=WAN1 action=masquerade
    add chain=srcnat out-interface=WAN2 action=masquerade

  5. #20
    Status
    Offline
    goez's Avatar
    Newbie
    Join Date
    Jun 2008
    Posts
    48
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by agoesbali Click here to enlarge
    sepertinya kesalahanya di mangle nya kawan, untuk rule di page 1 TS, koneksi dari luar dimasukin ke PCC juga. Seharusnya koneksi dari dalam keluar aja yang di PCC dan
    untuk yang datang dari luar tetep, semua yang datang dari isp satu di kembalikan lagi ke isp satu jangan di load balance lagi. kira2 begitu Click here to enlarge

    Salaman,
    terus yang di rubah atau di hapus yang mana kakak

  6. #21
    Status
    Offline
    agoesbali's Avatar
    Newbie
    Join Date
    Mar 2010
    Location
    Suroboyo
    Posts
    41
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by goez Click here to enlarge
    wah saya juga ngalami hal ini..
    saya pake rule ini
    coba rule ini di disable dulu :

    add chain=prerouting connection-mark=WAN1_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN1
    add chain=prerouting connection-mark=WAN2_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN2
    rule ini sama kasusnya seperti di page 1

    Terus

    add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes
    diganti

    add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/0 action=mark-connection new-routing-mark=to_WAN1 passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/1 action=mark-connection new-routing-mark=to_WAN2 passthrough=yes

  7. #22
    Status
    Offline
    goez's Avatar
    Newbie
    Join Date
    Jun 2008
    Posts
    48
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Saya cb dlu gan..sementara saya disable smua firewall nya ini ditakutkan ada yang conflik

 

 
Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. tidak bisa remote via winbox dari wan/internet
    By igum in forum Beginner Basics
    Replies: 9
    Last Post: 26-02-2013, 16:13
  2. Replies: 36
    Last Post: 15-10-2011, 13:52
  3. Replies: 7
    Last Post: 22-08-2011, 18:43
  4. setelah load balancing tidak bisa remote mikrotik
    By pentiumx in forum General Networking
    Replies: 9
    Last Post: 16-06-2009, 18:00
  5. <ask>IP publik tidak bisa di ping dari internet
    By pionkerton in forum General Networking
    Replies: 0
    Last Post: 11-08-2008, 14:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •