Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 8 of 8
  1. #1
    Status
    Offline
    adh1et's Avatar
    Member Senior
    Join Date
    Jul 2010
    Posts
    341
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [Share] EOIP tunnel

    EOIP TUNNEL
    mohon maaf mungkin sudah banyak yang membahas tentang eoip tunnel, tapi saya hanya ingin sekedar berbagi bagi teman - teman yang ingin mencoba atau sedang mencari topologi yang pas untuk network nya.
    Ini adalah hasil sedikit pengembangan tentang EOIP, yang masih dapat di kembangkan dan di aplikasikan ke dalam network yang kompleks.
    apa bedanya dengan static route jika cuma 2 site yang di hubungkan? Akan sangat terlihat perbedaannya apabila lebih dari 2 site yang terhubung, contoh share koneksi internet dari router A ke router F akan sangat mudah walau perjalanan router A ke F melewati router B,C,D,E.

    Berikut adalah contoh site A dan site B
    Topologi :

    Click here to enlarge


    Konfigurasi Tunneling :
    Pada Router A :
    1.Membuat Routing untuk mengenali Router B dengan menggunakan gateway alamat IP yang mengarah ke Radio AP
    >_

    /ip route
    add comment="!!! 1.Default Route to Router B" distance=1 dst-address=172.16.2.1 gateway=10.20.1.4


    2.Membuat Interface EOIP, remote address adalah IP router B
    >_

    /interface eoip
    add name=eoip-tunnel remote-address=172.16.2.1 tunnel-id=4010


    Pada Router B :
    1.Membuat Routing untuk mengenali Router A dengan menggunakan gateway alamat IP yang mengarah ke Radio AP
    >_

    /ip route
    add comment="!!! 1.Default Route to Router A" distance=1 dst-address=172.16.1.1 gateway=10.20.1.1


    2.Membuat Interface EOIP, remote address adalah IP router A
    >_

    /interface eoip
    add name=eoip-tunnel remote-address=172.16.1.1 tunnel-id=4010



    Konfigurasi Routing :
    Pada Router A :
    - Membuat routing melalui eoip agar nantinya traffic yang lewat akan ter-counter pada interface eoip
    >_

    /ip route
    add comment="!!! 2.Default Route to Device (Modem ADSL)" distance=1 dst-address=10.10.2.0/30 gateway=10.40.1.2
    add comment="!!! 3.Default Route to Server (Proxy)" distance=1 dst-address=10.30.2.0/30 gateway=10.40.1.2
    add comment="!!! 4.Default Route to Hotspot Network" distance=1 dst-address=192.168.2.0/24 gateway=10.40.1.2
    add comment="!!! 5.Default Route to LAN Network" distance=1 dst-address=172.16.2.0/24 gateway=10.40.1.2


    Pada Router B :
    - Membuat routing melalui eoip agar nantinya traffic yang lewat akan ter-counter pada interface eoip
    >_

    /ip route
    add comment="!!! 2.Default Route to Device (Modem ADSL)" distance=1 dst-address=10.10.1.0/30 gateway=10.40.1.1
    add comment="!!! 3.Default Route to Server (Proxy)" distance=1 dst-address=10.30.1.0/30 gateway=10.40.1.1
    add comment="!!! 4.Default Route to Hotspot Network" distance=1 dst-address=192.168.1.0/24 gateway=10.40.1.1
    add comment="!!! 5.Default Route to LAN Network" distance=1 dst-address=172.16.1.0/24 gateway=10.40.1.1



    Konfigurasi Bandwidth Manajemen :
    Dalam hal ini kita ketahui semua bahwa bandwidth Radio Link terbatas dikarenakan faktor kepadatan channel yang ada diudara maupun faktor jarak yang cukup jauh yang menyebabkan bandwdith antar Radio AP tidak dapat maksimal, pada contoh di bawah ini di asumsikan Radio AP memiliki bandwdith 20Mbps

    Pada Router A :
    1.Daftarkan Seluruh IP yang digunakan pada network A ke dalam address list
    >_

    /ip firewall address-list
    add address=10.10.1.0/30 list=area-A-addr
    add address=10.20.1.1 list=area-A-addr
    add address=10.20.1.2 list=area-A-addr
    add address=10.30.1.0/30 list=area-A-addr
    add address=10.40.1.1 list=area-A-addr
    add address=192.168.1.0/24 list=area-A-addr
    add address=172.16.1.0/24 list=area-A-addr


    2.Membuat Mangle dan Queue Tree untuk bandwidth control
    >_

    /ip firewall mangle
    add chain=prerouting src-address-list=area-A-addr dst-address-list=area-B-addr action=mark-connecion new-connection-mark=conn-data-to-area-B passthrough=yes
    add chain=prerouting src-address-list=area-A-addr dst-address-list=area-B-addr action=mark-packet connection-mark=conn-data-to-area-B in-interface=eth05-LAN new-packet-mark=u.areaB_data-pack passthrough=no
    add chain=postrouting src-address-list=area-B-addr dst-address-list=area-A-addr action=mark-packet connection-mark=conn-data-to-area-B in-interface=eth05-LAN new-packet-mark=d.areaB_data-pack passthrough=no

    /queue tree
    add max-limit=18M name="Data To Area B" packet-mark=u.areaB_data-pack parent=global
    add max-limit=18M name="Data From Area B" packet-mark=d.areaB_data-pack parent=global


    Pada Router B :
    1.Daftarkan Seluruh IP yang digunakan pada network B ke dalam address list
    >_

    /ip firewall address-list
    add address=10.10.2.0/30 list=area-B-addr
    add address=10.20.1.3 list=area-B-addr
    add address=10.20.1.4 list=area-B-addr
    add address=10.30.2.0/30 list=area-B-addr
    add address=10.40.1.2 list=area-A-addr
    add address=192.168.2.0/24 list=area-B-addr
    add address=172.16.2.0/24 list=area-B-addr


    2.Membuat Mangle dan Queue Tree untuk bandwidth control
    >_

    /ip firewall mangle
    add chain=prerouting src-address-list=area-B-addr dst-address-list=area-A-addr action=mark-connecion new-connection-mark=conn-data-to-area-B passthrough=yes
    add chain=prerouting src-address-list=area-B-addr dst-address-list=area-A-addr action=mark-packet connection-mark=conn-data-to-area-A in-interface=eth05-LAN new-packet-mark=u.areaA_data-pack passthrough=no
    add chain=postrouting src-address-list=area-A-addr dst-address-list=area-B-addr action=mark-packet connection-mark=conn-data-to-area-A in-interface=eth05-LAN new-packet-mark=d.areaA_data-pack passthrough=no

    /queue tree
    add max-limit=18M name="Data To Area A" packet-mark=u.areaB_data-pack parent=global
    add max-limit=18M name="Data From Area A" packet-mark=d.areaB_data-pack parent=global



    Mohon koreksi jika terjadi kesalahan maupun kekurangan konfigurasi.
    Semoga bermanfaat.
    Last edited by adh1et; 24-05-2013 at 08:34.

  2. The Following 2 Users Say Thank You to adh1et For This Useful Post:


  3. #2
    Status
    Offline
    basenetjogja's Avatar
    Newbie
    Join Date
    May 2013
    Location
    jogja
    Posts
    51
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    keren mas bro,
    eoip, all you can bridge

  4. #3
    Status
    Online
    monkeydedragon's Avatar
    Member
    Join Date
    Jan 2010
    Posts
    293
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    nice shareeee mas broooo mantap mau nyoba nunggu perangkat ada cakeepppp

  5. #4
    Status
    Offline
    tyang_dusun's Avatar
    Member Super Senior
    Join Date
    Jun 2008
    Location
    Klaten, Jawa Tengah, Indonesia, Indonesia
    Posts
    521
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    ikutan belajar gan Click here to enlarge

  6. #5
    Status
    Offline
    pak-kole's Avatar
    Newbie
    Join Date
    Apr 2012
    Location
    Karawang
    Posts
    66
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ijin belajar gan Click here to enlarge

  7. #6
    Status
    Offline
    tyang_dusun's Avatar
    Member Super Senior
    Join Date
    Jun 2008
    Location
    Klaten, Jawa Tengah, Indonesia, Indonesia
    Posts
    521
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    numpang belajar om

  8. #7
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    keren nih ini bisa buat tunneling bandwidth juga kan ?

  9. #8
    Status
    Offline
    Rofiq's Avatar
    Baru Gabung
    Join Date
    Apr 2015
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Numpang belajar mas.. Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ASK] setting eoip tunnel
    By ATY Yuda in forum General Networking
    Replies: 2
    Last Post: 09-10-2012, 23:01
  2. Replies: 10
    Last Post: 22-09-2012, 19:41
  3. eoip-tunnel
    By symbal_pecah in forum Wireless Networking
    Replies: 18
    Last Post: 20-07-2012, 09:40
  4. [ASK] keuntungan memakai eoip-tunnel
    By diya azka in forum General Networking
    Replies: 1
    Last Post: 24-02-2012, 16:43
  5. ( ASK ) EOIP Tunnel
    By donipermono1982 in forum General Networking
    Replies: 16
    Last Post: 03-02-2012, 01:53

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •